PAsSER

(HowTo) Настройка VPN в дистрибутиве ALTLinux 3.0 Compact

Рекомендованные сообщения

$route -n

шлюз в столбце Gateway

или посмотри в винде :D

Изменено пользователем zinubel

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите плз. Такая вот проблема - все настроил как в инструкции четко. Один в один. И следующая проблема - подключаюсь к впн - сначала соединял, пишет что соединение есть, но нифига инет не работает - ничего не открывается и потом слетает подключение. Прописал все еще раз. Пару-тройку раз все перепроверил. Теперь он не подключает - нажимаю подключить - в консоли появляется сообщение - CMDbeforeBeforeconectScript запущен. Иконки показывают что идет подключение, но ничего не происходит. Помогите пожалуйста. Второй день уже мучаюсь...

 

PS и почему-то под рутом он не запускается - ошибку выдает...

post-131979-1197933616_thumb.jpg

Изменено пользователем Кирямбер

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

to Кирямбер

#route del default

# route add default dev ppp0

Изменено пользователем zinubel

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Файлы необходимые для запуска ВПН

Вот тебе спасибо! =))

..только вот

Cannot find volume /home/sml/Desktop/kvpnc_0.8_alt1.i586.part2.rar

kvpnc-0.8-alt1.i586.rpm - CRC failed

..второй части архива не хватает для счастья..

Изменено пользователем sml

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

все работает главное правильно прописать маску подсети и основной шлюз

вот только все настроил, подрубился скачал обновления и ...

квпнц больше не пашет))))))))) стабильная система....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кого интересует, есть тестовый скрипт который настраивает инет + локалку очень быстро и просто - пишите в личку, пришлю, т.к. нужны тестеры

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В версии 4.1 не получается настроить. В 4.0 все норм было, а в 4.1 соединение устанавливается, но гугла я не вижу. Кстати форум этот тоже. Потом соединение разрывается. Делал все один в один по инструкции. Куда копать? Может с dns'ами что?

 

Кого интересует, есть тестовый скрипт который настраивает инет + локалку очень быстро и просто - пишите в личку, пришлю, т.к. нужны тестеры

Случаем не этот?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

отладка: Профиль "corbinaVPN" сохранён.

отладка: Профиль "corbinaVPN" сохранён.

отладка: Профиль "corbinaVPN" сохранён.

отладка: Профиль "corbinaVPN" сохранён.

отладка: Профиль "corbinaVPN" сохранён.

инфо: Профиль "corbinaVPN" сохранён.

инфо: "CmdBeforeConnectScript" запущен.

отладка: Попытка подключения к серверу "vpn.corbina.net" пользователем "laureena"...

инфо: "pppd" запущен.

инфо: [pppd]anon fatal[get_ip_address:pptp.c:381]: gethostbyname 'vpn.corbina.net': name server error

инфо: [pppd]Couldn't get channel number: Input/output error

инфо: [pppd] Script pptp vpn.corbina.net --nolaunchpppd finished (pid 7306), status = 0x1 Modem hangup Connection terminated.

 

 

 

 

все сделал по инструкции не могу понять в чем дело.... подскажите!!! alt linux 4.1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В версии 4.1 не получается настроить. В 4.0 все норм было, а в 4.1 соединение устанавливается, но гугла я не вижу. Кстати форум этот тоже. Потом соединение разрывается. Делал все один в один по инструкции. Куда копать? Может с dns'ами что?

Тоже самое было. Оказалось, что в системе нет утилиты host. Ставится из rpm'а bind-utils

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас