SеrgiC

Ветка помощи в решении проблем с компьютером

Рекомендованные сообщения

Sabonius, нет, просто проблема совсем странная... И решение вижу только в шаманстве...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая вот ситуация:

подрубил 1 жесткий диск (основной, куда установлена ОС), врубаю - все работает норм, ОС запускается.

Подрубаю к нему 2 жесткий (который у меня и стоял уже давно с основным жестким), врубаю комп - ОС не распознает, ничего не грузится... черный экран и гробовая тишина...

До этого (до того как поменять блок питания на новый) все работало исправно, а теперь, если подключать их вместе, как и раньше, ОС не запускается.

В чем может быть проблема?

 

P.S. вот сижу пока на 1 жестком диске, где у меня установлена ОС, а все остальные файлы остались на другом, так обидно... помогите разрешить этот вопрос...

Изменено пользователем slonitos

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

slonitos, Больше информации - что за модель материнской платы, какие именно винты, в каких положениях у них перемычки (джамперы), как именно подключаете.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

slonitos, Больше информации - что за модель материнской платы, какие именно винты, в каких положениях у них перемычки (джамперы), как именно подключаете.

Материнка 848P GigaByte

Подскажите лучше, какие причины данной неполадки (из-за чего это могло произойти) с жесткими и как с этим бороться (методы решения неполадки). Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

есть некоторые вопросы -

собрал комп:

Мать- asus M2N, atlon 64 X2 3800, HDD ST3160815AS , X1650 pro

после установки винды,HDD стал съемным диском в безопасном извлечении устройств,и так там и прибывает по сей день)) почему так?? хотя хард работает нормально

перемычки на HDD никакие не трогал (не знаю для чего они) 1,5Gb/s и 3 Gb/s для чего они?может стоило переключить их?

и еще вопрос про опцию в биосе AMD Live! стоит ли ее включить? и что это такое

заранее спасибо, не судите строго, в таких новых аппаратах я не шарю))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня назрел вопросик! есть комп, мать Asrock p4v88+, проц целерон Д 2,80 , память 1 гб, винт самвсуньг sp2504c sata2 250гб .

А проблемка вот в чём . Надумал у меня тут виндовс нагнуться ( Win xp home editione sp2 ) , сыпеться как горох. ну думаю значит пора переставить, в сунул диск, запустил мастер, дойдя до графы выбор диска смотрю , а его там нет ( невидит я так понимаю ) и всё труба!

Пробовал с загрузкой дров, лазил в биосе ( там настроек сата кстатит тоже немного ) вот я непойму что это за херь и с чем её едят.

Решил спросить совета у матёрых дядек, заранее спс =) !

Изменено пользователем Red-Is

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вопрос уже на другую страницу уполз, поэтому повторю...

 

Закупил беспроводный мышЪ Logitech V200(USB, естественно), подключил - ОТРУБИЛАСЬ КЛАВА(PS/2, Genius, кака модель - не знаю). В диспетчере устройств пишет "Запуск устройства невозможен (код 10)"

 

Никаких спец-дров под клаву не стоит. Под мышЪ ставил логитеховский софт - не помогает, удалил.

 

Клаву можно оживить, если в диспетчере устройств её удалить, а потом обновить конфигурацию - тогда клава находится и работает(или если там же отключить, потом включить клаву), но только до следующей перезагрузки. В БИОСе клава тоже работает.

 

Поддержку USB клавы в БИОСе и включал, и выключал, в мышЪ другие USB потыкал - без результатов.

 

Другую клаву тоже приволок(тоже PS/2) - в точности та же фигня.

Изменено пользователем Sabonius

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Red-Is, В BIOSе стоит эмуляция SATA как IDE?

Митя77, потому что хард SATA2 и он поддерживает горячую смену.

slonitos, Фирма и чипсет это не модель материнки - раз.

Какая конфигурация компьютера - два?

Какой был блок питания и какой поставил - три?

Как подключал жесткий диск - четыре?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

счас пошукаю, а как оно должно выглядеть? непойму как я прозябал.... лана счас гляну отпешусь если что нарою.

спс!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

подцепил какойто вирус, он долго и успешно блокировался NOD32, затем я его попытался вылечить, в результате комп теперь грузится только в безопасном режиме. в обычном он через некоторое время после загрузки -перезагружается. в автозагрузке сидит некий dumprep 0 -k -при удалении из автозагрузки он после рестарта снова там появляется. а и еще до вырубания компа пробывал открывать диспетчер задач, он не работает, пишут "отключено админом". антивирус NOD32 ненашел ничего кроме закрытых файлов.

 

подскажите, как быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Navurhudonosor, каким раком вирусы относятся к компьютерному железу?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Митя77, потому что хард SATA2 и он поддерживает горячую смену.

стесняюсь спросить- а как можно определить в каком режиме у меня в компе работают винты? в SATA2 или SATA1, покоя не дает перемычка 1,5Gb/s и 3 Gb/s :D

а вдруг, винт может работать в более быстром режиме чем в данный момент :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Митя77, если горячая смена - то как раз 3Gb/s. Но даже если бы стояло 1.5, быстрее бы не было.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

65220127.jpg

 

Народ, я в шоке .Как ТАКОЕ может быть?? И как с этим бротья? вирусов нет, скандиск и чекдиск пройдены.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1. Dvd-Rom игнорирует CD(не пишет, не читает, не видит), поможет только ремонт?

2. Не могу найти дрова для Radeon 9200 SE. Нашел только 36 месячной давности.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Fastline, 1. В чём проблема?

2. В любом случае в раздел "Soft".

Fam0s, 1. Поможет помойка, ремонт нецелесообразен. Умер лазер.

2. Новее нет, ибо карта DX8.1 поддерживает only.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет у меня проблема!При запуске компа у меня пишит- Floppy disk fail(40)Все хотя подключено?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скажите вот у меня такая вот проблм - при чтение дисков CD и DVD привод начинает щёлкать несколько раз и после этого всё таки начинает читать диск.Привод Pioneer DVR-110D.После замены прошивки стал работать лучше, но недалго.Он сдох или нет?

Изменено пользователем Armageddon2008

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Armageddon2008, щелчки o_O?

-=SeReGa=-, флоппи-дисковод присутствует, подключён и работает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SеrgiC, ну да, когда я вставляю диск в лоток и привод его начинает читать то происходят щелчки, только потом диск начинает, читается.

Изменено пользователем Armageddon2008

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

-=SeReGa=-,

Всем привет у меня проблема!При запуске компа у меня пишит- Floppy disk fail(40)Все хотя подключено?

Есть только два варианта:

1. Не подключено питание.

2. Неправильно подключен шлейф(!!!) - самая распространенная ошибка. Его можно подключить и так и этак, либо (даже если "концы" не перепутаны) - разъем перевернут на 180 градусов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

питание подключино!Шлейф от материнки подключин,от блока питания тож!

 

и еще при запуске у меня

Detecting Primary Mater-none

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

-=SeReGa=-,

Шлейф от материнки подключин
"Чукча не читатель, чукча писатель?"(с)

 

Прочтите внимательно - Неправильно подключен шлейф(!!!) - самая распространенная ошибка. Его можно подключить и так и этак, либо (даже если "концы" не перепутаны) - разъем перевернут на 180 градусов.

 

 

 

-=SeReGa=-,

и еще при запуске у меня

Detecting Primary Mater-none

Ну, судя по тому, что было написано в этой теме - Вопрос кто знает как собирать комп - чудо, что вообще что-то работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Detecting Primary Mater-none а что эт вообще означает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

-=SeReGa=-, то, что если не умеешь собирать компы - не лезь.

 

Armageddon2008, хм... Странно. Очень странно. И читает потом нормально? Диски не портит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А можеш подсказать я так поключил?

post-85532-1190383065_thumb.jpg

Изменено пользователем -=SeReGa=-

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SеrgiC, пытался записывать вроде нормально, но получилось только со второго раза. А читает потом норм, пощёлкает несколько раз и всё, при дальнейшем запросе информации с диска всё норм.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

-=SeReGa=-, СТОРОНА, блин, неправильная, и руки кривые. Ну не лезь, блин, в системник, если не умеешь, чтобы потом гениальными вопросами здесь докапывать... Заплати 300 р. и соберут тебе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не ну где там неправильно,вроде все нармуль!

 

просто мне написали

в pri_ide пихать Hdd

в sec_ide сидюки

а когда я переставил все заработало

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Fastline, 1. В чём проблема?

2. В любом случае в раздел "Soft".

1. в том что размер диска определятся неправильно ( аж 4 варианта)

2. что, мне в "софт" то же самое писать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас