Рекомендованные сообщения

Но я его использовал когда был друдой интернет и на 2 компа, и что мне никак не подключить этот роутер? Какой мне брать тогда?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Но я его использовал когда был друдой интернет и на 2 компа, и что мне никак не подключить этот роутер? Какой мне брать тогда?

Еще раз, это не роутер!!! Это коммутатор, вам же нужен маршрутизатор для одновременного выхода в интернет с 2х и более компьютеров под одним логином и паролем.

Какой брать-все ответы есть в теме про выбор роутера, в последних 5-6 страницах все разжевано.

Другой провайдер-видимо там разрешалось получать несколько IP для клиента, потому обходились свичем.

Или в компьютере стоит 2 сетевых карты, и через одну из них вы раздавали инет на свич и второй комп. Это упомянуто вами не было.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день. Упоминания о микротике поиском не нашел, так что озвучу проблему в этой ветке.

Имею два Mikrotik RB750GL (настроены в одно время по одному сценарию, работают в одном городе, но по разным адресам - разные ip адреса шлюза). С корбиной он не сильно дружит из-за специфики настройки сети (описано в инструкции). Настроил быстро с помощью инструкции, и в таком виде оба устройства работают уже больше года.

Точно не помню когда, примерно в/после декабря 2012 на одном девайсе vpn стал постоянно отваливаться, как следствие отсутствие инета через микротик. Проверял ip адреса шлюза, они изменились. прописал новый - проблема осталась. Проверял девайс методом установки его вместо исправного (другой адрес) - все гуд. Резервным устройством стал старенький ZyXEL Keenetic, но 30 января 2013 заметил сбои и на нем. Подключил шнурок на прямую в комп - нет подключения. Номера ошибок точно не помню, похоже на 769, 868 и еще какая-то, при чем появлялись рандомно.

В связи с этим пологаю, что корбина что-то намудрила с серверами, и теперь микротиком не могу подключиться.

Сегодня Keenetic сдох по питанию, по этому необходимо реанимировать кинетик. Помогите, куда копнуть, какие тесты или конфиги предоставить? Спасибо.

 

настройки подключения l2tp

MikroTik] /interface l2tp-client> print 
Flags: X - disabled, R - running 
0  R name="corbina-l2tp" max-mtu=1420 max-mru=1420 mrru=disabled 
     connect-to=85.21.208.247 user="08937*****" password="********" 
     profile=Corbina add-default-route=yes dial-on-demand=no 
     allow=pap,chap,mschap1,mschap2 

[MikroTik] /ppp profile> print
Flags: * - default 
0 * name="default" use-mpls=default use-compression=default 
    use-vj-compression=default use-encryption=default only-one=default 
    change-tcp-mss=yes 

1   name="Corbina" remote-address=127.0.2.1 use-mpls=default use-compression=no 
    use-vj-compression=no use-encryption=no only-one=default 
    change-tcp-mss=yes 

2 * name="default-encryption" use-mpls=default use-compression=default 
    use-vj-compression=default use-encryption=yes only-one=default 
    change-tcp-mss=yes 

лог кинетика в момент сбоя 30 января

Jan 30 00:51:24 zyntp[1811]: New time offset -> 34116640.
Jan 30 00:51:24 zyntp[1811]: Set new system time.
Jan 30 00:51:27 udhcpd[971]: Sending ACK to 192.168.1.33
Jan 30 00:51:27 pppd[1655]: System time change detected.
Jan 30 00:52:33 httpd[1566]: User logged in (192.168.1.33/'Opera/9.80 (Windows NT 6.1; YB/3.5.1) Presto/2.12.388 Version/12.12')
Jan 30 01:11:12 udhcpd[971]: Sending OFFER of 192.168.1.35
Jan 30 01:11:12 udhcpd[971]: Sending ACK to 192.168.1.35
Jan 30 01:19:17 l2tp_plugin[1656]: Maximum retries exceeded for tunnel 57751.  Closing.
Jan 30 01:19:17 l2tp_plugin[1656]: stop_pppd: exit(3).
Jan 30 01:19:17 pppd[1655]: Hangup (SIGHUP)
Jan 30 01:19:17 pppd[1655]: Connect time 28.2 minutes.
Jan 30 01:19:17 pppd[1655]: Sent 5341469 bytes, received 24237528 bytes.
Jan 30 01:19:17 pppd[1655]: restoring old default route to eth2.2 [10.249.152.1]
Jan 30 01:19:17 pppd[1655]: Overriding mtu 1500 to 1400
Jan 30 01:19:17 pppd[1655]: Overriding mru 1500 to mtu value 1400
Jan 30 01:19:18 dnsmasq[5124]: started, version 2.55 cachesize 150
Jan 30 01:19:18 dnsmasq[5124]: reading /etc/resolv.conf
Jan 30 01:19:18 dnsmasq[5124]: using nameserver 85.21.192.3#53
Jan 30 01:19:18 dnsmasq[5124]: using nameserver 213.234.192.8#53
Jan 30 01:19:18 dnsmasq[5124]: read /etc/hosts - 2 addresses
Jan 30 01:19:23 pppd[1655]: Connection terminated.
Jan 30 01:19:23 l2tp_plugin[1656]: Disconnecting from 85.21.208.196, Local: 57751, Remote: 37427
Jan 30 01:19:23 l2tp_plugin[1656]: Connection 37427 closed to 85.21.208.196, port 1701 (Goodbye!)
Jan 30 01:19:23 pppd[1655]: Modem hangup
Jan 30 01:19:23 pppd[1655]: Exit.
Jan 30 01:22:40 httpd[1566]: User logged in (192.168.1.33/'Opera/9.80 (Windows NT 6.1; YB/3.5.1) Presto/2.12.388 Version/12.12')

скрины лога микротика при попытках поднятия vpn. Скринов много, где полезная информация незнаю. Дата и время некорректные - на подключение не влияют - проверено.

 

 

kQUWCqSc.jpg UlpFrL4U.jpg 4qbVX37R.png nP7VYSoW.png U8MhKVF6.png zSY8P6fa.png 7TDiUnYJ.png uG7Zx86F.png zZ1NMPR2.png

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

настройки подключения l2tp

MikroTik /interface l2tp-client> print 
Flags: X - disabled, R - running 
0  R name="corbina-l2tp" max-mtu=1420 max-mru=1420 mrru=disabled 
     connect-to=85.21.208.247 user="08937*****" password="********" 
     profile=Corbina add-default-route=yes dial-on-demand=no 
     allow=pap,chap,mschap1,mschap2 

MikroTik /ppp profile> print
Flags: * - default 
0 * name="default" use-mpls=default use-compression=default 
    use-vj-compression=default use-encryption=default only-one=default 
    change-tcp-mss=yes 

1   name="Corbina" remote-address=127.0.2.1 use-mpls=default use-compression=no 
    use-vj-compression=no use-encryption=no only-one=default 
    change-tcp-mss=yes 

2 * name="default-encryption" use-mpls=default use-compression=default 
    use-vj-compression=default use-encryption=yes only-one=default 
    change-tcp-mss=yes

 

Ну, вот мои настройки на Билайне...

 

Тонкости конфига:

- в ether5-STB включена STB-приставка в режиме моста (по аналогии с "официальными" роутерами)

-- пробовал убирать за роутер и включать IGMP Proxy, но тогда запись не работает категорически - надо поковырять конфиги оборудования

- у меня сегмент сети 10.45.65.0/24, 10.45.65.1 - интерфейс на узле

- местные DNS-серверы: 213.234.192.8 и 85.21.192.3

- в нашем городе DNS A-запись tp.internet.beeline.ru резолвится в 213.234.199.165

- микротик - мощный, но забавный агрегат: маршруты на подсети DNS-ок и циски прописал руками через шлюз подсети

(не заморачивался, просто прикрутил /24 подсети)

- TCP MSS подкручивается не в PPP Profile, а в IP Firewall Mangle

 

 

admin@MikroTik> interface bridge export 
/interface bridge
add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes disabled=no forward-delay=15s l2mtu=1598 max-message-age=20s mtu=1500 name=\
   bridge-beeline priority=0x8000 protocol-mode=rstp transmit-hold-count=6
/interface bridge port
add bridge=bridge-beeline disabled=no edge=auto external-fdb=auto horizon=none interface=ether1-uplink path-cost=10 point-to-point=auto priority=0x80
add bridge=bridge-beeline disabled=no edge=auto external-fdb=auto horizon=none interface=ether5-STB path-cost=10 point-to-point=auto priority=0x80
/interface bridge settings
set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no

admin@MikroTik> ip dhcp-client export 
/ip dhcp-client
add add-default-route=yes comment="default configuration" default-route-distance=10 disabled=no interface=bridge-beeline use-peer-dns=yes use-peer-ntp=yes

admin@MikroTik> ip route export 
/ip route
add disabled=no distance=10 dst-address=85.21.192.0/24 gateway=10.45.65.1 scope=30 target-scope=10
add disabled=no distance=10 dst-address=213.234.192.0/24 gateway=10.45.65.1 scope=30 target-scope=10
add disabled=no distance=10 dst-address=213.234.199.0/24 gateway=10.45.65.1 scope=30 target-scope=10

admin@MikroTik> ip firewall filter export 
/ip firewall filter
add action=accept chain=input disabled=no protocol=icmp
add action=accept chain=input connection-state=established disabled=no
add action=accept chain=input connection-state=related disabled=no
add action=log chain=input disabled=no in-interface=bridge-beeline log-prefix="" protocol=tcp
add action=drop chain=input disabled=no in-interface=bridge-beeline
add action=drop chain=input disabled=no in-interface=l2tp-client-beeline

admin@MikroTik> ip firewall nat export 
/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=bridge-beeline
add action=masquerade chain=srcnat disabled=no out-interface=l2tp-client-beeline

admin@MikroTik> ip firewall mangle export 
/ip firewall mangle
add action=change-mss chain=forward disabled=no new-mss=1360 out-interface=l2tp-client-beeline passthrough=yes protocol=tcp tcp-flags=syn

admin@MikroTik> ppp profile export
/ppp profile
set 0 change-tcp-mss=yes name=default only-one=default use-compression=default use-encryption=default use-mpls=default use-vj-compression=default
add change-tcp-mss=no dns-server=8.8.8.8,8.8.4.4 name=beeline-l2tp only-one=no remote-address=127.0.1.2 use-compression=no use-encryption=no use-mpls=no \
   use-vj-compression=no
set 2 change-tcp-mss=yes name=default-encryption only-one=default use-compression=default use-encryption=yes use-mpls=default use-vj-compression=default

admin@MikroTik> interface l2tp-client export
/interface l2tp-client
add add-default-route=yes allow=chap,mschap1,mschap2 connect-to=213.234.199.165 dial-on-demand=no disabled=no max-mru=1460 max-mtu=1460 mrru=disabled name=\
   l2tp-client-beeline password=******************** profile=beeline-l2tp user=089*******

 

 

PS: о девайсе:

 

admin@MikroTik> system routerboard print
      routerboard: yes
            model: 751G-2HnD
    serial-number: XXXXXXXXXXXX
 current-firmware: 3.02
 upgrade-firmware: 3.02
admin@MikroTik> system package print
Flags: X - disabled 
#   NAME                                                             VERSION                                                             SCHEDULED              
0   advanced-tools                                                   5.23                                                                                       
1   ppp                                                              5.23                                                                                       
2   system                                                           5.23                                                                                       
3 X lcd                                                              5.23                                                                                       
4   routing                                                          5.23                                                                                       
5 X ipv6                                                             5.23                                                                                       
6   dhcp                                                             5.23                                                                                       
7 X ups                                                              5.23                                                                                       
8 X gps                                                              5.23                                                                                       
9 X calea                                                            5.23                                                                                       
10   routerboard                                                      5.23                                                                                       
11 X mpls                                                             5.23                                                                                       
12   hotspot                                                          5.23                                                                                       
13   user-manager                                                     5.23                                                                                       
14   security                                                         5.23                                                                                       
15   wireless                                                         5.23                                                                                       
16   ntp                                                              5.23                                                                                       
17   multicast                                                        5.23

 

Изменено пользователем KrD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте.

Возникла вот такая проблема, может кто сможет помочь и что то дельное посоветовать.

В квартире имеется 2 ПК, подключённых к интернету через Zyxel P330W (тариф 40 М.бит/L2TP) компьютеры используются для просмотра кино, онлайн трансляций/ онлайн и браузерных игр/торента).

Роутеру уже несколько лет и в принципе каких либо нареканий в его сторону не было, исключением были лишь закачки файлов через торент, при закачке одного файла интернет мог отключатся по несколько раз и соответственно что то ещё делать на компе в это время, смотреть кино онлайн или играть в какую либо игру, было невозможно. В остальном он работал хорошо, без сбоев.

Где то неделю назад возникла проблема, играю в онлайн игру, при загрузке 1-3 окон игры всё нормально, но как только я начинаю загружать больше 5,6,7 начинаются проблемы такого рода, окна игры в случайном порядке начинает дисконектить, причём не постоянно, а раз в час или 1.5, создаётся впечатление, что работает торент и у интернета не хватает мощности, что скорость падает до минимума. Причём если я загружу 6-7 + окон и меня не выбьет (не разорвёт соединение с игрой), то нет ни каких проблем (лаги и т.п.). До этого 9-10 окон игры интернет тянул спокойно. Дисконекты происходят на обоих компьютерах.

Пробовала напрямую подключить, там немного другая ситуация, дисконектов нету, но есть лаги и проблемы со скоростью в игре.

Проблема с диконектами наблюдается только в онлайн играх.

По мимо этого при подключении через роутер иногда в браузере включается режим экономии, при низкой скорости интернета.

Звонила в ТП, там всё проверили и сказали что это не их вина, что виновато только моё оборудование, мол роутер входит в список не рекомендуемых и его надо менять.

Понимаю что мой вопрос может показаться глупым, но всё же, тут действительно роутер отжил своё или проблема где то ещё?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Инженегр Пост сразу проверил, но ни чего не выходит у меня( Обратился к авторам настроек для корбины за помощью, пока не решили. Может совместными усилиями осилим?

Мои настройки:

результат "nslookup" получен при воткнутом кабеле в комп и запущенном L2TP.

 

C:\Users\ramzes>nslookup vpn.internet.beeline.ru

╤хЁтхЁ: ns3.corbina.net

Address: 213.234.192.7

*** ns3.corbina.net не удалось найти vpn.internet.beeline.ru: Non-existent domain

 

C:\Users\ramzes>nslookup tp.internet.beeline.ru

╤хЁтхЁ: ns3.corbina.net

Address: 213.234.192.7

*** ns3.corbina.net не удалось найти tp.internet.beeline.ru: Non-existent domain

 

C:\Users\ramzes>nslookup tp.corbina.ru

╤хЁтхЁ: ns3.corbina.net

Address: 213.234.192.7

Не заслуживающий доверия ответ:

╚ь : tp.corbina.ru

Addresses: 85.21.0.253

85.21.0.255

85.21.0.251

 

C:\Users\ramzes>nslookup vpn.corbina.ru

╤хЁтхЁ: ns3.corbina.net

Address: 213.234.192.7

Не заслуживающий доверия ответ:

╚ь : vpn.corbina.ru

Addresses: 78.107.1.51

78.107.1.50

78.107.1.49

78.107.1.52

85.21.0.66

 

C:\Users\ramzes>

 

 

3. физическая сеть работает на прямую без проблем. глюки кинетика просто совпали..сегодня вскрыл его на работе, все гладко, кондеры в норме. включил - работает. Принес домой - работает.. мистика...

4 мой конфиг который работал весь год, с небольшой поправкой на новые сервера.

 

 

MikroTik RouterOS 5.19
[@MikroTik] > interface bridge export
/interface bridge settings
set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\ no

[@MikroTik] > ip dhcp-client export 
/ip dhcp-client
add add-default-route=yes default-route-distance=2 disabled=no interface=\
1_wan_inet use-peer-dns=yes use-peer-ntp=yes
[@MikroTik] > ip route export 
# jan/03/1970 03:53:15 by RouterOS 5.19

/ip route
add disabled=no distance=20 dst-address=0.0.0.0/0 gateway=10.249.152.1 scope=\
30 target-scope=10
add comment="vpn servers subnet" disabled=no distance=1 dst-address=\
78.107.1.0/24 gateway=10.249.152.1 scope=30 target-scope=10
add comment="vpn servers subnet" disabled=no distance=1 dst-address=\
85.21.0.0/24 gateway=10.249.152.1 scope=30 target-scope=10
[@MikroTik] > ip firewall filter export 
# jan/03/1970 03:54:12 by RouterOS 5.19

/ip firewall nat
add action=masquerade chain=srcnat comment=\
"" disabled=no out-interface=\
corbina-l2tp
add action=masquerade chain=srcnat comment=\
"" disabled=no out-interface=\
!corbina-l2tp

/ppp profile
set 0 change-tcp-mss=yes name=default only-one=default use-compression=\
default use-encryption=default use-mpls=default use-vj-compression=\
default
add change-tcp-mss=yes name=Corbina only-one=default remote-address=127.0.2.1 \
use-compression=no use-encryption=no use-mpls=default use-vj-compression=\
no
set 2 change-tcp-mss=yes name=default-encryption only-one=default \
use-compression=default use-encryption=yes use-mpls=default \
use-vj-compression=default
[@MikroTik] > interface l2tp-client export
/interface l2tp-client
add add-default-route=yes allow=pap,chap,mschap1,mschap2 connect-to=\
85.21.208.197 dial-on-demand=no disabled=yes max-mru=1420 max-mtu=1420 \
mrru=disabled name=corbina-l2tp password=********* profile=Corbina user=\
089379****
[@MikroTik] > 

 

 

В последнем пункте прописываю 85.21.0.251, через несколько секунд после подключения, меняется на 85.21.208.197

Сейчас следом в разделе PPP/interface ОТКЛЮЧИЛ l2tp-client. Вписываю 85.21.0.251 или 78.107.1.50 и через каждые 10 секунд адрес изменяется на 85.21.208.0/24 (так понимаю работает скрипт l2tp_soft_refresh)

Этот пункт и вызывает сомнение, так как у пользователя на форуме в конфиге адреса дозвона и nslookup tp.corbina.ru совпадают (это у тебя)....

(оригинал письма отправил одному из диллеров-суппорт микротика, с просьбой помочь. попытка была, но пока тихо)

 

____

vpn поднимается ровно на 60 секунд, рвется и снова дозвон. (видно на скринах)

 

tp.internet.beeline.ru не возвращает адреса (если правильно понял) - его не вписывал.

 

Listochka

Однозначно трудно сказать. Я бы начал/попробовал заменить роутер (взять у друзей). Если проблемы похожего характера происходят и при прямом подключении, возможно забита система. (проверить на вирусы, почистить куки, временные файлы. Пройтись по системе Advanced SystemCare ключ в архиве в режиме "Глубокий уход -сканирование и ремонт", в идеале переустановить windows) Исходя из всего этого будет видно где проблема.

Изменено пользователем ramzes83

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Винду переустановили с 0 за день до начала проблем, я с начала на неё грешила, но потом подумала, если бы проблема была именно в переустановке, дисконекты были бы только на моём компе, а они на обоих. Вот к сожалению другой роутер взять не где, это плохо.

Изменено пользователем Listochka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Временно отключить фаервол и антивирус на компах, может после очередного обновления баз глюки.. Обновить прошивку роутера, настроить снова - маловероятно

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошивка роутера новая, роутер перенастроен заново с оператором ТП, игра которую дисконектит, стоит в антивирусе в ислючениях.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Исключения это хорошо, но для чистоты эксперимента отключить полностью на время теста. Бывает сам забываю нужный порт открыть.. А так вариантов несколько:

1) может у провайдера засор в канале о чем не признается), со временем починят или само пройдет

2) дождаться советов местных, более компетентных модераторов

3) взять/найти/купить новый роутер

4) забить. и забить на онлайн-игры, ибо это ЗЛО. Сколько времени в них убивается.... Сам не геймер, но вижу как окружающих затягивает в эту пропасть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

...

Адрес 85.21.208.197 скорее всего корректный адрес впн-сервера, раз впн-соединение поднимается, вам нужно добавить до него роут через локальную сеть (а лучше до всей подсети, узнать бы ее только). Иначе у вас в данный момент происходит подключение через локальную сеть, поднимается впн, после чего появляется маршрут на 0.0.0.0/0 через впн-интерфейс, более приоритетный, нежели чем маршрут 0.0.0.0/0 через локальную сеть. Вследствие этого сам траффик до впн-сервера направляется в этот же впн-туннель, ибо другого маршрута до 85.21.208.197 у вас нет. Соотв-но ничего не работает и спустя минуту впн-туннель отваливается по таймауту, маршрут 0.0.0.0/0 через впн-интерфейс удаляется, а маршрут 0.0.0.0/0 через 10.249.152.1 снова становится активным. И все повторяется по кругу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Получается что ранее созданного правила не хватает

/ip route

add disabled=no distance=20 dst-address=0.0.0.0/0 gateway=10.249.152.1 scope=\

30 target-scope=10

add comment="vpn servers subnet" disabled=no distance=1 dst-address=\

78.107.1.0/24 gateway=10.249.152.1 scope=30 target-scope=10

add comment="vpn servers subnet" disabled=no distance=1 dst-address=\

85.21.0.0/24 gateway=10.249.152.1 scope=30 target-scope=10

Вот в маршрутах постоянно путаюсь. 2 вопроса.

Как определить локальную подсеть? (не 10.249.152.0/24 случайно?)

и как правильно прописать более приоритетный маршрут на нее?

Микротик достался по случаю. С линуксом и такими вещами не дружу, но пришлось вот вникать, настраивать, поэтому тяжело даже в мелочах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Получается что ранее созданного правила не хватает

/ip route

add disabled=no distance=20 dst-address=0.0.0.0/0 gateway=10.249.152.1 scope=\

30 target-scope=10

add comment="vpn servers subnet" disabled=no distance=1 dst-address=\

78.107.1.0/24 gateway=10.249.152.1 scope=30 target-scope=10

add comment="vpn servers subnet" disabled=no distance=1 dst-address=\

85.21.0.0/24 gateway=10.249.152.1 scope=30 target-scope=10

Вот в маршрутах постоянно путаюсь. 2 вопроса.

Как определить локальную подсеть? (не 10.249.152.0/24 случайно?)

и как правильно прописать более приоритетный маршрут на нее?

Микротик достался по случаю. С линуксом и такими вещами не дружу, но пришлось вот вникать, настраивать, поэтому тяжело даже в мелочах.

Нет, я имел ввиду нечто другое. Вам нужен примерно следующий роут:

/ip route

add comment="vpn servers subnet" disabled=no distance=1 dst-address=\

85.21.208.0/24 gateway=10.249.152.1 scope=30 target-scope=10

Только вся беда, что впн-сервера могут быть и в других подсетях.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Честно говоря, даже не знаю в какую тему надо было писать. . .

 

Проблема: есть программа http file server (сокращёно hfs (гугл в помощь) ). Раньше был на другом провайдере подключение было через pppoe соединение.

Программа работала нормально и люди (заходящие со всего интернета) могли скачивать файлы с моего компьютера благодаря ней.

 

Теперь на билайне используя vpn соединение доступ невозможен (пробовал отключать антивирус и брендмауер — не помогло).

Тестирование сервера пишет мол я нахожусь за маршрутизатором.

 

Как быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем, видя что тут помощи я вряд ли дождусь, попыталась сама своими силами решить проблему, как уже писала, роутер после появившихся проблем пере настраивался с инженером ТП, это не помогло. Отчаявшись совсем, я решила сама, ещё раз, собственноручно настроить девайс, сбросила настройки через ресет, и настроила всё сама. Теперь всё отлично, ни лагов, ни проблем со скоростью, ни дисконектов. Пишу для того, может кому поможет мой опыт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как быть?

 

Фаервол в ЛК отключен?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как быть?

 

Фаервол в ЛК отключен?

А как узнать?

 

 

Зайти в ЛК и посмотреть. https://lk.beeline.ru/internet/services/firewall/ ВЫКЛЮЧИТЕ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как быть?

 

Фаервол в ЛК отключен?

А как узнать?

 

 

Зайти в ЛК и посмотреть. https://lk.beeline.ru/internet/services/firewall/ ВЫКЛЮЧИТЕ.

Ох, большое человеческое спасибо !!!

Я уж думал провайдера менять придётся. . .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

есть ли у еого список маршрутов, для работы в локальной сети на D-Link DIR-300 B1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

10.0.0.0/255.0.0.0 - вся локальная сеть

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ТВ без проводов.

 

Может для кого то решение будет актуальным и не новым. У меня телевизор стоит далеко от двери и тащить до него провод желания не было, поэтому я решил все сделать по wifi. Решение оказалось совсем простым: 1ый роутер у меня висит над входной дверью, на нем сделаны все стандартные настройки для работы интернета, ТВ, он же раздает вайфай. Второй роутер работает в режиме повторителя, цепляется к вайфаю от первого роутера, ко второму роутеру уже цепляется ТВ приставка. Работает отлично ТВ и инет, ничего не виснет!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кто пробовал Netgear Centria WNDR4700 ? по тестам IXBT маршрутизация L2TP 252mbps....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

его шум сводит на нет все достоинства. и все равно интернет + торренты это будет 100% загрузка проца и вайфаю уже не хватит. а стоимость уже предельная.

Изменено пользователем alecs-art

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помогите настроить роутер Dlink DIR 826L. Подключился к билайну неделю назад, купил этот роутер (понравился возможностями), но он не видит инет ни по L2TP ни по L2TP Dual access. ЧЯДНТ??? Помогите плз!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нужна помощь в установке!спасибо!

 

D - Link

Model No: DSL_2640U

P/N:RSL2640UENRU.C4E

H/W Ver:C4 F/W Ver:1.0.10

 

S/N:PJ1V1BC090419

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это adsl-роутер и подключается он с большими костылями ( и то, скорее как исключение )

см. http://homenet.beeline.ru/index.php?showtopic=197635

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо!

Но я ничего не понимаю,весь мозг уже сломал.

Пожалуйста - напишите подробную инструкцию для ЧАЙНИКОВ!!!! (было еще здорово в картинках)!

Спасибо!!

(а есть ли вообще какая-нибудь надежда,что DSL_2640U подключится!)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Nemo Kep, в таком случае однозначно замена адсл-модема на роутер

выбор у этой теме - http://homenet.beeline.ru/index.php?showtopic=190270

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хотел бы попросить помощи с настройкой TRENDNET TEW-711BR, на данный момент ситуация такая, что IP адрес получает, но при попытке подключится через L2TP сбрасывает полученный адрес на 0, и предлагает подключится снова.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас