tommy-kun

Ветка помощи в решении системных проблем

Рекомендованные сообщения

Ребят, подскажите, плиз, КАК ВОСТАНОВИТЬ в свойствах подключения планировщик QOS??? А то без него почему-то не могу к нету подключица.... :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Примерно месяц назад поставил винду XP Professional SP 2, естественно активировал её.

Дня 3 назад появилсся запрос на активацию, что мол осталось 2 дня. Я запустил винду в безопасном режиме и запустил активацию (которая всегда работала исправно, так же как и сама винда). А после перезагрузки появилось окно:

SAS Window: winlogon.exe

Инструкция по адресу обратилась "0x01024a08" обратилась к памяти "0x00000000". Память не может быть "read"

"OK" -- завершение приложения

"Отмена" -- отладка приложения

Ну и всё, не запускалась винда ни в каком режиме. Переустановил опять и при установке SP 1 появлялись разные ошибки (несколько раз переустанавливал): то отсутствует файл atapi.sys, то config.sys, то просто ошибка приложения... И после перезагрузки компа винда не запускалась.

Пробовал ставить 3 копии ХР: две Professional и одну Home.

Щас пишу с установленной win2k, работает исправно.

Помогите пожалуйста в решении этой проблемы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

quizz,

Огромное спасибо за совет!!! Переустановил драйвера и все заработало ( и ты прав, что у мнея мать Elite )). Но появилась другая проблемма, после каждого выключения и включения компа файл desfolder.exe пропадает. И снова приходится ставить драйвера... От чего такая проблемма??????

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите, плиз как отключить в Win XP службу, которая при подключении ЗУ устройства или чего-либо другого открывает

"Мастер печати фотографий" ??? Какой ключик изменить на 0 в реестре? ;)

ну надоело... только систему грузит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Примерно месяц назад поставил винду XP Professional SP 2, естественно активировал её.

Дня 3 назад появилсся запрос на активацию, что мол осталось 2 дня. Я запустил винду в безопасном режиме и запустил активацию (которая всегда работала исправно, так же как и сама винда). А после перезагрузки появилось окно:

 

Ну и всё, не запускалась винда ни в каком режиме. Переустановил опять и при установке SP 1 появлялись разные ошибки (несколько раз переустанавливал): то отсутствует файл atapi.sys, то config.sys, то просто ошибка приложения... И после перезагрузки компа винда не запускалась.

Пробовал ставить 3 копии ХР: две Professional и одну Home.

Щас пишу с установленной win2k, работает исправно.

Помогите пожалуйста в решении этой проблемы

рекомендую купить лицензионный продукт :) или посмотреть в сети более качественные "активаторы".

либо перейти на опенсосрные ОС

 

Ребят, подскажите, плиз, КАК ВОСТАНОВИТЬ в свойствах подключения планировщик QOS??? А то без него почему-то не могу к нету подключица.... :)

там кнопка добавить вроде бы есть, если нету в "добавить" посмотри, может быть у тебя служба остановлена: пуск-настройка-панель управления-администрирование-службы, только как она называется не помню, нету винды под рукой. но по-моему наличие или отсутствие этой службы не должно мешать или помогать подключению по впн

 

Подскажите, плиз как отключить в Win XP службу, которая при подключении ЗУ устройства или чего-либо другого открывает

"Мастер печати фотографий" ??? Какой ключик изменить на 0 в реестре? :)

ну надоело... только систему грузит.

неуверен, по-моему autorun мешает, попробуй отключить:

Пуск-Выполнить-GPEDIT.MSC

дальше что-то типа Computer Configuration-Administrative Templates-System, а там какой-то ключик должен быть типа "Turn autoplay off"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!Народ уставовил прогу для активации ключа,поставил все как написано в иструкции,но после перезагрузки компьютера он не заходит не в xp не в без. режиш!Как выстановить

 

 

Активация в инструкции

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите пожалуйста, из-за чего такое может быть

при запуске блокнота windows (notepad.exe) выдается ошибка 0xc0000005?? Тоже самое при запуске браузера firefox// спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот тебе ответ - _ttp://www.updatexp.com/0xC0000005.html

Изменено пользователем Gorion

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В Виндоусе шрифт Arial отображается иероглифами во всех программах.

Из-за чего (подозрение). Открывал файл с Corel и комп завис, я нажал закрыть. Выскочило как положено сообщение Отправлять или не отправлять сообщение. И все - Шрифт слетел.

Операционка ХР.

Раньше такого глюка не было, юзаю уже года три эту версию Винды.

Что делал: Дистрибудив со шрифтами лежит у меня на диске D. там шрифт тоже стал кривой.

- удалил шрифт из виндуосовой папки Font - пытался ставить Arial с другого компьютера- пытался из интернета - пытался из дистрьюбутива. Компьютер перезагружал каждый раз.

- Пытался установить специальной прогой (помоему FONT Expert).

- Снес программу по Corel Font navigator

- Проверил панель Управления - Языки и Регионы

- Проверил Винду Нортоном Утилитом

- Ставил шрифт конкретно через папку Font (windows) - Установить.

Поставил в итоге Arial Cyr - сначало все вроде заработало, потом опять пошли Иероглифы.

 

Короче, чего делать не знаю - ПОМОГИТЕ.

 

Моя почта Staff07@bk.ru

 

С уважением,

Алексей

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А теперь ещё раз и подробнее!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

помогите плиз! пропал интерфес AERO!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

помогите плиз! пропал интерфес AERO!

панель управления - администрирование - службы - ищешь службу под название темы, заходишь в свойства тип запуска выставляешь автомат, и нажимай на старт..

 

З.Ы. написал ориентируясь чисто из ХРени, ежели в висте по другому - звиняйте))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

DJ Mixxx спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

- Ставил шрифт конкретно через папку Font (windows) - Установить.

Поставил в итоге Arial Cyr - сначало все вроде заработало, потом опять пошли Иероглифы...

Проблемма торчит в реестре

 

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage

"1250" ="c_1251.nls"

"1251" ="c_1251.nls"

"1252" ="c_1251.nls"

"1253" ="c_1251.nls"

"1254" ="c_1251.nls"

"1255" ="c_1251.nls"

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontMapper

"AREAL"=dword:000000cc(204)

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes

"Arial,0"="Arial,204"

ну и так далее

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приветствую...

Сразу после удаления Outpost Firewall`a комп стал зависать на зелёной полосе загрузки — после довольно движения она замирает (огоньки на клавиатуре не мигают). Зашёл в безопасном режиме, восстановил систему, но проблема осталась. Причём даже в безопасном режиме комп загружается не всегда...

В чем может быть дело и как это исправить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А у меня вот такая трабла - пропала служба "Windows Installer" :rolleyes: ...в списке "Службы" - отсутствует и при установку нрекоторых предложений винда ругается, что такой службы нет.

Вот как её можно теперь включить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А у меня вот такая трабла - пропала служба "Windows Installer" :rolleyes: ...в списке "Службы" - отсутствует и при установку нрекоторых предложений винда ругается, что такой службы нет.

Вот как её можно теперь включить?

попробуй переустановить его: глядеть на microsoft.com, поиск по installer 3.1, правда нужно проходить проверку WGA, могу чуть позже выложить пакет куда-нибудь

во, вот тут возьми http://webfile.ru/1420754

Изменено пользователем quizz

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

попробуй переустановить его

Это я впервую очередь сделал (забыл сразу упоминуть об этом :D ) - не помагло... всё поставилось без проблем, но в "Службах" так ничего не изменилось...

Потом пробовал с помощью команды "sfc /scannow" воостановить винду с установочного диска - тоже эффекта не дало :)

 

Проще конечно переустановить винду, но возиться что-то не охото... мож есть ещё менее радикальный способ устронить эту проблему? :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а если ставится без проблем, но потом не стартует, то может быть в логах есть нечто полезное для анализа?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а если ставится без проблем, но потом не стартует, то может быть в логах есть нечто полезное для анализа?

Мммм... мож в логах и есть что-нибудь полезное, но я там всё равно ничего не понимаю :P Где их хоть посмотреть помжно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мммм... мож в логах и есть что-нибудь полезное, но я там всё равно ничего не понимаю :blink: Где их хоть посмотреть помжно?

правой кнопкой "Мой компьютер", управление, там ветка просмотр событий

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скажите,вот читал я где то если в програмах русские буквы выводятся непонятными значками то нужно что изменить реестрее, помогите а то у меня шас такая проблемка!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Иногда зависает раб.стол, гаснет монитор при просмотре фото,в общем трабл. Прочитал про IRQ-запрос прерывания,посмотрел и обнаружил ,что вместе с видеокартой этот IRQ используют ещё два устройства (Intel 82801EB USB Universal Host Controller-24D2 и 24DE). Из-за этого может быть конфликт ?

Рекомендуют назначить этим устройствам другие IRQ, а вот как это сделать не пишут. Кто знает ,что нужно сделать, помогите,плиз. :angry:

З.Ы. Пишут,что допустимо использование одного и того же IRQ видеокартой и только "IRQ holder for PCI steering." , т.е. не мой случай.

Изменено пользователем FreePerson

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

FreePerson, для назначения другого ирку, вырубаешь одно из конфликтующих устройств в его свойствах, перезгружаешь комп, иврубаешь, перезагружаешь, винда должна присвоить ему другой ирку..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

FreePerson, для назначения другого ирку, вырубаешь одно из конфликтующих устройств в его свойствах, перезгружаешь комп, иврубаешь, перезагружаешь, винда должна присвоить ему другой ирку..

Я точно не знаю, эти устройства конфликтуют с видюхой или нет, это я так предполагаю.Может ещё какая причина у моей проблеммы, Винд-то халявный. Что интересно,это зависание стола происходит и монитор гаснет, только когда я в Инете! Вот с ftp скачаю что-нить,тоже трабл зависания бывает, иногда.Поди разберись.!

Спасибо тебе за совет, я попробую.Вот только что это за контроллеры? Отключить-то можно,только когда знаешь что. Thanks . ;)

Изменено пользователем FreePerson

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

FreePerson, на смари в свойствах устройства там где написаны эти ирку и тд и ошибка о конфликте написаны названия конфликтующих устройств, находишь их в списке железа и в свойствах вырубаешь и тд..

а вапче халявная винда или нет, к делу не относится.. слишком кардинально они не отличаются..(к словам не привязыватся и про вга, проверку на лицу и тд не говорить, не об этом ща..)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

что делать если постоянно появляется ошибка при запуске программ

post-28042-1180784863_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

FreePerson, на смари в свойствах устройства там где написаны эти ирку и тд и ошибка о конфликте написаны названия конфликтующих устройств, находишь их в списке железа и в свойствах вырубаешь и тд..

а вапче халявная винда или нет, к делу не относится.. слишком кардинально они не отличаются..(к словам не привязыватся и про вга, проверку на лицу и тд не говорить, не об этом ща..)

Вырубил/врубил устройство(контроллер) в "Диспетчере устройств", сделал всё как ты сказал,IRQ осталлся прежний...Может ещё идеи есть? Help !

P.S. Обьясни,где написаны ошибки и названия конфликтующих устройств? Я не нашел, может это не они конфликтуют. :angry:

Изменено пользователем FreePerson

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

мб, ты чтото нетак сделал потому что обычно такая фича прокатывала..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

мб, ты чтото нетак сделал потому что обычно такая фича прокатывала..

Два раза пробывал,у меня не прокатила.Читал, что можно эти устройства в разные слоты разместить, принудительно IRQ поменять(если материнка позволяет),но это для меня "тёмный лес". :D

Изменено пользователем FreePerson

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас