booster

Asus WL-500g (Deluxe/Premium)

Рекомендованные сообщения

Марьина роща аналогичная проблема при закачке и отдачи

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

БОЛЬШОЕ СПАСИБО=) Всё заработало, и писюк, и мак и нинтенда)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот прописал всё, сетка работает а инет нет...

написано что подключение есть, но на сайты не заходит. ток на корбиновские...

всё исправил сори)

Изменено пользователем peppers2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

после того как поставил роутер не работает поиск в дс++ не подскажите как лечится?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот столкнулся со следующей проблемой с этим девайсом... Не хочет цеплять PPTP.

Логи

 

Jan 1 03:01:02 udhcpc[103]: Entering released state

Jan 1 03:01:02 udhcpc[103]: Received SIGTERM

Jan 1 03:01:02 kernel: vlan1: del 01:00:5e:00:00:01 mcast address from master interface

Jan 1 03:01:02 kernel: vlan1: del 01:00:5e:00:00:01 mcast address from vlan interface

Jan 1 03:01:02 kernel: vlan1: del 33:33:ff:7e:9a:d2 mcast address from master interface

Jan 1 03:01:02 kernel: vlan1: del 33:33:ff:7e:9a:d2 mcast address from vlan interface

Jan 1 03:01:02 kernel: vlan1: del 33:33:00:00:00:01 mcast address from master interface

Jan 1 03:01:02 kernel: vlan1: del 33:33:00:00:00:01 mcast address from vlan interface

Jan 1 03:01:07 kernel: vlan1: Setting MAC address to 00 15 f2 7e 9a d2.

Jan 1 03:01:07 kernel: VLAN (vlan1): Underlying device (eth0) has same MAC, not checking promiscious mode.

Jan 1 03:01:07 kernel: vlan1: add 01:00:5e:00:00:01 mcast address to master interface

Jan 1 03:01:07 kernel: vlan1: add 33:33:00:00:00:01 mcast address to master interface

Jan 1 03:01:07 kernel: vlan1: add 33:33:ff:7e:9a:d2 mcast address to master interface

Jan 1 03:01:07 udhcpc[140]: udhcpc (v0.9.9-pre) started

Jan 1 03:01:07 dhcp client: deconfig: lease is lost

Jan 1 03:01:07 udhcpc[140]: Lease of 10.160.50.225 obtained, lease time 604800

Jan 1 03:01:08 dhcp client: bound IP : 10.160.50.225 from 10.160.0.17

Jan 1 03:01:08 pppd[149]: pppd 2.4.2 started by admin, uid 0

Jan 1 03:01:08 pppd[149]: Using interface ppp0

Jan 1 03:01:08 pppd[149]: local IP address 10.64.64.64

Jan 1 03:01:08 pppd[149]: remote IP address 10.112.112.112

Jan 1 03:01:09 pppd[149]: Starting link

Jan 1 03:01:09 pppd[149]: Serial connection established.

Jan 1 03:01:09 pppd[149]: Connect: ppp0 <--> /dev/pts/0

Jan 1 03:01:09 pptp[155]: anon log[main:pptp.c:267]: The synchronous pptp option is NOT activated

Jan 1 03:01:40 pppd[149]: LCP: timeout sending Config-Requests

Jan 1 03:01:40 pppd[149]: Connection terminated.

Jan 1 03:01:41 dnsmasq[71]: DHCPINFORM(br0) 192.168.1.89 00:14:85:8c:8e:af

Jan 1 03:01:41 dnsmasq[71]: DHCPACK(br0) 192.168.1.89 00:14:85:8c:8e:af klon

Jan 1 03:01:44 dnsmasq[71]: DHCPINFORM(br0) 192.168.1.89 00:14:85:8c:8e:af

Jan 1 03:01:44 dnsmasq[71]: DHCPACK(br0) 192.168.1.89 00:14:85:8c:8e:af klon

Jan 1 03:02:49 pppd[149]: Starting link

Jan 1 03:02:49 pppd[149]: Serial connection established.

Jan 1 03:02:49 pppd[149]: Connect: ppp0 <--> /dev/pts/1

Jan 1 03:02:49 pptp[180]: anon log[main:pptp.c:267]: The synchronous pptp option is NOT activated

Jan 1 03:03:21 pppd[149]: LCP: timeout sending Config-Requests

Jan 1 03:03:21 pppd[149]: Connection terminated.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помогите с настройками, plz. Район Измайлово. Не работает ASUS WL-550gE.

 

Прошивка от OLEGа версии WL550gE-1.9.2.7-7e

 

Настройки:

IP Config->WAN & LAN

Connection type: PPTP

 

IP Address: 0.0.0.0

Subnet mask: 255.255.0.0

Default gateway: 10.220.0.17

Get DNS server automaticaly? No

DNS1: 195.14.50.1

DNS2: 192.14.50.21

Additional pppd options: maxfail 0 holdoff 60

Heart-Beat Server: vpn.corbina.net (вариант 195.14.40.7 тоже не работает)

 

В логах странное:

udhcpc (v0.0.9-pre) started

deconfig: lease is lost

udhcpc: No lease, forking to background

...

Using interface ppp0

local IP address 10.64.64.64

remote IP address 10.112.112.112

...

(откуда берутся такие IP? Всё время одни и те же).

...

Serial connection established

The synchronous pptp option is NOT activated

LCP: timeout sending Config-Requests

Connection terminated

 

Вроде у других с похожими настройками всё работает. Куда копать? М.б., обновить прошивку (самая новая прошивка от OLEGа для 550 --- WL550gE-1.9.2.7f, afaik)?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а я вообще не в курсе каким макаром прошивать... впервые такой тип файлов вижу... =(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а я вообще не в курсе каким макаром прошивать... впервые такой тип файлов вижу... =(

 

Это делается через web-интерфейс роутера.

 

System setup->Firmware upgrade->Browse и выбираете файл с прошивкой. Жмёте на Upload и, если повезёт, через пару минут получаете улучшенный (а если не повезёт --- испорченный) роутер.

 

Есть ещё утилита, идущая с самим устройством, но у меня Linux, а она, естественно, под Windows, поэтому про неё ничего сказать не могу.

 

 

Перепрошил на 1.9.2.7-7f. Проблемы примерно те же.

По умолчанию пингуется только шлюз. После того как в консоли прописал route_add_default_gateway_ адрес моего шлюза - начали пинговаться DNS-адреса. Появилась локалка. Интернета по-прежнему нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я прошил =) повезло и сообразил сам... роутер вроде бы улучшился ...

 

но что куда писать ... хз ...

прописал вроде бы всё ка кна скриншотах...

Но не знаю как проверить ибо с роутерами никогда не сталкивался вообще =(((

 

заработало =) инетрнет и локалка =) а вот дс пока что нет =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

прошивку поставил. инет пашет. дс пока нет но может разберусь .

 

а какие у кого стоят фаерволлы ??? пашет номрально ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

проблем с этим роутером у меня нет. всё работает и всё наст раивается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Файрволл WAN -> LAN обязательно, и в качестве операции DROP.

Потом посмотрите лог и увидите, сколько мусора дропается ежесекундно. Если нужен DC в активе, надо побросить порт через файрволл - как сделать, подробно написано на wl500g.info

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня ничего не получается. повзонил мастеру будет стоить дороговато.... может кто нить сможет помочь по телефону или тут рублей за 300 .... или мало ??? кину вам на корбину ... заранее спасибо тем кто откликнется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Где живешь? И что именно не получается?

Изменено пользователем kikasso

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

живу в люблино. но беспокоить не хочу. мне за глаза будет консультации по телефону...

 

не получается грамотно настроить....

 

1) Роутер каждый раз заново видимо присваивает ай пи компу ... по проводу

2) тупит интернет и локалка - работают очень медленно

3) работает всё через раз - приходится роутер заново искать

4) не смог ноутбук подрубить

5) ДС не пахала когда по роутеру работал комп.

 

=)))

 

Вобщем хз по поводу ай пи адресов и шлюзов что куда и как грамотнее прописать

 

Но если бы мне сказали что и куда я думаю проблем бы не было =(((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

живу в люблино. но беспокоить не хочу. мне за глаза будет консультации по телефону...

 

не получается грамотно настроить....

 

1) Роутер каждый раз заново видимо присваивает ай пи компу ... по проводу

2) тупит интернет и локалка - работают очень медленно

3) работает всё через раз - приходится роутер заново искать

4) не смог ноутбук подрубить

5) ДС не пахала когда по роутеру работал комп.

 

=)))

 

Вобщем хз по поводу ай пи адресов и шлюзов что куда и как грамотнее прописать

 

Но если бы мне сказали что и куда я думаю проблем бы не было =(((

По-поводу Ай-Пи адресации, настраивай DHCP + привязку к макам делай.

Далее, в порт-форвардинг настраивай переброс портов на фиксированный ай-пи :lol:

Изменено пользователем gorbushka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в общем и целом, так оно и есть. DHCP настраивается на вкладке IP-config -> DHCP server, mac сетевой карты узнается через start->run->cmd и далее пишешь ipconfig /all

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Наверняка можно добавить уже подключенные компы к роутеру (которым он выдал по DHCP адреса) в статичный список

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Для ДС: в настройках соединения ДС нужно поставить перенаправление портов. Эти порты прописать в Виртуал сервер в самом маршрутизаторе. и все работает.

У меня одна проблема...Файлы из инета нормально качаются, а вот сртаницы стали загружаться дольше. Помогите, что надо сделать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Наверняка можно добавить уже подключенные компы к роутеру (которым он выдал по DHCP адреса) в статичный список

Можно, и нужно. Что еще надо сделать обязательно - так это пароль по умолчанию сменить, и доступ по telnet запретить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Обновил прошивкой от Олега.

Все настроил. Работает, НО одна проблема... страницы из инета стали загружаться дольше. Помогите, что надо сделать?

И еще вопрос, будет ли с этой прошивкой работать usb хард?

Изменено пользователем izzzya

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

=(((

 

предел моих возможностей это 450 рублей за простую телефонную консультацию =) неужели вы зарабатываете по 450 рублей за 30 минут реальной вашей работы ???

Или никто мне не верит, что я заплачу =)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

IlyaM, межгород дорого стоит. Да я и не спец, так, потыкался. Переломи себя, прошивку ведь обновил? Ну так и дальше справишся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Господа!

Прошу помощи в настройке сего девайса. Буквально до вчерашнего утра сидел на СТРИМе. После того, как вчера в полдень меня подключили к Корбине :) начал попытки настроить роутер, но - категорически не удается это сделать.

Прошивка 1.9.2.7-7f-post4. Настроено - как описано в первом посте этой темы.

Симптоматика такая:

1. В режиме ROUTER - PPTP машинка НЕ коннектится. IP не получается, ДНС сервера и шлюз не определяются. Соответственно - нет ни сетки ни и-нета.

2. В режиме ROUTER - AutoIP машинка получает IP, определяет адреса ДНС серверов и шлюза. Но! Ничего не работает. Ничего не пингуется, даже шлюз. В логах появляется строчка насчет того, что GetHostByName для vpn.corbina.net не может найти такой узел. При попытке пинговать vpn.corbina.net IP определяется. но пинги не идут. Результат - нет ни сетки ни и-нета.

3. В режиме HOME GATEWAY - PPTP ситуация абсолютно аналогична пункту 1.

4. В режиме HOME GATEWAY - AutoIP машинка получает IP, определяет адреса ДНС серверов и шлюза. Сеть видна. Автоматического подключения к и-нету, естественно нет. VPN приходится поднимать ручками на компе, что меня абсолютно не устраивает. (Хочется иметь возможность качать стредствами роутера, не включая комп)

 

HEEELP, плиз! :)

 

EDIT

В машинке в /usr/local/sbin/post-boot прописал роуты.

Изменено пользователем killian

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

2. В режиме ROUTER - AutoIP машинка получает IP, определяет адреса ДНС серверов и шлюза. Но! Ничего не работает. Ничего не пингуется, даже шлюз. В логах появляется строчка насчет того, что GetHostByName для vpn.corbina.net не может найти такой узел. При попытке пинговать vpn.corbina.net IP определяется. но пинги не идут. Результат - нет ни сетки ни и-нета.

 

Да, со вчерашнего дня наблюдаются проблемы с резолвом VPN-сервера. Почему это происходит пока не разобрался, как временная мера - прописать IP-адресом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, со вчерашнего дня наблюдаются проблемы с резолвом VPN-сервера. Почему это происходит пока не разобрался, как временная мера - прописать IP-адресом.

Что тут разбираться?????

очередная "модернизация".

Я за примерно год пользования делюксом уже замаялся настройки переписывать к каждой "модернизации".

Сейчас у нас, например, работает только с 195.14.38.27 и ДНС 213.234.192.8 и 85.21.192.3

Все остальные настройки как обычно.

 

Блин и это отвалилось.

Таперича ДНСы 213.234.192.7 и 195.14.50.21 и ВПН 195.14.38.31

Всё работает.

Интересно, сколько корбина будет мучить пользователей? <_<

Изменено пользователем Андрей

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Фигня в том, что и при прописывании vpn'а IP'шником ничего не меняется.

Единственный работающий у меня вариант: HOME GATEWAY - AutoIP.

А это - не есть гуд. :lol:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня только heart-beat цифрами прописан, из-за шутников со своим dhcp, а dns автоматом получаю. Но мы правда отмучились на радио, теперь долго трогать не будут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кстати - еще вопрос: а как у вас себя ведет лампочка WAN? У меня она постоянно очень-очень-очень часто моргает, практически постоянно горит - как будто идет сплошной поток данных. Это нормально или на свиче что-то намудрили и меня флудит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас