booster

Asus WL-500g (Deluxe/Premium)

Рекомендованные сообщения

maslovyu Спасибо за оперативный ответ! :)

Маршруты с компа снес...

Asus WL-500gP V2 просто супер, не думал, что все так просто...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет.

Пользуюсь корбиной давно и давно не менял роутер. Стоит года три уже asus wl500gp, раньше с прошивками от Олега, теперь их дальнейшим развитием http://code.google.com/p/wl500g/.

Второй раз случается следующий глюк:

все работает, пинги идут, аська шуршит - веб не работает. Причем как-то очень выборочно, скажем яндекс работает, рамблер нет. Когда из схемы подключения убрал роутер и включился напрямую все отлично, соответственно вопрос в роутере. Делал все что можно, перешивал (когда случилось первый раз помогло, потом перестало), скидывал настройки и тд.

Кто-нибудь сталкивался с таким? Очень не охота покупать новый роутер, но такое впечатление, что проблема в железе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

PGuess, а при подключении напрямую торрент нормально работает?

 

Последний билд это 22450? У меня стоит 22150 и проблем никаких нет.

 

Наконец то удалось добраться до компа - протестировал вариант с подключением напрямую - то же самое.......... Такие же коннекты пиров на 10 секунд, начало upload-а с 2-3 кб/с, а затем уход скорости до нуля и отсоединение пиров. Бред!...........

 

С utorrent-ом - да, все точно - 22150 билд..

 

Всем привет.

Пользуюсь корбиной давно и давно не менял роутер. Стоит года три уже asus wl500gp, раньше с прошивками от Олега, теперь их дальнейшим развитием http://code.google.com/p/wl500g/.

Второй раз случается следующий глюк:

все работает, пинги идут, аська шуршит - веб не работает. Причем как-то очень выборочно, скажем яндекс работает, рамблер нет. Когда из схемы подключения убрал роутер и включился напрямую все отлично, соответственно вопрос в роутере. Делал все что можно, перешивал (когда случилось первый раз помогло, потом перестало), скидывал настройки и тд.

Кто-нибудь сталкивался с таким? Очень не охота покупать новый роутер, но такое впечатление, что проблема в железе.

 

Фантастика - у меня ТО ЖЕ САМОЕ пару раз недавно произошло после перепрошивки Олеговской работой (я недавно перешел из Акадо). Тоже не мог понять, почему одни сайты открываются, а другие нет. При этом пингуется все нормально.

После подключения напрямую весь веб заработал нормально. Сейчас думаю обнулить полностью роутер и все заново прописать. Если не поможет - оригинальную Асус-овскую прошивку буду шить.

Изменено пользователем PGuess

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

PGuess, а при подключении напрямую торрент нормально работает?

 

Последний билд это 22450? У меня стоит 22150 и проблем никаких нет.

 

Наконец то удалось добраться до компа - протестировал вариант с подключением напрямую - то же самое.......... Такие же коннекты пиров на 10 секунд, начало upload-а с 2-3 кб/с, а затем уход скорости до нуля и отсоединение пиров. Бред!...........

 

С utorrent-ом - да, все точно - 22150 билд..

 

Всем привет.

Пользуюсь корбиной давно и давно не менял роутер. Стоит года три уже asus wl500gp, раньше с прошивками от Олега, теперь их дальнейшим развитием http://code.google.com/p/wl500g/.

Второй раз случается следующий глюк:

все работает, пинги идут, аська шуршит - веб не работает. Причем как-то очень выборочно, скажем яндекс работает, рамблер нет. Когда из схемы подключения убрал роутер и включился напрямую все отлично, соответственно вопрос в роутере. Делал все что можно, перешивал (когда случилось первый раз помогло, потом перестало), скидывал настройки и тд.

Кто-нибудь сталкивался с таким? Очень не охота покупать новый роутер, но такое впечатление, что проблема в железе.

 

Фантастика - у меня ТО ЖЕ САМОЕ пару раз недавно произошло после перепрошивки Олеговской работой (я недавно перешел из Акадо). Тоже не мог понять, почему одни сайты открываются, а другие нет. При этом пингуется все нормально.

После подключения напрямую весь веб заработал нормально. Сейчас думаю обнулить полностью роутер и все заново прописать. Если не поможет - оригинальную Асус-овскую прошивку буду шить.

 

Оригинальный асус я пока не думал шить. Есть у меня подозрение, что дело в железе...посомтрим посмотрим, что скажет оригинальный асус.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребята, попробуйте dns прописать на компах. Думаю всё заработает...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребята, попробуйте dns прописать на компах. Думаю всё заработает...

 

у меня свой ДНС сервак дома поднят в котором я уверен :) в случае, если бы не работал днс, то не было бы резолвинга имен для пинга.

 

переполз на дефолтный асус, пока полет нормальный.

 

Ребята, попробуйте dns прописать на компах. Думаю всё заработает...

 

у меня свой ДНС сервак дома поднят в котором я уверен :) в случае, если бы не работал днс, то не было бы резолвинга имен для пинга.

 

переполз на дефолтный асус, пока полет нормальный.

 

Есть у меня подозрение, что не родные прошивки гед-то переполнение вызывают, а дефолтная туда не лезет...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

PGuess, а при подключении напрямую торрент нормально работает?

 

Последний билд это 22450? У меня стоит 22150 и проблем никаких нет.

 

Наконец то удалось добраться до компа - протестировал вариант с подключением напрямую - то же самое.......... Такие же коннекты пиров на 10 секунд, начало upload-а с 2-3 кб/с, а затем уход скорости до нуля и отсоединение пиров. Бред!...........

 

С utorrent-ом - да, все точно - 22150 билд..

PGuess, раз так, значит надо покопаться с настройками компа или попробовать другой торрент-клиент (или другой билд).

Можно также попробовать загрузиться с линуксового LiveCD и с него запустить торрент.

Изменено пользователем WIGF

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скриншоты в первом сообщении не видны, может кто перезалить или новые сделать? А то второй день мучаюсь с роутером ASUS WL-500gP V2. Или хотя бы может кто выложить скриншоты своих настроек? Чтобы я уже по аналогии сделал. Прошивка стоит официальная.

 

Вот меню настроек.

 

http://s014.radikal.ru/i327/1011/d7/56347c94e9a3.jpg

http://s014.radikal.ru/i326/1011/a6/5c4c2437c8b2.jpg

Изменено пользователем Afes

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После того как подключил роутер, почему-то перестал входить в панель управления 192.168.1.1 Что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После того как подключил роутер, почему-то перестал входить в панель управления 192.168.1.1 Что делать?

а когда у вас не было роутера, то в 192.168.1.1 входило ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После того как подключил роутер, почему-то перестал входить в панель управления 192.168.1.1 Что делать?

а когда у вас не было роутера, то в 192.168.1.1 входило ?

 

Все спасибо. Установил прошивку от Олега и все заработало.

Изменено пользователем Afes

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сервер vpn.corbina.net для PPTP ещё актуально использовать или надо vpn.internet.beeline.ru ?

 

Ещё актуально:

 

Additional pppd options: nomppe nomppc sync

Hearbeat Server: vpn.corbina.net --sync --nobuffer

 

сейчас настроено так:

 

Additional pppd options: nomppe nomppc

Hearbeat Server: vpn.corbina.net

 

Что-то L2TP плохо работает в чертаново южное, после замены узла ядра сети!

 

p.s. прошивка последняя от Олега.

Изменено пользователем gp11

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сервер vpn.corbina.net для PPTP ещё актуально использовать или надо vpn.internet.beeline.ru ?

А разве не работает? По идее до сих пор должны выдаваться IP по этому имени и всё должно работать, если работало ранее.

 

Ещё актуально:

 

Additional pppd options: nomppe nomppc sync

Hearbeat Server: vpn.corbina.net --sync --nobuffer

 

сейчас настроено так:

 

Additional pppd options: nomppe nomppc

Hearbeat Server: vpn.corbina.net

 

Что-то L2TP плохо работает в чертаново южное, после замены узла ядра сети!

 

p.s. прошивка последняя от Олега.

Опции давно встроены в прошивку. Прописывание этих вещей было актуально на предыдущих версиях.

Для L2TP опции вообще не нужны, они никак не влияют.

Можно проверить наличие опций так - http://homenet.beeline.ru/index.php?showtopic=71718&view=findpost&p=1064685812

 

По работе L2TP вообще в сети, а не применительно к роутеру, следует обращаться в раздел ОДИ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет, есть вопросик по настройка нашего маршрутизатора. Заранее прошу прощения, если вопрос ламерский, в сетях я не очень разбираюсь.

У меня дома 2 компьютера: "сервер" качающий всякую фигню из интернета и 2й комп - основной. Я хочу что бы моему серверу всегда выдавался один и тот же IP внутри сети.

Установлена последняя родная прошивка от асус, в настройках маршрутизатора в менюшке "Дополнительные настройки", "ЛВС", "DHCP-сервер" есть раздел Список присвоенных вручную IP-адресов в обход DHCP, насколько я понимаю в этом разделе нужно указать MAC адрес сетевушки (Сервера) и желаемый IP в моем случае 192.168.1.2, в таком случае этот IP будет выдаваться только устройству с указанным MAC адресом. Для остальных устройств он будет не доступен...

Собственно закреплял за MAC адресом нужный мне IP все равно серверу выдавался не тот IP адрес, к слову этот IP адрес уже был выдан другому устройству...

В чем проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

BorisOver, а после прописывания IP в настройках в роутере вы сам роутер не забыли перезагрузить?

И если IP уже выдан другому устройству, тогда вы его отключите на время данных манипуляций.

И в сервере не забудьте заново получить IP через ipconfig /release и ipconfig /renew

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

BorisOver, а после прописывания IP в настройках в роутере вы сам роутер не забыли перезагрузить?

И если IP уже выдан другому устройству, тогда вы его отключите на время данных манипуляций.

И в сервере не забудьте заново получить IP через ipconfig /release и ipconfig /renew

Вот как, спасибо большое за совет! Перезагружать роутер я пробовал, а вот получить заново IP адрес на сервере не пробовал! Сейчас сделаю.

А вот еще ситуация, к примеру я закрепил MAC адрес сетевухи сервера за IP адресом 192.168.1.2, после чего отключил сервер от роутера или выключил сервер, в это момент если подключится новое устройство к роутеру адрес 192.168.1.2 не может быть выдан этому устройству?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не может ( если только у вас не везде одинаковые МАКи :) )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не может ( если только у вас не везде одинаковые МАКи :) )

Спасибо, я то же так думаю, просто хотелось уточнить =)

Изменено пользователем BorisOver

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Очередной идиотский вопрос по ходу) но честно, не нашел ответа.

 

Стоит роутер, оф. прошивка, чтобы выйти в интернет на ноуте надо просто(как и раньше с воткнутым в ноут кабелем) нажать на ярлык корбины, ввести логин и пароль и нажать подключиться - я в сети. Как мне то же самое сделать на телефоне мобильном, например? Там ведь ввод этих логина и пароля нигде не предполагается =). Для этого нужна прошивка от Олега?

 

Простите, чую, совсем тупой вопрос.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

настроить как написано в инструкции. впн-соединение надо делать на роутере, а не на компах/ноутах/телефонах и т.д.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребят столкнулся с проблемой. Ситуация следующая точка доступа Asus WL-500g вай фай раздается на ноутбук и телефон. Поставил себе тв приставку корбиновскую и как только подсоединил начались проблемы с вайфаем, устройства пишут, что не удается подключиться. Отключил приставку все равно не удается подключиться, что может быть глюки на точке доступа???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ подскажите плиз, как включить поступ к файлам чтоб через wi fi, по шнурку сеть давно настроена папки открываются а по wi fi не открываются. роутер dir 320 с прошивкой от asus wl-500gpv2.

 

Вопрос решен.

Изменено пользователем BESTы)!(ый

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день!

 

Помогите, кто может. Роутер настраивал согласно инструкции, прошивка последняя, в route назначал маршруты. Но у меня проблема с доступом к ftp данным моего сайта. Когда через программку html-kit пытаюсь открыть какую-либо папку на сайте, пишет TIMEOUT. А если подключить кабель инета напрямую к компу и зайти через vpn, то все работает нормально.

 

В чем может быть причина??

 

Заранее благодарю за ответ!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

dani_f, а в каком режиме ваш ftp работает? Активный/Пассивный?

Доступ может пропадать, если используется активный режим, т.к. для него нужно пробрасывать порты в роутере.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый вечер Господа. Есть проблема которая состоит из 2-ноута, тв-приставка циска, комп, роутер Dir-320 прошитый а асус. Комп-норм. Тв-приставка---норм. Ноуты по кабелю---норм. Ноуты по wi-fi---ПРОБЛЕМА. При попытке соединения-время получения ip составляет почти минуту, и не включается. На асусе стоит хр. на соньке ваио стояла 7. щас хр и кармик коала-на всех ноутах и всех осях один и тот-же результат. Как решить? Какие данные и какие скрины приложить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

mervigen, а для ТВ-приставки вы выделяли отдельный порт и переводили его в одну VLAN с портом WAN? Если нет, то лучше бы это сделать, а потом отключить мультикаст в роутере - и тогда нагрузка на роутер будет меньше и, возможно, это приведёт к улучшению работы во вафле.

Но для начала покажите скрины настроек модуля Wireless в роутере - может там что-то напутано...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

WIGF, спасибо что откликнулись.

 

а в каком режиме ваш ftp работает? Активный/Пассивный?

 

- честно говоря не знаю, но могу написать в тех поддержку и спросить.

 

Доступ может пропадать, если используется активный режим, т.к. для него нужно пробрасывать порты в роутере.

 

- а как пробрасывать порты в роутере?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

dani_f

а в каком режиме ваш ftp работает? Активный/Пассивный?

 

- честно говоря не знаю, но могу написать в тех поддержку и спросить.

Можно даже и не спрашивать, а постараться самому перевести свой ftp-клиент, чтобы он работал с серверами в пассивном режиме. С вашей программой не работал, но в простых ftp-клиентах эта манипуляция производится в их настройках (всего один пункт поменять).

А через браузер пробовали получить доступ к ftp? В браузерах по умолчанию пассивный режим используется.

 

- а как пробрасывать порты в роутере?
По аналогии с пробросом портов для DC++ (см.в первом сообщении темы под спойлером), но тут пробрасывать надо будет целые диапазоны или же вообще в DMZ прописывать.

Лучше постарайтесь задействовать пассивный режим передачи. Мне вот до сих пор не встречались ftp-серверы, которые не могут работать в пассивном режиме, и поэтому я для доступа к каким-либо внешним ftp-серверам ничего у себя дополнительно не делал (ни проброс, ни DMZ).

Изменено пользователем WIGF

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ЛЮДИ!!!!!!!!!!!!!!!! Поможите с проблемой, вообще замучился никак не могу исправить, этот форум последняя надежда. Говорю сразу я в этом не очень силен.

 

Итак я живу в Люберцах имею: роутер asus wl-500gp v2 c прошивкой 1.9.2.7-10, соединение L2TP, провайдер Корбина.

 

Проблема: раньше (когда был подключен к серваку vpn.intrenet.beeline.ru) работал как надо и раздовал и wi-fi было (причем стояла родная прошивка), потом у корбины сбой был нехилый или ПО обновляли (неважно), вобщем перешли на tp.internet.beeline.ru. И тут началось никак не могу сделать так чтобы раздовал роутер, при подключении через него всегда выдает ошибку 868. Если подключать напрямую (без роутера) то идет все идеально.

Звонил в корбину, просил подсказать что не так, мало того что на телефоне ждал минут 490 так эти мягко говоря нехорошие люди шлют меня в сад, типа покупай новый аккредитованный роутер (которые у них на сайте указаны) и будет тебе счастье. Я им говорю че за дела, еще пару недель назад все работало и нет проблем. Вобщем паренек на другом конце повторял как папугай покупай типа новый какой указан. Прошивал на всякие олеговские прошивки и чешские тоже были ничего не помогает. Выдает ошибку 868 (причем все остальные параметры ip и dns автомат, и все остальное настоено как описано в корбине). По любому я что то не так сделал. А в корбине нехорошие люди подсказать не хотят типа мы тут не причем. Если кто знает подскажите что не так и что надо поменять. Уж очень не хочется покупать новый роутер. Деньги на ветер.

 

Вобщем кто сталкивался с проблемой подскажите что делать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас