booster

Asus WL-500g (Deluxe/Premium)

Рекомендованные сообщения

Люди! Прошу помощи. Был d-link 320 ,который я прошил прошивкой от Vampik самой свежей.

Все ок появилась морда Asus.Стал вбивать инетные настройки.Кликаю сохранить и перезагрузить. Возникает надпись ждите 20 сек и ....все.Роутер уходит в даун. не пингуется,192.168.1.1-страница не открывается.

Перезагружаюсь ресетом.На 192.168.1.1 заходит все вбиваю и далее та же картина.Где собака-подскажите.Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день!

Поставил на работе WL500gpV2. Поставил прошивку 1.9.2.7-10. Настроил DHCP.

Вроде бы вчера все работало нормально, а сегодня утром фигня какая-то, то сеть отваливается, то интернет. Причем отвалится-появится-отвалится-появится. В сети 8 компов.

В чем может быть проблема?

 

Еще интересный момент обнаружил, если отключить один определенный компьютер, то сеть начинает отлично работать. Как включаю этот комп, то все опять глючит.

Изменено пользователем StasMak

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите, как пробросить порты для работы с фтп?

Пользуюсь ТоталКомандером. Порты 20 и 21 пробросил, а какие еще - не знаю.

Проблема в том, что при заливке файлов происходят долгие задержки

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Подскажите, как пробросить порты для работы с фтп?

Пользуюсь ТоталКомандером. Порты 20 и 21 пробросил, а какие еще - не знаю.

Проблема в том, что при заливке файлов происходят долгие задержки

 

так больше вроде никаких и не надо. У меня 21-й прокинут - все работает, скорость нормальная.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Порт/ID: 21/TCP для команд, 20/TCP для данных, 49152-65534/TCP динамически

 

Вот эти последние все надо перекидывать?

 

Но, опять же, читаем:

Аргумент 192,168,254,253,207,56 означает, что соединение от сервера ожидается на узле с IP-адресом 192.168.254.253 на порту 207*256+56=53048.

А у меня, например:

227 Entering Passive Mode (хх,ххх,117,199,137,113).

137*256+113=35185

А это не попадает в указанный диапазон. Как быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

MAzZYBiG, если вы на своём сервере укажите использовать только активный режим, тогда вам нужно прокидывать только порт 21. Передача данных же будет идти исходящими от вас с порта 20, а не входящими на него.

Если же у вас на сервере разрешён и пассивный режим, тогда нужно прокидывать и диапазон портов. А вот какой диапазон портов прокидывать - это вы можете настроить в своём ftp-сервере.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

К сожалению, это не мой фтп сервер. Это один из многочисленных хостингов. И так на всех. Естественно, настроить там что-то я не могу

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

MAzZYBiG, тогда всё проще. Если это не ваш ftp, тогда при условии, что на том сервере используется пассивный режим (а это сейчас, наверное, опция по умолчанию для всех ftp), вам вообще ничего не надо пробрасывать.

Дальше нужно копать в настройках вашего ftp-клиента и вашего фаервола.

Либо напишите адрес проблемного ftp и я от себя проверю его доступность... если, конечно, это не какой-то секретный ftp.

Изменено пользователем WIGF

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня не один хостинг. Тысячи их...

Так что нужно что-то универсальное.

 

Вообще странно, что в спецификации указан один диапазон портов, а здесь я соединяюсь с другим портом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

MAzZYBiG, в чьей спецификации?

 

Проверьте настройки фаервола. Может он блочит исходящие соединения от вас к серверу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

MAzZYBiG, это не совсем верная информация. Порты могут выбираться не только из этого диапазона. Диапазон может быть 1024-65535.

 

Если с фаерволом точно проблем нет, тогда дальше смотрите в сторону иного защитного ПО на компе, а также проверьте настройки ftp в той программе, которой вы пользуетесь для скачивания/заливки файлов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пользуюсь ТоталКомандером. Никакой защиты нет, только антивирус. Но он бы блокировал, а так - только тормоза иногда.

Тормоза выглядят так: некоторые файлы при заливке как бы копируются на сервер, полоса загрузки показывает 100%, но при этом файл реально не закачался и полоса некоторое время висит. Если файлов много или часто приходится туда-сюда копировать (при редактировании файлов, например), это сильно утомляет

 

А если все эти порты перебросить, то что будет? Не вредно ли такое?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

MAzZYBiG,

Я так понял вы хотите заливать файлы на рапиду, и им подобные? Тогда стоит сходить на профильные форумы, т.к. кроме них - все остальные работают нормально.

 

UPD:

Боюсь сглазить, но инет работает уже неделю без сбоев.........

"на стороне провайдера сбоев не зарегистрировано" ®

7c06efe65483.jpg

Изменено пользователем slon64

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
А если все эти порты перебросить, то что будет? Не вредно ли такое?
MAzZYBiG, во-первых, это бессмысленно, т.к. для работы со сторонними ftp-серверами вам достаточно исходящих соединений (пассивный режим работы ftp), т.е. не вы будете ждать, когда сервер откроет соединение, а он будет ждать, т.к. инициатором соединений выступаете вы. Проброс же портов нужен, когда вы ожидаете входящие соединения на каком-то порту, например, на порту торрент-клиента.

Во-вторых, пробросив порты в случае, когда это вообще не нужно (ваш случай), вы создаёте потенциальную дыру в безопасности.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени

Друзья подскажите пожалуйста. Стал обладателем wl500gpv2 прошивка оф.3.0.4.4, настроил подключение к корбине, все ок. Но при подключении компа проводком к lan4, получается откровенная фигня, комп минуя роутер каким то чудом получает ip внутренней сети типа 10.87.*.* на остальных 3х lan разъемах все отлично, как и должно быть. На скрине одновременно подключен вайфай с нормальным адресом и непонятка при подключении на lan4. Может кто в курсе где копать?

post-291448-1280347187_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Данила-сан, если так происходит, значит у вас lan4 и wan объединены в одну группу. Такая штука удобна, если у вас есть ТВ-приставка от Билайна. Тогда вы её можете воткнуть в этот lan4 и спокойно смотреть ТВ, не расходуя ресурсы роутера на мультикаст. Если у вас нет жизненной необходимости использовать сейчас все 4 порта lan, тогда оставьте незадействованным lan4. Возможно он вам в таком виде пригодится в будущем.

Роутер новый или им кто-то уже пользовался? Если не новый, тогда бывший владелец и произвёл эти манипуляции. Вряд ли асус в своей родной прошивке это делать стал.

Вот, что у вас скорее всего сделано было - http://wl500g.info/showpost.php?p=77301&postcount=26 (для просмотра страницы поменяйте кодировку на Windows-1251).

Изменено пользователем WIGF

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

WIGF спасибо за ответ. через полчаса после написания случайно попал на страничку с настройками WAN а там черным по белому LAN4 - это IPTV. и самое обидное помню же что отключал этот режим... а роутер новый, взят на замену Zyxel p330w честно отработавшему 3 года и начавшему дурить в жару (терял соединение и не мог поднять его продолжительное время).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Данила-сан, т.е. в последних родных прошивках асуса этот порт можно выделять для IPTV прямо через GUI?

Удобно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет.

Помогите мне наладить кармическую связь с Asus WL-500gp V2.

Так пользуюсь оф прошивкой от Асус.

 

Для начала пару вопросов.

1. Что лучше использовать PPTP или L2PT? Какая в них принципиальная разница.(кстати PPTP очень плохо работает, соединяется очень редко, постоянно при подключении зависает, но если сконектится вроде связь держит. А вот по L2PT проблем нет всё ок.)

2. Нужно ли прописывать маршруты??? Читал что в каких то районах это уже не нужно.(Москва Ул. Москворечье(МСБ) д.9-15)

 

И ещё не ищет в DC++ но с этим по же.

Изменено пользователем Talarin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Talarin,

1. Лучше L2TP, т.к. меньше нагрузка на роутер.

2. Не нужно. В Москве должно всё приходить автоматом.

По DC++ см. в первом сообщении темы (про пробросу портов), а потом уже надо идти в специализированный раздел по DC и там смотреть по таким проблемам.

Изменено пользователем WIGF

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

WIGF

Спасибо.

Это получается я зря вокруг него с бубнами танцевал в попытки прописать маршруты и РРТР?

Мда только шя увидел, аказывается у Асус есть программа для автамотической настройки роутера, EZSetup называетс.

Надо попробовать через неё, не привык я като что всё овтоматически.

Изменено пользователем Talarin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, маршруты прописывать не нужно. Проверить их наличие можно... а не знаю, где там в оф.прошивке это, но точно такое можно сделать.

Изменено пользователем WIGF

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да спасибо я уже понял что не нужно прописывать <_< .

Ладно приду домой поробую Асувской прогой настроить, может всё получется как надо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Граждане, наверняка стопицот раз вопрос задавался, но тема уж больно громоздка и поиск не помогает.

Как настроить роутер, чтобы при проблемах с L2tp таки пускало в локальную сеть?

(маршруты вроде прописаны...) если воткнуть шнур напрямую, то соединение отваливается, а форум и кабинет живы, а вот если в роутер - никак.

помогайте, знатоки :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Yakaterina

Читайте выше.

Как я понял через L2tp можно настроить чтобы всё само маршрутизирузировалось.

Ставим в ЛВС/Марсшруты Использовать маршруты DHCP?-Yes(Сами маршруты прописывать в ручную не надо)

0_39d9b_8a4d9094_L.jpg

 

и получаем

0_39d9a_cca4fd9e_L.jpg

 

Не знаю как оно работает нет. Но dc работает и если поставить пасив режим даже ищет и качает.

Изменено пользователем Talarin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

прошил dir 320 на альтернативную 1.9.2.7-d-r1825, интернет работает "кусками", т.е. полного отключения нет, но когда говоришь по скайпу или играешь в сетевую игру, просто проваливается на 5-10 сек

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Данила-сан, т.е. в последних родных прошивках асуса этот порт можно выделять для IPTV прямо через GUI?

Удобно.

 

Именно так. и пока к оф.прошифке никаких претензий особых нет.

из непонятного::

1. так как щас его активно тестирую и частенько лазаю по настройкам, иногда всплывает неприятный глюк: изменил настройки - применить- доходит до 100% и не отзывается больше.не возможно подсоединиться, но к инету подключен. после обесточивания и включения иногда (1 раз на 5 рестартов) полностью слетают настройки.

2. никак не могу понять как задействовать DDNS с asuscomm.com на родном сайте написано 100%фри а при попытках подключиться выдает ошибку: несанкционированное подключение. может кто подскажет как и что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

:D Вобщем история с "too many retransmissions" так и не закончилась.

Дней 10 инет держался как прибитый, потом пошло по одному зависону в день, потом по два.

Сходил купил D-link DIR-320, прошил последней официальной прошивкой, настроил как надо. Продержался сутки и отвалился, правда в логах там ничего нет - просто обрыв и реконнект.

Так что дело нифига не в Asus'e.

 

Что делать? В Багдаде все спокойно у оператора "сбоев не зарегистрировано".

Техники говорят звоните в ТП, когда им звонишь начинается мзгое___: зайдите в настройки сетевой бла-бла. Пытаешься сказать человеку - переключите на техника, нужно логи смотреть - как об стенку горох. 20 минут девочка бубнит заученный текст. Техник говорит был сбой, причина непонятна.

 

А мне не понятно почему до этого "начиная с сентнября 2006 года по конец 2008 года небыло ни единого разрыва. А теперь целых четыре разрыва!"

Мне с плакатом прийти к офису Билайна? Написать открытое письмо в блоге Лебедева и Другого? Бубен купить и бить в него по утрам? Чего делать чтоб нормальный инет был?

 

Абонентсий номер: 089-269-1785.

Изменено пользователем slon64

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

slon64, с последним сообщением вам лучше обратиться сюда - Обсуждение Домашнего Интернета Билайн

Т.к. данный раздел не предназначен для общения с сотрудниками провайдера, а предназначен для обсуждения настроек роутеров.

Сотрудники сюда всё равно не заглядывают.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас