booster

Asus WL-500g (Deluxe/Premium)

Рекомендованные сообщения

Agent X, вот такие варианты пришли на ум: включено протоколирование в фаерволе, включены лишние вещи в роутере, слишком много соединений и роутер не успевает их обрабатывать, либо в нём эти соединения ограничены каким-то маленьким числом.

 

По порядку:

 

включено протоколирование в фаерволе - не включено, даже регистрация пакетов

 

лишние вещи в роутере - тогда какие, я лично грешу на QoS но отключить его нельзя! (хотя падала когда включаешь демон .giFT, последний раз был выключен)

 

слишком много соединений и роутер не успевает их обрабатывать - как это увидеть или посмотреть тогда? желательно без участия ТП, хотя индикатор WAN горит постоянно (когда идет передача или соединение обычно моргает).

 

ЗЫ: После некоторых манипуляций показывает как положено...

 

Agent X, вот такие варианты пришли на ум: включено протоколирование в фаерволе, включены лишние вещи в роутере, слишком много соединений и роутер не успевает их обрабатывать, либо в нём эти соединения ограничены каким-то маленьким числом.

 

По порядку:

 

включено протоколирование в фаерволе - не включено, даже регистрация пакетов

 

лишние вещи в роутере - тогда какие, я лично грешу на QoS но отключить его нельзя! (хотя падала когда включаешь демон .giFT, последний раз был выключен)

 

слишком много соединений и роутер не успевает их обрабатывать - как это увидеть или посмотреть тогда? желательно без участия ТП, хотя индикатор WAN горит постоянно (когда идет передача или соединение обычно моргает).

 

ЗЫ: После некоторых манипуляций показывает как положено...

 

---------------------------------------------

 

Кто хочет посмеяться?! Подключаешь блок питание от сей девайса в бесперебойную сеть идет просадка по скорости, в обычную сеть все ок. Спасибо асусу за китайские блоки питания. :o

Изменено пользователем Agent X

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Agent X, тут скорее в сторону бесперебойника надо смотреть, раз от 220 работает без проблем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Форумчане, привет.

ЗАДОЛБАЛИ китайcкие хацкеры, все хотят фтп взломать и сервер мой насилуют:

 

Apr 25 03:57:13 vsftpd[1884]: CONNECT: Client "123.124.120.66"
Apr 25 03:57:14 vsftpd[1883]: [NULL] FAIL LOGIN: Client "123.124.120.66"
Apr 25 03:57:15 vsftpd[1883]: [NULL] FAIL LOGIN: Client "123.124.120.66"
Apr 25 03:57:17 vsftpd[1883]: [NULL] FAIL LOGIN: Client "123.124.120.66"
Apr 25 03:57:19 vsftpd[1886]: CONNECT: Client "123.124.120.66"
[...]

 

я подозреваю, что это можно указать в настройках файерволла (запретить некоторому диапазону адресов ломиться на 20-й порт), но не очень понимаю, где именно это прописывать, в WAN to LAN фильтре, или в LAN to WAN. Если кто настраивал, дайте совет плиз!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Стал зависать роутер каждые выходные!

Выражается в потере связи с локальных компов до 192.168.1.1 до тех пор пока не перезагрузить устройство.

Происходит именно у Корбины (такой же роутер с такой же прошивкой у др. провайдера) и именно в выходные\праздники (где то около полугода стабильно такая закономерность).

Сталкивался ли кто с этим? В следствие чего такое может быть? Роутер не перегревается, в неотвечающем состоянии WAN-мигает как обычно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Стал зависать роутер каждые выходные!

Выражается в потере связи с локальных компов до 192.168.1.1 до тех пор пока не перезагрузить устройство.

Происходит именно у Корбины (такой же роутер с такой же прошивкой у др. провайдера) и именно в выходные\праздники (где то около полугода стабильно такая закономерность).

Сталкивался ли кто с этим? В следствие чего такое может быть? Роутер не перегревается, в неотвечающем состоянии WAN-мигает как обычно.

Было подобное, зависал периодически, приходилось по питанию его перегружать, месяца 3 зависал - потом умер совсем. Дело в блоке питания, я поменял конденсатор, теперь прекрасно работает и вайфай дальше бить стал )).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

bb25, Фото выложите блока и куда кондер припаяли, и его емкость желательно укажите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bb25, Фото выложите блока и куда кондер припаяли, и его емкость желательно укажите.

там 3 кондера всего, один рядом с катушкой стоит -1200мкф, 10в - он вздут. Фото не будет, блок - доставать,расклеивать... Там не ошибешся, главное вскрыть, блок запаен, мне пришлось пилой пилить :D

такого же номинала не было, взял 1000 мкф, 16в.

 

вот ссылку нашел, по ней делал

http://wl500g.info/showpost.php?p=159139&postcount=25

кстати там же - как проверить блок: проверяем напряжение без нагрузки -5.2в, прикручиваем сопротивление 5 ом - напряжение падает до 2в

--------

ну еще вот: http://wl500g.info/showpost.php?p=154728&postcount=476

Изменено пользователем bb25

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bb25, Фото выложите блока и куда кондер припаяли, и его емкость желательно укажите.

там 3 кондера всего, один рядом с катушкой стоит -1200мкф, 10в - он вздут. Фото не будет, блок - доставать,расклеивать... Там не ошибешся, главное вскрыть, блок запаен, мне пришлось пилой пилить :)

такого же номинала не было, взял 1000 мкф, 16в.

 

вот ссылку нашел, по ней делал

http://wl500g.info/showpost.php?p=159139&postcount=25

кстати там же - как проверить блок: проверяем напряжение без нагрузки -5.2в, прикручиваем сопротивление 5 ом - напряжение падает до 2в

--------

ну еще вот: http://wl500g.info/showpost.php?p=154728&postcount=476

 

Родной разбирать не стал, зато нашел аналог от "старого" КПК, там тоже стоит на 10 В, но 1000 мКф, а не 1200... вот фото

 

1.jpg

2.jpg

3.jpg

4.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет.

 

Роутер Длинк 320 с последней прошивкой от "энтузиастов"

Настроен по первой странице темы

 

Тариф 20480

 

Смогу ли я его заставить и качать и отдавать одновременно с максимальной скоростью?

Замучал он меня совсем, суммарная скорость закачки/раздачи равна тарифной (2.3 мегабайта)

Качаю уТорентом.

Без роутера, на прямую, тянет в обе стороны по 2.1-2.3 мегабайта, т.е. ограничение на роутере.

 

Сейчас спасаюсь настройками торрент клиента, ограничиваю скорость раздачи, если есть закачка.

После окончания закачки ограничения снимаются и раздача идет на полную.

 

Порт на роутере проброшен, соединение по l2tp

Может что то подкрутить еще, только что?

Или хорош уже ковырять зверька и купить нового(кстати какого, так чтоб с запасом по скорости и за разумные деньги).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Mora, судя по последним отзывам он (asus) не тянет 20/20, длинк чуть проще, там что от него тоже не стоит наверное ожидать производительности выше...

Замучал он меня совсем, суммарная скорость закачки/раздачи равна тарифной (2.3 мегабайта)

Качаю уТорентом.

Без роутера, на прямую, тянет в обе стороны по 2.1-2.3 мегабайта, т.е. ограничение на роутере.

 

Сейчас спасаюсь настройками торрент клиента, ограничиваю скорость раздачи, если есть закачка.

После окончания закачки ограничения снимаются и раздача идет на полную.

в любом варианте ограничений суммарная скорость даун+ап не превышет 2.3 MB/s ?

т.е. 0 + 2.3 / 0.5 + 1.8 / 1 + 1.3 / 1.5 + 0.8 / 2.3 + 0 ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Mora, а количество соединений в торрент-клиенте не слишком большое стоит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Или хорош уже ковырять зверька и купить нового(кстати какого, так чтоб с запасом по скорости и за разумные деньги).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
в любом варианте ограничений суммарная скорость даун+ап не превышет 2.3 MB/s ?

т.е. 0 + 2.3 / 0.5 + 1.8 / 1 + 1.3 / 1.5 + 0.8 / 2.3 + 0 ?

Да именно так

 

WIGF

Рекомендованное резработчиками уТорента, для моей скорости

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Mora, и сколько они там нарекомендовали?

Они ведь рекомендуют, не задумываясь, что в России интернет может быть через vpn, с которым не все роутеры справляются.

 

Хотя для вашего тарифа не так и много - 850 соединений.

Но можно попробовать уменьшить до 500 и посмотреть.

Изменено пользователем WIGF

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

maslovyu WIGF

Спасибо за ответы, попробую еще настройки клиента поковырять,

но как я понял из ответа maslovyu, надежды мало.

 

Буду изучать эти

 

D-Link DIR-655

Linksys WRT610N v.1 и v.2 / E3000

ZyXEL NBG-460N

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Для начала хотя бы посмотрели действительно ли это нагрузка на проц и как уже отмечено - попробовать поковырять клиент торрента на кол-во одновременных соединений и проч.

Изменено пользователем Rivia

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Стал зависать роутер каждые выходные!

Выражается в потере связи с локальных компов до 192.168.1.1 до тех пор пока не перезагрузить устройство.

Происходит именно у Корбины (такой же роутер с такой же прошивкой у др. провайдера) и именно в выходные\праздники (где то около полугода стабильно такая закономерность).

Сталкивался ли кто с этим? В следствие чего такое может быть? Роутер не перегревается, в неотвечающем состоянии WAN-мигает как обычно.

Было подобное, зависал периодически, приходилось по питанию его перегружать, месяца 3 зависал - потом умер совсем. Дело в блоке питания, я поменял конденсатор, теперь прекрасно работает и вайфай дальше бить стал )).

 

3,14здец, обрадовали конечно))) Но спасибо за ответ в любом случае.

 

Выбирал как один из самых лучших, навороченных, беспроблемных роутеров, для дома... чтобы поставить и забыть лет на пять, и один из самых дорогих причем. А тут паять кондесаторы, ть...

 

Но что то мне подсказывает в зависаниях, которых ни разу не было в будни, и как по секундомеру они начинаются строго в пятницу вечером, субботу, воскресение отражается нагрузка на WAN. Может dos'ы на WAN какие то сыпятся и есть экспойт какой то?\ Никаких абсолютно внутренних изменений по нагрузке в эти дни нет, в розетку ничего не включается и тд.

Изменено пользователем Woodland

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Woodland, если есть подозрения в DDOS или иных ненужных пакетах, перегружающих WAN, тогда стоит проверить все настройки на вкладке "Internet Firewall - Basic Config", может там что-то выключено нужное (1, 2) или, наоборот, включено ненужное (3, 4, 6, 7).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Woodland, если есть подозрения в DDOS или иных ненужных пакетах, перегружающих WAN, тогда стоит проверить все настройки на вкладке "Internet Firewall - Basic Config", может там что-то выключено нужное (1, 2) или, наоборот, включено ненужное (3, 4, 6, 7).

Спасибо за ответ!

Фаервол именно 1-2 вкл, 3,4,5 - выключено (а что там 6 и 7 еще?).

 

Очередное зависание в субботу вот, попробовал не перезагружать, а откл\подкл. WAN и LAN с промежуточными попытками доступа к админке. При отключенном WAN ничего не изменилось, что убавляет смысла в версии про нагрузку\досы, а вот при повторном включении LAN1 связь появилась. В логах ничего необычного.

LAN-to-WAN фильтров нет, адресация Manual Assigment для 4 MAC'ов (.2-.5) и далее DHCP, квот и прочего (Policy List) тоже нет..

Изменено пользователем Woodland

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Woodland,

1 - Enable Firewall? - yes

2 - Enable DoS protection? - yes

3 - Logged packets type: - None

4 - Enable Web Access from WAN? - no

5 - Port of Web Access from WAN: - не имеет значения, т.к. в п.4 выключено

6 - Respond LPR Request from WAN? - no

7 - Respond Ping Request from WAN? - no

8 - Number of connections to track: - у меня стоит 4096 (изначально так было) - может здесь слишком большое число у вас?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

добрый день

 

помогите настроить пожалуйста...

 

купил новую Asus WL-500gP V2 прошивка 3.0.3.5

 

чтоб все работал

 

все локалки ДЧ и тд

 

дома 2 ноута

 

спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

добрый день

 

помогите настроить пожалуйста...

 

купил новую Asus WL-500gP V2 прошивка 3.0.3.5

 

чтоб все работал

 

все локалки ДЧ и тд

 

дома 2 ноута

 

спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
добрый день

 

помогите настроить пожалуйста...

 

купил новую Asus WL-500gP V2 прошивка 3.0.3.5

 

чтоб все работал

 

все локалки ДЧ и тд

 

дома 2 ноута

 

спасибо

 

1 пост данной темы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ помогите у меня протокола both вообще нету и как на настроить dc++ не знаю можно подробней описать я в этом не оч понимаю (читал первый пост из настроек dc почти ничо не понял! ) asus wl520gc Firmware Version:9.1.1.3

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

~AntiEMO~, both - это не протокол, это оба протокола, т.е. имеются в виду и TCP, и UDP.

Если вдруг такой опции нет, тогда можно сделать одно правило для TCP, другое - для UDP.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

WIGF так а что тогда вводить надо в эти поля?krcwDZTwkY.png я в этом совсем не бум бум можно понятней обяснить какие цифры куда

Изменено пользователем ~AntiEMO~

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

~AntiEMO~,

Port Range - сюда пишем порт или порты, которые прописаны в DC-клиенте

Local IP - пишем локальный адрес компа, на котором будет запускаться DC-клиент (через Выполнить -> cmd -> ipconfig /all). Адрес будет типа 192.168.х.х

Local Port - либо ничего не пишем, либо пишем те же порты, что в Port Range

 

А вообще в первом сообщении этой темы в пункте 7 всё про это подробно написано. И написано, как надо настроить DC-клиент, чтобы всё работало. Главное не перепутать, что в 7a локальный IP вида 192.168.х.х, а в 7b и 7c - вида 10.х.х.х.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

спасибо за ответ в общем понял но вот что сделал но помойму нето...

VkC7qVOKXC.png

Изменено пользователем ~AntiEMO~

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

~AntiEMO~, в п.7a IP берётся на компе, а не в роутере.

В п.7b IP берётся также не на той картинке, которую вы показали. Удобнее посмотреть через настройки роутера: "System Setup" -> "System command": вводим ifconfig и нажимаем на ENTER. Далее ищем в самом низу в интерфейсе vlan1 ваш IP в строке inet addr. Он будет типа 10.х.х.х. Его надо использовать в пункте 7c.

 

На картинке слишком большой диапазон портов. Покажите картинку страницы настроек вашего DC-клиента (как в первом сообщении этой темы).

Изменено пользователем WIGF

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас