booster

Asus WL-500g (Deluxe/Premium)

Рекомендованные сообщения

mavrodi0, регистрация нужна только для чата. и к роутеру отношения вообще никаким боком не имеет

Ребят, я сделал все как сказано в пункте 7, но все равно не работает... Какие скрины выложить, чтобы вы могли помочь?

выложите аналогичные п.7 скрины, но ваших настроек. + детально напишите, что именно и как не работает ( можно скрином )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот скрины.post-300117-1232380070_thumb.jpg post-300117-1232380077_thumb.jpg

А не работает скачка файлов с моего района и поиск (вообще ничего не находит).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня проблема следущая при подключении напрямую скорость соединения 3мб/c, а через роутер(asus 500g premium v2) 1,9мб/с не подскажите как решить ,прошивка последняя официальная 3...,от олега не ставятся((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
не подскажите как решить

Используй поиск.

О потере адекватного восприятия реальности уже неоднократно писали...

 

Если поиск не поможет, есть средство помогающее гарантированно!

Смени тариф

Изменено пользователем roug

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Товарищи, помогите советом.

Имеется сабж 500gp v1, почему-то не работает локалка и DC+ при отключенном инете, хотя роуты прописаны и работают когда инет включен. Что я не так сделал, может где-то галку не поставил? Раньше стоял DIR-100 и локалка работала без поднятого VPN.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, камрады, подскажите пожалуйста - можно ли как-то увеличить мощность сигнала роутера wl-500gp? Просто стоит он в комнате, а на кухне (квартира отнюдь не олигархическая - обыкновенная двушка) сигнал очень низкий :mega_shok: Разве так должно быть? Когда был на йцукене пользовался Trendnet'ом 452-м и на кухне сигнал ни капли не уменьшался... Заранее спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

люди подскажите как настроить ДЦ, он работал только схавал все деньги ( писец было проплачено за 2 мес а щас -200...)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Здравствуйте, камрады, подскажите пожалуйста - можно ли как-то увеличить мощность сигнала роутера wl-500gp?

Можно просто подвесить его повыше и чтоб рядом было поменьше проводов и т.д., ну а лучше купить внешнюю антенну с большим коэфициентом усиления (цена порядка 800-1500рублей)

 

у меня проблема следущая ... от олега не ставятся((

Пробуй, всё ставится! Обрати внимание на название прошивки, чтоб было именно-"gpv2", а не просто "gp" :rolleyes:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Можно просто подвесить его повыше и чтоб рядом было поменьше проводов и т.д., ну а лучше купить внешнюю антенну с большим коэфициентом усиления (цена порядка 800-1500рублей)

Спасибо, а программно сделать это невозможно? Просто не верится - расстояние-то смешное! Метров семь всего! <_<

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Пробуй, всё ставится! Обрати внимание на название прошивки, чтоб было именно-"gpv2", а не просто "gp" <_<

прошивку -то от олега поставил(переименовать надо было)но скорость не увеличилась,вместо 28000 к/c выдает только 12000 к/с,подскажите ,что нужно сделать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

странно по проводам интернет начал раздаваться, а по вайфай ну оооочень медленно, стренички минут по 5-10 открывает

Что это может быть?

 

 

-----

ААа я уловила зависимость! При включенном iptv на компе wifi начинает работать чертовски медленно. Может с роутингом проблемы какие-то?

Изменено пользователем devil-lamb

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

3 дня прошло с вопроса... неужели никто не может помочь? :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

большое спасибо за инструкцию из первого поста!

 

купил первую версию и все настроил за 10 минут

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 дня прошло с вопроса... неужели никто не может помочь? :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток всем. Встала задача подключить два компа к Корбиновской соске с безлимитным тарифом. Имеется роутер Asus WL-500gP. Кароч, убил я вчера полдня и сегодня всё утро на ползанье по сети и Форуму в поисках настроек на роутер. Каша в голове от просмотра 130 страниц и до сих пор ясности нет что и куда прописывать. забивал данные в роутер (те, которыми народ делился) - никакой эрекции. Мож устарели данные, мож я туплю. Знаний пока хватает только на IP и DNS, ламер, кароч. Специалиста вызывать не хочу, хочу сам разобраться в теме. Напишите, пожалуйста, настройки или пошлите туда, где ини уже написаны. Мне щас нужно чтоб с двух компов в инете можно было лазить, а дальше уж я сам ковырять роутер буду. Задолбало соску из одной комнаты в другую таскать. Заранее благодарен

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Dima-Chechen 19, настройки описаны в 1м посту данной темы. Они актуальны

Изменено пользователем maslovyu

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помогите с DC настроил все как в первом посту, но некуда зайти не могу и поиск не работает, в DC делаю проверку соединения ругается на TCP(3 скрин) сори если повтор поиском вроде нечего не нашел

 

 

03102cb30ecat.jpg

 

79cb693c29aet.jpg

 

d53b2b2c3f1et.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

iluha77, к сожалению, вы сделали не так, как написано в 1м посту

в virtual server надо прописывать ИП компа

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
demonD900, написали бы как помочь. а если не знаете, то можно вообще не писать ничего

 

и так.

видя долгую переписку с пининговкой, сменой прошив.

компонсировав мне мозг что проблема у меня.

после выходных, за которые не было не одного обрыва, отправил логи в понедельник вечером в корбину после начатых обрывов.

 

ответ убил.

типа касяк у них и они извиняются.

что же за лохи там сидят если мне 2 недели капали что попробуйте на прямую без роутера

 

 

сменил на L2TP пока нормуль

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помогите пожалуйста, так как служба поддержки ничего внятного ответить не смогла, кроме, вы покупали роутер не у нас.

Суть проблемы в том, что после отключения электроэнергии на районе, а значит и сетевого оборудования оператора, у меня перестал работать инет через роутер

При включении и заходе через веб на модем первоначально пишет Cable is not attached

После захода в настройки и перезагрузки из вебморды пишет, lost IP from server

В логе роутера

Jan 1 03:00:08 dhcp client: deconfig: lease is lost

Jan 1 03:00:16 pppd[94]: pppd 2.4.2 started by (unknown), uid 0

Jan 1 03:00:17 pppd[94]: Serial connection established.

Jan 1 03:00:17 pppd[94]: Using interface ppp0

Jan 1 03:00:17 pppd[94]: Connect: ppp0 <--> /dev/pts/0

Jan 1 03:00:37 pptp[103]: gethostbyname 'vpn.lip.corbina.ru': name server error

Jan 1 03:00:37 pppd[94]: Modem hangup

Jan 1 03:00:37 pppd[94]: Connection terminated.

 

Подскажите что делать и кого пинать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Здравствуйте, камрады, подскажите пожалуйста - можно ли как-то увеличить мощность

сигнала роутера wl-500gp? Просто стоит он в комнате, а на кухне (квартира отнюдь

не олигархическая - обыкновенная двушка) сигнал очень низкий ;) Заранее спасибо

http://my.router/Advanced_WAdvanced_Content.asp :)

Wireless - Advanced - Radio Power: 19->36 (1-84) :lol:

 

странно по проводам интернет начал раздаваться, а по вайфай ну оооочень медленно,

странички минут по 5-10 открывает Что это может быть? ААа я уловила зависимость!

При включенном iptv на компе wifi начинает работать чертовски медленно.

Может с роутингом проблемы какие-то?

Помогите настроить ASUS WL-5xx :blink:IPTV и роутеры :)

Изменено пользователем аlfа

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кто нибудь поднимал 2 vpn соединения одновременно? Интересует подключить корбину и билайн на одном роутере (wl500gp v1) на форум олега не отправляйте, там решения не нашел

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Товарищи,

прошу о помощи! :unsure:

 

Убил уже 3 дня на настройку, ничо уже не понимаю. DC++ по-нормальному пахать так и не хочет.

Сейчас на работе, поэтому скринов нет, но могу выложить вечером.

 

Имеется роутер ASUS WL-500gP v.1, последняя прошивка 1.9.2.7-10.

Настроен l2tp через tp.corbina.net, всё на автоопределении (0.0.0.0)

Прописана вся статика (точно правильно, 200 раз проверял), статика и мультикаст включены, вместо шлюза 0.0.0.0

Проброшены порты в Virtual Server (тоже всё правильно), порты 30505-30509, both, на IP машины в локалке (всё по WI-FI).

В самом DC++ (Apex DC++ 1.2.0b) стоит ручное перенаправление и порты 30505,30506,30507. IP указан локальный роутера.

На машине фаервол виндовый (WIN XP SP3) включен, DC++ в исключениях с полным доступом.

С файром на роутере не играл, всё по умолчанию за исключением кол-ва наблюдаемых подключений (стоит 8192 вместо 4096).

 

В итоге: работает инет и все локальные ресурсы. Работает IPTV на 2 ноутах и компе (мультикаст через my.router:2003); тест портов в DC++ проходит нормально.

Сам DC++ подключается, выводится список всех пользователей, работает поиск. Скачивание идет только с пары-тройки машин (серверов) - Положительный, [corb]sever, Favorit. С моего района [filp] не качает. Иногда, правда, прорывает, и качает, но опять же не со всех

 

Обычная ситуация - при попытке скачать файл или список пишет "-1" в поле File Size, а в поле соединения выдает Connection Timeout.

 

Подключение DC в активе, в пассиве работает. Результат тот же. При отключенной напрочь статике тоже все работает. Но опять же изменений в положительную сторону никаких.

 

 

У меня есть еще 1 такой же роутер, стоит у отца в Калуге, там тоже корбина, но там вообще никаких проблем. DC++, интернет, подключен и настроен хард как сетевой локальный диск.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Jan 1 00:00:30 dnsmasq[59]: DHCPDISCOVER(br0) 00:15:af:46:7c:43

Jan 1 00:00:30 dnsmasq[59]: DHCPOFFER(br0) 192.168.1.124 00:15:af:46:7c:43

Jan 1 00:00:31 dnsmasq[59]: DHCPDISCOVER(br0) 00:15:af:46:7c:43

Jan 1 00:00:31 dnsmasq[59]: DHCPOFFER(br0) 192.168.1.124 00:15:af:46:7c:43

Jan 1 00:00:40 dnsmasq[59]: DHCPDISCOVER(br0) 00:15:af:46:7c:43

Jan 1 00:00:40 dnsmasq[59]: DHCPOFFER(br0) 192.168.1.124 00:15:af:46:7c:43

Jan 29 17:28:52 dnsmasq[59]: DHCPDISCOVER(br0) 0.0.0.0 00:1d:fd:5f:6a:55

Jan 29 17:28:52 dnsmasq[59]: DHCPOFFER(br0) 192.168.1.49 00:1d:fd:5f:6a:55

Jan 29 17:28:52 dnsmasq[59]: DHCPDISCOVER(br0) 0.0.0.0 00:1d:fd:5f:6a:55

Jan 29 17:28:52 dnsmasq[59]: DHCPOFFER(br0) 192.168.1.49 00:1d:fd:5f:6a:55

Jan 29 17:28:52 dnsmasq[59]: DHCPREQUEST(br0) 192.168.1.49 00:1d:fd:5f:6a:55

Jan 29 17:28:52 dnsmasq[59]: DHCPACK(br0) 192.168.1.49 00:1d:fd:5f:6a:55

Jan 29 17:29:00 ntp client: Synchronizing time with time.nist.gov ...

Jan 29 17:34:22 dnsmasq[59]: DHCPDISCOVER(br0) 0.0.0.0 00:1d:fd:5f:6a:55

Jan 29 17:34:22 dnsmasq[59]: DHCPOFFER(br0) 192.168.1.49 00:1d:fd:5f:6a:55

Jan 29 17:34:22 dnsmasq[59]: DHCPREQUEST(br0) 192.168.1.49 00:1d:fd:5f:6a:55

Jan 29 17:34:22 dnsmasq[59]: DHCPACK(br0) 192.168.1.49 00:1d:fd:5f:6a:55

Jan 29 17:38:45 dnsmasq[59]: DHCPDISCOVER(br0) 0.0.0.0 00:1d:fd:5f:6a:55

Jan 29 17:38:45 dnsmasq[59]: DHCPOFFER(br0) 192.168.1.49 00:1d:fd:5f:6a:55

Jan 29 17:38:45 dnsmasq[59]: DHCPREQUEST(br0) 192.168.1.49 00:1d:fd:5f:6a:55

Jan 29 17:38:45 dnsmasq[59]: DHCPACK(br0) 192.168.1.49 00:1d:fd:5f:6a:55

такого могу бросить на несколько страниц, люди, это нормально? устройство с адресом"00:15:af:46:7c:43 " постоянно отрубает от вайфая, невозможно работать, но бывают дни, когда всё отлично, закономерности не заметил. Устройство "00:1d:fd:5f:6a:55 " это мой телефон нокия н82, лазить в инете можно, но после загрузки странички, ещё очень долго подгружает какие-то копейки. Настройки стандартные. wl500gp прошивка от Олега

Изменено пользователем bakssss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
кто нибудь поднимал 2 vpn соединения одновременно?

Интересует подключить корбину и билайн на одном роутере (wl500gp v1)

на форум олега не отправляйте, там решения не нашел

Попробуйте примерно вот так : :wacko:

post_snapback.gif

АСУС позволяет сделать второй (да и третий по идее и т.д.) совершенно независимый WAN-порт.

Все компы за роутером имеют адреса, не пересекающиеся с диапазоном ни одного из провайдеров.

На роутере - таблица маршрутизации на основании которой выбирается, через какой интерфейс

посылать пакет. Единственная возможная проблема - пересекающиеся диапазоны локальных адресов.

Тогда придется выбирать, кто вам больше нравится. =) Хорошо, если только для части подсетей.

Второе PPPoE соединение в ASUS WL-500gP

 

Озадачились таким вопросом с целью использовать «локальное» соединение для доступа к бесплатным

ресурсам местного провайдера. Терять Интернет-соединение при этом, естественно, не хотелось.

Для этого пришлось произвести некоторые манипуляции с чудо-роутером от ASUS (прошивка «от Олега»).


  • Копируем конфигурационный файл pppd:
    cp /tmp/ppp/options.wan0 /tmp/ppp/options.wan1



  • Далее, приведем новый конфиг к следующему виду:
    noauth refuse-eap
    user 'Ваш логин второго соединения'
    password 'Ваш пароль второго соединения'
    nomppe nomppc
    plugin rp-pppoe.so rp_pppoe_service 'local' nic-vlan1
    mru 1492 mtu 1492
    maxfail 0
    usepeerdns #Использовать полученные DNS-ы
    persist #Постоянно пытаться поддерживать соединение
    ipcp-accept-remote ipcp-accept-local noipdefault
    ktune
    nodefaultroute # Указываем, что маршрут по умолчанию использовать не надо
    default-asyncmap nopcomp noaccomp
    novj nobsdcomp nodeflate
    lcp-echo-interval 10
    lcp-echo-failure 6
    unit 1 #Здесь обязательно исправить на "1"



  • Запускаем pppd с новым конфигом:
    pppd file /tmp/ppp/options.wan1



  • Завершить его можно, узнав PID процесса командой ps:
    [admin@gw root]$ ps | grep pppd
    341 admin 500 S pppd file /tmp/ppp/options.wan0 <- Основное соединение, настроенное через WEB-интерфес
    1471 admin 624 S pppd file /tmp/ppp/options.wan1 <- Вновь созданное PPPoE-соединение
    [admin@gw root]$ kill 1471



  • Далее надо прописать маршруты к сетям, доступным через новое соединение.
    В нашем случае это выглядит так:
    route add -net 10.0.0.0/8 dev ppp1
    route add -net 172.12.0.0/16 dev ppp1



  • И напоследок, добавляем правило NAT, чтобы компьютеры локальной сети
    получили доступ к сетям посредством второго соединения:
    iptables -t nat -A POSTROUTING -o ppp1 -j MASQUERADE



  • Команды добавления маршрутов и правила NAT добавляем в файл /usr/local/sbin/post-firewall,
    чтобы каждый раз не вводить их заново.

Приведенную схему можно использовать для подключения к любому провайдеру, использующему PPPoE/PPtP-соединение.

Для кабельных провайдеров типа «Дом.ру» возможно перевести один из портов в другой VLAN (например, 2),

поправить строчку plugin rp-pppoe.so rp_pppoe_service 'dom_ru' nic-vlan2, прописать маршруты до их сетей.

Поиграв с метрикой для дефолтного маршрута, возможно настроить резервирование каналов в Интернет.

Фев. 7, 2008 | 09:03 am

http://biker.pp.ru/archives/35

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброе время суток!

Помогите, плиз, с настройками.

 

Есть роутер Asus WL-500gP, подключен, все работает ок.

Есть дочка доступа D-link DWL-2100.

 

Нужно настроить два аппарата для того, чтобы увеличить радиус сети.

 

Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, помогите мне пожалуйста.Я недавно купил роутер Asus WL-500gp(по моему V2), подключил его к двум компьютерам с помощью проводов.Прошил роутер новой прошивкой, сделал всё, как показано на рисунках на первой странице.В итоге: интернет работает на обоих компах, НО только по очереди(т.е. если я вошёл в интернет на одном компе, на другом мне выдаёт сообщение, что это имя и пароль уже используется и не подключается).Подскажите, пожалулуйста, с чем это может быть связано и как это исправить?

И ещё вопрос, на скриншоте №2 есть пункт, где надо ввести ВАШ логин и ВАШ пароль.ВАШ-это значит логин и пароль, с которыми я вхожу в инет или любой другой?Заранее спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Здравствуйте, помогите мне пожалуйста.Я недавно купил роутер Asus WL-500gp(по моему V2), подключил его к двум компьютерам с помощью проводов.Прошил роутер новой прошивкой, сделал всё, как показано на рисунках на первой странице.В итоге: интернет работает на обоих компах, НО только по очереди(т.е. если я вошёл в интернет на одном компе, на другом мне выдаёт сообщение, что это имя и пароль уже используется и не подключается).Подскажите, пожалулуйста, с чем это может быть связано и как это исправить?

И ещё вопрос, на скриншоте №2 есть пункт, где надо ввести ВАШ логин и ВАШ пароль.ВАШ-это значит логин и пароль, с которыми я вхожу в инет или любой другой?Заранее спасибо!

ВПН должен подниматься на роутере. Для этого ему и нужны логин и пароль. И да - ему нужны ваши логин и пароль для выхода в интернет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

парни, а можно ли как-нибудь мониторить траффик идущий через роутер?

на нём, или софтинка какая есть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас