Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

MasterDron

MAPHACK

Рекомендованные сообщения

В сингле Ди2 скачанный с фтп 10.2.1.4 работает,при подключение к Беттл Нет Корбины

не подключает,хотя при выключении мепхака сразу заходит!в чем ошибка?

версия 1.10 английская,все работает на серваке без мепхака,почему же с ним не заходит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С Diablozone качать надо- там все работает!

 

Как с помощью MAPHACK в городе чужие вещт смотреть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

мапхак работает но тока на сингле

на сервер с ним не заходит ( ..играю на сервер без него

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С Diablozone качать надо- там все работает!

 

Как с помощью MAPHACK в городе чужие вещт смотреть?

наводиш мышъю на того чей шмот хочеш посмотреть и нажимаеш ноль(0)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С Diablozone качать надо- там все работает!

 

Как с помощью MAPHACK в городе чужие вещт смотреть?

 

а может кто на ftp выложить? Инета нету :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот <_<

даже два держи

 

а как его установить? просто засунуть в директорию игры?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а тут написать лень?

 

p.s. там не написанно :lol:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Леееееень... У мя мапхак встроенный был. Запускаешь дыблу и он сам запускается. пс он лежа л в папке plugins. Попробуй записать туда же. Потом запускаешь дыблу, запускаешь d2maphack и жмешь install.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мой МХ (скачанный здесь по ссылке, которую Yore дал) работает так.

1 Распаковываешь в любую папку.

2 Запускаешь Диабло

3 Alt+Tab из Дыблы

4 Запускаешь МХ

5 Жмешь Install/Update

6 Переключашься назад в Ди и играешь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

воть такая херь :blink::lol:

 

брал тот который дал Andruha_ebz

post-45432-1162119177_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ггг... дыбла русская?.. откуда брал?.. какой экзешник запускаешь?..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
дыбла русская?

 

нет

 

откуда брал?

 

с ftp корбиновского.

 

какой экзешник запускаешь?

post-45432-1162121848_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
воть такая херь :):)

 

брал тот который дал Andruha_ebz

Он дал 2 мапхака!! Пользуй второй! С этим у меня та же хрень, а тот который 1.10 пашет!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Он дал 2 мапхака!! Пользуй второй! С этим у меня та же хрень, а тот который 1.10 пашет!!

да там два мх один надо зарегить или крякнуть :)

а второй так работает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Када крякать пытаюсь, пишет типа какая то там ошибка, либо не найдено что то там в библиотеке Storm.dll, а второй пашет и не возникает =) Правда тока с 1.10 - в Гроздьях Гнева не хотит - unknown game version, т.к. ГГ 1.09 =(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Када крякать пытаюсь, пишет типа какая то там ошибка, либо не найдено что то там в библиотеке Storm.dll, а второй пашет и не возникает =) Правда тока с 1.10 - в Гроздьях Гнева не хотит - unknown game version, т.к. ГГ 1.09 =(

на гроздья гнева нод МН к версии 1.09

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Jimmi, Ясен пень, что на 1.09, тока ты мне его найди, да ещё такой, который крякать не надо и который стабильно пашет с ноу сиди 1.09!!

 

А то я скачал несколько версий на 1.09: часть надо крякать, а они не крякаюца, а часть выкидывает из дьябло с ошибкой "We got a big error here"... (ошибка крякнутого ехе'шника)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Jimmi, Ясен пень, что на 1.09, тока ты мне его найди, да ещё такой, который крякать не надо и который стабильно пашет с ноу сиди 1.09!!

 

А то я скачал несколько версий на 1.09: часть надо крякать, а они не крякаюца, а часть выкидывает из дьябло с ошибкой "We got a big error here"... (ошибка крякнутого ехе'шника)

 

1.09 mh

MapHack1.09.rar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

1.09 mh

Пасибо!! Работает!!! :lol::(:lol:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах