Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

Trembler

TRENDnet TW100-BRV204

Рекомендованные сообщения

Я приобрел TRENDnet TW100-BRV204 4-port Firewall Router, 10/100 Mbps

Но ни как не могу настроить vpn соединение. Посмотрите пожалуйста рисунок, что там ни так? Может мне нужно как особенно перед ни потанцевать с бубном. У меня дома 2 компьютера и уже как-то стыдно монополизировать пользование Интернета. Пожалуйста, помогите мне настроить этот чудо аппарат.

Ps

Я делаю все по инструкции �" результат ноль.

Запускаю визард, вроде как на одном компьютере начинает работать, второй его видит но на сorbina.ru не заходит.

�' �'ан опциях выбираю pptp вбиваю имя и пароль и 83.102.237.231 vpn все равно не устанавливается.

Я в этом деле чайник, прочитал все 11 страниц найденных на форуме по запросу «роутер», даже Хотим помочь с роутерами =Р, вопрос все равно все еще не решился, поможите люди добрые. :)

post-42109-1149107694_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Думаю о покупке такого же =))

Всё ещё думаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуйте другие IP адреса VPN серверов. К примеру:

 

195.14.40.7

194.14.40.8

195.14.40.9

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Trembler Если получится настроить, обязательно напишите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пиговина, Ввел ip предложенные вами, vpn соединение установилось, но теперь нет доступа ни в Интернет ни к локальным ресурсам, что я делаю ни так?

Если включить визард, то оба компьютера получают доступ к локальным ресурсам,

Ввожу настройки в Ван порт логин и пароль, в статусе пишет все ок, но Интернет не дает и на corbina.ru не пускает. Что нужно еще настроить, фаерлвол на компьютерах не установлен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vpn соединение установилось

как определили?

но теперь нет доступа ни в Интернет ни к локальным ресурсам

а до этого при подключении через роутер доступ был?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При Connection Method: Direct работает локалка и можно ручками нажать на подключение к интернету, при выставлении Login Method PPTP пишет что коннектед, но ни к локальным ни в Интернет не пускает. Что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Блин ну кто ни будь ! помогите мне настроить этот ***** аппарат.

В директ режиме работает сетка и к впн подключаюсь вручную, а надо чтоб аппарат давал и сеть и инет на два компа. Блин опишете мне все подробно по порядку как надо сделать.

 

 

;)

 

Ну, у кого-нибудь же должен он работать, ну помогите же.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Trembler,

 

Блин ну кто ни будь !

Сейчас настроим, не волнуйся ты так! Больше месяца бьёшся об него.

У тебя почти всё уже получилось. При введении правильного цифрового адреса VPN соединение установилось? Что пишет на страничке STATUS , выкладывай сюда.

А то, что на Корбину не пускает, так это DNS сервера на твои машины не протранслировались. Ping по цифровому адресу на vpn проходит? Адреса на компах руками прописывал или получил от коробки по DHCP?

Не видно локальных ресурсов? так и должно быть, на то он и роутер.

Чтоб было всё одновременно, потом пойдём на закладку Routing и буде прописывать статические маршруты ручками.

Да , вот ещё совет: сбрось ка ты его в заводские установки (кнопочку 10 сек при включении подержи), а то,чувствую, галок ты там понаставил....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да соединение установилось.

 

Вот скриншот странички статус. vpnstatus.jpg

 

 

Вот скриншот пинга. ping.jpg

post-42109-1152298335_thumb.jpg

post-42109-1152298343_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Совершенно не очевидно, что внутрення пинговалка подразумевает внешнюю сеть.

Проделать ping с машины, если не пойдёт дать tracert до этого адреса, посмотрим, куда пакеты упираются.

Да, и неплохо бы получить ipconfig/all с машины и route print тоже.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мне нужна помощь у меня таже проблемма

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а внутренние компы ип по ДШСП получают? по идее они должны получать ип от втоей железки, если это так, получи ип и с железки попробуй его попинговать, может реально она пингует не в сторону корбины...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я нуб в этом деле напиши как пропинговать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну во первых выложите скрины всех настроек роутера. Потому как на зухеле например если нужную галку на параметре "Allow between LAN and WAN" не поставить, то тоже не будет никуда пускать. Или может где фаер внутренний не пущает по типу DMZ включено, а IP не прописаны. Да дохрена может быть разных залепух, выкладываёте все страницы настроек.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поднимаю топик. Та же проблема. Последняя прошивка, сбросил настройки на заводские.

 

Поднялся DHPC, раздал IP локальным машинам - они друг друга видят, всё нормально. Direct connect (без впн) через роутер работает нормально.

 

Вбил настройки в роутер.

 

post-76049-1161087762_thumb.jpg

 

Проверил статус - есть коннект, выдал внешний IP.

 

post-76049-1161087805_thumb.jpg

 

Провожу диагностику соединения - нет пинга ни на внешние ресурсы, ни на внутренние. DNS тоже недоступны, в следствие чего не работает и nslookup (не резолвятся домены)

 

post-76049-1161087889_thumb.jpg

 

 

 

Ваши предположения?

 

Заранее благодарен.

 

up!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

думаю что не мешало бы для начала роутинг прописать до внутренних ресурсов, в первую очередь до DNS и VPN серверов, еще вопрос кудой роутит само VPN соединение после установки роутер, у меня в линухе, он роутерил через сам ВПН канал, в результате оно не работало и отваливалось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При подключении к карбине, спросил у мастера, можно ли подключить два компа , на мой вопрос мастер ответил ( лучше бы сказал что не знает ) да . Надо купить ЛЮБОЙ роутер с поддержкой VPN. Вот я купил и мучаюсь.

 

Прочитал весь форум, и так и не понял решeна ли проблемма с настройками роутера TRENDnet TW100-BRV204, и если решена, то большая просьба дайте ссылку где это есть...,

А может быть выкенуть эту железяку и купить другую????

Жалко...о.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня дома этот роутер, работает нормально. За исключением роутинга. На данный момент у нас он есть на тестировании. Соединение нормально держится. аптайм составлял более 380 часов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
У меня дома этот роутер, работает нормально. За исключением роутинга. На данный момент у нас он есть на тестировании. Соединение нормально держится. аптайм составлял более 380 часов

 

Если не трудно напишите подробный HELP для ЧАЙНИКОВ с пошаговой настройкой этой штуки, так как, на сколько я понял, не один я налетел на этот прибор.

Север Москвы, район Головинский

Зарание благодарен!

 

( Пока я неделю с ним мучаюсь, тот мастер, который тянул мне провода, наверное обикался )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость ^_^Smile

по поводу мана узнаю можно ли или нет...

завтра буду дома... Нарисую... НО СРАЗУ говорю Маршрутизация на нем не работает.. Как не крути... Только для интернета.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
по поводу мана узнаю можно ли или нет...

завтра буду дома... Нарисую... НО СРАЗУ говорю Маршрутизация на нем не работает.. Как не крути... Только для интернета.

 

Спасибо, буду ждать!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость ^_^Smile

Виноват у меня 114... Но они ничем толком не отличаються..Они индентичны с 104 , 114 , 204.

Вообщем все, что нужно сделать в этом роутере

 

 

1)

Перейти по ссылке http://192.168.0.1/home.htm

post-38061-1166003941_thumb.jpg

2)

Перейти во вкладку Internet - Wan Port

3)

Далее сделать настройки как указаны на рисунке.

post-38061-1166003884_thumb.jpg

 

4) Перейти на страничку Status

post-38061-1166003992_thumb.jpg

 

 

Через некоторое время у вас появиться Online

 

 

 

НЕ РЕКОМЕНДУЕТСЯ ПРОПИСЫВАТЬ НА ЭТИХ РОУТЕРАХ Маршруты...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Виноват у меня 114... Но они ничем толком не отличаються..Они индентичны с 104 , 114 , 204.

Вообщем все, что нужно сделать в этом роутере

 

Спасибо!, но он все равно не работает. Вернее работает на одном компе, а второй к сети не подключает.

 

Уточняю: при заводских настройках оба комп. видят локалку и могут одновременно вней работать, а подключитьVPN можно только на одной тачке. А мне как раз нужен выход в интернет на обеех машинах.

А когда я забил Ваши насройки первый подключается к инету,а второй нет, при этом он не выдаёт ни каких ошибок, а тупо пытается наладить конект. Но самое интересное, что даже при отключённом соединении на первой машине вторая машина всё равно не конектится, хотя при заводских настройках роутера и тот и другой выходят в инет по отдельности.

Попробую переустановить Винду на второй тачке, може там фаервол шалит.

 

Все равно спасибо!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо!, но он все равно не работает. Вернее работает на одном компе, а второй к сети не подключает.

 

Уточняю: при заводских настройках оба комп. видят локалку и могут одновременно вней работать, а подключитьVPN можно только на одной тачке. А мне как раз нужен выход в интернет на обеех машинах.

А когда я забил Ваши насройки первый подключается к инету,а второй нет, при этом он не выдаёт ни каких ошибок, а тупо пытается наладить конект. Но самое интересное, что даже при отключённом соединении на первой машине вторая машина всё равно не конектится, хотя при заводских настройках роутера и тот и другой выходят в инет по отдельности.

Попробую переустановить Винду на второй тачке, може там фаервол шалит.

 

Все равно спасибо!!!

 

Чем дело то кончилось? Тож хотел ТрендНет покупать.. Теперь забоялся чета.. :huh:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах