Tomb14

IPTV по wi-fi проблема

Рекомендованные сообщения

Недавно сменил свою старую приставку моторолла на две rasse-01. Подключение следующим образом: кабель входит в роутер keenetic Extra2, оттуда по проводу одна приставка. Все остальные устройства сидят на 5Гц wi-fi. С приставкой, которая подключена по проводу проблем никаких в любое время суток. А вот, со второй, которая подключена по wi-fi с недавнего времени наблюдаются глюки, особенно в вечернее время. Картинка отваливается либо самостоятельно, либо после переключения канала, и приставка начинает долго думать, а потом пишет либо о проблеме с подключением, либо, ошибкой профиля, ну либо изначально не загружает видео при первичном включении. При просмотре настроек пишет, что сеть подключена (роутер это подтверждает), качество "средне". При тестировании подключения с приставки, доходит до 0,4 % и пишет что скорости нет. Просто 0. При том, что все остальные устройства работают нормально. Средняя скорость в пиковое время 70-80 мб/c. В зоне приема всего 3 сети на 5 Гц, включая мою. Так что засорение каналов исключено. 2,4 Гц в настройках роутера отключено (бесполезное занятие - скорость падает но 0 вечерами). Если приставку переключить на провод, проблема исчезает. Но в ней и смысл как раз был в wi-fi. Телевизор там, куда провод уже не протащить. Отказываться не хочется, но и играть в угадайку с телевизором порядком надоело. То ли посмотришь ТВ, то ли нет. Проблема появилась несколько недель назад, до этого трудностей не замечал.

Что посоветуете?

Изменено пользователем Tomb14

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Цитата

А вот, со второй, которая подключена по wi-fi с недавнего времени наблюдаются глюки, особенно в вечернее время.

А какое то время (какое ?) все работало по воздуху? А как расположена приставка - в той же комнате или за стенкой (двумя).  Если за стеной - попробовать поместить в тут же комнату поближе временно, выключить остальные потребители wifi. Если исправится - просто не справляется уже роутер повоздуху в том числе и из-за зполненности  эфира. на 5 ггц диапазоне вообще все полосы широкие и заполнить эфир можно и тремя точками. попрьбовать указать в ручную каналы 36 , потом другиие попробовать. ну и прошивки обновить.

p.s. Попробовать новый (другой) блок питания с аналогичными характеристиками по напряжению и току(запас по току можно больше не помешает ;-). 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас