V_V_S

ZyXEL Keenetic Extra (KN-1710)

Рекомендованные сообщения

После изменения настроек подключения к Билайну по L2TP (менял MTU) роутер воспринял настройки и стал пытаться по новой залогиниться, но безуспешно.

Минут 10 я ждал, потом надоело, перегрузил его по питанию - подключился мгновенно.

Кто-нибудь с подобным сталкивался?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, V_V_S сказал:

Кто-нибудь с подобным сталкивался?

Со сменой MTU или не мгновенным применением настроек?

Скорее всего именно при изменении параметров и требуется перезагрузка.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Он применяет изменённые настройки, после чего разрывает коннект и пытается залогиниться снова - у него это не получается.

Если б он сказал, что хочет перезагрузиться, я бы ничего не имел против. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
15 минут назад, V_V_S сказал:

Он применяет изменённые настройки, после чего разрывает коннект и пытается залогиниться снова - у него это не получается.

Главное , что получилось после перезагрузки по питанию, более точно можно узнать в ТП кинетика или на профильном форуме https://forum.keenetic.net/

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну в ТП пока что повода обращаться не вижу, а на форум схожу.

Для него есть бета-версия прошивки - где-нибудь на сайте можно прочитать, что в ней нового/исправленного?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 минут назад, V_V_S сказал:

Для него есть бета-версия прошивки - где-нибудь на сайте можно прочитать, что в ней нового/исправленного?

На сайте нет, а на форуме должно быть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Гм, странные впечатления...

До него был ASUS RT-N66U

ZyXEL Keenetic Extra (KN-1710) по сравнению с ним выглядит, как детская пластмассовая игрушка, что по внешнему виду, что по интерфейсу.

Но вот, зараза, жрёт 10-15% проца там, где ASUS жрал 90-100%:shok:

@NikIv, спасибо за советы...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребят, а это нормально, что DLNA сервер на нем падает постоянно...

Изменено пользователем MrBug

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
13 минут назад, MrBug сказал:

Ребят, а это нормально, что DLNA сервер на нем падает постоянно...

Вы разберитесь для начала что падает, сервер или связь с ТВ.

Лучше всего не здесь . а на форуме разработчиков https://forum.keenetic.net/

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Данный агрегат всего у меня сутки всего но чуток намучался пока не почитал тут, что после изменение настроек нужно перезагрузить агрегат. Потом отпешусь по работе DLNA.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть проблема, при использование торента на компьюторе, наченает резать IP-телевидение (заикаються каналы).  В настройках указал в какой порт подключина IP-телевидение, да и на пустом месте телевидение тормозит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@damir1982 я бы задал подобные вопросы техподдержке кинетика или на специализированный  форум . Решение вопроса будет точным и быстрым.

Изменено пользователем NikIv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Купил себе Keenetic Extra (KN-1710). Сеть похоже была настроена, на нижней стенке на заводском стикере пароль от ВайФая, все работает, все подрубилось. И планшет и Smart-телевизор. Но не могу зайти в вебморду. Логин и пароль admin 1234 не подходит. Так же пробовал admin admin. Тоже не подходит. Роутер новый, покупался в Эльдорадо. Кроме как сбросить все до заводских настроек в голову ничего не приходит. Неужели он уже пользованный?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, =FPS_Colonel_13 сказал:

Купил себе Keenetic Extra (KN-1710). Сеть похоже была настроена, на нижней стенке на заводском стикере пароль от ВайФая, все работает, все подрубилось. И планшет и Smart-телевизор. Но не могу зайти в вебморду. Логин и пароль admin 1234 не подходит. Так же пробовал admin admin. Тоже не подходит. Роутер новый, покупался в Эльдорадо. Кроме как сбросить все до заводских настроек в голову ничего не приходит. Неужели он уже пользованный?

 

Сбросить это самое первое что нужно сделать, ну или обратиться у производителю, как они это прокомментируют

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, =FPS_Colonel_13 сказал:

Купил себе Keenetic Extra (KN-1710). Сеть похоже была настроена, на нижней стенке на заводском стикере пароль от ВайФая, все работает, все подрубилось. И планшет и Smart-телевизор. Но не могу зайти в вебморду. Логин и пароль admin 1234 не подходит. Так же пробовал admin admin. Тоже не подходит. Роутер новый, покупался в Эльдорадо. Кроме как сбросить все до заводских настроек в голову ничего не приходит. Неужели он уже пользованный?

admin, надеюсь, с маленькой буквы.

ЕМНИП, когда я его в 1-ый раз включил, там попытался запуститься мастер настроек... или пароль попросил задать...

Странно то, что ты пишешь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, My Ox сказал:

Сбросить это самое первое что нужно сделать, ну или обратиться у производителю, как они это прокомментируют

Обратиться к производителю, а с его ответом - к продавцу.

Только не думаю, что это поможет - продавец может упереться и сказать типа: "Вы сами поставили пароль и его забыли, так что просто сбросьте настройки".

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ещё вариант - на сайте https://help.keenetic.com/hc/ru попытаться зарегистрировать свой роутер.

Если регистрация не пройдёт - значит он уже был зареган, тогда всё проще...

  • Like 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Роутер зарегистрировал. Отправил запрос в службу поддержки. Посмотрю, что ответят.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И так товарищи на днях выложу свою инструкцию настроек по роутеру если нужно. Все работает, DLNA, торент клиент, удаленный доступ по приложению, IPTV без тормозов, общий доступ файлов. Но в первую очередь я удалил все настройки и вкладки с гостевым доступом. А дальше начал настраивать по этапно интернет, тв, и т.д.

  • Like 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день. Исходя из даты активации - 2019-02-28 именно в этот день роутер впервые был подключен к интернету, поэтому ранее он точно не использовался для этих целей.


Если пароль admin также не подходит, то вы можете просто сбросить настройки на заводские нажав и удерживая кнопку Сброс 20-30 секунд - в итоге пароль для входа сбросится и при входе в настройки роутер предложит вам установить новый пароль

Роутер я купил и подключил как раз 28 февраля. Вот, что ответили из службы поддержки. Ну что же, придется сбросить настройки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Только не надо удерживать 20-30 секунд - можешь попасть в режим восстановления.

10-15 секунд, должна начать мигать лампочка питания (вроде именно она, уточни по доке).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, должна начать мигать лампочка "питание", кнопку держать нажатой 10 секунд.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сбросил на заводские, в вебморду зашел. Полет нормальный. Да, надо бы перед Ксенией Бии извиниться, а то я уж слишком на нее наехал в теме "У Вас есть проблемы с интернетом", все таки было виновато железо на моей стороне.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас