madrio

Красный крест на экране телевизора

Рекомендованные сообщения

Утром отключился свет на 5 минут, после этого на экране телевизора после включения появляется красный крест и больше ничего не происходит. Перезагружать пробовал, вытаскивать из сети тоже пробовал, зажимал кнопку Reset, реакции не было, всё тот же красный крест. Зажимал кнопку питания, появляются 3 светодиода, исчезают, кнопка питания моргает зеленым, пробовал делать так 4 раза для "мягкого" восстановления прошивки, но все тот же красный крест. Пробовал дольше зажимать кнопку питания, появляются 3 светодиода, моргают, выключаются, затем начинает моргать светодиод "Rec" (красный) и кнопка питания и ничего не происходит. Можно ли эту проблему решить не обращаясь в сервисный центр?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@madrio, Подключите тв-приставку напрямую. Если после этого прошивка все же не запустится, то только нести приставку в сервисный центр.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Утром отключился свет на 5 минут, после этого на экране телевизора после включения появляется красный крест и больше ничего не происходит. Перезагружать пробовал, вытаскивать из сети тоже пробовал, зажимал кнопку Reset, реакции не было, всё тот же красный крест. Зажимал кнопку питания, появляются 3 светодиода, исчезают, кнопка питания моргает зеленым, пробовал делать так 4 раза для "мягкого" восстановления прошивки, но все тот же красный крест. Пробовал дольше зажимать кнопку питания, появляются 3 светодиода, моргают, выключаются, затем начинает моргать светодиод "Rec" (красный) и кнопка питания и ничего не происходит. Можно ли эту проблему решить не обращаясь в сервисный центр?

 

Вы зажимали кнопку Reset уже после включения приставки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Утром отключился свет на 5 минут, после этого на экране телевизора после включения появляется красный крест и больше ничего не происходит. Перезагружать пробовал, вытаскивать из сети тоже пробовал, зажимал кнопку Reset, реакции не было, всё тот же красный крест. Зажимал кнопку питания, появляются 3 светодиода, исчезают, кнопка питания моргает зеленым, пробовал делать так 4 раза для "мягкого" восстановления прошивки, но все тот же красный крест. Пробовал дольше зажимать кнопку питания, появляются 3 светодиода, моргают, выключаются, затем начинает моргать светодиод "Rec" (красный) и кнопка питания и ничего не происходит. Можно ли эту проблему решить не обращаясь в сервисный центр?

 

Вы зажимали кнопку Reset уже после включения приставки?

 

Зажимал и включал приставку, зажимал и при включенной приставке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не могу запустить приставку, тоже красный крест и горят диоды, но я причину знаю- блок питания, т.к. блок от другой приставки запускает её легко. Не могу только понять, что с этим блоком: то ли он не рабочий, но в тоже время диоды горят, то ли его характеристики отличаются от необходимых; блок мотороловский 12v-2.5a EFFICIENCY LEVEL у него 4, у рабочего 5. Неужели проблема в EFFICIENCY LEVEL? Может быть кто- то в теме?

Может и у вас проблема в блоке питания?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ANDOB,

Скорее всего блок питания проблемный.

Также возможен вариант перепайкой конденсаторов.Это если приставка в собственности.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Перепайка конденсаторов это круто.

Приставки две- одна в аренде, другая в собственности. У той которая в собственности, условно говоря, исчез блок питания. Взамен был приобретен, с рук, другой. Красные кресты он выдает, как на одной так и на другой приставке, причем он их включает, но дело дальше горения индикаторов на приставке и красного креста на экран не доходит. На другом блоке, обе приставки, работают как положено. Отличие рабочего от не рабочего ( назовем его пока так), визуально, в EFFICIENCY LEVEL. У рабочего этот параметр = V, у нерабочего = IV.

Вопрос: может ли отличие в этом параметре влиять на работоспособность блока питания по отношению к данной приставке или все-таки он сам по себе неисправный?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

П Отличие рабочего от не рабочего ( назовем его пока так), визуально, в EFFICIENCY LEVEL. У рабочего этот параметр = V, у нерабочего = IV.

Это что за параметр такой!?

Смотрите что написано на рабочем, наверное напряжение 12V 5A, а что на условно нерабочем, может просто он не подходит, нагрузку не держит?

Лучше фотки приложите, где параметры расписаны.

Изменено пользователем graymaks

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это что за параметр такой!?

Грубо говоря-коэффициент полезного действия.Шумность,тепловыделение и т.п. В данном случае маловероятно,что приставка не работает из-за этого параметра.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вопрос решен: EFFICIENCY LEVEL не причем- проблема была в блоке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас