 Ni©olas

Основные настройки MikroTik

Рекомендованные сообщения

0_1dcdc6_28673132_orig.png

 

ВНИМАНИЕ! Представленные настройки актуальны для Москвы и RouterOS 6.43. Есть вероятность, что для других городов и версий RouterOS настройки не подойдут!


Настройки доступа в интернет:
 

  • Для IPoE - Достаточно настройки по умолчанию. 
  • Для L2TP. если не сработал способ, возможно поможет другая инструкция.
 


 

14.12.2013 в 23:34, 'Kuja Leonhart' сказал:

Теперь точно все. Фаерволл, вафлю и т.д. по своему вкусу.

1. Обновить роутер до RouterOS 6.30 или выше.
2. Принять дефолтную конфигурацию.
3. Открыть терминал (New Terminal) и исполнить этот скрипт. !!! Предварительно XXXX замените на свои Логин и Пароль.
 



/interface l2tp-client
add add-default-route=yes allow=chap,mschap2 connect-to=tp.internet.beeline.ru disabled=no max-mru=1500 max-mtu=1460 name=Beeline password=XXXX user=XXXX
/ip dhcp-client
add default-route-distance=1 dhcp-options=hostname,clientid disabled=no interface=ether1-gateway
/ip firewall nat
add action=masquerade chain=srcnat out-interface=Beeline
Теперь всего три строчки. Вафли, UPnP и фаерволлы по своему вкусу.

 

 

  • Интернет есть, но некоторые сайты не открываются (актуально, как для L2TP, так и для IPoE)
 


Вставить код:


/ip firewall mangle add action=change-mss chain=forward new-mss=1360 protocol=tcp tcp-flags=syn tcp-mss=1453-65535

 

 

Изменено пользователем  Ni©olas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Настройки ТВ

1. Необходимо установить пакет multicast из Extra packages

2. Настройки:

Включение IGMP snooping:

/interface bridge
set bridge igmp-snooping=yes

Настройка IGMP роутинга:

/routing igmp-proxy  
set query-interval=30s query-response-interval=20s quick-leave=no

/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=ether1 upstream=yes
add interface=bridge

Настройка firewall (эти правила должны быть над первым дропом):

/ip firewall filter  
add chain=input protocol=igmp action=accept  
add chain=forward dst-address=232.0.0.0/5 protocol=udp action=accept

где,

  • ether1 - порт, в который приходит кабель Билайна
  • bridge - бридж, в который подключаются все локальные устройства, включая ТВ-приставки

 

Другие настройки:

IPTV через "ТВ-ПОРТ"

убрать мультикаст из wi-fi:

/interface bridge filter add chain=output out-interface=wlan1 packet-type=multicast action=drop

оставить мультикаст в wi-fi:

/interface wireless set 0 multicast-helper=full

 

Изменено пользователем  Ni©olas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.