pavluha999

одновременная работа по кабелю и по Wi-Fi

Рекомендованные сообщения

доброго дня.

вопрос по одновременной работе интернета по кабелю и по Wi-Fi.

пару недель назад приобрел ZyXEL Keenetic Omni II. сначала пытался подключить все через него

но что-то не сраслось (тормоза, нет соединения, ...). тогда подключил так: кабель из подъезда

в свитч - из него разводка по квартире (3 приставки и кабель на комп.) - а так-же из свитча

кабель на роутер. все прекрасно заработало т.е инет ОДНОВРЕМЕННО идет и на компьютер по кабелю

и на ноутбук/планшет/телефон по Wi-Fi.

вчера пропал инет по кабелю. после всяких экспериментов выяснилось что если отключить роутер

(причем вынув из него кабель а не кнопкой) то инет появляется. но стоит его опять подключить -

соединение разрывается но появляется Wi-Fi. выскакивает ошибка 691 (после разных манипуляций

была и 809 и еще какая-то). роутер перезагружал, на компе в св-ах ТСР\Iр - IP адрес

"автоматически", соединения удалял, создавал заново (ось WIN XP).

в техподдержке сказали ЧТО НЕ ВОЗМОЖНА РАБОТА ОДНОВРЕМЕННО 2-Х КОМПОВ!!

КАК ТАК?? 2 недели была вожможна и вдруг нельзя!!

по кабелю 2 компа нельзя - это так, но по кабелю и по Wi-Fi я считал что можно! иначе теряется весь смысл роутера.

кто ошибается?

и подскажите направление поисков в настройках компа и роутера, где что проверить (какие

галочки, тип подключения, адреса, .....) вообщем что отвечает за параллельную работу

интернета. ну или в какую ветку обратиться?

с роутерами никогда дел не имел потому и делитантские вопросы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pavluha999,одновременная работа с одного свитча и роутера и компьютера не возможна, по всей видимости вы работали не одно время, специалисты вам все правильно сказали.

Подключайте к свитчу роутер, а к нему уже компьютер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pavluha999,одновременная работа с одного свитча и роутера и компьютера не возможна, по всей видимости вы работали не одно время, специалисты вам все правильно сказали.

Подключайте к свитчу роутер, а к нему уже компьютер.

2 недели планшет по вайфай и комп по кабелю по вечерам работали одновременно, на обоих смотрели фильмы через инет!!

подключил через роутер - перезагрузил комп - создал новое подключение - вайфай есть - на компе тикают секунды подключения уже больше 2-х минут

p.s. этот кабель идет на другой свитч а из него разводка на комп и приставку. приставка работает.

Изменено пользователем pavluha999

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pavluha999,я вам еще раз говорю - по вашей схеме работать не будет, со свитча могут работать приставки ТВ , а к роутеру должны быть подключены остальные потребители.Компютер и роутер не могут авторизоваться одновременно , т.е. интернет будет только на одном устройстве.

Других вариантов нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pavluha999,я вам еще раз говорю - по вашей схеме работать не будет, со свитча могут работать приставки ТВ , а к роутеру должны быть подключены остальные потребители.Компютер и роутер не могут авторизоваться одновременно , т.е. интернет будет только на одном устройстве.

Других вариантов нет.

это я понимаю, но это как про майского жука - по всем законам аэродинамики он летать не должен но жук об этом не знает и поэтому летает :D

ну ладно, вообщем подключился как сказали - теперь по кабелю вообще нет инета на компе и ноуте, по вайфаю есть на ноуте. если подключить кабель (просто воткнуть) то вайфай вылетает.

post-911671-088282900 1455171635_thumb.png

последний раз была ошибка 691.

пароль/логин верные

в настройках подключения IP-адрес "автоматически"

сетевые подключения удалял/создавал.

вот некоторые скины в настройках роутера

post-911671-020990100 1455172184_thumb.png post-911671-056186800 1455172221_thumb.png

post-911671-096577800 1455172247_thumb.png post-911671-099947900 1455172276_thumb.png

post-911671-068697600 1455172299_thumb.png post-911671-070206400 1455172326_thumb.png

post-911671-013262900 1455172362_thumb.png

все настройки выставлены 2 недели назад, до того как перестало работать по кабелю, т.е. при первом подключении роутера из коробки.

сомнения вызывают на 3-м скине - ISP интернет "нет".

где-что сбилось?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pavluha999,роутер у вас работает правильно, он авторизован и должен выдавать интернет, что и получается у вас по вайфай.

Я не виду что у вас получается когда вы подключаете кабель.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pavluha999,роутер у вас работает правильно, он авторизован и должен выдавать интернет, что и получается у вас по вайфай.

Я не виду что у вас получается когда вы подключаете кабель.

когда подключаю кабель то не могу войти в настройки роутера по "192.168.1.1." или "my.keenetic.net", просто висит пустой браузер поэтому и скинов нет.

с кабелем при подключении выдает:

"В удаленном подключении отказано, так как не удалось распознать указанную комбинацию имени пользователя и пароля или выбранный протокол проверки подлинности не разрешен на сервере удаленного доступа. (Ошибка 691)"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pavluha999,у вас на сетевой карте компьютера стоит автоматическое получение адреса?

Сетевая.PNG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pavluha999,у вас на сетевой карте компьютера стоит автоматическое получение адреса?

да. на обоих компах так

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pavluha999,у вас на сетевой карте компьютера стоит автоматическое получение адреса?

да. на обоих компах так

В какой порт роутера воткнут второй свитч? Судя по вашим скринам должен быть 3 или 4, но в этом случае для первой, по вашей схеме, приставки потребуется дополнительная настройка. Необходимо будет включить IGMP. Либо, по возможности, переключить данную приставку в свитч к остальным приставкам.

P.S. На компьютере, подключенном к роутеру, запускать VPN соединение не требуется. На нем должен быть ip-адрес вида 192.168.хх.хх. Как-то так.

Изменено пользователем noox

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
@pavluha999,

"В удаленном подключении отказано, так как не удалось распознать указанную комбинацию имени пользователя и пароля или выбранный протокол проверки подлинности не разрешен на сервере удаленного доступа. (Ошибка 691)"

А вы случаем при работающем роутере не запускаете ярлык билайна на рабочем столе?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
@pavluha999,

"В удаленном подключении отказано, так как не удалось распознать указанную комбинацию имени пользователя и пароля или выбранный протокол проверки подлинности не разрешен на сервере удаленного доступа. (Ошибка 691)"

А вы случаем при работающем роутере не запускаете ярлык билайна на рабочем столе?

щас вспоминаю - да, запускал. но потом правда перезагружал комп и запускал еще и с "сетевые подключения-билайн-подключить" с права внизу у часиков. это как-то могло повлиять на эту ошибку? но раньше я именно так и подключался по кабелю.

в роутере 2-й свитч воткнут во 2-й порт (в 1-м ноутбук, "0"- это вход с 1-ого свитча, 3-й и 4-й порты свободны)

на схеме немного не точно нумерация приставок - имеется в виду допустим 3-я это основная (дочерняя) а 1-я и 2-я это дополнительные.

Изменено пользователем pavluha999

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
@pavluha999,

"В удаленном подключении отказано, так как не удалось распознать указанную комбинацию имени пользователя и пароля или выбранный протокол проверки подлинности не разрешен на сервере удаленного доступа. (Ошибка 691)"

А вы случаем при работающем роутере не запускаете ярлык билайна на рабочем столе?

щас вспоминаю - да, запускал. но потом правда перезагружал комп и запускал еще и с "сетевые подключения-билайн-подключить" с права внизу у часиков. это как-то могло повлиять на эту ошибку? но раньше я именно так и подключался по кабелю.

в роутере 2-й свитч воткнут во 2-й порт (в 1-м ноутбук, "0"- это вход с 1-ого свитча, 3-й и 4-й порты свободны)

на схеме немного не точно нумерация приставок - имеется в виду допустим 3-я это основная (дочерняя) а 1-я и 2-я это дополнительные.

Не знаю как у вас было раньше. Смотрим исключительно на скриншиты. На данный момент у вас L2TP соединение с сетью Интернет поднимает роутер, это видно в ваших скриншотах. Как только роутер это соединение поднял, всё, никакой другой компьютер больше по L2TP не подключится. Будет ошибка 691. Доступ к сети Интернет в этом случае должен предоставлять роутер. Подключите ноутбук и компьютер к роутеру в 3 и 4 порты и добейтесь получения IP-адресов вида 192.168.1.хх и возможности зайти в меню роутера по адресу 192.168.1.1 как с ноутбука, так и с компьютера. Интернет в этом случае должен быть на обоих девайсах без дополнительного подключения каких-либо ярлыков.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
@pavluha999,

"В удаленном подключении отказано, так как не удалось распознать указанную комбинацию имени пользователя и пароля или выбранный протокол проверки подлинности не разрешен на сервере удаленного доступа. (Ошибка 691)"

А вы случаем при работающем роутере не запускаете ярлык билайна на рабочем столе?

щас вспоминаю - да, запускал. но потом правда перезагружал комп и запускал еще и с "сетевые подключения-билайн-подключить" с права внизу у часиков. это как-то могло повлиять на эту ошибку? но раньше я именно так и подключался по кабелю.

в роутере 2-й свитч воткнут во 2-й порт (в 1-м ноутбук, "0"- это вход с 1-ого свитча, 3-й и 4-й порты свободны)

на схеме немного не точно нумерация приставок - имеется в виду допустим 3-я это основная (дочерняя) а 1-я и 2-я это дополнительные.

Подключите ноутбук и компьютер к роутеру в 3 и 4 порты и добейтесь получения IP-адресов вида 192.168.1.хх и возможности зайти в меню роутера по адресу 192.168.1.1 как с ноутбука, так и с компьютера.

так я и спрашиваю КАКИМ ОБРАЗОМ ДОБИТЬСЯ???

делаю так: роутер включен, лампочки горят, включаю ноут (выключаю на нем вайфай, а то он автоматом соединяется), подключаю кабель с 3-его порта роутера в ноут (кстати какая разнице с 3-его или 1-ого? везде одинаково), получается это:

post-911671-016801000 1455254397_thumb.png post-911671-043643100 1455254754_thumb.png

справа внизу - подключение - логин/пароль - ошибка 691 и это:

post-911671-007583200 1455256138_thumb.png

если включить вайфай на ноуте (кабель подключен) то могу войти в настройки роутера:

post-911671-003950100 1455255582_thumb.png post-911671-064897000 1455255311_thumb.png post-911671-058536100 1455256235_thumb.png

пробывал так - не помогло

post-911671-085865700 1455255836_thumb.png

на 2-ом компе с 4-ого порта роутера то-же самое (там WIN XP) но если его подключить по схеме 2-ой свитч непосредственно в 1-ый минуя роутер (скин в 5-ом посте, красная линия) то инет есть! НО только при выключенном роуте из розетки. подключаю в розетку - инет вылетает и появляется вайфай.

вообщем полная ж.... :blink:

я окончательно запутался с этим роутером. желательно-бы пошагово с нуля объяснить как сделать чтобы инет был параллельно и по кабелю на 2-й комп и по вафле на ноут и другие устройства, куда чего ткнуть/поставить/включить/.... главное последовательность а то я не скоро уйду с этого форума :P

Изменено пользователем pavluha999

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pavluha999,сделайте скрин: системный монитор/ домашняя сеть со всеми подключенными клиентами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pavluha999,сделайте скрин: системный монитор/ домашняя сеть со всеми подключенными клиентами.

post-911671-073991100 1455260825_thumb.png

только я не помню это со всеми подключенными кабелями или нет. вечером проверю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pavluha999,судя по вашему скрину , кроме вайфай к роутеру ничего не подключено.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вам бы инструкции писать - "как сделать так, чтобы вы никогда не подключились к сети Интернет".

Значит попробуем по порядку:

1) Отключаете от кабеля Билайн все устройства; роутер, компьютеры, свитчи и т.д., ждете 15 минут.

2) Подключаете роутер к кабелю Билайн или к первому свичу.

3) Ждете 10 минут

4) Включаете компьютер или ноутбук, на ноутбуке отключаете wifi (в последствии можно будет использовать и wifi, но нам в данном случае необходимо проверить проводное подключение)

5) На обоих компьютерах в настройках локального проводного подключения должно стоять "получить IP-адрес автоматически"

6) Подключаете кабелем компьютер и ноубук в 3 и 4 порты роутера.

7) Больше НИКАКИХ ярлыков "Beeline Internet" не трогаете. Запомните раз и навсегда - при наличии правильно настроенного роутера, Интернет на компьютерах появится автоматически, как только данные компьютеры подключатся к локальной сети роутера.

8) Как только компьютер или ноутбук подключаться к локальной сети роутера, сразу проверяйте наличие Интернет на обоих компах, НИЧЕГО дополнительно кликать не требуется.

P.S. В итоге, у вас на данный момент две проблемы:

1) Вы все время хотите кликать ярлык "Beeline Internet"

2) Суетитесь, подключаете то роутер, то компьютер к сети Интернет, из-за этого вам кажется, что он внезапно пропадает на нужном вам устройстве.

Сделайте по инструкции и всё получится.

Изменено пользователем noox

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1) Отключаете от кабеля Билайн все устройства; роутер, компьютеры, свитчи и т.д., ждете 15 минут.

2) Подключаете роутер к кабелю Билайн или к первому свичу.

3) Ждете 10 минут

сегодня вечером попробую. один вопрос - для чистоты эксперимента надо при этом роутер и свитчи из сети выдернуть? если проблема в роутере мож перезагрузить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1) Отключаете от кабеля Билайн все устройства; роутер, компьютеры, свитчи и т.д., ждете 15 минут.

2) Подключаете роутер к кабелю Билайн или к первому свичу.

3) Ждете 10 минут

сегодня вечером попробую. один вопрос - для чистоты эксперимента надо при этом роутер и свитчи из сети выдернуть? если проблема в роутере мож перезагрузить?

Главное - отключить роутер и тот компьютер, на котором вы, незадолго до включения роутера, подключали ярлык Beeline Internet. Роутер лучше вообще отключить по питанию.

P.S. В общем, не забивайте голову, отключайте всё и действуйте по инструкции.

Изменено пользователем noox
  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1) Отключаете от кабеля Билайн все устройства; роутер, компьютеры, свитчи и т.д., ждете 15 минут.

2) Подключаете роутер к кабелю Билайн или к первому свичу.

3) Ждете 10 минут

сегодня вечером попробую. один вопрос - для чистоты эксперимента надо при этом роутер и свитчи из сети выдернуть? если проблема в роутере мож перезагрузить?

отключайте всё и действуйте по инструкции.

не срабатывает по инструкции. застопорился на п.6,

на ноуте и компе локалку включил, интернета через роутер по кабелю нет, в меню роутера не заходит.

включаю вайфай на ноуте с кабелем - инета нет

post-911671-051552200 1455341561_thumb.png

отключаю кабель на ноуте - по вафле захожу в меню роутера

post-911671-050132000 1455341632_thumb.png post-911671-030661900 1455341688_thumb.png post-911671-075311800 1455341722_thumb.png post-911671-069552700 1455341763_thumb.png

post-911671-090446500 1455341806_thumb.png post-911671-016602400 1455341829_thumb.png post-911671-077959000 1455343444_thumb.png post-911671-062921600 1455341908_thumb.png

post-911671-033727500 1455342027_thumb.png

на 2-м компе (кабель из роутера) по локалке пишет сеть 100мб, инета нет.

вынул кабель из роутера-подключил в 1-й свитч (минуя роутер)- вайфай на ноуте работает - на компе инета нет.

создал соединение как здесь - ошибка 691.

и самое интересное - отключаю роутер от сети - на компе есть инет (но он подключен в 1-й свитч минуя роутер :blink: )

отключаю соединение на компе (не кабелем а в "соединениях") - появляется вафля на ноуте.

еще смущает на ноуте - это нужно включать или вообще удалить?

post-911671-087948200 1455343651_thumb.png

и при включении ноута автоматом выскакивает это

post-911671-071861200 1455343818_thumb.png post-911671-081051400 1455343839_thumb.png post-911671-051213400 1455344035_thumb.png

может тут что настроить?

но по любому 2-й комп и включенный роутер стали не совместимы :blink:

что делать дальше? "резет" поможет или сразу в морг по гарантии ;) ?

с другой стороны за неделю танцев с бубном столько нового узнал о роутерах и подключениях :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pavluha999,у вас и не будет интернета, потому что вы включили все порты для использования ИПТВ в настройках роутера.

Снимите галочки и все заработает.

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@pavluha999,у вас и не будет интернета, потому что вы включили все порты для использования ИПТВ в настройках роутера.

Снимите галочки и все заработает.

уточните - у меня из роутера из порта 4 кабель идет на 2-й свитч и уже из него разводка на 2-й комп и приставку.

а из роутера порт3 на ноутбук.

т.е надо поставить галку только в самом первом(синий, входящий) и в 4-ом?

или оставить только в самом первом? а как-же приставка будет работать?

просто прямо сейчас проверить не могу, я не дома

Изменено пользователем pavluha999

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

...

Как объяснить человеку??? Сам выложил изначально скриншоты. На их основании нами были сделаны рекомендации. Я же не зря указал, что подключаться необходимо в 3 и 4 порты. Вот скажите, какого лешего, вы начали ставить галочки, менять то, чего нет в пошаговой инструкции??? Мне вообще непонятно. Сравните скриншот "Настройка подключения по Ethernet" в сообщении #5 и #22.

Изменено пользователем noox

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

...

Как объяснить человеку??? Сам выложил изначально скриншоты. На их основании нами были сделаны рекомендации. Я же не зря указал, что подключаться необходимо в 3 и 4 порты. Вот скажите, какого лешего, вы начали ставить галочки, менять то, чего нет в пошаговой инструкции??? Мне вообще непонятно. Сравните скриншот "Настройка подключения по Ethernet" в сообщении #5 и #22.

поснимал галки - все заработало!! щас даже 2 компа сидят в инете ПО КАБЕЛЮ! так разве возможно с роутером? а в поддержке говорили нельзя (см. пост #1)!

ВСЕМ БОЛЬШОЕ ЧЕЛОВЕЧЕСКОЕ СПАСИБО!!!

p.s. тему пока не закрывайте, появляются некоторые вопросы, пока изучаю теорию

Изменено пользователем pavluha999

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

такой вопрос: если включить инет на планшете по вайфаю а затем на компе (по кабелю) то на планшете сразу начинаются тормоза при просмотре видео онлайн.

напомню подключение - свитч с разводкой на 2-е приставки - с него роутер - с роутера 2й свитч - с него развилка на комп и приставку.

это как-то лечиться в настройках роутера/планшета/компа?

какие скины с настройками выложить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас