Рекомендованные сообщения

Здравствуйте,помогите пожалуйста с моей проблемой.Недавно приобрел данный модем и когда я его вставил в пк запустился авторан-на рабочем столе появился ярлык билайновский.Я открыл его и запустился браузер с адресом 192.168.1.1,но страница недоступна.Переустановка привела к такому же результату.Посмотрел тут в диспетчере устройств и нашел неопознаное устройство RNDIS которое судя по всему и является моим модемом.Рядом с иконкой восклицательный знак а также там написано что драйвера не установлены.Искал в интернете и драйвера и решение проблемы но ничего толком не нашел.Прикладываю скрины и надеюсь на вашу помощь)

post-948407-048085300 1452108380_thumb.jpg

post-948407-009475000 1452108396_thumb.jpg

post-948407-055880200 1452108419_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Ромарио94,а что за ОС у вас установлена?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Ромарио94,а что за ОС у вас установлена?

Windows 8

Переткните модем в порт USB 2.0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ромарио94, попробуйте в другом компе на котором ОСь не древнее W7. Если не "заведётся", то несите в салон по гарантии.

Изменено пользователем Cenobit

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так мне нужно настройки заводские восстановить или что?Порт у меня точно 2.0 да и вообще я во все вставлял.Или обновить драйвера контроллера юсб?И как мне эти самые настройки восстановить??

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так мне нужно настройки заводские восстановить или что?

Подключите для начала к другому компу и всё сразу станет ясно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так мне нужно настройки заводские восстановить или что?

Подключите для начала к другому компу и всё сразу станет ясно.

Да я проверял работает на другом

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Да я проверял работает на другом

Значит, проблема с системой. И судя по всему серьёзная, поскольку поставщиком драйвера являются сами мелкомягкие.То есть, драйвер системный:

 

8145248.png

 

8187232.png

 

А почему этот драйвер не ставится под свисток - сказать сложно. Если другие USB-устройства нормально работают в УСБ-портах вашего компа, то проблема точно не с драйверами чипсета МВ.

Для начала, убедитесь, что по пути C:\Windows\System32\drivers имеются файлы rndismpx.sys, RNDISMP.sys, usb8023.sys и usb8023x.sys, которые необходимы для работы RNDIS-устройств.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Да я проверял работает на другом

Значит, проблема с системой. И судя по всему серьёзная, поскольку поставщиком драйвера являются сами мелкомягкие.То есть, драйвер системный:

 

8145248.png

 

8187232.png

 

А почему этот драйвер не ставится под свисток - сказать сложно. Если другие USB-устройства нормально работают в УСБ-портах вашего компа, то проблема точно не с драйверами чипсета МВ.

Для начала, убедитесь, что по пути C:\Windows\System32\drivers имеются файлы rndismpx.sys, RNDISMP.sys, usb8023.sys и usb8023x.sys, которые необходимы для работы RNDIS-устройств.

там отстутствуют rndismpx.sys и usb8023x.sys а остальное есть.Мышка например работает нормально

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

там отстутствуют rndismpx.sys и usb8023x.sys

Вот и причина, скорее всего! Эти файлы должны присутствовать обязательно. При подключённом RNDIS-модеме

 

8177020.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

там отстутствуют rndismpx.sys и usb8023x.sys

Вот и причина, скорее всего! Эти файлы должны присутствовать обязательно. При подключённом RNDIS-модеме

 

8177020.png

Вот собственно я и поставил эти файлы через dll suite но проблема осталась такой же.Сам модем когда вставляю распознается,устанавливается программа билайновская но все также при запуске не заходит на 192.168.1.1 и вот что пишет при попытке установки драйверов с самого модема

post-948407-056335500 1452362953_thumb.jpg

post-948407-099345900 1452362962_thumb.jpg

post-948407-059308100 1452362971_thumb.jpg

post-948407-012276600 1452363338_thumb.jpg

Изменено пользователем Ромарио94

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не знаю, не знаю.

Факт того, что на другом компе всё ОК, а в вашей ОСи отсутствуют системные(!) файлы под такие устройства - однозначно говорит о том, что система не в порядке. Переустановите виндоус, должно помочь.

з.ы.Никакие драйверы с виртуального CD-ROMа модема не устанавливаются. Оттуда ставится утилита для переключения модема в режим с доступным сетевым интерфейсом.

Драйвера для RNDIS-модемов поставляет Майкрософт(встроены в саму ОСь), поскольку это их проприетарный драйвер.

Изменено пользователем Cenobit

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не знаю, не знаю.

Факт того, что на другом компе всё ОК, а в вашей ОСи отсутствуют системные(!) файлы под такие устройства - однозначно говорит о том, что система не в порядке. Переустановите виндоус, должно помочь.

з.ы.Никакие драйверы с виртуального CD-ROMа модема не устанавливаются. Оттуда ставится утилита для переключения модема в режим с доступным сетевым интерфейсом.

Драйвера для RNDIS-модемов поставляет Майкрософт(встроены в саму ОСь), поскольку это их проприетарный драйвер.

Переустанвливать не вариант(Тем более это единственная проблема

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Переустанвливать не вариант

А есть другие варианты? Системные файлы просто так не исчезают. Тому должна быть веская причина, которая и не даёт нормально запустить устройство. У вас дистрибутив ОСи имеется? Если да, то какой - чистый от MSDN или сборка?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Переустанвливать не вариант

А есть другие варианты? Системные файлы просто так не исчезают. Тому должна быть веская причина, которая и не даёт нормально запустить устройство. У вас дистрибутив ОСи имеется? Если да, то какой - чистый от MSDN или сборка?

Есть сборка.Я бы уже восстановил систему но заново все игры стимовские и программы не хочется качать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Есть сборка.

То есть, у вас "самопальный" образ 8-ки и эта сборка сейчас установлена?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Есть сборка.

То есть, у вас "самопальный" образ 8-ки и эта сборка сейчас установлена?

Ну да уже третий год стоит до этого особо проблем то и не было

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот из-за таких сборок, типа "зверь", и возникают подобного рода проблемы. И ваш случай тому доказательство. В системе изначально отсутствуют файлы, нужные для работы RNDIS-модема.

Ищите оригинальный MSDN-образ от мелкомягких и проблем не будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ромарио94, попробуйте установить программу Центр устройств Windows Mobile 6.1 для Windows Vista, которая содержит необходимый набор драйверов для RNDIS-модемов.

Поможет или нет, сказать не берусь. :rolleyes:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ромарио94, попробуйте установить программу Центр устройств Windows Mobile 6.1 для Windows Vista, которая содержит необходимый набор драйверов для RNDIS-модемов.

Поможет или нет, сказать не берусь. :rolleyes:

сейчас попробую

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сейчас попробую

Только разрядность(32/64 bit) приложения правильную, под свою систему, выберите.

https://support.microsoft.com/ru-ru/kb/931937

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сейчас попробую

Только разрядность(32/64 bit) приложения правильную, под свою систему, выберите.

https://support.microsoft.com/ru-ru/kb/931937

пишет что невозможно найти страницу когда жму скачать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

пишет что невозможно найти страницу когда жму скачать

У меня всё открывается и загружается

 

7599194m.png

 

https://www.microsoft.com/en-us/download/confirmation.aspx?id=3182 - 64bit

https://www.microsoft.com/en-us/download/confirmation.aspx?id=14 - 32bit

Изменено пользователем Cenobit

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

пишет что невозможно найти страницу когда жму скачать

У меня всё открывается и загружается

 

7599194m.png

 

https://www.microsoft.com/en-us/download/confirmation.aspx?id=3182 - 64bit

https://www.microsoft.com/en-us/download/confirmation.aspx?id=14 - 32bit

вообщем ща скаачалось,пишет происходит обновление драйверов а потом ничего просто исчезает окошко.Так и должно быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Модем подключите. Посмотрите в ДУ как опознаваться будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Модем подключите. Посмотрите в ДУ как опознаваться будет.

ничего не изменилось(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тогда только чистая установка оригинального образа от мелкомягких.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас