Рекомендованные сообщения

Добрый день!

Помогите пожалуйста, как прокинуть приставку IPTV через циску, по типу IPTV STB port, как например на зюхелях делается(то есть напрямую). Куда копать то хоть???

 

Есть int fa4 он сразу получает айпишник 37.146.132.191 это инетовский белый.

Перед циской стоит хаб куда воткнуты приставки и одна из них получает адрес 100.115.167.110! Можно ли воткнуть в циску приставку чтобы она так же работала напрямую как через хаб ???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@LuckyM,

Можно ли воткнуть в циску приставку чтобы она так же работала напрямую как через хаб ???

Это вам искать администраторов занимающихся конфигурированием цисок - они смогут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@LuckyM,

Можно ли воткнуть в циску приставку чтобы она так же работала напрямую как через хаб ???

Это вам искать администраторов занимающихся конфигурированием цисок - они смогут.

Что не ужели в нашей стране никто не захотел вывести приставку STB во вне напрямую как это делается на самых дешевых роутерах???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@LuckyM,по всей видимости никто для этого не использует циски всего навсего :) .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На двух интерфейсах вешаете бридж-группу, создаете виртуальный BVI-интерфейс этой бридж группы, вешаете уже на него dhcp-клиент и NAT.

Бридж тут примерно описан.

Изменено пользователем Rivia

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На двух интерфейсах вешаете бридж-группу, создаете виртуальный BVI-интерфейс этой бридж группы, вешаете уже на него dhcp-клиент и NAT.

Бридж тут примерно описан.

Примерно понятно. А без BVI, обойтись можно, к примеру по switchport. Хотя вроде эта команда на WAN интерфейсе не работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Свитчпортом с вланами теоретически можно, если подключать билайновский кабель в порт в свитч-модуле и приставку туда же, а лан - в "wan"-порт, но я не уверен. Там точно есть какие-то ограничения на эти свитч-модульные интерфейсы, но попытка не пытка. Тогда дхцп-клиент и нат привязывать надо будет к интерфейсу vlan, интерфейсы на модуле в access режим в этом самом влане.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

ip multicast-routing

!

l2tp-class beeline

!

pseudowire-class beeline

encapsulation l2tpv2

ip local interface GigabitEthernet0

!

policy-map dummy

description Dummy policy for fix WCCP memory errors on interface VLAN1

class class-default

!

interface GigabitEthernet0

description BEELINE HW

ip address dhcp

no ip redirects

ip flow ingress

ip flow egress

ip pim sparse-dense-mode

ip virtual-reassembly in

ip igmp version 3

ip igmp query-interval 125

ip igmp unidirectional-link

ip igmp proxy-service

load-interval 60

duplex auto

speed auto

ipv6 address dhcp

ipv6 enable

no cdp enable

!

interface Virtual-PPP1

description BEELINE SW

ip ddns update hostname system-ns.com

ip ddns update DDNS

ip address negotiated

no ip redirects

ip mtu 1462

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly in

load-interval 30

no peer neighbor-route

ipv6 address dhcp

ipv6 enable

ppp chap hostname ******

ppp chap password 0 ******

ppp ipcp dns request

no cdp enable

pseudowire 85.21.0.243 10 encapsulation l2tpv2 pw-class beeline

!

interface Vlan1

description LAN

ip address 192.168.0.254 255.255.255.0

ip mtu 1462

ip wccp web-cache redirect in

ip flow ingress

ip flow egress

ip pim sparse-dense-mode

ip nat inside

ip nat enable

ip virtual-reassembly in

ip tcp adjust-mss 1420

ip policy route-map PBR

ip igmp helper-address 10.219.210.173

ip igmp helper-address udl GigabitEthernet0

ip igmp version 3

ip igmp mroute-proxy GigabitEthernet0

ipv6 enable

service-policy input dummy

service-policy output dummy

!

ip route 213.234.192.8 255.255.255.255 Virtual-PPP1 track 10

ip route 85.21.192.3 255.255.255.255 Virtual-PPP1 track 10

ip route 85.21.192.5 255.255.255.255 Virtual-PPP1 track 10

ip route 213.234.192.7 255.255.255.255 Virtual-PPP1 track 10

ip route 0.0.0.0 0.0.0.0 Virtual-PPP1 track 10

ip route 10.219.210.173 255.255.255.255 GigabitEthernet0

ip route 85.21.0.255 255.255.255.255 GigabitEthernet0

ip route 100.97.0.1 255.255.255.255 GigabitEthernet0

ip route 199.7.83.42 255.255.255.255 Virtual-PPP1

ip route 85.21.0.0 255.255.255.0 dhcp

 

 

Пока на IPoE не переходил, L2TP всем устраивает, тариф 45М.

Изменено пользователем NikIv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас