Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

Fantosmagoriya

Постоянные разрывы с соединением IPoE

Рекомендованные сообщения

Как подключил ipoe соединение раз в день строго жёсткие разрывы по часа 2,потом нормально.Я и незнаю на кого винить,либо сам Билайн лагает либо роутер не в порядке.Посоветуйте что нибуть

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Fantosmagoriya,а каким образом вы эти разрывы определили?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Инет проподает на секунд 20,или бывает что очень медленный

 

Онлайн игры вообще нет возможности играть

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Fantosmagoriya,роутер какой? При прямом соединении какова картина?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Роутер zyxel keenetic omni,на прямую не подключал при следующий проблемы побровую подключить

Откати прошивку на предидущую если обновился и позвони в службу техподдержки на предмет возврата подключения по L2TP, сам так сделал на Keenetic Ultra.

P.S. Не знаю какая последняя на Omni, но на Ultra 2.05 глючная.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@iRX, 205 сама по себе глючная, не только на ультре.

На l2tp обратно возвращаться нет смысла, и ipoe хорошо заработает, если дело в прошивке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Оффтопик, а что с 2.0.5 не так ? Есть где-нибудь описание проблем ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

205 сама по себе глючная, не только на ультре.

С этого места поподробнее, пожалуйста.

У меня ZyXEL Keenetic Ultra прошивка v2.05(AAGJ.1)C1

Все работает.

На что обратить внимание?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@The_Raven,

@EvGur,это проблемы у тех кто качает роутером с использованиемего внутреннего загрузчика.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А, понятно, спасибо за инфо. Этот функционал меня ни разу не интересует.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Чтобы не плодить темы напишу тут. Проблема началась с 1 Октября, каждые 10 мин стали происходить потери пакетов секунд на 20 - 30, если играть происходил лаг секунд на 30 рос пинг, если в этот момент пинговать что-то то в момент этого шли потери 100%, сидел тогда на L2TP. Позвонил в Билайн сказали мол надо перевестись на IPoE, перевелся сутки было все хорошо, а потом начались разрывы, выглядит это так, спонтанно отрубается на 1-5 сек сеть (появляется красный крестик на значке подключения Win7) потом появляется желтый восклицательный знак после доступ возобновляется и так каждые 10 мин, в журнале событий фиксируется ошибка такого вида "Компьютер не смог обновить свой адрес от сети (от DHCP-сервера) для сетевого адаптера с сетевым адресом (мак адрес мой). Произошла следующая ошибка: 0x79. Компьютер будет пытаться получить для себя адрес от сервера сетевых адресов (DHCP-сервера). Помогает перезагрузка но не всегда, если не трогать проходит само часа через 2 или 3, после того как прошли разрывы, примерно часов 20 - 40 все работает идеально, потом снова начинаются разрывы каждые 10 мин. Звонил в Билайн они проверили оборудование сказали у них все отлично и даже разрывы у меня не видят мол по 90 часов сессия и не единого разрыва, я снес антивирус переустановил драйвера на сеть не помогло. В это время я решил поменять свой старенький компьютер и собрал новый полностью, установил абсолютно чистую винду не сборку, поставил только драйвера на оборудование и начал тестить. И вот через 40 часов опять начались эти злополучные разрывы все один в один как на старом компе. Позвонил в Билайн они перевели для проверки меня в Полудуплексный режим вроде так называется вместо 100 Мбит/с сеть стала 10 Мбит/с, в этом режиме не единого разрыва не было просто повышается пинг но разрывов нет, позвонил сказали проблема в кабеле назначили техника, он проверил кабель сказал кабель целый переобжал мне коннектор. Разрывы продолжаются по сей день макс сколько продержался без разрывов 6 дней. Сейчас рвется соединение каждый день может начаться в разное время. Кабель на прямую в винде ничего кроме драйверов нет. Я определил что при нормальной работе мне выдается IP-адрес на 10 минут, каждые 5 минут аренда на IP-адрес обновляется на 5 минут, при разрывах перестает выдаваться аренда на IP-адрес, заносится запись в журнал событий об ошибке и по истечению срока аренды то бишь 5 минут мне просто разрывает соединение и подключает по новой и так на двух компах. Из за чего такое происходит, почему перестает выдаваться аренда IP-адреса? Может кто сталкивался с такой проблемой? И да разрыв и пере подключение происходят очень быстро, если бы не онлайн игры разрывов не заметил бы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@AntonSet,я перенес ваше сообщение в соответствующую тему:

http://homenet.beeline.ru/index.php?showtopic=321053&pid=1065240597&st=2940entry1065240597

здесь нет смысла ждать ответа

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах