Рекомендованные сообщения

У меня проблемы с этим модемом на последней прошивке B.05. На windows 7 в режиме HiLink работает стабильно. А вот в роутерах (Asus rt n 10b1, Mikrotik RB951G-2HnD, Mikrotik hap) уже нет. При подключении и под нагрузкой с доп. активным питанием через usb-hab, проблем нет, работает часами. Проблема возникает при подключении клиента по wi fi к роутерам, причем на трёх происходит одинаково - модем просто отваливается от роутеров. Что интересно, несмотря на кучу багов в прошивке B.04 таких проблем, у меня по крайней мере, не наблюдалось. Есть мысль выполнить даунгрейд, но вот беда не подумал и не сделал полный DAMP модема. Может у кого-нибудь есть прошивка B.04 в виде установщика - .exe? Есть ли смысл поискать на данный модем оригинальную прошивку от ZTE?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня проблемы с этим модемом на последней прошивке B.05. На windows 7 в режиме HiLink работает стабильно. А вот в роутерах (Asus rt n 10b1, Mikrotik RB951G-2HnD, Mikrotik hap) уже нет. При подключении и под нагрузкой с доп. активным питанием через usb-hab, проблем нет, работает часами. Проблема возникает при подключении клиента по wi fi к роутерам, причем на трёх происходит одинаково - модем просто отваливается от роутеров. Что интересно, несмотря на кучу багов в прошивке B.04 таких проблем, у меня по крайней мере, не наблюдалось. Есть мысль выполнить даунгрейд, но вот беда не подумал и не сделал полный DAMP модема. Может у кого-нибудь есть прошивка B.04 в виде установщика - .exe? Есть ли смысл поискать на данный модем оригинальную прошивку от ZTE?

Прошивки B04 в виде установщика нет, сделать даунгрейд не получиться. Похоже, что роутер питание не вытягивает необходимое модему при активации Wi-Fi.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

welder1, нашел DAMP от первого своего ZTE MF831. Восстановил.. Что могу сказать, встроенное программное обеспечение этого модема оказалось настолько сырым, что мне не удалось завести его в режиме 3G - на сим-картах всех имеющихся у нас ОПСОСах - только 2G и 4G, поэтому настоятельно рекомендую обновляться последней прошивкой. На последней прошивке, к стати, с сим-картами Beeline модем не отваливается - сигнал Beeline, видимо, просто сильнее, поэтому и расход энергии в момент подключения к роутеру клиента по wi-fi меньше. Однако,использование активного usb-хаба с током в 1A (ток замерял, соответствует) не вызывает никаких изменений в поведении модема, поэтому однозначно говорить о нехватке питания я бы не стал. Попытки использовать ZTE MF831 в доступных мне роутерах прекращаю.., хотя есть небольшое желание "поиграться" в нем с прошивками от ZTE MF910, чип там один, просто раздел wi fi будет неактивным.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как можно прошить этот модем  ZTE MF831 если комп не видит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, monax-26 писал:

Как можно прошить этот модем  ZTE MF831 если комп не видит?

Тоже комп не видел, установил дрова с такого же другого модема. После этого комп увидел и первый модем.

На первой странице писал об этом.

P.S. Если найду тот модем- скину дровишки.

Изменено пользователем vinogradall

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помогите! Перестал работать 4G на последней прошивке,и после  энного  времени  работы(всегда по разному) отваливается сеть(подключён,но приём  пакетов не идёт)помогает  откл. вкл. через веб-морду или вручную.Как решить проблему? :bang::bang::bang:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 часа назад, LaCoste34RUS писал:

Как решить проблему?

Для начала уточнить все ли в порядке у провайдера позвонив и ТП.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
47 мин назад , NikIv писал:

Для начала уточнить все ли в порядке у провайдера позвонив и ТП.

Провайдер утверждает,что всё в порядке.Ещё варианты?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нужна подсказка. У меня USB-модем ZTE MF813. 4G как у всех. На Windows 7 работает замечательно (как на ноутах так и на пк). Не давно обновил Windows 7 до 10 версии и начались проблемы... По тех паспорту этот модем работает максимум с Windows 8 и 8.1, для 10 версии он не предназначен:((... При подключении к Windows 10 (хоть на ноуте, хоть на пк), операционка видит его как носитель, идёт программа автозапуска, подтверждаешь, а далее ничего... Пробовал по разному и, как обычно, и из нутри при открытии папки самого модема (не помогает)... У меня есть маленько постарше модем, его версию ПО предворительно с компьютеров удалял, с перезагрузкой на всякий случай... В связи с этим вопрос??, есть ли обновления ПО для данного модема, или новая версия ПО для него же?? которые позволили ему работать с Windows 10!!?? И по возможности, как их грамотно установить!!?? Поиски веду самостоятельно на разных форумах и сайтах, если что найду отпишу:)... Да, и ещё два момента, Windows 7 и Windows 10 лицензионные (не пиратки). Windows 7 обновлял до Windows 10 через интернет с сайта Microsoft через их утилиту:) (кайфую):))... Особенно новый браузер их нравиться:).  И 2ой момент, у меня есть более старый модем, USB-модем ZTE MF667. 3G как у всех:), по тех паспорту. И кстати, по этому же тех паспорту, он работает максимум с Windows 7, а с  Windows 10 уже нет:((...  Но, как оказалось, с Windows 10, он работает замечательно, у меня на 2х ноутбуках и одном пк:))... И, вообще никаких проблем (если конечно есть питание и сотовая связь Билайн:))... Если кто сталкивался с таким вопросом??, буду рад любой подсказке, если что сам отыщу, здесь отпишусь:)... Спасибо за понимание и выдержку:). С уважением Урицкий:))...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

P.S.

MF831 Прошивка B05 WEB интерфейс

 

Версия ПО (WEB UI): WEB_BLERUMF831V1.0.0B05

 

Версия ПО устройства: BD_MF831V1.0.0B05   это я полагаю изначальная стандартная базовая прошивка и она делу не поможет!!??:(  Или я не прав??:)... Она с  Windows 10 работает как модем, или нет?! Может кто проверял?!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Урицкий на форуме уже давно нет технической поддержки и пользователи сюда не заходят, ищите на других ресурсах - 4пда например.

  • Like 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо NikIv:). Я там параллельно зарегистрировался, вместе с этим форумом, под этим же именем, и сообщения продублировал:)...  Но пока тишина:((... Продолжаю искать сам... Если чего найду, или получу любой результат, отпишу:)... С уважением Урицкий:))...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас