mih77_77

ZyXEL Keenetic Viva

Рекомендованные сообщения

 

@Longest,

Это да, работает, но почему так? Почему с выделеным портом не работает?

Это надо анализировать конкретно что происходит, хотите заморочиться создайте тикет в суппорт зюкселя sd.zyxel.ru

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите, есть ли в данном роутере радиатор на процессоре? Нигде в сети не могу найти картинки внутренностей..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Kibitzer,а зачем вам он? Новая архитектура процессоров МТК греет чипы не сравнимо холоднее с броадкомом.

Он есть но не большой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Kibitzer,а зачем вам он? Новая архитектура процессоров МТК греет чипы не сравнимо холоднее с броадкомом.

Он есть но не большой.

Спасибо за оперативный ответ. С ним как-то спокойней, просто были времена, когда очень много проблем на роутерах возникало из-за перегрева, намучился..

Планирую приобрести Виву, поэтому решил поинтересоваться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Kibitzer,практически холодный роутер, у меня он в наличии с прошлого лета.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

@Longest,

Это да, работает, но почему так? Почему с выделеным портом не работает?

Это надо анализировать конкретно что происходит, хотите заморочиться создайте тикет в суппорт зюкселя sd.zyxel.ru

 

Завёл обращение в тех. поддержку Zyxel, описал свой вопрос. Через неделю выпустили последнюю beta-прошивку. Там поправили. Теперь ТВ работает по любому, выделен порт или не выделен под ТВ-приставку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приобрел данный роутер по советам из этой темы http://homenet.beeline.ru/index.php?showtopic=190270&st=10410.

Неделю работал нормально, сейчас полный... Через кабель в пк все отлично скорость всегда 90+ мбит/сек.

По вайфаю же все очень отвратительно, невозможно даже видео смотреть. Причем если отключить включить питания на какое то время становится все нормально, но потом опять скорость падает почти до 0.

Прошивку пробовал v2.08(AANT.0)B0 и 2.07.C.3.0-5, пробовал сбрасывать на заводские, откатываться неоднократно. Все одно и тоже.

 

В чем может быть проблема?

XgwSlAg8hP4.jpg

2soWYZVvQCQ.jpg

oy_MVFbEKS8.jpg

kg73P2tr_-g.jpg

x18_0bLVny4.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Дмитрий101, состояние окружающего эфира программой inSSIDer проверяли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Дмитрий101, состояние окружающего эфира программой inSSIDer проверяли?

 

Проверил, все печально. Как с этим бороться?

 

WwCZu9DlvmE.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Дмитрий101,использовать провод, либо менять роутер и клиенты имеющие вайфай 5Ггц.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте. Вчера купил этот роутер, всё летает как самолёт. Вопрос в следующем: пишет что
Версия NDMS:
v2.03(AANT.0)B3
Обновления:
Доступны.

Стоит ли обновлять? Или ненужно чинить, что и так хорошо работает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ShorShik

2.03 это очень старая прошивка, сейчас 2.07 актуальна, причем уже на новом ядре с новыми функциями.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!

Вопрос первый: на сайте Билайна лежит прошивка 2.07(AANT.2)C1, я ее поставил, но роутер предлагает ее обновить. Надо обновлять, или прошивка с сайта актуальна?

Вопрос второй: у нас воткнуты два ПК, в одном сайты грузятся быстро и безболезненно, а во втором с явно слышным скрипом. В чем может быть дело и как это исправить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
11 мин назад , TheMugbearer писал:

Вопрос первый: на сайте Билайна лежит прошивка 2.07(AANT.2)C1, я ее поставил, но роутер предлагает ее обновить. Надо обновлять, или прошивка с сайта актуальна?

Сайт билайна к прошивкам кинетика не имеет никакого отношения. что роутер предлагает то и делайте, он обновляет с серверов кинетик до последней актуальной прошивки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
12 мин назад , TheMugbearer писал:

Вопрос второй: у нас воткнуты два ПК, в одном сайты грузятся быстро и безболезненно, а во втором с явно слышным скрипом.

Разбирайтесь со вторым ПК, роутер не причем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
12 часа назад, NikIv писал:

Сайт билайна к прошивкам кинетика не имеет никакого отношения. что роутер предлагает то и делайте, он обновляет с серверов кинетик до последней актуальной прошивки.

Буду иметь ввиду, спасибо!

12 часа назад, NikIv писал:

Разбирайтесь со вторым ПК, роутер не причем.

Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!

Ситуация такая: у нас два компа с одного роутера, играем в Warframe с пробитыми через Windows Defender Firewall и роутер портами.

Однако несколько недель назад игра начала ругаться чтобы мы проверили, проброшены ли означенные порты через файерволл:

FOHyT56Swis5NC8CZtagjLlol?token=eyJhbGci

"Пожалуйста убедитесь что ваш файерволл разрешает порты UDP 4970 и 4975"

Мы обратились за помощью в техподдержку игры, и там нам сказали что проблема, вероятнее всего, в самом роутере.

Ввиду вышесказанного, обращаюсь сюда, к людям знающим.

Что рекомендовали в техподдержке, и что мы сделали:

  • Пробросили UDP-порты в файерволле, входящие и исходящие, пробросили порты в роутере
  • Выключили Файерволл и Дефендер, попробовали запустить игру без них
  • Поменяли порты в настройках игры (игра использует парные UDP порты формата 49x0 и 49x5, как показано на скрине выше)
  • Отключили UPnP и NAT-PMP в игре, отключили UPnP-службу в самом роутере
  • В качестве крайней меры, сегодня я сбросил настройки роутера до фабричных
  • Еще поменял внутренний IP моего ПК, и переназначил правила проброса на него, чисто для проверки

Ничего из вышеперечисленного не помогло. Онлайн-сервис https://www.yougetsignal.com/tools/open-ports/ говорит что порты закрыты наглухо.

Айпишник у нас статичный, myip.com утверждает что мы выходим в Интернет под ним, поэтому вариант что порты пробиты, но не на тот IP отметается.

Собственно, я ХЗ что делать, и не совсем понимаю что еще можно было бы попробовать в этой ситуации.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас