Рекомендованные сообщения

если верить скрину, у вас другие адреса днс. то что ввели ранее - поменяйте адреса тех что ввели на ваши. 213.221.63.59 и 81.211.93.58 в меню ip - routes.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Николас, добрый день!

Поменял. Ничего не изменилось. решил поменять еще и значение в этих двух маршрутах gateway на 10.84.0.1 (почему-то торкнуло так сделать, глядя, на верхний маршрут), значки (флажки) у этих двух маршрутов стали зеленые.

И о чудо, tp.internet.beeline.ru, стал реагировать на команду ping!!!

Что теперь делать? :)

30.png

31.png

Изменено пользователем  Ni©olas
добавил спойлер

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

теперь тунель по идеи должен подняться. что говорит /interface print?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

говорит вот такое (скрин). Видимо, что-то не пошло :(

Кстати, странно, что tp.internet.beeline.ru и 81.211.93.58 реагируют на пинг, а вот 213.221.63.59 нет (timeout)

32.png

Изменено пользователем  Ni©olas
добавил спойлер

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

очень странно. так как маршрут до l2tp-сервера прописан. add distance=1 dst-address=10.0.0.0/8 gateway=10.84.0.1 почему-то не поднимается тунель...

 

а что пишет в логах по тунелю? меню log

Изменено пользователем  Ni©olas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот что пишет в логах (скрин), как я понял, он пытается подключиться?

Я не совсем понял, надо мне набирать команду  add... или нет? Пока ничего не набирал, чтоб случайно ничего не сбить в настройках

PhotoPictureResizer_180423_103923917-1664x1248.jpg

Изменено пользователем  Ni©olas
добавил спойлер

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А вот самое начало, там странно так could not resolve name, это что?

PhotoPictureResizer_180423_104434679-1040x780.jpg

Изменено пользователем  Ni©olas
добавил спойлер

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
6 мин назад , vadbav3 писал:

could not resolve name, это что?

не может превратить адрес tp.internet.beeline.ru в цифровой по какой-то причине, днс не работает. 

попробуйте в настройках тунеля (ppp- дабл клик по созданному тунелю) вместо tp.internet.beeline.ru ввести 10.255.255.241 (но это кастыль) после поднимится тунель?

Изменено пользователем  Ni©olas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нет, ничего не поменялось :(

В логах без изменений (инициализация-коннектинг-терминейтинг-дисконнектид и так по кругу)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 мин назад , vadbav3 писал:

терминейтинг

а какая причина? по идеи уже должна быть какая-то другая, не could not resolve name

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня закончились мысли по удаленной настройке. возможно, кто-то сможет вам настроить роутер в вашем сегменте билайн.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Николас, спасибо огромное за уделённое время и силы. Я ещё помучаюсь неделю, если ничего не придумаю, буду продавать. Жаль, такой монстр и не может поднять л2тп, которое роутеры в 7-10 раз дешевле поднимают с полпинка...

 

Не понимаю только, откуда тогда столько хвалебных отзывов

Изменено пользователем vadbav3

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дозвонился до техподдержки. Инженер сказал, что он меня видит, присваивается айпи, но запросов на идентификацию даже не поступает. Получается, что л2тп даже не выходит за границы роутера.

 

Больше ничем помочь не могут, а в Вологде даже нет подрядной организации, которая бы настроила, по словам Билайн

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 мин назад , vadbav3 писал:

а в Вологде даже нет подрядной организации, которая бы настроила, по словам Билайн

Может в частных обьявлениях посмотреть, наверняка есть подрабатывающие админы имхо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая проблема. Из-за уязвимости обновил RouterOS до 6.43rc27 и после обновления перестал работать интернет. Сначала была проблема с маршрутами - решил её по прошлым рекомендациям. L2TP сессия поднимается и работает. Но ни один адрес из интернета не пингуется. Какие данные предоставить что бы диагностировать проблему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ZzzePr я конечно заранее извиняюсь , но - зачем брать роутер который вы не можете сами настроить ;) ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Он был настроен, по этой инструкции и всё работало стабильно. Сейчас бы хотелось узнать что случилось после обновления ПО.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При сбросе на заводские настройки - ситуация так же

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
On 13.06.2018 at 13:40, ZzzePr писал:

Такая проблема. Из-за уязвимости обновил RouterOS до 6.43rc27 и после обновления перестал работать интернет. Сначала была проблема с маршрутами - решил её по прошлым рекомендациям. L2TP сессия поднимается и работает. Но ни один адрес из интернета не пингуется. Какие данные предоставить что бы диагностировать проблему?

сделайте ping 8.8.8.8 на ротере, что показывает консоль? 

6.43rc27 (release candidate) - это бета сборка. на момент написания комментария уже была новая бета 29. Какуая уязвимость сподвигла Вас обновиться на бету? используйте стабильные сборки, в них достаточны быстро появляются фиксы по безопасноси.

Изменено пользователем  Ni©olas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
On 13.06.2018 at 13:53, ZzzePr писал:

Он был настроен, по этой инструкции и всё работало стабильно. Сейчас бы хотелось узнать что случилось после обновления ПО.

по какой?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!

Помогите с настройкой пожалуйста. Не работают некоторые сайты, например - mvideo.ru

Похоже, что проблема с MTU.

Из настроек у меня - бридж для LAN, бридж для WAN и IPTV, DHCP клиент для внешнего бриджа, DHCP сервер для LAN.

/ip firewall nat add action=masquerade chain=srcnat out-interface=Beeline

/ip firewall mangle add action=change-mss chain=forward new-mss=1360 protocol=tcp tcp-flags=syn tcp-mss=1453-65535

Но это не помогает. Что делаю не так?

 

Изменено пользователем DefDuck

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
15 часов назад, DefDuck сказал:

Не работают некоторые сайты, например - mvideo.ru

что говорит трассировка маршрута ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад,  Ni©olas сказал:

что говорит трассировка маршрута ?

 1     1 ms    <1 мс    <1 мс  router.lan [192.168.1.1]
  2   132 ms   169 ms   119 ms  78.107.145.5
  3   114 ms   119 ms   200 ms  78.107.145.5
  4     3 ms     3 ms     3 ms  10.2.254.250
  5     4 ms     3 ms     3 ms  hq-crs-be5.msk.corbina.net [195.14.62.160]
  6    61 ms     3 ms     4 ms  hq-bb-be10.msk.corbina.net [195.14.62.155]
  7    64 ms     4 ms     4 ms  pe27.moscow.gldn.net [195.14.41.6]
  8    32 ms     3 ms     3 ms  pe02.les.moscow.gldn.net [79.104.228.2]
  9     3 ms     3 ms     3 ms  stk-banverket-core1-ser11-t3.co.ru [62.141.87.14]
 10     *        *        *     Превышен интервал ожидания для запроса.
 11     4 ms     4 ms     3 ms  91-220-181-5.mvideo.ru [91.220.181.5]

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вроде бы норм. доступ к указанному сайту есть через другой браузер? без роутера, при прямом подключении компьютера к билайновскому проводу?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

6 часов назад,  Ni©olas сказал:

вроде бы норм. доступ к указанному сайту есть через другой браузер? без роутера, при прямом подключении компьютера к билайновскому проводу? 

Через другой броузер - нет. С другого ПК - нет. Без роутера - есть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, DefDuck сказал:

Через другой броузер - нет. С другого ПК - нет. Без роутера - есть.

Сейчас проверил - работает. Снимаю вопрос. Всем спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так же не резолвилcя адрес tp.internet.beeline.ru в Вологде. По IP соединялось.

Смена настройки в DHCP клиенте default rout c 'yes' на 'special-classless' помогло, но при поднятии l2tp доступа

в интернет не было, хотя адреса резолвились.

Помогло удаление dhcp-client и его создание с увеличенным route distance и перезагрузка.

/ip dhcp-client
add add-default-route=special-classless default-route-distance=2 dhcp-options=hostname,clientid disabled=no interface=ether1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый вечер!

Мужики прошу помощи!

Стал обладателем Mikrotik rb952ui-5ac2nd-tc, город Пермь.

quickset homeap настройки сделал, исполнил скрипт (вместо ХХХХ - имя и пароль ввёл от своего интернета).


/interface l2tp-client
add add-default-route=yes allow=chap,mschap2 connect-to=tp.internet.beeline.ru disabled=no max-mru=1500 max-mtu=1460 name=Beeline password=XXXX user=XXXX
/ip dhcp-client
add default-route-distance=1 dhcp-options=hostname,clientid disabled=no interface=ether1-gateway
/ip firewall nat
add action=masquerade chain=srcnat out-interface=Beeline

но интернета по wifi нет (комп работает через wifi адаптер)

в терминале пишешь ping yandex.ru (timeout 100% потерь пакетов)

С микротиком никогда не сталкивался, желание разобраться есть, но запутался(

1.jpg

2.jpg

Изменено пользователем Шпинат

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
23 минуты назад, Шпинат сказал:

Добрый вечер!

в терминале пишешь ping yandex.ru (timeout 100% потерь пакетов)

С микротиком никогда не сталкивался, желание разобраться есть, но запутался(

Надо лог из роутера хотя бы. А то непонятно, может просто l2tp не поднимается. 

Изменено пользователем fartontm

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас