Рекомендованные сообщения

Mikrotik. FAQ - Настройка Интернета и Цифрового телевидения от Билайн.

MikroTik hAP lite - RouterOS 6.30

/routing igmp-proxy  
set query-interval=30s query-response-interval=20s quick-leave=no

/routing igmp-proxy interface  
add alternative-subnets=0.0.0.0/0 interface=ether1-gateway upstream=yes  
add interface=bridge-local

/ip firewall filter  
add chain=input comment="Allow IGMP" protocol=igmp  
add chain=input comment="Allow UDP" protocol=udp  
add chain=forward comment="Allow UDP" protocol=udp

 

Привет Всем!

После обновления RB951Ui-2HnD на 6.35 перестали подключаться клиенты на "воздух", а проводные клиенты исправно работают. Интересно, если отключаешь, сделанное нами

 

/routing igmp-proxy interface

add alternative-subnets=0.0.0.0/0 interface=ether1-gateway upstream=yes

add interface=bridge-local

 

это, то всё подключается опять, но естественно, "кина не будет". На предыдущих прошивках всё работало нормально. Можно откатиться на "багфикс-только"(6.32.4) и всё заработает. Вчера обнаружил, т. к. дети подняли шум. :-) Сижу разбираюсь... Пока не могу "доехать", где грабли. Кто сталкивался с этим? (L2TP)

Изменено пользователем MimKr

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@MimKr, представленные вами строки - это настройки для тв. может это глюк прошивки. сечас уже 6.35.2. может там уже пофиксили.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Воспользовался данным методом, заменив interface=ether1-gateway и bridge-local на соответствующие свои названия:

 

 

routing igmp-proxy

set query-interval=30s query-response-interval=20s quick-leave=no

 

/routing igmp-proxy interface

add alternative-subnets=0.0.0.0/0 interface=ether1-gateway upstream=yes

add interface=bridge-local

 

/ip firewall filter

add chain=input comment="Allow IGMP" protocol=igmp

add chain=input comment="Allow UDP" protocol=udp

add chain=forward comment="Allow UDP" protocol=udp

 

 

IPTV заработал, но:

1. Скорость ПД при включённом телевизоре падает с 60 Мбит/с до 30 Мбит/с.

2. Судя по скорости на интерфейсах, сигнал вещается по всем активным портам и по WLAN2. А мне достаточно, чтобы вещалась на один порт Ethernet, куда подключена ТВ приставка. Как это можно сделать?

Изменено пользователем Alpensin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Alpensin,

1. скорость падает по wi-fi?

2. мультикаст (тв) шарится по всему bridge-local. это мост, куда, скорее всего, идут все ваши интерфейсы, кроме wan-порта.

 

чтоб тв не засоряло сетку есть несколько способов. опишите вашу схему подключения к роутеру.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ Ni©olas,

 

1. Да, только на WiFi. На сети 2 GHz - падает с DL/UL 30/30 Mbps до 3/6 Mbps. На 5 GHz с 60/80 Mbps до 30/30 Mbps.

2. Да, так и есть, на картинке видна скорость на портах и созданные интерфейсы. ТВ приставка подключена кабелем к интерфейсу ether2-master-IPTV.

netPNG_2438086_23120211.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Alpensin, первый способ: запретить мультикаст в wi-fi:

/interface bridge filter add chain=output out-interface=wlan1 packet-type=multicast action=drop

, где out-interface=wlan1 надо указать ваши wi-fi интерфейсы

 

второй способ:

сделать для приставки, так называемый ТВ-ПОРТ (или через мост, или через свитч, как будет удобнее).

Изменено пользователем  Ni©olas
  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ Ni©olas, Спасибо, решил проблему первым способом. Запретил multicast везде, кроме нужного порта. С вай-фаем проблема ушла.

Смущает, что трафик всё-равно гонится по всем erhernet портам, хотя это не критично. Ну и не знаю насколько это оптимально с точки зрения процессорной загрузки - ведь трафик генерится, но режется правилом.

Изменено пользователем Alpensin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Alpensin, ну если не критично, тогда забейте)

 

загрузку железяки можно увидеть в меню tools - profile. чем ближе к 100 процесс idle , тем халявнее чувствует ваш mikrotik hap ac! (вангую)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет.

Хочу поменять свой асус роутер на что-то новое, более надежное и по цене подходящее.

Смотрю в сторону MIKROTIK RB260GSP.

По надежности как оно?

Спасибо.

Изменено пользователем DenlaDen

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@DenlaDen, какие у вас требования к железке: бюджет, характеристики?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@DenlaDen, какие у вас требования к железке: бюджет, характеристики?

 

Стабильность, надежность. Возможность ограничить скорость на портах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@DenlaDen, бюджет вы не указали, будем считать - безграничный! я бы выбрал в качестве домашнего роутера - hAP AC. двухдиапзонный роутер, с гигабитными портами, и с широкими возможностями RouterOS.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@DenlaDen, бюджет вы не указали, будем считать - безграничный! я бы выбрал в качестве домашнего роутера - hAP AC. двухдиапзонный роутер, с гигабитными портами, и с широкими возможностями RouterOS.

 

Спасибо, мил человек.

А скажите, имеет ли смысл, с учетом нынешних заявленных скоростей интернета (100 мбит), гнаться за портами на гигабит? Подключать то в рамках дома ПК, ПС4, и, возможно, ТВ приставку..

Когда еще Билайн предложет увеличение скоростей?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@DenlaDen, имеет или нет смысл для вас гигабитные порты - решать вам. я привел пример, что бы выбрал я. для меня смысл в гигабитных есть ) кстати, в билайне есть тарифы выше 100/100.

 

если гигабитные порты не нужны, есть моделька с 100-мегабитными портаvи hAP AC lite, но там wi-fi на 5 ггц работает на одной антенне, в отличии от 2 антенн на не lite.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ Ni©olas,

если гигабитные порты не нужны, есть моделька с 100-мегабитными портаvи hAP AC lite, но там wi-fi на 5 ггц работает на одной антенне, в отличии от 2 антенн на не lite.

 

не лайт уже в ценнике 8500 - что для домашних целей уже существенные расходы.

Оффтопик
Изменено пользователем NikIv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет.Подскажите пожалуйста, приобрел себе hAP ac прошивка 6.37. До этого стоял зюксель и подключался по l2tp. После перехода на миротик стал искать как его настроить на l2tp, инструкции везде довольно большие понял что не так просто будет, но потом увидел, что можно подключаться через веб авторизацию и l2tp не нужно настраивать. Вроде все настроил, инет заработал, настроил сеть, WiFi(кстати скорость тоже режется почему то, на 2,4 вместо 90 максимум 25, а вот на 5 уже под 80Мб), в общем кучу всего настраивал, и проброс портов, так как доступ нужен из вне к домашнему ПК и.т.д. Проработал он у меня без проблем неделю, сейчас периодически пропадает инет, почем не понятно(нет в этот момент по закону подлости возможности зайти на него и посмотреть в чем дело) просто отваливается инет и всё, ждал несколько часов не появляется, приходится кого то из домашних просить его перезагрузить, после этого буквально через минуту снова в сети, и так может работать пару дней, а может и несколько раз за день отваливаться. Может есть какая инструкция для настройки по веб авторизации? Тут увидел только всякие l2tp(хотя может плохо искал..) Или кто знает в чем причина и как можно исправить. Да и с микротиком я раньше не сталкивался и честно говоря даже где логи посмотреть не знаю...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Stan555, плохо смотрели!

Если Вы про это то так и настраивал, еще до входа на форум. Сюда пошел после того ка проблемы появились.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Stan555, да. общая рекомендация для web-авторизации (если она доступна по вашему адресу подключения) это дефолтная конфигурация + ваши настройки для wi-fi, firewall и т.д. после с любого устройства в домашней сети (например, 192.168.88.54) пройти авторизацию.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ Ni©olas, Так, вот так и делал. Но стал отваливаться интернет и как сказал помогает только перезагрузка. Где хотя бы можно посмотреть причину или статус подключения? в Меню Log вижу только что-то подобное :

17:20:22 dhcp,info dhcp1 deassigned 192.168.192.108 from E8:****E9:2B

17:20:22 dhcp,info dhcp1 assigned 192.168.192.108 to E8:****E9:2B

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Stan555, логи в меню log. статус подключения в меню interfaces. тот, который смотрит в билайн (ether1-gateway) должен быть Running

а вот эта покажет, какой адрес билайн выдал вам

ip address print where interface=ether1-gateway 

Изменено пользователем  Ni©olas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ Ni©olas, Вот пока в логах ни чего не вижу, спасибо, попробую поймать проблему и тогда смотреть. Может смогу более конкретно описать что происходит, тогда возможно подскажете как с этим бороться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ Ni©olas, Снова здравствуйте. Как писал ранее, вчера вечером опять обрыв связи. И снова помогла перезагрузка, только вот как выяснилось после перезагрузки в логах ни чего не остается, да и хранит он всего последние 100 строк. Я правильно понимаю, что старые логи не получится посмотреть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Stan555, пробовали тестировать подключение без роутера, напрямую?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Stan555, пробовали тестировать подключение без роутера, напрямую?

Пробовал, ни каких проблем не выявил, но все дело в том, что нет ни какой закономерности когда это происходит. А оставить на длительное время без роутера нет возможности. Если Вы о возможных проблемах со стороны самого провайдера, то это мало вероятно, до этого стоял зюксель с которым такого не наблюдалось. Плюс если как только "отвалился" интернет тут же перезагрузить микротик, то буквально через минуту он снова в сети, если ни чего не делать, то соединение не восстанавливается пока не перезагрузишь. Сама проблема появилась буквально через пару дней после смены зюкселя на микротик.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Stan555, если нет проблемы у провайдера, даже и не знаю что не так. покажите конфиг свой, может у кого-то появятся мысли по вашей проблеме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите как реализовать подключение из вне во вторую сеть (192.168.4.1) без доступа к ресурсам первой (192.168.1.1)

сейчас настроено соединение между сетями по vpn. Роутер первой сети имеет внешний IP. Роутеры микротик.

post-955114-095567400 1477595997_thumb.jpg

Изменено пользователем egorov.nv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@egorov.nv, первое, что приходит в голову... я бы выдавал vpn-сети адрес третьего диапазона, например, 192.168.3.1

далее, не настраивать маскарад на роутере 1.1 для vpn 3.1

 

после на роутере 1.1 можно добавить еще пару правил в правила маршрутизации

ip route rule add src-address=192.168.1.0 dst-address=192.168.3.0 action=unreachable
ip route rule add src-address=192.168.3.0 dst-address=192.168.1.0 action=unreachable

Изменено пользователем  Ni©olas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не получается настроить на билайне SSTP сервер. SSTP клиент работает отлично. PPTP сервер тоже работает отлично, а вот с SSTP сервером не выходит.

Может провайдер как-то "резать" sstp?

Настройки файрвола

 

[admin@MikroTik] > ip firewall filter print

Flags: X - disabled, I - invalid, D - dynamic

0 D ;;; special dummy rule to show fasttrack counters

chain=forward action=passthrough

 

1 ;;; PPTP Access

chain=input protocol=gre

 

2 ;;; PPTP Access

chain=input protocol=tcp dst-port=1723

 

3 ;;; SSTP Access

chain=input action=accept protocol=tcp dst-port=443 log=no log-prefix=""

 

4 ;;; defc

chain=in

 

5 ;;; defc

chain=in

 

6 ;;; defc

chain=in

 

7 ;;; defc

chain=forward action=fasttrack-connection connection-state=established,related

 

8 ;;; defconf: accept established,related

chain=forward action=accept connection-state=established,related

 

9 ;;; defconf: drop invalid

chain=forward action=drop connection-state=invalid

 

10 ;;; defconf: drop all from WAN not DSTNATed

chain=forward action=drop connection-state=new connection-nat-state=!dstnat in-interface=iptv log=no log-prefix=""

 

11 XI ;;; vpn server

chain=input action=accept protocol=tcp in-interface=iptv dst-port=1723 log=no log-prefix=""

 

12 chain=input action=add-src-to-address-list protocol=udp address-list=dns flood address-list-timeout=1d in-interface=Beeline dst-port=53

log=no log-prefix=""

 

13 ;;; drop dns

chain=input action=drop protocol=udp in-interface=Beeline dst-port=53 log=no log-prefix=""

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас