Рекомендованные сообщения

@nitroclick, для ipoe вообще никаких настроек для интернета не надо. сбросить свой роутер к заводским настройкам и настроить дефолтным конфигом, котороый он сам предложит загрузить.

 

все равно не работает(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет всем.

Сегодня меня перевели на ипое и есть некоторые вопросы по настройке.

Как настроить микротик чтобы он работал не на ипое, а на l2tp, но в уже новой сети с адресами 100.xxx.xxx.xxx? До перевода на ипое работало все по старой инструкции которая где то здесь появлялась.

Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@BUNKER, никаких специальных настроек делать не надо. скиньнте роутер к заводским настройкам, и загрузите дефолтный конфиг.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошу прощения за глупый вопрос, но как понять, что я тоже "переведен на IPoE"?

 

Москва, СЗАО

Вчера до вечера все было нормально, потом начались проблемы с подключением по l2tp, звонил в поддержку, сказали "на вашем аресе проблемы, к полуночи починим"

Потом вечером (около 22-00) все заработало само, но медленно...

 

Сегодня с утра все опять отвалилось - l2tp баунсит, после убирания галочки "add default route" поднимается,стоит, не падает, но траффика нет :-(

 

Причем с консоли роутера имена dns ресолвятся, но хосты в Интернет не пингуются?

 

Это оно?

Может какой-то static route надо опять добавлять (как летом)?

Изменено пользователем Fyodor

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Fyodor, первый признак - это локальный адрес сменился с 10.х.х.х на 100.х.х.х

+

тут ведут список переведенных районов/городов

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@BUNKER, никаких специальных настроек делать не надо. скиньнте роутер к заводским настройкам, и загрузите дефолтный конфиг.

Мне ипое пока не нужен, хочу настроить л2тп, но не выходит, не получаю маршруты по дшцп.

Вот здесь народ тоже самое жалуется

http://www.linux.org.ru/forum/linux-hardware/11718984

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, мне нужно абсолютно то же самое - починить L2TP - через него все работало быстро и стабильно несколько лет.

 

Вот здесь народ тоже самое жалуется

http://www.linux.org.ru/forum/linux-hardware/11718984

Особенно там хорошее окончание треда - "не удалось, провайдера сменил"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После целого вечера танцев с бубном с попытками починить L2TP, плюнул на все, срубил конфиг и подключился по IPOE...

Вроде работает нормально пока

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@BUNKER, по какой инструкции настраивали ранее ?

http://howitmake.ru/blog/waildhand/160.html Примерно такая.

 

Интересно, а есть люди, у которых работает l2tp на микротике? Или всех кого перевели на Ipoe, используют только его?

Изменено пользователем BUNKER

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Интересно, а есть люди, у которых работает l2tp на микротике? Или всех кого перевели на Ipoe, используют только его?

 

У меня после внезапного перехода на 100.x.x.x летом (и циклических перезагрузок из-за петель от старой маршрутизации) до четверга работало нормально в новой сети через L2TP (причем на древнем RouterOS 5.19).

 

Теперь, после очередных "профилактических работ" и безрезультатных плясок с маршрутизацией из-под L2TP - только IPOE.

 

В поддержку, конечно, звонил, заявки открывал, но они все отрицают (особенно при слове Mikrotik)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Этот параметр больше не нужен.

Читай соседнюю ветку и ссылку из шапки.

Изменено пользователем Kuja Leonhart

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вроде все работает. Похоже это все из за моей лени. Прошивку обновил, но конфиг было жалко сбрасывать,т.к там все настроено было, вот и не работало. Сбросил конфиг, настроил дшцп клиент без опции и все заработало с пол пинка.

Изменено пользователем BUNKER

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Mikrotik. FAQ - Настройка Интернета и Цифрового телевидения от Билайн.

Без всяких l2tp, а с помощью ipoe - подключил и пользуйся :)

Если ТВ приставки нет, то пункты: 3, 4, 5, 6 выполнять не нужно )

 

1. Подключаем кабель билайна в ether1, ТВ приставку билайна в ether2

2. System - Reset Configuration - Reset Configuration ...перезагружается

3 Установить пакет Multicast http://www.mikrotik.com/download

Скачать, распаковать архив, найти в нём файл multicast-xx-xxxx.npk нужно переместить его (Drag&Drop) в окно раздела меню Files.

Перегрузить маршрутизатор, System – Reboot

4. Копирум в буфер обмена код. (см. ниже)

5. New-Terminal - правый клик - Paste - Enter

6. IP - Firewall - переместить выделенные позиции (короче, сделать как на рисунке)

 

ВСЕ!

Инет работает, ТВ приставка работает!

 

Спасибо, Ni©olas!

 

P.S. Надеюсь, данный "алгоритм действий" поможет многим "одаренным" пользователям :D

 

MikroTik hAP lite - RouterOS 6.30

 

KkXBM98.png

 

/routing igmp-proxy  
set query-interval=30s query-response-interval=20s quick-leave=no

/routing igmp-proxy interface  
add alternative-subnets=0.0.0.0/0 interface=ether1-gateway upstream=yes  
add interface=bridge-local

/ip firewall filter  
add chain=input comment="Allow IGMP" protocol=igmp  
add chain=input comment="Allow UDP" protocol=udp  
add chain=forward comment="Allow UDP" protocol=udp

 

 

Спасибо!!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Для того, чтобы настроить микротик без особых танцев с бубном, написал конфигурационный скрипт. Основная фишка: добавьте подсетку со всеми брасами в роутлист (если у вас л2тп) с дистанцией 20 на ваш шлюз. И в настройках дхцп-клиента выставить такую же дистанцию получаемому шлюзу. Приеду домой – если не забуду, выложу сюда скрипт. Он актуален для Калуги. Для других городов придётся менять ип-адреса.

 

По собственной практике: бридж ест намного меньше ресурсов чем игмп-прокси. Поэтому если нет необходимости нахождения ресивера (приставки) в домашней подсети – используйте бридж.

 

Нашёл, держите. Сохраните в config.rsc, на стандартной конфигурации выполните /import file=config.rsc, разрешите перезагрузку. Конфиг для версии 6.30.2. От версии к версии может незначительно меняться синтаксис, поэтому придётся ловить глюки. Замените 89.179.48.128/26 на диапазон брасов в вашем городе.

 

 

/ip dhcp-client

set 0 default-route-distance=20

/ppp profile

add change-tcp-mss=no name=beeline remote-address=127.0.2.1 use-compression=no use-encryption=no

/interface l2tp-client

add connect-to=tp.internet.beeline.ru disabled=no mrru=1600 name=beeinet \

password=beeline profile=beeline user=beeline add-default-route=yes default-route-distance=1

/ip firewall nat

add action=masquerade chain=srcnat comment="default internet access" out-interface=all-ppp to-addresses=0.0.0.0

/ip firewall mangle

add action=change-mss chain=forward new-mss=1360 protocol=tcp tcp-flags=syn tcp-mss=1453-65535

/ip firewall filter

add action=jump chain=forward comment=anti-DDoS connection-state=new jump-target=block-ddos

add action=drop chain=forward connection-state=new dst-address-list=ddosed src-address-list=ddoser

add action=return chain=block-ddos dst-limit=50,50,src-and-dst-addresses/10s

add action=add-dst-to-address-list address-list=ddosed address-list-timeout=10m chain=block-ddos

add action=add-src-to-address-list address-list=ddoser address-list-timeout=10m chain=block-ddos

add action=drop chain=input comment="drop ssh brute forcers" dst-port=22 protocol=tcp src-address-list=ssh_blacklist

add action=add-src-to-address-list address-list=ssh_blacklist address-list-timeout=1w3d chain=input connection-state=\

new dst-port=22 protocol=tcp src-address-list=ssh_stage3

add action=add-src-to-address-list address-list=ssh_stage3 address-list-timeout=1m chain=input connection-state=new \

dst-port=22 protocol=tcp src-address-list=ssh_stage2

add action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m chain=input connection-state=new \

dst-port=22 protocol=tcp src-address-list=ssh_stage1

add action=add-src-to-address-list address-list=ssh_stage1 address-list-timeout=1m chain=input connection-state=new \

dst-port=22 protocol=tcp

add action=drop chain=forward comment="drop ssh brute downstream" dst-port=22 protocol=tcp src-address-list=\

ssh_blacklist

add action=drop chain=input comment="drop telnet brute forcers" dst-port=23 protocol=tcp src-address-list=\

telnet_blacklist

add action=add-src-to-address-list address-list=telnet_blacklist address-list-timeout=1d chain=input connection-state=\

new dst-port=23 protocol=tcp src-address-list=telnet_stage3

add action=add-src-to-address-list address-list=telnet_stage3 address-list-timeout=1m chain=input connection-state=new \

dst-port=23 protocol=tcp src-address-list=telnet_stage2

add action=add-src-to-address-list address-list=telnet_stage2 address-list-timeout=1m chain=input connection-state=new \

dst-port=23 protocol=tcp src-address-list=telnet_stage1

add action=add-src-to-address-list address-list=telnet_stage1 address-list-timeout=1m chain=input connection-state=new \

dst-port=23 protocol=tcp

add action=drop chain=input comment="drop Winbox brute forces" dst-port=8291 protocol=tcp src-address-list=\

winbox_black_list

add action=add-src-to-address-list address-list=winbox_black_list address-list-timeout=1d chain=input \

connection-state=new dst-port=8291 protocol=tcp src-address-list=Winbox_stage3

add action=add-src-to-address-list address-list=Winbox_stage3 address-list-timeout=1m chain=input connection-state=new \

dst-port=8291 protocol=tcp src-address-list=Winbox_stage2

add action=add-src-to-address-list address-list=Winbox_stage2 address-list-timeout=1m chain=input connection-state=new \

dst-port=8291 protocol=tcp src-address-list=Winbox_stage1

add action=add-src-to-address-list address-list=Winbox_stage1 address-list-timeout=1m chain=input connection-state=new \

dst-port=8291 protocol=tcp

/system script

add name=upd policy=read,write,test source=":local net 89.179.48.128/26\

\n:local rou [/ip route find dst-address =\$net]\

\n:local inname [/interface get [find default-name =ether1] name] \

\n:local gw [/ip dhcp-client get [find interface =\$inname] gateway]\

\n\

\nif (\$rou =\"\") do={\

\n/ip route add dst-address=\$net gateway=\$gw comment=bras disabled=no distance=20;\

\n:log info \"route to BRAS was created\"\

\n} else={\

\nif ([/ip route get [find dst-address =\$net] gateway] !=gw) do={\

\n/ip route set [find dst-address =\$net] gateway=\$gw comment=bras disabled=no distance=20\

\n:log info \"route to BRAS was changed\";\

\n} else={ :log info \"BRAS route is OK\";\

\n/ip route set [find dst-address =\$net] comment=bras disabled=no distance=20\

\n}\

\n}"

/system scheduler

add name="update bras" on-event=":delay 10; /system script run upd" policy=read,write,test start-time=startup

/system reboot

 

Изменено пользователем Moneron

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Настроил свой RB2011 на IPTV Билайн по инструкции от corbinatman (спасибо за неё!), но внёс небольшое изменение. Вместо направления мультикаста в бридж направил его в порт TV приставки:

/routing igmp-proxy interface add interface=ether6-master-local

В этом варианте каждый канал показывает по нескольку секунд, затем - фриз. Тогда направил мультикаст в бридж, как в инструкции:

/routing igmp-proxy interface add interface=bridge-local

Всё заработало как надо, без лагов и фризов.

Кто-нибудь может объяснить почему направление потока в бридж работает, а в порт - нет?

При направлении в бридж однозначно "проседает" WLAN, его приходится "лечить" опять же по инструкции corbinatman. Хотелось бы просто отправить мультикаст в порт приставки, где ему и место.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@BUNKER, по какой инструкции настраивали ранее ?

http://howitmake.ru/...ldhand/160.html Примерно такая.

 

Интересно, а есть люди, у которых работает l2tp на микротике? Или всех кого перевели на Ipoe, используют только его?

 

А разве л2тп оставили после перевода на ипое?

 

Настроил свой RB2011 на IPTV Билайн по инструкции от corbinatman (спасибо за неё!), но внёс небольшое изменение. Вместо направления мультикаста в бридж направил его в порт TV приставки:

/routing igmp-proxy interface add interface=ether6-master-local

В этом варианте каждый канал показывает по нескольку секунд, затем - фриз. Тогда направил мультикаст в бридж, как в инструкции:

/routing igmp-proxy interface add interface=bridge-local

Всё заработало как надо, без лагов и фризов.

Кто-нибудь может объяснить почему направление потока в бридж работает, а в порт - нет?

При направлении в бридж однозначно "проседает" WLAN, его приходится "лечить" опять же по инструкции corbinatman. Хотелось бы просто отправить мультикаст в порт приставки, где ему и место.

 

Я тупо делаю порт приставки слэйвом для порта билайна. Все работает на ура. Без всяких бриджей и пакетов мультикаста. Понятно что приставка оказывается ВНЕ моей внутренней сети (смотрит напрямую в билайн) но она мне внутри моей сети и нафиг не сдалась :-)

Ну и wlan не проседает.

Изменено пользователем Radiohead

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я тупо делаю порт приставки слэйвом для порта билайна. Все работает на ура. Без всяких бриджей и пакетов мультикаста. Понятно что приставка оказывается ВНЕ моей внутренней сети (смотрит напрямую в билайн) но она мне внутри моей сети и нафиг не сдалась :-)

Ну и wlan не проседает.

 

Да, я читал в теме о таком варианте подключения приставки. Но насколько он безопасен? Ведь так любой желающий из интернета имеет полный доступ к приставке по MAC адресу? Плюс, я не уверен что в моём случае можно сделать слейв порт. У меня порт билайна и порт приставки - на разных микросхемах аппаратных свичей рутера. Как я понимаю, слейв можно делать только на мастер-порт той же микросхемы?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я тупо делаю порт приставки слэйвом для порта билайна. Все работает на ура. Без всяких бриджей и пакетов мультикаста. Понятно что приставка оказывается ВНЕ моей внутренней сети (смотрит напрямую в билайн) но она мне внутри моей сети и нафиг не сдалась :-)

Ну и wlan не проседает.

 

Да, я читал в теме о таком варианте подключения приставки. Но насколько он безопасен? Ведь так любой желающий из интернета имеет полный доступ к приставке по MAC адресу? Плюс, я не уверен что в моём случае можно сделать слейв порт. У меня порт билайна и порт приставки - на разных микросхемах аппаратных свичей рутера. Как я понимаю, слейв можно делать только на мастер-порт той же микросхемы?

Можно узнать каким именно образом можно попасть в интернет или из интернета по mac-адресу? :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Можно узнать каким именно образом можно попасть в интернет или из интернета по mac-адресу? :)

 

Я не являюсь гуру нетвокринга, поэтому всего лишь спросил. :unsure:

 

Ведь если на моём RB2011 один из портов является слейвом порта билайна, то роутер просто как свич должен направлять все подходящие пакеты 2 уровня в этот слейв порт, не залезая в 3 уровень. Или вы имеете в виду что "левым" пакетам взяться неоткуда? А как можно быть уверенным в том что происходит за пределами квартиры?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Можно узнать каким именно образом можно попасть в интернет или из интернета по mac-адресу? :)

 

Я не являюсь гуру нетвокринга, поэтому всего лишь спросил. :unsure:

 

Ведь если на моём RB2011 один из портов является слейвом порта билайна, то роутер просто как свич должен направлять все подходящие пакеты 2 уровня в этот слейв порт, не залезая в 3 уровень. Или вы имеете в виду что "левым" пакетам взяться неоткуда? А как можно быть уверенным в том что происходит за пределами квартиры?

1. Приставка получает адрес из домашней сети и в интернет доступа не имеет.

2. Почему вы так боитесь за попадание приставки во внешний мир, но не боитесь за попадание роутера туда же? Роутер находится там 24х7, причем именно в интернете.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

2. Почему вы так боитесь за попадание приставки во внешний мир, но не боитесь за попадание роутера туда же? Роутер находится там 24х7, причем именно в интернете.

 

Да нет, я этого не очень боюсь. :) Просто решение с IGMP proxy выглядит более универсальным и изящным.

 

Мой изначальный вопрос был почему мультикаст нельзя направить в конкретный порт, куда подключена приставка.

Сам для себя я на него ответил так:

Когда мы создаём бридж, то есе интерфейсы, которые в него вошли, теряют свою самостоятельность и становятся слейвами, даже если они являются мастерами в свичах. Поэтому я не могу напрямую направлять трафик в порт приставки ether6-master-local, а обязан действовать через его мастер интерфейс bridge-local. И уже внутри бриджа отсекать нежелательные направления (wlan).

 

В любом случае, по инструкции corbinatman всё отлично работает!

Изменено пользователем lavandr

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

День добрый!подскажите как поднять скорость wifi на 951,прошивка последнего выпуска,тариф 100,режет скорость в два раза по wifi а то и более,на мтс выдавал полностью заявленую в 50.не могу понять в чем проблема!

post-944462-065666500 1444381610_thumb.png

Изменено пользователем tulaweb

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мне эти:

 

/ip dhcp-client option add code=55 name=parameter_request_list value=0x0103062179F9

/ip dhcp-client set 0 dhcp-options=hostname,clientid,parameter_request_list

команды не помогли. Не добавляется маршрут в локалку и к некоторым L2TP серверам. ROS 6.31.

Может стоит обновить до последней 6.32.2 ?

Изменено пользователем IPoE

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

День добрый!подскажите как поднять скорость wifi на 951,прошивка последнего выпуска,тариф 100,режет скорость в два раза по wifi а то и более,на мтс выдавал полностью заявленую в 50.не могу понять в чем проблема!

Нормальная скорость для WiFi.

 

Позавчера перевели на IPOE, долго думал, что за байда, l2tp не поднимался в упор. Убил l2tp, на DHCP-Client в опциях поставил hostname, и все, прилетел сразу внешний IP адрес и все заработало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нормальная скорость для WiFi.

Возможно,но не факт.Мтсинет тариф 50,работал с полной отдачей и более!Вот и думаю в чем подвох))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А как настроить статику? Добавляю сеть, днс, шлюз добавляю. А в итоге по нулям, даже пинга нет.

Шлюз и DNS взял из тех, что автоматически присваиваются (выдаются dhcp билайна?) при подключении хоста (рабочей станции), в личном кабинете тоже никаких данных не указано, только IP и всё.

Что-то как ни крути, а у Билайна до сих пор всё через чёрное отверстие делается...

Изменено пользователем Randomeizer

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А как настроить статику? Добавляю сеть, днс, шлюз добавляю. А в итоге по нулям, даже пинга нет.

Шлюз и DNS взял из тех, что автоматически присваиваются (выдаются dhcp билайна?) при подключении хоста (рабочей станции), в личном кабинете тоже никаких данных не указано, только IP и всё.

Что-то как ни крути, а у Билайна до сих пор всё через чёрное отверстие делается...

Вы вообще о чем? Если об услуге "Статический ip-адрес", то использование данной опции никак не меняет тип подключения. Если у вас до этого был L2TP, то он и остается, просто белый адрес, после поднятия туннеля, вам будет выдаваться один и тот же - статический. Всё тоже самое касается выхода в сеть посредством IPOE.

Изменено пользователем noox

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А как настроить статику? Добавляю сеть, днс, шлюз добавляю. А в итоге по нулям, даже пинга нет.

Шлюз и DNS взял из тех, что автоматически присваиваются (выдаются dhcp билайна?) при подключении хоста (рабочей станции), в личном кабинете тоже никаких данных не указано, только IP и всё.

Что-то как ни крути, а у Билайна до сих пор всё через чёрное отверстие делается...

Вы вообще о чем? Если об услуге "Статический ip-адрес", то использование данной опции никак не меняет тип подключения. Если у вас до этого был L2TP, то он и остается, просто белый адрес, после поднятия туннеля, вам будет выдаваться один и тот же - статический. Всё тоже самое касается выхода в сеть посредством IPOE.

 

Ясно, спасибо! Попробую через ipoe настроить, но без плясок Пчелайн таки не даст спокойно всё настроить и работать. Всё же, домашний инет это не бизнес услуга, тут они и заморачиваться вообще не станут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я тупо делаю порт приставки слэйвом для порта билайна. Все работает на ура. Без всяких бриджей и пакетов мультикаста. Понятно что приставка оказывается ВНЕ моей внутренней сети (смотрит напрямую в билайн) но она мне внутри моей сети и нафиг не сдалась :-)

Ну и wlan не проседает.

Отличное решение, сделал так же. мучился, блокировал мультикаст на ван и прочее. способ 1-го клика и нет никаких траблов. Вопрос, может тогда и пакет мультикаста не нужен?

Изменено пользователем OTEC_TPOuX_DETEu

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас