Рекомендованные сообщения

Добрый день!
Каждые 10 минут, на несколько секунд отваливается интернет.
Причина - заканчивается аренда ip-адреса. И, пока mikrotik получает тот же адрес (подключена услуга статики), не работает интернет.

15:00:39 dhcp,critical,error dhcp-client on bridge_to_beeline lost IP address 89.179.247.xx - lease expired 
15:00:42 dhcp,info dhcp-client on bridge_to_beeline got IP address 89.179.247.xx

Подскажите, куда копать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, igor.pavlov сказал:

Подскажите, куда копать?

для начала посмотрите, как работает интернет без роутера. возможны сетевые проблемы, которые помогут решить инженеры технической поддержки Билайна.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была проблема с Mikrotik hAP AC^2 (6.43.8) при замене им другого роутера. Как оказалось (после пяти часов шаманства (в том числе и тут по форуму, где есть инструкция, как включаться по IPoE, но о таких нюансах не сказано)) он по дефолту (IPoE) не разрешает DNS и невозможно  зайти на сайт login.beeline.ru для регистрации. В итоге я зашёл только узнав его IP 83.102.180.175 (nslookup login.beeline.ru 85.21.192.3). 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нужна помощь не могу подключится в логе 

login failure for user root from 95.255.83.126 via telnet

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

подключиться куда ?

Изменено пользователем  Ni©olas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 часов назад, GermanRuss сказал:

А что во это?

 

это кто-то хочет подключится к вашему роутеру по ssh

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

камрады. питерский билайн L2TP и микротик r951. настраивается исключительно как проводное устройство которое будет передавать на Airport extreme. сейчас стоит билайновский смартбокс, но или лыжи или асфальт - интернет мертвый, хочется во первых исключить смартбокс как слабое звено, возмлжно в нем дело, ну и плюс коробка в которую засовывается роутер-в размер под микротик, собссно я бы купил может и зюхел и что то типа того но они размером большие, смартбокс в эту коробку не влазит, хочется красоты

использую первые два скрипта из шапки - интернет не появляется (локальная сеть - работает ( в interface не появляется интерфейс L2tp )

так же сбрасывал и пробовал из инструкции на третьей странице в этой ветке тут -так же победить не смог.

возможно есть более свежая инструкция (или расписаная совсем примитивно) (или скрипты) но я не нашел. буду признателен если ткнете носом

опять же, в силу отсутсвия проводных и виндовс  устройств, микротик настраивается через вебинтерфейс, через вебинтрефейс команды для терминала не вставить, только вручную набирать. возможно я делаю ошибки но терминал ошибок не показывает, команды проходят 

 

Изменено пользователем dustwashere

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в прошедшую пятницу настраивал l2tp. правда не в СПБ, а в Смоленске. шаги следующие

1. обновить прошивку роутера до 6.46 (stable). обновить можно без доступа в интернет, скачав предварительно прошику для своего устройства с сайта микротика.

2. сбросить все настройки к заводским, и применить дефолтный конфиг. далее применить настройки, изменив в них интерфейсы и данные для авторизации на свои.

3.1 создаем соединение

/interface l2tp-client
add add-default-route=yes allow=chap,mschap2 connect-to=tp.internet.beeline.ru disabled=no max-mru=1500 max-mtu=1460 name=Beeline password=XXXX user=XXXX

3.2 в DHCP Client (который дефолтный конфиг создал) выставляем 

default-route-distance=10

3.3 маскарадим трафик в созданное соединение

/ip firewall nat
add action=masquerade chain=srcnat out-interface=Beeline

3.4 меняем размер mss

/ip firewall mangle add action=change-mss chain=forward new-mss=1360 protocol=tcp tcp-flags=syn tcp-mss=!0-1360

всё! после этих настроек интернет у меня появился.

 

настраивал по wi-fi с ubuntu. wine в помощь

Изменено пользователем  Ni©olas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
11 минут назад,  Ni©olas сказал:

настраивал по wi-fi с ubuntu. wine в помощь

благодарю. буду пробовать

wine не нужен, вручную вобью, роутер ведь через вебинтерфейс доступен (просто в вебинтрефейсе, в терминале, не работает копировать\вставить)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что,  Ni©olas сказал:

default-route-distance=10

вот это не понял как сделать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
12 минут назад, dustwashere сказал:

вот это не понял как сделать

 

2019-12-16_20-27-18.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

что я не так делаю, а что - не понимаю. я или что то не так делаю в первичных настройках или фик знает

Безымянный.png

Безымянный3.png

Безымянный4.png

Безымянный5.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на скриншоте dhcp client на порту ether1 отключен. надо включить

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад,  Ni©olas сказал:

на скриншоте dhcp client на порту ether1 отключен. надо включить

я не понимаю как его включить

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

при сбросе к дефолтным настройкам клиент включен. Вы сбрасывали ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 часов назад,  Ni©olas сказал:

при сбросе к дефолтным настройкам клиент включен. Вы сбрасывали ?

при каждой настройке сбрасываю роутер в ноль, собсно поэтому у меня есть подозрение что я косячу при первичных настройках. после сброса сначала в квиксет настраиваю CPE ( вайфай уже настраивал в третий или четвертый сброс, показалось что может я там что то не делаю и поэтому не включается dhcp client. я  включаю ВРСЗ server изначально  в CPE - галочку ставлю. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

после сброса настроек роутер предлагает применить дефолтный конфиг - соглашайтесь. на основе этого конфига проходит настройка далее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
23 часа назад,  Ni©olas сказал:

после сброса настроек роутер предлагает применить дефолтный конфиг - соглашайтесь. на основе этого конфига проходит настройка далее.

спасибо огромное. здесь и был мой косяк - я не принимал дефолтный конфиг после сброса, а делал сам и видимо косячил где то

после сброса и  принятия дефолтного конфига (изменил только название вайфайной сети и пароль от нее)

три скрипта и изменения в dhcp clien значения на 10 помогли, есть интернет  и доступ к homenet.beeline.ru (я так понял это локальный ресурс)

огромное спасибо камраду Ni©olas

[spoiler]

Безымянный3.png

Безымянный.png

Безымянный2.png

[/spoiler]

Изменено пользователем  Ni©olas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день. Ситуация следующая. В другой стране на микротике настроен PPTP VPN сервер на статическом IP. К нему я запросто раньше подключался на старом провайдере (ростелеком PON). Подключение было настроено средствами Винды 7. После перехода на Билайн (подключение поднимает роутер Микротик 951G-2HnD) то же самое подключение перестало работать. При попытке подключения долго висит на проверке имени/пароля, потом получаю ошибку 806 (ошибка GRE). На той стороне в логах тамошнего Микротика видна попытка подключения с моего текущего IP адреса билайн, но не более, чем попытка. Каких-либо ошибок в логах нет. Попробовал поднимать это же PPTP подключение на Микротике вместо Винды, но то же самое. В логах моего Микротика - только циклические попытки подкючения, в логах сервера - виден айпи и попытки. При этом, если подключаться к этому же PPTP серверу с планшета (мобильный интернет), то подключение проходит сразу же и без вопросов, следовательно - сервер настроен правильно и работоспособен. Вопрос: что мешает подключаться к этому PPTP-серверу именно с билайна?

В личном кабинете файрволл билайновский отключил. Поддержка подтвердила его отключение. Прерывать сессию отключением на 10+ минут тоже пробовал. Толку ноль. Поддержка говорит, что окромя провайдерского файрволла ничего не закрыто и не ограничено. Окромя микротика на пути подключения нет никаких других роутеров (во всяком случае, в пределах моей квартиры). Куда копать? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
15.02.2020 в 01:23, shaihkritzer сказал:

Куда копать?

Есть два варианта: либо сменить провайдера (ибо уже были неоднократные претензии по поводу того, что Билайн блокирует GRE), либо, если это возможно, не использовать протокол PPTP на VPN-сервере (есть масса других протоколов, в том числе -- SoftEther).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Протокол должен поддерживаться средствами Винды 7 и Андроид, равно как и реализумые в виде сервера на Микротике. Пока что PPTP было проще всего организовать. Какие ещё протоколы настолько универсальны?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
18 минут назад, shaihkritzer сказал:

Протокол должен поддерживаться средствами Винды 7 и Андроид, равно как и реализумые в виде сервера на Микротике. Пока что PPTP было проще всего организовать. Какие ещё протоколы настолько универсальны?

IPoE. Привязка к серверу осуществляется по mac-адресу устройства с постоянной авторизацией, либо по ip-адресу со временной сессией.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

недавно использовал билайновский интернет (ipoe) как основной канал. на моем роутере множество l2tp+ipsec соединений, и они все работали (w10, ios, RouterOS)

l2tp+ipsec psk вроде есть и на андроиде и на w7.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день. Уже четвертый день отваливается интернет (что интересно, ТВ при этом работает без проблем). 

Микротик выдает вот такое:

feb/29/2020 17:19:29 dhcp,critical,error dhcp-client on ether1 lost IP address 93.80.176.8 - lease expired

feb/29/2020 17:25:36 dhcp,critical,error dhcp-client on bridgeTV lost IP address 93.80.176.8 - lease expired

feb/29/2020 17:38:17 dhcp,critical,error dhcp-client on ether1 lost IP address 93.80.176.8 - lease expired

feb/29/2020 17:45:29 dhcp,critical,error dhcp-client on bridgeTV lost IP address 93.80.176.8 - lease expired

feb/29/2020 18:07:50 dhcp,critical,error dhcp-client on ether1 lost IP address 93.80.176.8 - lease expired

feb/29/2020 18:50:25 dhcp,critical,error dhcp-client on bridgeTV lost IP address 93.80.176.8 - lease expired

feb/29/2020 19:09:27 dhcp,critical,error dhcp-client on bridgeTV lost IP address 93.80.176.8 - lease expired

feb/29/2020 19:21:30 dhcp,critical,error dhcp-client on ether1 lost IP address 93.80.176.8 - lease expired

 

по словам знакомого специалиста, который настраивал Микротик, это проблема не на моей стороне.

Может кто подскажет, куда, где, что и как перенастраивать?

Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
16.02.2020 в 02:29, Медвежка сказал:

IPoE. Привязка к серверу осуществляется по mac-адресу устройства с постоянной авторизацией, либо по ip-адресу со временной сессией.

У меня, как я понял, теперь тоже этот Ipoe. Как привязать mac-адрес моего микротика? Может это решит проблему с моими периодическими глюками с интернетом....?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
16 часов назад, vadbav3 сказал:

У меня, как я понял, теперь тоже этот Ipoe. Как привязать mac-адрес моего микротика? Может это решит проблему с моими периодическими глюками с интернетом....?

Он сам привязывается протоколом авторизации на сервере.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 часов назад, Медвежка сказал:

Он сам привязывается протоколом авторизации на сервере.

У меня в личном кабинете Билайн появилась вот такая фраза (на главном экране):

Вход в интернет по IPoE доступен только с компьютера, подключеннного к сети Билайн

Вот теперь пытаюсь понять, что мне такого надо перенастроить, чтобы не было глюков с окончанием вермени "предоставления" ай-пи...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас