Рекомендованные сообщения

@Blowtorc, а ну и всё вырубайте l2tp и будет инет

 

И в итоге у меня какие-то сайты открываются, а какие-то нет:

 

 

Jan 1 00:00:05 dhcp client: deconfig: lease is lost

Jan 1 00:00:10 dhcp client: bound IP : 100.112.89.201 from 100.112.0.1

Jan 1 00:10:09 dhcp client: deconfig: lease is lost

Jan 1 00:10:13 syslog: ERRO: MC-Router API already in use; Errno(125): Address already in use

Jan 1 00:10:13 dhcp client: bound IP : 78.107.232.206 from 78.107.232.1

Aug 26 22:20:06 ntp client: time is synchronized to time.nist.gov pool.ntp.org

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Blowtorc, а ну и всё вырубайте l2tp и будет инет

 

И в итоге у меня какие-то сайты открываются, а какие-то нет:

 

 

Jan 1 00:00:05 dhcp client: deconfig: lease is lost

Jan 1 00:00:10 dhcp client: bound IP : 100.112.89.201 from 100.112.0.1

Jan 1 00:10:09 dhcp client: deconfig: lease is lost

Jan 1 00:10:13 syslog: ERRO: MC-Router API already in use; Errno(125): Address already in use

Jan 1 00:10:13 dhcp client: bound IP : 78.107.232.206 from 78.107.232.1

Aug 26 22:20:06 ntp client: time is synchronized to time.nist.gov pool.ntp.org

 

 

 

А MTU какой? попробуйте уменьшить (ну там до 1400)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Blowtorc, а ну и всё вырубайте l2tp и будет инет

 

И в итоге у меня какие-то сайты открываются, а какие-то нет:

 

 

Jan 1 00:00:05 dhcp client: deconfig: lease is lost

Jan 1 00:00:10 dhcp client: bound IP : 100.112.89.201 from 100.112.0.1

Jan 1 00:10:09 dhcp client: deconfig: lease is lost

Jan 1 00:10:13 syslog: ERRO: MC-Router API already in use; Errno(125): Address already in use

Jan 1 00:10:13 dhcp client: bound IP : 78.107.232.206 from 78.107.232.1

Aug 26 22:20:06 ntp client: time is synchronized to time.nist.gov pool.ntp.org

 

 

 

А MTU какой? попробуйте уменьшить (ну там до 1400)

 

Не менял. Значит либо от 1460 остался или роутер на 1500 сменил вместе с протоколом. Попробую 1400, спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После перехода на это IPoE:

1) спустя минуту-другую переставали работать торенты

2) отрубался инет

3) если торенты работали (такое тоже бывало), то спустя непродолжительное время зависал комп

Отключился от этого IPoE, сменив пароль. Теперь все работает, ничего не отрубается и не зависает. В общему, ну его этот IPoE нафиг ;)

А погуглить на тему Atheros L1 + Windows 7? Последняя версия драйвера для этой сетевухи выходила для Windows Vista. У всех аналогичные проблемы в Win 7 лечатся отключением offload-а в свойствах сетевого адаптера. Кое-где еще пишут про отключение Flow Control.

http://esense.be/33/2009/10/25/atheros-l1-gigabit-ethernet-card-disconnects-in-windows-7/

http://blog.malyshev.com/?p=690

 

UPD: правда не очень понятно, почему у вас эта проблема не проявляется на l2tp. Может UDP этому сетевому адаптеру не страшен, и проблемы начинаются только когда по сети начинает ходить TCP. Фик его знает, что именно там оффлоадится.

 

А MTU какой? попробуйте уменьшить (ну там до 1400)

o___O

Я бы наоборот порекомендовал ставить 1500, если стоит меньше, потому что не факт, что роутер "исправляет" MSS для не-PPP подключений.

Изменено пользователем puleglot

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Москва ЮВАО Марьино, пришла SMS завтра 26.08 профилактические работы 9 - 17. Перевод на IPoE ?

Скорее всего. Запасаемся попкорном и ждём новостей от @ТWIN.

Приготовились? Поп-корна хвати? :lol:

Ok, а теперь слушайте и не говорите, что не слышали...

 

Значитса так - вчера оплатила 500 руб в Билайн, разблокировала л/счет в ЛК (Ростелеком заблокировала)

Отключила роутер, кабель Билайна из WAN-порта коммутировала в ноутбук. Открыла браузер при выключенном VPN.

Вместо стартовой страницы Яндекс открылась страница Web-авторизации, залогинилась по номеру ЛС и паролю ЛК.

Перезагрузила ноутбук (всегда так делать советует мне знакомый препод из Минца), получила доступ в Интернет.

Зашла естественно сразу на спидтест, проверить на сколько же увеличилась скорость по тарифу 100/100 Мбит/с.

 

4613836091.png

 

Входящая, сами видите, прибавилась на 3 Мбит/с, а исходящая наоборот снизилась и на много...

Ну лан, не столь критично, по сути в торрентах ничего не рвздаю, и такая сойдет.

 

Далее, включаю ДЦТ Билайна через приложение HomeDigitalPhone - не фурычит! Пишет про какую-то ошибку обновления.

Разбираться не стала, оставила на потом...

 

Далее, включаю Скайп - законнектился нормально. Звоню активным логинам в телефонной книге - связь отвратительная!

Разбираться тоже не стала, отложила на потом...

 

Далее, включаю Маил.Ру-Агента - не работает! А в трее на значке интернета появился желтый треугольеик - нет доступа.

Разбираться не стала, просто взяла и сломала IPoE по методу "Скотиани"...

 

Перезагрузила ноутбук, активировала VPN, проделала все выше перечисленные операции заново - всё заработоло на 5 баллов!

Зашла на спидьест проверить скорость и убедилась, что трафик стал симметричный

 

4613851537.png

 

* Для сравнения с таким же типом доступа у другого провайдера, по тарифу 100/50 Мбит/с, все работало без задоринки...

А трафик хоть и не симметричный, но за то честный. Специально мерила, перед блокировкой, для сравнения

 

4610853671.png

 

** Позвонила в ТП, деточка оператор на телефоне: "Нет низя, повторная добравольная блакировка тока через месяц, бла-бла-бла"

Посидела, подумала - какая же я "Д"! Что не прислушалась к рекомендациям не торопиться, выждать время пока всё окончательно устаканится.

Теперь уж ничего не поделаешь, придется месяц сидеть на VPN...

  • Upvote 4

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После перехода на это IPoE:

1) спустя минуту-другую переставали работать торенты

2) отрубался инет

3) если торенты работали (такое тоже бывало), то спустя непродолжительное время зависал комп

Отключился от этого IPoE, сменив пароль. Теперь все работает, ничего не отрубается и не зависает. В общему, ну его этот IPoE нафиг ;)

А погуглить на тему Atheros L1 + Windows 7? Последняя версия драйвера для этой сетевухи выходила для Windows Vista. У всех аналогичные проблемы в Win 7 лечатся отключением offload-а в свойствах сетевого адаптера. Кое-где еще пишут про отключение Flow Control.

http://esense.be/33/...s-in-windows-7/

http://blog.malyshev.com/?p=690

 

UPD: правда не очень понятно, почему у вас эта проблема не проявляется на l2tp. Может UDP этому сетевому адаптеру не страшен, и проблемы начинаются только когда по сети начинает ходить TCP. Фик его знает, что именно там оффлоадится.

 

А MTU какой? попробуйте уменьшить (ну там до 1400)

o___O

Я бы наоборот порекомендовал ставить 1500, если стоит меньше, потому что не факт, что роутер "исправляет" MSS для не-PPP подключений.

 

Ага, поменял я... На родной прошивке этот параметр не меняется при авто ip. стоит 1492 по умолчанию. Олеговскую прошивку попробую ещё раз.

 

После перехода на это IPoE:

1) спустя минуту-другую переставали работать торенты

2) отрубался инет

3) если торенты работали (такое тоже бывало), то спустя непродолжительное время зависал комп

Отключился от этого IPoE, сменив пароль. Теперь все работает, ничего не отрубается и не зависает. В общему, ну его этот IPoE нафиг ;)

А погуглить на тему Atheros L1 + Windows 7? Последняя версия драйвера для этой сетевухи выходила для Windows Vista. У всех аналогичные проблемы в Win 7 лечатся отключением offload-а в свойствах сетевого адаптера. Кое-где еще пишут про отключение Flow Control.

http://esense.be/33/...s-in-windows-7/

http://blog.malyshev.com/?p=690

 

UPD: правда не очень понятно, почему у вас эта проблема не проявляется на l2tp. Может UDP этому сетевому адаптеру не страшен, и проблемы начинаются только когда по сети начинает ходить TCP. Фик его знает, что именно там оффлоадится.

 

А MTU какой? попробуйте уменьшить (ну там до 1400)

o___O

Я бы наоборот порекомендовал ставить 1500, если стоит меньше, потому что не факт, что роутер "исправляет" MSS для не-PPP подключений.

 

В итоге с прошивкой от Олега имеем почти тот же результат. Половина сайтов выдаёт: DNS_PROBE_FINISHED_BAD_CONFIG, MTU изменить нельзя, но зато сменились логи:

 

 

Jan 1 03:00:03 udhcpc: udhcp client (v0.9.8) started

Jan 1 03:00:03 dhcp client: deconfig: lease is lost

Jan 1 03:00:04 udhcpc: Sending select for 100.112.89.201...

Jan 1 03:00:05 udhcpc: (1) Lease of 100.112.89.201 obtained, lease time 600

Jan 1 03:00:05 dhcp client: bound IP : 100.112.89.201 from 100.112.0.1

Jan 1 03:05:05 udhcpc: Sending renew...

Jan 1 03:06:57 udhcpc: Sending renew...

Jan 1 03:07:53 udhcpc: Sending renew...

Jan 1 03:08:21 udhcpc: Sending renew...

Jan 1 03:08:35 udhcpc: Sending renew...

Jan 1 03:08:42 udhcpc: Sending renew...

Jan 1 03:08:46 udhcpc: Sending renew...

Jan 1 03:08:48 udhcpc: Sending renew...

Jan 1 03:08:50 udhcpc: Sending renew...

Jan 1 03:09:27 udhcpc: Sending renew...

Jan 1 03:09:46 udhcpc: Sending renew...

Jan 1 03:09:55 udhcpc: Sending renew...

Jan 1 03:10:00 udhcpc: Sending renew...

Jan 1 03:10:02 udhcpc: Sending renew...

Jan 1 03:10:03 udhcpc: Sending renew...

Jan 1 03:10:04 udhcpc: Lease lost, entering init state

Jan 1 03:10:04 dhcp client: deconfig: lease is lost

Jan 1 03:10:07 udhcpc: Sending select for 78.107.232.206...

Jan 1 03:10:07 udhcpc: (1) Lease of 78.107.232.206 obtained, lease time 600

Jan 1 03:10:07 syslog: ERRO: MC-Router API already in use; Errno(125): Address already in use

Jan 1 03:10:07 dhcp client: bound IP : 78.107.232.206 from 78.107.232.1

Aug 27 10:55:22 ntp client: time is synchronized to time.nist.gov pool.ntp.org

Aug 27 11:00:07 udhcpc: Sending renew...

Aug 27 11:00:07 udhcpc: Sending renew...

Aug 27 11:00:07 udhcpc: Sending renew...

Aug 27 11:00:07 udhcpc: Sending renew...

Aug 27 11:00:07 udhcpc: Sending renew...

Aug 27 11:00:07 udhcpc: Sending renew...

Aug 27 11:00:07 udhcpc: Sending renew...

Aug 27 11:00:07 udhcpc: Sending renew...

Aug 27 11:00:08 udhcpc: Sending renew...

Aug 27 11:00:08 udhcpc: Sending renew...

Aug 27 11:00:08 udhcpc: Sending renew...

Aug 27 11:00:08 udhcpc: Sending renew...

Aug 27 11:00:08 udhcpc: Sending renew...

Aug 27 11:00:08 udhcpc: Sending renew...

Aug 27 11:00:08 udhcpc: Sending renew...

Aug 27 11:00:08 udhcpc: Lease lost, entering init state

Aug 27 11:00:08 dhcp client: deconfig: lease is lost

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Отключите встроенный в роутер днс, если включён. Также, попробуйте 8.8.8.8 в качестве днс у клиентов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что то не пойму, возможно ли использую ipoe одновременно сидеть с двух устройств соединенных через свитч? пробовал ноут законнектить но после успешной авторизации сбрасывается авторизация у основного компа, и потом опять у ноута, как подружить? и как теперь соединятся через radmin к ноуту по локалке?

Изменено пользователем vips777

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@vips777,через свитч не получится - через роутер , да.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ура! Завтра Ясенево переводят, пришла СМС)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

NikIv А подключится через radmin теперь тоже нельзя?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@vips777,а при чем подключение radmin и свитч?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

NikIv Ну я к своему ноуту раньше подключался через свитч по локальному ip 10.***** сейчас так уже не получается, через 100.*** нет соединения пишет, да и сейчас посмотрел там вообще внешний ип вместо локального стал

Изменено пользователем vips777

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

NikIv Ну я к своему ноуту раньше подключался через свитч по локальному ip 10.***** сейчас так уже не получается, через 100.*** нет соединения пишет, да и сейчас посмотрел там вообще внешний ип вместо локального стал

У "неавторизованного" устройства серый IP, а у "авторизованного" теперь только белый IP. Я вот точно не помню, но по-моему в винде можно добавить второй статический адрес на интерфейс, например из сети 192.168.1.0/255.255.255.0 и вот эти адреса уже использовать для внутреннего трафика.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

puleglot Спасибо, теперь бы понять куда именно нужно лезть

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@vips777, нужно жмякнуть кнопку "Дополнительно" в окошке со второго скриншота вот отсюда:

http://windows.microsoft.com/ru-ru/windows/change-tcp-ip-settings#1TC=windows-7

Даёте одному девайсу адрес (например) 192.168.1.10, маска 255.255.255.0, а второму 192.168.1.20. Шлюз можно оставлять пустым.

 

Или еще вариант: на неавторизованном девайсе просто меняете в настройках динамический адрес на статику. Можно также настроить авторизованный девайс в качестве шлюза, чтобы получить интенет на неавторизованном девайсе. Все зависит от потребностей.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Зашла естественно сразу на спидтест, проверить на сколько же увеличилась скорость по тарифу 100/100 Мбит/с.

 

4613836091.png

 

Входящая, сами видите, прибавилась на 3 Мбит/с, а исходящая наоборот снизилась и на много...

Ну лан, не столь критично, по сути в торрентах ничего не рвздаю, и такая сойдет.

Не может такого быть, что бы на симметричном канале DownStream поднялся, а UpStream опустился просто так.

Значит кроме спидтеста работает еще что-то и передает какие-то данные в сеть.

Что бы увидеть что именно передается, надо параллельно запустить Диспетчер Задач и понаблюдать там работу устройств и приложений.

Например тот же Скайп или Агент или Загрузчик могут что-то передавать в сеть, если не деактивированы после обращений к ним.

 

Далее, включаю Маил.Ру-Агента - не работает! А в трее на значке интернета появился желтый треугольеик - нет доступа.

Разбираться не стала, просто взяла и сломала IPoE по методу "Скотиани"...

Перезагрузила ноутбук, активировала VPN, проделала все выше перечисленные операции заново - всё заработоло на 5 баллов!

Зашла на спидьест проверить скорость и убедилась, что трафик стал симметричный

 

4613851537.png

Ну правильно. Когда перегрузился Виндовз, то эти приложения отключились. Вот вам и вся симметрия:)

 

Теперь уж ничего не поделаешь, придется месяц сидеть на VPN...

Не помрете. Другие же сидят и живы:D

 

PS

Шеф, давай "Тага-а-анка... Все ночи полные огня.."

Перейду, сделаю обзорчик - пальчики оближешь;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

puleglot Если компам поставить в ип адрес 192.168.1.10 а второму 192.168.1.20 то работает, но пропадает интернет на первом

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ещё тест на ПК:

4516160266.png

Так было. Сейчас где-то 330-345Mbps. Что случилось с Билайном?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ещё тест на ПК:

4516160266.png

Так было. Сейчас где-то 330-345Mbps. Что случилось с Билайном?

Лето кончается вместе с халявой=)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

+Москва, район Коньково

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Москва, Ново-Переделкино.

Давно ждал IPoE, наконец дождался =)

Роутер ASUS RT-N66U на L2TP выдавал 80 МБит/с со 100% загрузкой CPU, при этом отваливался Wi-Fi.

Теперь 95 на 95 МБит/с и 20% нагрузка CPU.

Спасибооо!!! )))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

puleglot Если компам поставить в ип адрес 192.168.1.10 а второму 192.168.1.20 то работает, но пропадает интернет на первом

Хмм.. похоже доп. адреса можно добавлять только если основной IP-шник статический, а не получаемый по DHCP. Так что не получится так, как я написал. Изменено пользователем puleglot

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Только сегодня ночью начались странности с инетом. Никаких предупреждений о переходе на IPOE не было (Академический район). Теперь инет сначала подрубается к ip 100.***... потом идет авторизация долгая, после чего IP меняется на привычный 95.***... и появляется инет, с роутера (в настройках стоит Автоматический IP).

 

Jan 1 04:00:10 dhcp client: deconfig: lease is lost

Jan 1 04:00:15 kernel: vlan1: dev_set_allmulti(master, 1)

Jan 1 04:00:15 dhcp client: bound IP : 100.109.37.243 from 100.109.0.1

Jan 1 04:20:12 dhcp client: deconfig: lease is lost

Jan 1 04:20:20 kernel: vlan1: dev_set_allmulti(master, -1)

Jan 1 04:20:20 dhcp client: bound IP : 95.24.172.68 from 95.24.168.1

Jan 1 04:20:20 kernel: vlan1: dev_set_allmulti(master, 1)

Изменено пользователем ~OsLiK~

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Только сегодня ночью начались странности с инетом. Никаких предупреждений о переходе на IPOE не было (Академический район). Теперь инет сначала подрубается к ip 100.***... потом идет авторизация долгая, после чего IP меняется на привычный 95.***... и появляется инет, с роутера (в настройках стоит Автоматический IP).

 

Jan 1 04:00:10 dhcp client: deconfig: lease is lost

Jan 1 04:00:15 kernel: vlan1: dev_set_allmulti(master, 1)

Jan 1 04:00:15 dhcp client: bound IP : 100.109.37.243 from 100.109.0.1

Jan 1 04:20:12 dhcp client: deconfig: lease is lost

Jan 1 04:20:20 kernel: vlan1: dev_set_allmulti(master, -1)

Jan 1 04:20:20 dhcp client: bound IP : 95.24.172.68 from 95.24.168.1

Jan 1 04:20:20 kernel: vlan1: dev_set_allmulti(master, 1)

Из Москвы?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Только сегодня ночью начались странности с инетом. Никаких предупреждений о переходе на IPOE не было (Академический район). Теперь инет сначала подрубается к ip 100.***... потом идет авторизация долгая, после чего IP меняется на привычный 95.***... и появляется инет, с роутера (в настройках стоит Автоматический IP).

 

Jan 1 04:00:10 dhcp client: deconfig: lease is lost

Jan 1 04:00:15 kernel: vlan1: dev_set_allmulti(master, 1)

Jan 1 04:00:15 dhcp client: bound IP : 100.109.37.243 from 100.109.0.1

Jan 1 04:20:12 dhcp client: deconfig: lease is lost

Jan 1 04:20:20 kernel: vlan1: dev_set_allmulti(master, -1)

Jan 1 04:20:20 dhcp client: bound IP : 95.24.172.68 from 95.24.168.1

Jan 1 04:20:20 kernel: vlan1: dev_set_allmulti(master, 1)

Из Москвы?

ага, академический район

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@~OsLiK~,так вы уже и получаете интернет по IPoE , по всей видимости в ночь и перевели ваш район но пока не сообщили официально.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@~OsLiK~,так вы уже и получаете интернет по IPoE , по всей видимости в ночь и перевели ваш район но пока не сообщили официально.

Ну как же..

+ Москва, районы Академический, Внуково

как бы 10 дней назад wink.gif хотя я, конечно, не официальный источник информации Изменено пользователем nlpet
  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Небольшой вопрос: когда район переводят на IPoE, то при включённом VPN на роутере я смогу увидеть 100 IP? Или надо перезагружать роутер?

 

Ясенево перевели, полет нормальный)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребят, так в итоге поможет мне кто с моим асусом? Очень уж не хочется новый роутер покупать. С меня пиво, если что. =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас