chain1

MikroTik - добавлена поддержка Dual Access

Рекомендованные сообщения

Приобрел MikroTik hAP lite и столкнулся с проблемой настройки L2TP соединения. (необходимость ручного добавления маршрута и коннекта по ip)

В тестовой версии прошивки 6.30rc6 (2015-May-29 15:00), доступной для скачивания, отпала необходимость подобных манипуляций.

Отныне правильная маршрутизация устанавливается автоматически. Прошивка тут: http://www.mikrotik.com/download раздел RouterOS v6.x release candidate

 

Настройка соединения на прошивке 6.30rc6 роутера MikroTik hAP lite

 

Настройка проводилась мной на конфигурации по умолчанию.

 

1. Добавить L2TP клиента в интерфейсы. Подключение к tp.internet.beeline.ru. Установить галку Add Default Route

2. В IP -> Firewall - > NAT добавить новую запись: Out. Interface: добавленный на шаге 1 интерфейс. Action: masquerade

Все.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приобрел MikroTik hAP lite и столкнулся с проблемой настройки L2TP соединения. (необходимость ручного добавления маршрута и коннекта по ip)

В тестовой версии прошивки 6.30rc6 (2015-May-29 15:00), доступной для скачивания, отпала необходимость подобных манипуляций.

Отныне правильная маршрутизация устанавливается автоматически. Прошивка тут: http://www.mikrotik.com/download раздел RouterOS v6.x release candidate

 

Настройка соединения на прошивке 6.30rc6 роутера MikroTik hAP lite

 

Настройка проводилась мной на конфигурации по умолчанию.

 

1. Добавить L2TP клиента в интерфейсы. Подключение к tp.internet.beeline.ru. Установить галку Add Default Route

2. В IP -> Firewall - > NAT добавить новую запись: Out. Interface: добавленный на шаге 1 интерфейс. Action: masquerade

Все.

Привет, у меня OS 6.15 настроенная по http://howitmake.ru/blog/waildhand/160.html

Сегодня перевели на 100ю подсеть и все весело и задорно навернулось. В твоем варианте 6.30 уже на 100й поднялась?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет, у меня OS 6.15 настроенная по http://howitmake.ru/blog/waildhand/160.html

Сегодня перевели на 100ю подсеть и все весело и задорно навернулось. В твоем варианте 6.30 уже на 100й поднялась?

 

Да, работает по настройке как написал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А по скорости что поменялось?

Интересует максимум, который тянет устройство.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А по скорости что поменялось?

Интересует максимум, который тянет устройство.

 

У меня тариф 15 мбит. Не знаю какая максимальная скорость.

 

Главное, что поменялось вот это:

из описания изменений прошивки:

"pptp & l2tp client: when adding default route, add special exception route for a tunnel itself (no need to add it manually anymore)"

 

Т.е. не нужны больше "танцы с бубном" по настройке маршрутов.

На скорости же это никак не должно сказаться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Че-то у меня на заводится( Точнее подключение заводится, интернета нет:

 

# DST-ADDRESS PREF-SRC GATEWAY DISTANCE

0 ADS 0.0.0.0/0 10.249.0.1 0

1 DS 0.0.0.0/0 37.145.128.1 0

2 ADC 10.249.0.0/21 10.249.0.18 ether1 0

3 ADC 37.145.128.1/32 37.145.135.75 Fucking Beeline 0

4 ADS 85.21.78.93/32 10.249.0.1 0

5 ADS 85.21.78.139/32 10.249.0.1 0

6 ADS 85.21.208.207/32 10.249.0.1 0

7 ADS 89.179.135.73/32 10.249.0.1 0

8 ADS 91.213.39.2/32 10.249.0.1 0

9 ADC 192.168.0.0/24 192.168.0.1 bridge1 0

10 ADS 195.14.50.16/32 10.249.0.1 0

11 ADS 195.14.50.93/32 10.249.0.1 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Че-то у меня на заводится( Точнее подключение заводится, интернета нет:

 

Прошивка обновлена? Делайте настройку на конфигурации по умолчанию. В ней у маршрутов dhcp клиента административный distance = 1.

У вас все маршруты с 0-м distance. Это то что можно предположить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Че-то у меня на заводится( Точнее подключение заводится, интернета нет:

 

Прошивка обновлена? Делайте настройку на конфигурации по умолчанию. В ней у маршрутов dhcp клиента административный distance = 1.

У вас все маршруты с 0-м distance. Это то что можно предположить.

 

Да с метрикой я там тоже крутил, но уже все заработало. Без DHCP option и прописывания маршрутов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

подтверждаю Mikrotik 951Ui-2HnD (6,27) г. Саратов до вчерашнего вечера прекрасно работал со скриптами, и всё встало, сегодня прошил 6.30rc20 с удалением всех маршрутов и скриптов и о чудо всё заработало ... :rolleyes:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Таки периодически перестает работать интернет, поглядел, насколько понял когда роутер подключается к другому брасу с другой подсетью нифига не работает, а со второй подсетью работает нормально, лечится перезагрузками или выключением на определенное время, бывает приходится сидеть без инета, хрень какая-то...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас