Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

Teresken

Настройка Mikrotik

Рекомендованные сообщения

Пытаюсь настроить Mikrotik, вроде всё получается, конект с L2TP есть, что то он передаёт, но когда пытаюсь пропинговать яндекс, говорит таймаут... хотя из ya.ru приобразовывает в ip адресс. Подозрение что кривые маршруты... может кто подскажет с настройкой, или хотя бы выложить нужные маршруты локальной сети и интернета для Саратова?

 

вот так предлагает Москва настроить

 

/ppp profile

add change-tcp-mss=yes name=beeline remote-address=192.168.255.254

/interface l2tp-client

add add-default-route=yes allow=chap,mschap2 connect-to=tp.internet.beeline.ru default-route-distance=1 dial-on-demand=no disabled=no keepalive-timeout=60 max-mru=1450 max-mtu=1450 mrru=1600 name=l2tp-out-beeline password=pass profile=beeline user=user

/ip route

add comment=beeline distance=1 dst-address=78.107.1.0/24 gateway=10.181.16.1

add comment=beeline distance=1 dst-address=85.21.0.0/24 gateway=10.181.16.1

add comment=beeline distance=1 dst-address=85.21.192.3/32 gateway=10.181.16.1

add comment=beeline distance=1 dst-address=213.234.192.8/32 gateway=10.181.16.1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сухие ссылки помогают не не всегда, уж больно много шелухи приходится читать.

Вобщем проблему решил сам, если кому интересно вот как всё сделал... Извращение конечно но всё же)

 

подлючил к проводу Билайна, Роутер Zyxel Kinetik, зашёл в разделы Маршруты, списал всё что он "всосал" у Билайна.

подлючил Mikrotik и вбил сначала

 

/ppp profile

add change-tcp-mss=yes name=beeline remote-address=192.168.255.254

/interface l2tp-client

add add-default-route=yes allow=chap,mschap2 connect-to=tp.internet.beeline.ru default-route-distance=1 dial-on-demand=no disabled=no keepalive-timeout=60 max-mru=1450 max-mtu=1450 mrru=1600 name=l2tp-out-beeline password=pass profile=beeline user=user

и потом ручками добавил маршруты у меня они вот такие

/ip route

add distance=1 dst-address=10.0.0.0/8 gateway=10.143.192.1

add distance=1 dst-address=78.107.52.0/24 gateway=10.143.192.1

add distance=1 dst-address=78.107.122.0/28 gateway=10.143.192.1

add distance=1 dst-address=78.107.196.0/22 gateway=10.143.192.1

add distance=1 dst-address=85.21.72.80/28 gateway=10.143.192.1

add distance=1 dst-address=85.21.79.0/24 gateway=10.143.192.1

add distance=1 dst-address=85.21.192.3/32 gateway=10.143.192.1

add distance=1 dst-address=85.21.230.75/32 gateway=10.143.192.1

add distance=1 dst-address=194.67.1.0/24 gateway=10.143.192.1

add distance=1 dst-address=213.234.192.8/32 gateway=10.143.192.1

add distance=1 dst-address=217.118.84.0/24 gateway=10.143.192.1

add comment=ahtung distance=1 dst-address=233.33.210.0/24 gateway=\

10.143.195.11

 

Естественно от места проживания они разные, но по Саратову меняется только основной шлюз.

и Интернет заработал. Ах да, долго не подлючался т.к. настраивал DHCP Client по дефолту, ОБЯЗАТЕЛЬНО!!! убрать add Default Route в режим NO. Знал бы я это раньше, подключился бы быстрее

 

Может кому пригодится, если есть вопросы, то пишите, постараюсь ответить...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах