Рекомендованные сообщения

Если пакет дошёл до шлюза, то ваша маршрутизация уже над ним не властна, там свои правила. Если же каких-то маршрутов нет(и нет дефолта), то пакет просто не дойдёт до шлюза. Тоесть связь либо будет, либо нет. На скорость маршруты повлиять не могут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если пакет дошёл до шлюза, то ваша маршрутизация уже над ним не властна, там свои правила. Если же каких-то маршрутов нет(и нет дефолта), то пакет просто не дойдёт до шлюза. Тоесть связь либо будет, либо нет. На скорость маршруты повлиять не могут.

Хорошо я не буду с вами спорить может вы правы просто после того что я сказл инженеру что у друга в моем же районе скорость нормальная но там приходят другие маршруты,после этого я заметил что у меня маршруты иззменились и скорость немного выросла.Может изменили что то ещё но это суть.Вопрос в том что надо решить проблему низкой скорости а по каким причинам она такая это уже не важно.

 

Сейчас почему то пришли опять старые маршруты и скорость опять упала,какая связь я не знаю.

Изменено пользователем oleg2100

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сейчас у тп появится отмаза :-) Что формально обязательства выполнены! Так как со вчерашнего вечера у меня например, по кабелю аж 500/500. И уже сегодня звоня мне они этим бравировали как всегда "выкинь свой asus" и проблема не массовая, а только у вас! Правда я сумел заинтересовать его этой веткой... Может что и поправится + мои бесконечные эксперементы с nlpet надеюсь приведут к успеху

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а что за "старые маршруты" и "новые маршруты", можно показать и те и те? просто в район отдается только один набор маршрутов :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а что за "старые маршруты" и "новые маршруты", можно показать и те и те? просто в район отдается только один набор маршрутов :)

Вот маршрутыpost-20636-037790600 1432034299_thumb.jpg post-20636-099745000 1432034312_thumb.jpg

Это естественно без поднятого впн.1нимок сначала приходили такие 2 снимок вчера ночью сталиприходить такие. Сейчас опять приходят как на первом снимке.Подключение напрямую.

А другу моему в этом же районе приходят вот такиеpost-20636-060870900 1432034522_thumb.jpg

Изменено пользователем oleg2100

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может изменили что то ещё но это суть.Вопрос в том что надо решить проблему низкой скорости а по каким причинам она такая это уже не важно.Сейчас почему то пришли опять старые маршруты и скорость опять упала,какая связь я не знаю.

 

О причинах хорошо высказался товарисч Dima G. чуть выше. Советую выкинуть из головы маршрутизацию и поискать корреляцию где-нибудь ещё.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а что за "старые маршруты" и "новые маршруты", можно показать и те и те? просто в район отдается только один набор маршрутов :)

Вот маршрутыpost-20636-037790600 1432034299_thumb.jpg post-20636-099745000 1432034312_thumb.jpg

Это естественно без поднятого впн.1нимок сначала приходили такие 2 снимок вчера ночью сталиприходить такие. Сейчас опять приходят как на первом снимке.Подключение напрямую.

А другу моему в этом же районе приходят вот такиеpost-20636-060870900 1432034522_thumb.jpg

первый снимок-нет маршрутов пришедших по dhcp

второй-есть

третий-вообще через роутер ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Третий скрин - windows xp :) Суровый друг.

Там кстати не роутер, тоже напрямую.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приходил техник проблема решена.Дело в домовом свитче.Переткнули в другой свитч и порт и все ,скорость нормальная.Техник сказал что проблема известная проблемы с прошивкой свитча и разных моделей свитча.

 

а что за "старые маршруты" и "новые маршруты", можно показать и те и те? просто в район отдается только один набор маршрутов :)

Вот маршрутыpost-20636-037790600 1432034299_thumb.jpg post-20636-099745000 1432034312_thumb.jpg

Это естественно без поднятого впн.1нимок сначала приходили такие 2 снимок вчера ночью сталиприходить такие. Сейчас опять приходят как на первом снимке.Подключение напрямую.

А другу моему в этом же районе приходят вот такиеpost-20636-060870900 1432034522_thumb.jpg

первый снимок-нет маршрутов пришедших по dhcp

второй-есть

третий-вообще через роутер ;)

ну вот такие приходят и третий снимок это хр и там тоже напрямую сам кабель в ноутбук включал.Но неважно видно дело действительно не в маршрутах и проблема решена,о чем я уже написал выше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приходил техник проблема решена.Дело в домовом свитче.Переткнули в другой свитч и порт и все ,скорость нормальная.Техник сказал что проблема известная проблемы с прошивкой свитча и разных моделей свитча.

А можно какую нибудь заявку или логин в личку? Хочу почитать что же такого техник увидел в свитче :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приходил техник проблема решена.Дело в домовом свитче.Переткнули в другой свитч и порт и все ,скорость нормальная.Техник сказал что проблема известная проблемы с прошивкой свитча и разных моделей свитча.

 

[

т.е. у Вас проблема не связана с переводом на сотую подсеть или все же связана и пертетык все решил?

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приходил техник проблема решена.Дело в домовом свитче.Переткнули в другой свитч и порт и все ,скорость нормальная.Техник сказал что проблема известная проблемы с прошивкой свитча и разных моделей свитча.

А можно какую нибудь заявку или логин в личку? Хочу почитать что же такого техник увидел в свитче :)

Да ничего он такого не увидел он просто переткнул в другую модель свитча что там за прошивка он конечно не знал,просто он сказал что на разных свитчах по разному работает,да и других обращений с моего дома не было.Но в итоге скорость восстановилась во всяком случае пока.

 

Приходил техник проблема решена.Дело в домовом свитче.Переткнули в другой свитч и порт и все ,скорость нормальная.Техник сказал что проблема известная проблемы с прошивкой свитча и разных моделей свитча.

 

[

т.е. у Вас проблема не связана с переводом на сотую подсеть или все же связана и пертетык все решил?

Связано наверно на 10 подсети и так работало после перевода на 100 скорость упала,сейчас переткнули в другой свитч заработало.

Ну скорость я сейчас смотрю все равно не дотягивает мегабит 70-75 выдает но всё же не 30 мегабит.Да и посмотрим что вечером будет так как вечером совсем падало.

Да рано я порадовался при более глубоком тестировании скорость не дотягивает до тарифной но всё таки лучше чем была.

AlexK2010но это при прямом подключении а у вас я так понял и так все нормально напрямую,а роутер я свой ещё не включал тут может быть отдельная песня и свитч может быть не при чем.

Изменено пользователем oleg2100

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

oleg2100

все равно если можно, прошу логин. хочу посмотреть

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

oleg2100

все равно если можно, прошу логин. хочу посмотреть

написал в личку

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

AlexK2010но это при прямом подключении а у вас я так понял и так все нормально напрямую,а роутер я свой ещё не включал тут может быть отдельная песня и свитч может быть не при чем.

В чем интересно эта песня... в порядке бреда... как принудительно командой выключить шифрование?

ну типа того как сейчас mtu 1460

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

AlexK2010но это при прямом подключении а у вас я так понял и так все нормально напрямую,а роутер я свой ещё не включал тут может быть отдельная песня и свитч может быть не при чем.

В чем интересно эта песня... в порядке бреда... как принудительно командой выключить шифрование?

А зачем выключать то, что не включено?:blink:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приходил техник проблема решена.Дело в домовом свитче.Переткнули в другой свитч и порт и все ,скорость нормальная.

...

Да рано я порадовался при более глубоком тестировании скорость не дотягивает до тарифной но всё таки лучше чем была....

Если домовой коммутатор некорректно работает, его меняют. Если он останется на своем месте, ни к чему хорошему это не приведет. Смотря каким по счету он стоит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

объясняю на примере MTU для L2TP

до четверга по дефолту был как и положено 1460

и никакие дополнительные команды не требовались

теперь же без доп команды mtu 1460 по дефолту 1500

а если ее не выставить то половина сервисов просто не видна

 

вот логи

 

May 19 14:24:30 pppd[2022]: Overriding mtu 1500 to 1460

May 19 14:24:30 pppd[2022]: Overriding mru 1500 to mtu value 1460

May 19 14:24:33 pppd[2022]: Overriding mru 1500 to mtu value 1460

 

поэтому я и хочу ручками принудительно и гарантированно отключить шифрование

как это сделать? Пусть бред но... надо попробовать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1500 к тому bras который я давал? Введите tp.internet и будет как раньше, l2tp не менялось

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

слушайте, тяжело дать команду? не понимаю? так как ситуация не ясна со скоростью давайте попробуем все, а потом будем рассуждать какой я неуч и чудак

ситуация с моей 10-й подсетью разве не доказала, что иногда именно бред и является правдой? wink.gif

Изменено пользователем AlexK2010

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@AlexK2010,какую команду вы требуете? Можете яснее выразиться?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1500 к тому bras который я давал? Введите tp.internet и будет как раньше, l2tp не менялось

на 10й то и tp.internet так себя стал вести, а с явным указанием и на 10 все заработало как и прежде

но не скорость, к сожалению

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@AlexK2010,о какой 10 вы говорите, вы сейчас в 100 подсети.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1500 к тому bras который я давал? Введите tp.internet и будет как раньше, l2tp не менялось

Это была циска? Всю ночь что ли прыгали из 10 сети в 100 и обратно? Можно попробовать еще отключить igmp proxy у него на роутере. Приставка в локальной сети роутера, ее желательно вывести, а igmp отключить. Так сказать для чистоты эксперимента.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@AlexK2010,какую команду вы требуете? Можете яснее выразиться?

ну на асусах чтобы явно включить нужное значение mtu скажем 1460 в поле Additional pppd options вводим mtu 1460

вот хотелось бы что-то подобное для отключения шифрации

 

 

 

@AlexK2010,о какой 10 вы говорите, вы сейчас в 100 подсети.

о той на которй был и в пятницу и в субботу и воскресенье, и о той на которую вчера специально переключали, ради эксперимента

 

только благодаря команде MTU 1460 в 10й подсети интернет вновь увиделся в полном объеме, так же как и в 100й если выставить 85.21.192.3 как ip VPN сервера

 

 

Изменено пользователем AlexK2010

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@AlexK2010,

вот хотелось бы что-то подобное для отключения шифрации

Какую именно вы шифрацию хотите отклбючить? Я уже не раз вам этот вопрос задаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ту которую отключают скриптом на компе, при подключении без роутера - IPSec

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ту которую отключают скриптом на компе, при подключении без роутера - IPSec

У вас разве отваливается Интернет? С чего вы взяли, что на вашем роутере включен IPsec?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ту которую отключают скриптом на компе, при подключении без роутера - IPSec

Роутеры класса SOHO не имеют шифрования IPSec.

Естественно ваш тоже.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ту которую отключают скриптом на компе, при подключении без роутера - IPSec

У вас разве отваливается Интернет? С чего вы взяли, что на вашем роутере включен IPsec?

ну по аналогии с "дефолтным" MTU хочу теперь все отконтролировать в ручную и принудительно выставить нужные значения

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.