Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

Vaspit

Проблема с Gigabyte GeForce GTX 770

Рекомендованные сообщения

Господа, купил давеча видяшку Gigabyte GTX 770 с 4 Gb памяти на борту. После запуска компа появляется стартовый экран загрузки BIOS с картинкой материнки и т.д. И всё. На этом месте остановка. Если подождать минут 5, то на секунду появится консоль, а потом чёрный экран. Что интересно: при этом комп не виснет (лампочки на клаве мигают и т.д.) Ежели подключить питание через переходники, прилагаемые в комплекте (2 * 8 пин), то комп, таки, виснет (лампочками помигать нельзя). Понёс в гарантийку. Там у мужика видяшка отлично работает. Явно проблема в моём желе. Всвязи с этим вопрос: в чём именно возможен сбой?

 

Остальная система такая:

БП: ATX 850W Corsair RM850

Мать: Gigabyte P75-D3

Память: 2хCORSAIR XMS3 DDR3 2Гб + CORSAIR Vengeance 4Гб

Проц: INTEL Core i7 2600

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vaspit,

Без подключения питания (в этой карте должны быть два входа 6-и и 8-ми пиновые)она,естественно работать не будет.Заявленная минимальная мощность БП должна быть 600Вт. Плясать нужно ,скорее всего,от блока питания и подключения к нему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vaspit,

Без подключения питания (в этой карте должны быть два входа 6-и и 8-ми пиновые)она,естественно работать не будет.Заявленная минимальная мощность БП должна быть 600Вт. Плясать нужно ,скорее всего,от блока питания и подключения к нему.

 

Там два 8-пиновых и оба я подключил. Т.е. вы хотите сказать, что БП проваливается по мощности?

 

P.S. Подключил свою GTX 570 - отлично работает даже под полной нагрузкой (собственно сейчас с неё и сижу).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Просто любопытно, а в какой pci-e вход видюху вставляете ?;)

 

 

О каких переходниках речь? molex на 8-ми пиновые pci-e что ли? Есть у вас действительно ATX 850W Corsair RM850, то на сколько мне известно, там провода модульно подключаются.. Не верю, что там нет нужных разъемов в необходимом кол-ве. Или вы всё повыкидывали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Просто любопытно, а в какой pci-e вход видюху вставляете ?;)

 

pci-e x16 3.0

 

О каких переходниках речь? molex на 8-ми пиновые pci-e что ли? Есть у вас действительно ATX 850W Corsair RM850, то на сколько мне известно, там провода модульно подключаются.. Не верю, что там нет нужных разъемов в необходимом кол-ве. Или вы всё повыкидывали?

 

А речь идет о переходниках, прилагаемых в комплекте с видяхой. Да есть модульные провода. И я через них и подключал. И в начале темы я об этом сказал..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vaspit,Есть предположение, что в BIOS идёт инициализация встроенного видеоадаптера(нужно проверить), а также, возможно, что конфликт идёт на уровне PCIE 2.0(проц) и PCIE 3.0(видюшка), хотя этого быть не должно...

post-814320-094398400 1397883331_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vaspit,Есть предположение, что в BIOS идёт инициализация встроенного видеоадаптера(нужно проверить), а также, возможно, что конфликт идёт на уровне PCIE 2.0(проц) и PCIE 3.0(видюшка), хотя этого быть не должно...

 

А как же тогда нормально работает моя ГТХ 570? Я сейчас с неё сижу и всё вообще без проблем. И когда купил и поставил тоже проблем не было

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Vaspit, странный вопрос.. Наверное, потому что у 570-ой шина pci 2.0? Прошивка биоса какой версии? Лично я поддерживаю версию mephody13 про конфликт интерфейсов. У вас процессор SandyBridge, поэтому слоты работают в режиме PCI Express 2.0. По логике такого быть не должно, но у меня лично вариантов больше нет.. Либо в биосе ковырять. Если есть проц на Ivy Bridge - не плохо было бы проверить. держите в курсе как решили проблему.

 

А про pci-e x16 3.0 вы в инструкции прочитали? Вы уж не обижайтесь, но тонна людей пихает наугад видюхи, где pci-e дырок больше 1, а потом удивляются.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вставляю всё правильно. В верхний слот PCI-e x16. Так и что выходит? мне нужен новый проц или новая материнка?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пока мы просто проверяем.. С биосом разбирались? Есть обновления? Есть возможность взять процессор на вашем сокете (LGA1155) на ядре Ivy Bridge и проверить? Если с процессором на Ivy Bridge заработает карта, будем думать дальше. Возможно, в биосе есть какая-нибудь настройка на эту тему.. От вас мало информации.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть возможность взять процессор на вашем сокете (LGA1155) на ядре Ivy Bridge и проверить?

 

Возможности нет. Но в гарантийке мужик сказал, что у них вообще какая-то старая система, однако карта у них заработала.

 

Нашёл обновления для боис, но они пашут только на х32 версии. Сейчас ставлю ХР, надеюсь что она 32 битная (на коробке ничего не написано).

 

Есть предположение, что в BIOS идёт инициализация встроенного видеоадаптера(нужно проверить)

 

А что нужно поставить? PEG или PCI ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Стоп.. Биосу не важно какая у вас ОС стоит. Давайте не будем ничего пока обновлять и трогать. Зайдите в настройки биоса и посмотрите настройки, связанные с видео. Если не знаете что какая настройка значит - лучше спросите, не надо наобум там жать ничего ;(. У вас там вариант PEG или PCI? Auto нет? Поставьте PEG. Что еще есть? Увидеть бы ваш биос как-то...

 

Еще раз - не спешите ничего сносить.

Да и как подключаете видюху к монику? DVI или HDMI кабелем, так же как и 570-ую?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хочется вставить свои 5 копеек...

Как-то раз, притащили видюшку(точно не вспомню какую) и попросили проверить, рабочая или нет... Вытащил свою GTS 450 и вставил ту, которую принесли... Ситуация выглядела ровно также, как в топик-стартере, т.е. моник мигнул на POST-тесте и потух, начала загружаться форточка(Win8) и тоже молчком(без изображения), а потом комп сам пошёл в перезагруз, после чего, видюшка заработала как положено...

Может и такое быть...

 

З.Ы. PEG - это и есть PCIE...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Стоп.. Биосу не важно какая у вас ОС стоит. Давайте не будем ничего пока обновлять и трогать. Зайдите в настройки биоса и посмотрите настройки, связанные с видео. Если не знаете что какая настройка значит - лучше спросите, не надо наобум там жать ничего ;(. У вас там вариант PEG или PCI? Auto нет? Поставьте PEG. Что еще есть? Увидеть бы ваш биос как-то...

 

Еще раз - не спешите ничего сносить.

Да и как подключаете видюху к монику? DVI или HDMI кабелем, так же как и 570-ую?

 

У вас там вариант PEG или PCI? Auto нет?

 

Так. Стояло Auto Сейчас поставлю PEG

 

DVI или HDMI кабелем, так же как и 570-ую?

DVI, кторый на VGA цепляется

 

Нашёл прошивку на биос, но установить её не смогу, т.к. она на 32 битную версию, а ни ХР ни 7ка не ставятся мои харды. ХР говорит, что ни один из дисков её не соответствует, а 7ка выдаёт ошибку 0x80300024, решение который я нашёл в гугле, но но не помогло. Но это уже совсем другая история... :umnik:

 

Биос выглядит так:

vMSU7rkZ.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

БИОС шьется не из ОС, разрядность ОС тут вообще ни причем. Идете на сайт производителя мат.платы, скачиваете последнюю прошивку, читаете мануал "как прошить" - обычно на сайте ну иль скачивайте, далее форматируете флешку, распаковываете прошивку (обычно на сайте зип или сфикс архив) на флешку, ставите загрузку с флешки, шьете.

Внимание! Если стоит 7 не лицензионная и пользуетесь каким нибудь "активатором" - энтот "активатор" отключите обязательно до прошивки !

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нашёл прошивку на биос, но установить её не смогу,

Давайте пока не трогать биос, а то, я чувствую, вы там сейчас установите.. Скажите просто его версию или дайте фотку картинки биоса, содержащую эти данные.

 

Скачать биос на вашу мать можно отсюда - http://www.gigabyte.ru/products/page/mb/ga-p75-d3rev_10/download/bios (если это точно ваша мать). От другой матери не вздумайте ставить, даже если название отличается всего лишь одной циферкой, буковкой или приставочкой.

 

DVI, который на VGA цепляется

Через переходник? В мониторе есть другие входы кроме RGB? Если да, то какие. Попробуйте подключить комп к телеку.

Вариант с PEG не помог?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DVI, который на VGA цепляется

Через переходник? В мониторе есть другие входы кроме RGB? Если да, то какие. Попробуйте подключить комп к телеку.

Вариант с PEG не помог?

 

Видяху я сдал обратно в день покупки. Было бы не плохо знать точную причину, чтобы не выбросить деньги на ветер.

 

Версия биоса F3

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Знали бы точную причину, вопрос бы уже давно был бы закрыт. Я так понимаю, видеокарты у вас на руках нет?

На сайте есть обновления биоса F11. Что-то желания участвовать в решении проблемы с вашими ответами, всё меньше и меньше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробую обновить биос и купить вияшку. Если не получится - верну в магазин и оставлю все как есть. Видимо, здесь какое-то сильное колдунство.

 

Решено!!!

 

Господа. Всем спасибо :pray: . Проблема решилась обновлением биос.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.