Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

vacy

Очень долго включается компьютер

Рекомендованные сообщения

Собственно проблема заключается в следующем,что компьютер включается очень долго,бывает и по 10-15 минут.

На днях разбирал его-вытаскивал видюшку,оперативку и жесткий диск,потом вставил все это обратно-результата эта не дало.

Проверял комп на вирусы-тоже ничего не обнаружено.

Помогите советами.

Заранее благодарен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как вариант, попробовать стартануть без ЖД. Посмотреть реакцию. Если быстро загрузится и скажет No boot device (что-то такое), то проблема в ЖД. Просто попробуйте другой ЖД вставить.

 

А еще скажите. До этого момента выдергивали комп из розетки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@vacy,

На днях разбирал его-вытаскивал видюшку,оперативку и жесткий диск,потом вставил все это обратно-результата эта не дало.

А зачем вы это делали?

Логичнее было бы ось переустановить чем железо тасовать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как вариант мало свободного места нв диске С

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ещё как вариант, скачай HD Tune и запусти Benchmark, посмотри скороть ЖД, если она 2-10мб, то причина в нем, у меня было такое, помогла новая прошивка для ЖД, была такая беда у seagate barracuda......ну и последний вариант, поменяй шлейф от ЖД к мамке, надеюсь помог

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пробовал со старым компьютером,все тоже самое самое( компьютер включается очень долго,иногда по 10-15 минут

Грешу на монитор-ему уже 7 лет

По поводу жесткого диска попробую и отпишусь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Грешу на монитор-ему уже 7 лет

Эм... монитор? Он-то как влияет на загрузку винды? ;)

Включите звук при старте винды и вырубите монитор (в смысле питание монитора), если не верите мне.

Ну а помимо советов выше... проверьте биос, вдруг поставили загрузку по сети.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот ещё чего вспомнил, заходишь Диспетчер устройств, вкладка IDE ATA/ATAPI, далее Первичный или Вторичный канал, смотря куда ЖД подключен, правой кнопкой, свойства, вкладка доп. параметры, Тип устройства – Автовыбор, Режим передачи – DMI, если доступно, ( это как должно быть ), а если у тебя в поле Режим передачи – только PIO, ЖД будет работать на низкой скорости 5-10 мб

P.S. погугли насчет режимов DMI и PIO, я точно не помню, давно это было, интернет тебе подскажет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Оказалось дело в мониторе,сдал в ремонт монитор его отремонтировали-сейчас все включается быстро

Всем спасибо за советы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.