Nasvyazi

Неработоспособность DNS Билайна

Рекомендованные сообщения

Этим вечером заметил, что скорость режется капитально-500 килобайт было на раздаче с 1000 раздающих. По воздуху устройства лагали, ютуб дергался с плохим качеством. Кликнул в роутере отключить/подключить в веб-интерфейсе, полетело как положено. Предыдущая сессия 4 дня без обрывов, как v1 поставил на роутер (Keenetic Ultra).

У кого-нибудь было подобное? Все днс?

Яндекс и прочее не использую-и так работает, вот только скорость просела.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

У кого-нибудь было подобное?

до 22 сегодняшнего дня всё работало нормально, втечение дней 5, сейчас всё упало до такой степени, что видео на ютубе даже не стартует, опять придётся устраивать свистопляски с роутером, после которых всё это проработает до определённого момента, и так на протяжении месяцев четырёх, честно говоря уже надоело

Изменено пользователем asdfasdf1234

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

У кого-нибудь было подобное?

до 22 сегодняшнего дня всё работало нормально, втечение дней 5, сейчас всё упало до такой степени, что видео на ютубе даже не стартует, опять придётся устраивать свистопляски с роутером, после которых всё это проработает до определённого момента, и так на протяжении месяцев четырёх, честно говоря уже надоело

Ну так поменяйте роутер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

asdfasdf1234,

Какие свистопляски с роутером делаете? Проблемы по проводу или по Wi-Fi? Проблемы только с YouTube?

Изменено пользователем Maxon71

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И какое это отношение имеет к проблеме с вполне определенным сервисом?(которая последнее время уже перестала фиксироваться)

Шаманство с роутером слабо похоже на косяки с резолвом имен через провайдерские dns.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

У кого-нибудь было подобное?

до 22 сегодняшнего дня всё работало нормально, втечение дней 5, сейчас всё упало до такой степени, что видео на ютубе даже не стартует, опять придётся устраивать свистопляски с роутером, после которых всё это проработает до определённого момента, и так на протяжении месяцев четырёх, честно говоря уже надоело

Ну так поменяйте роутер.

мозг себе поменяй, чучело форумное

Если Ваше умственное развитие не позволяет понять элементарный факт, что описанное Вами не имеет никакого отношения к этой теме, то займитесь сперва апгрейтом собственных недоразвитых мозгов, хамло подзаборное.

  • Upvote 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@asdfasdf1234,вам предупреждение , далее будьте корректны пожалуйста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@asdfasdf1234,высказывать можно в рамках правил форума и придерживаясь обычной этики и уважения к оппонентам.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@asdfasdf1234,вам предупреждение , далее будьте корректны пожалуйста.

это чучелито форумное aka в каждой попе затычка во всех темах пытается что-то умное выдать

Вот и берите пример, тоже попытайтесь "что-то умное выдать", а не тот бред, что Вы несёте.

Ну и попытайтесь хотя бы выглядеть воспитанным человеком, а не тем хамом, которым Вы являетесь на самом деле.

  • Upvote 3

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну, что? Опять - сорок пять. Вот прямо сейчас - перестали работать билайновские DNS, переключился на альтернативу. Нет, звонить я никуда не буду.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

@lesss2006,

Нет, звонить я никуда не буду.

А смысл тогда вашего писания? Например у меня работает все замечательно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А смысл тогда вашего писания? Например у меня работает все замечательно.

Смысл? Да простой смысл - показать, что у ВАС всё и всегда работает замечательно.

Так что, спасение утопающих - дело рук самих утопающих.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

@lesss2006,

Смысл? Да простой смысл - показать, что у ВАС всё и всегда работает замечательно.

В том то и дело, не работает - пишите претензию.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Локальные DNS-ы предназначены для того, чтобы резолвить доменное имя VPN сервера в IP. Для резолвинга внешки преднозначены внешние DNS-ы, которые приходят по L2TP, если проблема с ними, укажите нам адреса данных DNS-ов, а так же ресурсы, которые они некорректно резолвят.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблемные DNS

85.21.192.5

213.234.192.7

 

Глючат ресурсы:

Google.ru

Vk.com

YouTube.com

Серверы загрузки и обновления Apple (при загрузке купленного контента постоянно обрывается соединение в iTunes с характерной ошибкой, говорящей что не корректно работают DNS, у Apple серверы очень чувствительны к стабильности работы DNS провайдера).

 

В основном проблемы наблюдаются в вечернее время. Вечером любые сайты открываются через раз.

Изменено пользователем Maxon71

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Интересно, какое отношение к обрывам имеют отношения DNS? Адрес если закачка уже идет известен, IP в смысле, и DNS тут уже не при делах.

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Интересно, какое отношение к обрывам имеют отношения DNS? Адрес если закачка уже идет известен, IP в смысле, и DNS тут уже не при делах.

 

Незнаю. Я же не работаю в Билайне. Но после прописывания вручную серверов яндекса проблема исчезла. Сейчас все качает на ура, без разрывов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подозреваю, что там как и во многих других местах в зависимости от нагрузки на каналы/серверы выбираются разные зеркала, но клиенту эта информация не отображается. А разрезолвится их имена не могут, т.к. превышено время ожидания ответа от DNS-серверов билайна. Отсюда и разрывы. Но соглашусь, что если закачка уже началась, то проблемы с DNS на это повлиять не могут.

 

@Maxon71, сменить DNS сервера обратно на Билайновски и попробуйте во время наблюдения проблем с в выше написанными сайтами, если конечно у вас ОС Windows нажать сочетание Win + R, в появившемся окне набрать "cmd" - без кавычек и нажать клавишу "Enter"

 

B появившемся чёрном окне ввести команды (писать/вставлять по одной):

nslookup google.ru

nslookup vk.com

nslookup youtube.com

 

в зависимости от того с каким именно ресурсом в данный момент возникают проблемы.

 

Если разрешение имён произошло успешно, то будет выдано примерно следующее:

╚ь :     google.ru
Addresses:  2a00:1450:4010:c03::66
         173.194.71.113
         173.194.71.139
         173.194.71.100
         173.194.71.138
         173.194.71.101
         173.194.71.102

 

Если неудачно:

DNS request timed out.
   timeout was 2 seconds.
DNS request timed out.
   timeout was 2 seconds.
DNS request timed out.
   timeout was 2 seconds.
DNS request timed out.
   timeout was 2 seconds.
*** Превышено время ожидания запроса UnKnown

Изменено пользователем ABTOP

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ABTOP, спасибо за инструкцию, но заниматься этими плясками и ловить эти тонкости я не хочу. Для себя решение я уже нашел.

Изменено пользователем Maxon71
  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

@lesss2006,

Смысл? Да простой смысл - показать, что у ВАС всё и всегда работает замечательно.

В том то и дело, не работает - пишите претензию.

Так писать-то вам бесполезно. Два месяца тому назад создали заявку 146973714, договор 5087855. Сколько же я вам логов выслал!Обещали, обещали, но ничего не предприняли - после 20 часов так и не открываются страницы и не находятся сервера. Причем с Рунетом все более или менее , но попробуйте выйти на marca.com, head-fi.org, gazzetta.it и т.д. Хорошо, если выйдешь со 2-3 раза. Приходится жить с DNS от Google.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так писать-то вам бесполезно. Два месяца тому назад создали заявку 146973714, договор 5087855. Сколько же я вам логов выслал!Обещали, обещали, но ничего не предприняли - после 20 часов так и не открываются страницы и не находятся сервера. Причем с Рунетом все более или менее , но попробуйте выйти на marca.com, head-fi.org, gazzetta.it и т.д. Хорошо, если выйдешь со 2-3 раза. Приходится жить с DNS от Google.

 

Именно это я и пытался сказать выше. Сидеть неделями и сканировать сеть это маразм полный.

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

[user@localhost ~]$ dig worldofgnome.org @8.8.8.8

 

; <<>> DiG 9.9.4-P2-RedHat-9.9.4-12.P2.fc20 <<>> worldofgnome.org @8.8.8.8

;; global options: +cmd

;; Got answer:

;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 56066

;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

 

;; OPT PSEUDOSECTION:

; EDNS: version: 0, flags:; udp: 512

;; QUESTION SECTION:

;worldofgnome.org. IN A

 

;; ANSWER SECTION:

worldofgnome.org. 14183 IN A 5.9.136.209

 

;; Query time: 24 msec

;; SERVER: 8.8.8.8#53(8.8.8.8)

 

[user@localhost ~]$ dig worldofgnome.org @85.21.192.5

 

; <<>> DiG 9.9.4-P2-RedHat-9.9.4-12.P2.fc20 <<>> worldofgnome.org @85.21.192.5

;; global options: +cmd

;; Got answer:

;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 13728

;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

 

;; OPT PSEUDOSECTION:

; EDNS: version: 0, flags:; udp: 4096

;; QUESTION SECTION:

;worldofgnome.org. IN A

 

;; Query time: 3 msec

;; SERVER: 85.21.192.5#53(85.21.192.5)

;; WHEN: Wed Apr 30 18:01:51 MSK 2014

;; MSG SIZE rcvd: 45

;; WHEN: Wed Apr 30 17:59:40 MSK 2014

;; MSG SIZE rcvd: 61

Изменено пользователем временный

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

[user@localhost ~]$ dig worldofgnome.org @8.8.8.8

 

; <<>> DiG 9.9.4-P2-RedHat-9.9.4-12.P2.fc20 <<>> worldofgnome.org @8.8.8.8

;; global options: +cmd

;; Got answer:

;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 56066

;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

 

;; OPT PSEUDOSECTION:

; EDNS: version: 0, flags:; udp: 512

;; QUESTION SECTION:

;worldofgnome.org. IN A

 

;; ANSWER SECTION:

worldofgnome.org. 14183 IN A 5.9.136.209

 

;; Query time: 24 msec

;; SERVER: 8.8.8.8#53(8.8.8.8)

 

[user@localhost ~]$ dig worldofgnome.org @85.21.192.5

 

; <<>> DiG 9.9.4-P2-RedHat-9.9.4-12.P2.fc20 <<>> worldofgnome.org @85.21.192.5

;; global options: +cmd

;; Got answer:

;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 13728

;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

 

;; OPT PSEUDOSECTION:

; EDNS: version: 0, flags:; udp: 4096

;; QUESTION SECTION:

;worldofgnome.org. IN A

 

;; Query time: 3 msec

;; SERVER: 85.21.192.5#53(85.21.192.5)

;; WHEN: Wed Apr 30 18:01:51 MSK 2014

;; MSG SIZE rcvd: 45

;; WHEN: Wed Apr 30 17:59:40 MSK 2014

;; MSG SIZE rcvd: 61

Ну так и напишите тем, кто сию зону держит.

 

; <<>> DiG 9.8.4-P2 <<>> worldofgnome.org @NS1.ANGELLIGHT.COM

;; global options: +cmd

;; connection timed out; no servers could be reached

 

 

; <<>> DiG 9.8.4-P2 <<>> worldofgnome.org @NS2.ANGELLIGHT.COM

;; global options: +cmd

;; connection timed out; no servers could be reached

 

 

; <<>> DiG 9.8.4-P2 <<>> worldofgnome.org @ns3.angellight.com

;; global options: +cmd

;; Got answer:

;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 17970

;; flags: qr aa rd; QUERY: 1, ANSWER: 1, AUTHORITY: 4, ADDITIONAL: 4

;; WARNING: recursion requested but not available

 

;; QUESTION SECTION:

;worldofgnome.org. IN A

 

;; ANSWER SECTION:

worldofgnome.org. 14400 IN A 5.9.136.209

 

;; AUTHORITY SECTION:

worldofgnome.org. 86400 IN NS ns3.angellight.com.

worldofgnome.org. 86400 IN NS ns4.angellight.com.

worldofgnome.org. 86400 IN NS ns1.angellight.com.

worldofgnome.org. 86400 IN NS ns2.angellight.com.

 

;; ADDITIONAL SECTION:

ns1.angellight.com. 14400 IN A 188.138.7.66

ns2.angellight.com. 14400 IN A 188.138.7.75

ns3.angellight.com. 14400 IN A 188.138.7.78

ns4.angellight.com. 14400 IN A 188.138.7.93

 

;; Query time: 46 msec

;; SERVER: 188.138.7.78#53(188.138.7.78)

;; WHEN: Sun May 11 02:30:14 2014

;; MSG SIZE rcvd: 200

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да уж, по вечерам ДНС-серверы билайна лагают по страшному. Придётся пересесть на ДНС яндекса.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Интересно, какое отношение к обрывам имеют отношения DNS? Адрес если закачка уже идет известен, IP в смысле, и DNS тут уже не при делах.

Все верно, к разрывам внешние DNS никакого отношения не имеют.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тогда, простите за мой сарказм, это видимо магия просто. После установки OpenDNS серверов все проблемы ушли. Не хотите признавать проблему с DNS с упорством маньяков.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет.

Вашему вниманию, уважаемые знатоки, предлагается

еще один неудачный опыт примениния 12-строчного мануала,

разработанного уважаемым Kuja Leonhart.

 

[admin@MikroTik] > export

# may/28/2014 22:30:16 by RouterOS 6.1

# software id = JBT1-Z6G0

#

/interface bridge

add admin-mac=00:0C:42:C6:16:AA auto-mac=no l2mtu=1598 name=bridge-local \

protocol-mode=rstp

/interface ethernet

set 0 name=ether1-gateway

set 5 name=ether6-master-local

set 6 master-port=ether6-master-local name=ether7-slave-local

set 7 master-port=ether6-master-local name=ether8-slave-local

set 8 master-port=ether6-master-local name=ether9-slave-local

set 9 master-port=ether6-master-local name=ether10-slave-local

/interface l2tp-client

add add-default-route=yes allow=chap connect-to=78.107.1.250 disabled=no name=\

l2tp-out1 password="zzz" user=yyy/interface wireless

set 0 l2mtu=2290

/interface pptp-client

add add-default-route=yes allow=chap connect-to=78.107.1.213 disabled=no name=\

pptp-out1 password=zzz user=zzz/ip neighbor discovery

set ether1-gateway discover=no

/ip hotspot user profile

set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \

mac-cookie-timeout=3d

/ip pool

add name=default-dhcp ranges=192.168.88.10-192.168.88.254

/ip dhcp-server

add address-pool=default-dhcp disabled=no interface=bridge-local name=default

/port

set 0 name=serial0

/interface ppp-client

add dial-on-demand=no disabled=no name=ppp-out1 password=xxx port=\

serial0 user=yyy

/interface bridge port

add bridge=bridge-local interface=ether2

add bridge=bridge-local interface=ether3

add bridge=bridge-local interface=ether4

add bridge=bridge-local interface=ether5

add bridge=bridge-local interface=ether6-master-local

add bridge=bridge-local interface=sfp1

add bridge=bridge-local interface=wlan1

/ip address

add address=192.168.88.1/24 comment="default configuration" interface=sfp1 \

network=192.168.88.0

/ip dhcp-client

add comment="default configuration" dhcp-options=hostname,clientid disabled=no \

interface=ether1-gateway

/ip dhcp-server network

add address=192.168.88.0/24 comment="default configuration" dns-server=\

192.168.88.1 gateway=192.168.88.1

/ip dns

set allow-remote-requests=yes

/ip dns static

add address=192.168.88.1 name=router

/ip firewall filter

add chain=input comment="default configuration" protocol=icmp

add chain=input comment="default configuration" connection-state=established

add chain=input comment="default configuration" connection-state=related

add action=drop chain=input comment="default configuration" in-interface=\

ether1-gateway

add chain=forward comment="default configuration" connection-state=established

add chain=forward comment="default configuration" connection-state=related

add action=drop chain=forward comment="default configuration" connection-state=\

invalid

/ip firewall nat

add action=masquerade chain=srcnat comment="default configuration" \

out-interface=ether1-gateway to-addresses=0.0.0.0

/system script

add name=script1 policy=\

ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \

source="/ppp profile\r\

\nadd name=Beeline remote-address=192.168.255.254 use-compression=no use-enc\

ryption=no use-vj-compression=no\r\

\n/interface l2tp-client\r\

\nadd add-default-route=yes allow=chap connect-to=tp.internet.beeline.ru dis\

abled=no max-mru=1500 max-mtu=1460 name=Beeline password=yyy profile=\

Beeline user=zzzzz\r\

\n/ip dhcp-client\r\

\nadd default-route-distance=2 dhcp-options=hostname,clientid disabled=no in\

terface=ether1-gateway\r\

\n/ip firewall nat\r\

\nadd action=masquerade chain=srcnat out-interface=Beeline\r\

\n/ip route\r\

\nadd comment=\"Beeline VPN server subnet\" distance=1 dst-address=192.168.8\

8.0/24 \\ gateway=10.179.16.1\r\

\nadd comment=\"Beeline DNS server subnet\" distance=1 dst-address=85.21.192\

.0/24 \\ gateway=10.179.16.1\r\

\nadd comment=\"Beeline DNS server subnet\" distance=1 dst-address=213.234.1\

92.0/24 \\ gateway=10.179.16.1"

/tool mac-server

set [ find default=yes ] disabled=yes

add interface=ether2

add interface=ether3

add interface=ether4

add interface=ether5

add interface=ether6-master-local

add interface=ether7-slave-local

add interface=ether8-slave-local

add interface=ether9-slave-local

add interface=sfp1

add interface=wlan1

add interface=bridge-local

/tool mac-server mac-winbox

set [ find default=yes ] disabled=yes

add interface=ether2

add interface=ether3

add interface=ether4

add interface=ether5

add interface=ether6-master-local

add interface=ether7-slave-local

add interface=ether8-slave-local

add interface=ether9-slave-local

add interface=sfp1

add interface=wlan1

add interface=bridge-local

 

 

Роутер RB2011UiAS-2hnd

 

Помогите, плиз.

Ткните, если не затруднит, туда, где косяк, и напишите, что вставить.

Предупреждаю - вы имеете дело с отпетым чайником.

Могу работать только в режиме "обезьянки": показывают - тупо повторяю.

Скрипт исполнялся не в New terminal, a System\Script, поскольку программа писала, что есть ошибки, и вводить отказалась.

Извините за невежство и назойливость, если что. :-)

Изменено пользователем Igmik

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Думали, думали в билайне и, наконец - придумали. По цифровому адресу на сервер авторизации - не зайдёшь, а DNS без этого сторонние - не подставишь. А родные? А родные - опять упали. Ну, а чего? Да нормально, переконнект же помогает, минут так на 15, а потом - опять переконнект. И чёрта-с два чего ТП объяснишь. "У нас - всё работает."

Единственно пожелание:

Хотелось бы увидеть этого выдумщика, кто это вот всё - "инновировал".

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас