Nasvyazi

Неработоспособность DNS Билайна

Рекомендованные сообщения

 

L2TP как раз отдает 213.234.192.7 85.21.192.5

можете проверить логе роутера, а вот как использует это роутер вопрос другой :(

посмотрите пост №20

 

У меня такое ощущение, что вы через строчку читаете. Где я писал, что он не отдает эти адреса?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Именно их и получает по L2TP, у вас не так?

 

Вот такие адреса отдает L2TP и как видите основными стоят 2 других сервера, на которых чаще происходят сбои, а те что вы указали стоят в резерве.

С точки зрения техподдержки билайна - это проблемы вашего роутера и ваши лично. Их мысль такая, что надо использовать то, что приходит по L2TP, а не по DHCP.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

С точки зрения техподдержки билайна - это проблемы вашего роутера и ваши лично. Их мысль такая, что надо использовать то, что приходит по L2TP, а не по DHCP.

 

Во первых, в сети билайн любой роутер любого пользователя получает для физического WAN интерфейса адрес по DHCP и затем устанавливается L2TP соединение, которое получает настройки динамически. А вы какой то бред написали, как это вообще понять "надо использовать то, что приходит по L2TP, а не по DHCP"? Вы хотя бы в курсе, что ДНС отдает только L2TP подключение, а настройки полученные для физического WAN интерфейса по DHCP вообще не имеют ДНС?

Во вторых, с чего это вдруг их сбоящие ДНС сервера стали моей проблемой? Роутер что получил от них с тем и работает и не нужно сказок про мое оборудование, 2 года нормально было и вдруг начались сбои да еще и не у меня одного, а вы мне про роутер.

Изменено пользователем Fesenych

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

L2TP как раз отдает 213.234.192.7 85.21.192.5

можете проверить логе роутера, а вот как использует это роутер вопрос другой :(

посмотрите пост №20

 

У меня такое ощущение, что вы через строчку читаете. Где я писал, что он не отдает эти адреса?

Вас даже на половину не строки не хватает :) " а вот как использует это роутер вопрос другой "

если ваш роутер не умеет/не хочет использовать DNS отдаваемые при установлении L2TP как основные, этот его и ваши проблемы.

Асусы, не рекомендованные кстати, вполне нормально разруливают эту ситуацию, не зависимо от прошивки сток/мерлин

Nasvyazi

Обсуждали уже выше в теме - очень многие роутеры использую только внутренние DNS полученные от DHCP (в том числе рекомендованные билайном). Они просто не умеют использовать DNS, получаемые от L2TP сессии.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ГОСПОДА

ну когда закончится это говно? что делать?

вот какие DNS сейчас

 

/ip dns static
add address=8.8.8.8 name=1
add address=213.234.192.7 name=2
add address=213.234.192.8 name=3
add address=85.21.192.5 name=4
add address=8.8.4.4 name=5

Изменено пользователем zenner

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

L2TP как раз отдает 213.234.192.7 85.21.192.5

можете проверить логе роутера, а вот как использует это роутер вопрос другой :(

посмотрите пост №20

 

У меня такое ощущение, что вы через строчку читаете. Где я писал, что он не отдает эти адреса?

Вас даже на половину не строки не хватает :) " а вот как использует это роутер вопрос другой "

если ваш роутер не умеет/не хочет использовать DNS отдаваемые при установлении L2TP как основные, этот его и ваши проблемы.

Асусы, не рекомендованные кстати, вполне нормально разруливают эту ситуацию, не зависимо от прошивки сток/мерлин

Спасибо за разъяснение, а то я долго не мог понять следующую ситуацию:

Захожу в интерфейс роутера, мышью помечаю оба поля DNS, а, когда делаю copy/past, то результат такой:

85.21.192.5

 

213.234.192.7

 

213.234.192.8

 

85.21.192.3

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если ваш роутер не умеет/не хочет использовать DNS отдаваемые при установлении L2TP как основные, этот его и ваши проблемы.

 

Со зрением у Вас все в порядке? 89 сообщение еще раз посмотрите и подумайте, что за бредятину Вы несете.

 

Nasvyazi

Обсуждали уже выше в теме - очень многие роутеры использую только внутренние DNS полученные от DHCP (в том числе рекомендованные билайном). Они просто не умеют использовать DNS, получаемые от L2TP сессии.

Еще раз повторяю для читающих через строчку, никаких днс адресов dhcp не отдает при подключении на физическом WAN-порте. Опять же очень внимательно смотрим 89 сообщение.

 

Или если уж Вы считаете, что Ваш роутер получает ДНС по dhcp на физическом WAN-порту, то не затруднитесь предоставить скриншоты, так как пока я вижу в Вас просто тролля, который искажает мои слова.

Изменено пользователем Fesenych

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Еще раз повторяю для читающих через строчку, никаких днс адресов dhcp не отдает при подключении на физическом WAN-порте. Опять же очень внимательно смотрим 89 сообщение.

Т.е. Вы утверждаете, что, если VPN не поднят, то DNS не присвоены?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Fesenych

Вот даже не полезу читать ваше 89 сообщение

[admin@MikroTik] > ip dhcp-client print value-list where interface=ether1-gateway 
              interface: ether1-gateway
      add-default-route: yes
 default-route-distance: 0
           use-peer-dns: yes
           use-peer-ntp: yes
           dhcp-options: hostname,clientid,parameter_request_list
                 status: bound
                address: 10.64.48.хх/21
            dhcp-server: 78.107.63.106
            primary-dns: 85.21.192.3
          secondary-dns: 213.234.192.8
          expires-after: 1w3d4h52m7s

Изменено пользователем poisons

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Еще раз повторяю для читающих через строчку, никаких днс адресов dhcp не отдает при подключении на физическом WAN-порте. Опять же очень внимательно смотрим 89 сообщение.

Т.е. Вы утверждаете, что, если VPN не поднят, то DNS не присвоены?

 

Да, именно так.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Инфо из моего поста вам ничего не говорит?

dhcp клиент получает помимо ip и маски и шлюза(ну и еще маршрутов дополнительных) вполне себе dns сервера.

Иначе бы "нерекомендованный asus" таки бы не смог отрезолвить tp.internet.beeline.ru

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Fesenych

Вот даже не полезу читать ваше 89 сообщение

[admin@MikroTik] > ip dhcp-client print value-list where interface=ether1-gateway 
              interface: ether1-gateway
      add-default-route: yes
 default-route-distance: 0
           use-peer-dns: yes
           use-peer-ntp: yes
           dhcp-options: hostname,clientid,parameter_request_list
                 status: bound
                address: 10.64.48.хх/21
            dhcp-server: 78.107.63.106
            primary-dns: 85.21.192.3
          secondary-dns: 213.234.192.8
          expires-after: 1w3d4h52m7s

 

Даже не буду читать бредни с роутера криво работающим с билайновским L2TP.

 

eth1 Link encap:Ethernet HWaddr F8:C0:91:14:A4:F2

inet addr:10.251.75.209 Bcast:255.255.255.255 Mask:255.255.248.0

UP BROADCAST RUNNING MULTICAST MTU:1492 Metric:1

RX packets:356920401 errors:0 dropped:0 overruns:0 frame:0

TX packets:3175765 errors:0 dropped:1 overruns:0 carrier:0

collisions:0 txqueuelen:100

RX bytes:3710761050 (3.4 GiB) TX bytes:461766910 (440.3 MiB)

Interrupt:2 Base address:0x4000

 

Инфо из моего поста вам ничего не говорит?

dhcp клиент получает помимо ip и маски и шлюза(ну и еще маршрутов дополнительных) вполне себе dns сервера.

Иначе бы "нерекомендованный asus" таки бы не смог отрезолвить tp.internet.beeline.ru

 

Да что вы пристали со своим асусом?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Еще раз повторяю для читающих через строчку, никаких днс адресов dhcp не отдает при подключении на физическом WAN-порте. Опять же очень внимательно смотрим 89 сообщение.

 

Или если уж Вы считаете, что Ваш роутер получает ДНС по dhcp на физическом WAN-порту, то не затруднитесь предоставить скриншоты, так как пока я вижу в Вас просто тролля, который искажает мои слова.

Это не правда.

Роутер (или комп) коннектится по L2TP на tp.internet.beeline.ru

Ресолвить он этот домен можно ТОЛЬКО через DNS, которые получил от DHCP. Тут нет смысла предоставлять скриншот, иного просто не может быть.

Вы видимо смотрите в настройки DNS роутера, где все DNS сервера в кучу смешались, от того кажется то, чего нет на самом деле.

Просто воткните кабель прямо в компьютер и посмотрите как DNS придет от DHCP. Если же этого не произойдет, то как вы будете коннектиться по L2TP ?

 

п.с. ребята, давайте не ссориться между собой, а наоборот сотрудничать, чтобы как-то убедить Билайн все починить.

Изменено пользователем Nasvyazi

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Оймама. чего кусман вашего ifconfig выхлопа должен тут показать? ifconfig про dns знать не знает. Изучайте linux дальше.

Mikrotik, cisco и иже т.п. оборудка, вендоры которой следуют rfc, а не закидоном провайдера в какой то стране(ну ладно, микротик тоже убивает хотя бы своей реализацией ovpn, но не об этом речь), точно так же не поймут билайновский dual-access(ну или как эту придурь сейчас модно именовать). Тут не роутер криво работает. Роутер то как раз работает ожидаемым образом.

 

Тут проблема уже by disign. Почему dns, которые отдаются dhcp клиенту и dns, которые прилетают при поднятии l2tp туннеля разные? Зачем?

Nasvyazi

Дык подавляющему большинству проблема не видна, т.к. либо на другом конце пачкорда windows, либо адаптированная мыльница.

Изменено пользователем poisons
  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

delete

Изменено пользователем Igor_A

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Еще раз повторяю для читающих через строчку, никаких днс адресов dhcp не отдает при подключении на физическом WAN-порте. Опять же очень внимательно смотрим 89 сообщение.

Т.е. Вы утверждаете, что, если VPN не поднят, то DNS не присвоены?

 

Да, именно так.

Тот факт, что Вы говорите абсолютную ерунду, Вы очень легко можете проверить самостоятельно:

Втыкаете кабель напрямую в комп, не поднимаете VPN, делаете ipconfig и смотрите, какие DNS Вам присвоены.

 

Да что вы пристали со своим асусом?

А можно я пристану не с асусом, а c Windows?

Без поднятого VPN в Windows DNS присваиваются.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Результат звонка в суппорт. Первая линия не поняла вовсе, вторая линия проблему осознала, но тикет создавать отказалась, предложили писать на internet@beeline.ru.

Поглядим что ответят.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Там на всех 4х DNS'ах жопа. Особенно по вечерам.

Приходится сидеть на яндексовых.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

теперь вообще инет отваливается каждый час намертво((((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

теперь вообще инет отваливается каждый час намертво((((

И это тоже как-то с DNS связано? :facepalm:

Или Вам просто лень думать и Вы написали в 1-ю попавшуюся тему?

Изменено пользователем V_V_S

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если у кого-нибудь web-страницы открываются через раз, то просьба приложить результат трассировки до проблемного ресурса (в тот момент, когда страница недоступна).

Я не очень понимаю о DNS ,но прблема такая же.Помогите мне пожалуйста расщифровать трассировку. Почему при трассировке к любому сайту, сразу во 2-м пункте, после corbina.net пишет "Привышен интервал ожидания для запроса" Может по этому у меня сайты открываются на половину или вообще открываются со второго, третьего раза, фотографии догружаются как на мобильном интернете? Скорость скачивания при этом нормальная. Подключил на прямую без роутера и свича. Спасибо.

post-904736-015199800 1392977403_thumb.png

post-904736-084212100 1392977418_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если у кого-нибудь web-страницы открываются через раз, то просьба приложить результат трассировки до проблемного ресурса (в тот момент, когда страница недоступна).

Я не очень понимаю о DNS ,но прблема такая же.Помогите мне пожалуйста расщифровать трассировку. Почему при трассировке к любому сайту, сразу во 2-м пункте, после corbina.net пишет "Привышен интервал ожидания для запроса"

Так и должно быть.

 

Если у кого-нибудь web-страницы открываются через раз, то просьба приложить результат трассировки до проблемного ресурса (в тот момент, когда страница недоступна).

Я не очень понимаю, зачем здесь трассировка.

IMHO лучше бы nslookup непосредственно с роутера (многие роутеры такое умеют) или с компа (если роутер не используется).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если у кого-нибудь web-страницы открываются через раз, то просьба приложить результат трассировки до проблемного ресурса (в тот момент, когда страница недоступна).

Я не очень понимаю о DNS ,но прблема такая же.Помогите мне пожалуйста расщифровать трассировку. Почему при трассировке к любому сайту, сразу во 2-м пункте, после corbina.net пишет "Привышен интервал ожидания для запроса"

Так и должно быть.

 

Если у кого-нибудь web-страницы открываются через раз, то просьба приложить результат трассировки до проблемного ресурса (в тот момент, когда страница недоступна).

Я не очень понимаю, зачем здесь трассировка.

IMHO лучше бы nslookup непосредственно с роутера (многие роутеры такое умеют) или с компа (если роутер не используется).

То есть у меня в целом нормальная трассировка? Если вы говорите что "так и должно быть", почему тогда сайты открываются некорректно???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если у кого-нибудь web-страницы открываются через раз, то просьба приложить результат трассировки до проблемного ресурса (в тот момент, когда страница недоступна).

Я не очень понимаю о DNS ,но прблема такая же.Помогите мне пожалуйста расщифровать трассировку. Почему при трассировке к любому сайту, сразу во 2-м пункте, после corbina.net пишет "Привышен интервал ожидания для запроса"

Так и должно быть.

 

Если у кого-нибудь web-страницы открываются через раз, то просьба приложить результат трассировки до проблемного ресурса (в тот момент, когда страница недоступна).

Я не очень понимаю, зачем здесь трассировка.

IMHO лучше бы nslookup непосредственно с роутера (многие роутеры такое умеют) или с компа (если роутер не используется).

То есть у меня в целом нормальная трассировка?

Да, нормальная.

Пинг великоват, но это к теме отношения не имеет.

 

Если вы говорите что "так и должно быть", почему тогда сайты открываются некорректно???

Этот вопрос не имеет отношения к теме, в которую Вы пишете.

Изменено пользователем V_V_S

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я не очень понимаю, зачем здесь трассировка.

IMHO лучше бы nslookup непосредственно с роутера (многие роутеры такое умеют) или с компа (если роутер не используется).

да и лукап тут тоже не сильно поможет, он же булеан ответ даёт(ну вернее ответ-то он даёт, допустим, нормальный, но инфу из него можно вытащить только либо есть в данный конкретный момент проверки проблема, либо её нет)

а бенчмарки выше выкладывали.

Изменено пользователем Debillo

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я не очень понимаю, зачем здесь трассировка.

IMHO лучше бы nslookup непосредственно с роутера (многие роутеры такое умеют) или с компа (если роутер не используется).

да и лукап тут тоже не сильно поможет, он же булеан ответ даёт(ну вернее ответ-то он даёт, допустим, нормальный, но инфу из него можно вытащить только либо есть в данный конкретный момент проверки проблема, либо её нет)

Дык именно это и нужно.

Выполнить в момент проблемы и показать, к каким DNS были безуспешные обращения.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Выполнить в момент проблемы и показать, к каким DNS были безуспешные обращения.

Господи...

Никто сидеть часами и вылавливать проблему не будет. Сидишь, открываешь сайты и бац один не грузится. Жмем рефреш пару раз и он открывается.

Запускать бенч уже бессмыслено т.к. момент прошел.

 

Проблема есть и точка. Если спецы не могут произвести анализ или глянуть логи своих серверов, то нафиг они вообще нужны?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Выполнить в момент проблемы и показать, к каким DNS были безуспешные обращения.

Господи...

Никто сидеть часами и вылавливать проблему не будет. Сидишь, открываешь сайты и бац один не грузится. Жмем рефреш пару раз и он открывается.

Запускать бенч уже бессмыслено т.к. момент прошел.

 

Проблема есть и точка. Если спецы не могут произвести анализ или глянуть логи своих серверов, то нафиг они вообще нужны?

Выше ответ уже был дан, читайте внимательнее тему, в которую пишете.

 

PS

Кстати, выше ещё была высказана мысль, что вполне возможно, что виновник не Билайн, а роутер.

Изменено пользователем V_V_S

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Кстати, выше ещё была высказана мысль, что вполне возможно, что виновник не Билайн, а роутер.

Конечно. Год работало все отлично и тут вдруг роутер.

 

Прям капитанские советы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Кстати, выше ещё была высказана мысль, что вполне возможно, что виновник не Билайн, а роутер.

Конечно. Год работало все отлично и тут вдруг роутер.

 

Прям капитанские советы.

А я Вам никаких советов не даю.

Так что Вы опять умудрились не понять написанного.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас