Nasvyazi

Неработоспособность DNS Билайна

Рекомендованные сообщения

Господин супермодератор!

Так каково положение вещей? Когда будут приняты меры? Работать невозможно, хосты не ищутся и страницы открываются с 3-4 раза. Еще раз выложить трассировки? Думаю, что хватит - выше

уже выкладывал. Я сейчас собираюсь писать руководству Билайна на тему невозможности работы и нежелания поддержки заниматься данным вопросом. Вынужден переключится на резервного провайдера - у него с DNS все в порядке.

 

Господин Вентура, что модераторы, что супермодераторы не являются сотрудниками компании Билайн и дать ответ на поставленный вопрос не имеют возможности. Ответит Вам могут только представители саппорта, у которых есть соответствующее обозначение рядом с аватарой. Заглянут в этот раздел, МОЖЕТ БЫТЬ и ответят. Поэтому обращение именно к руководству компании Билайн это наиболее правильный путь в отличии от сотрясания воздуха на форуме гневными тирадами. :D

Спасибо за драгоценный совет, господин Штурмовик!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Debillo, сменить ДНС и отрезолвить, либо использовать сторонний софт, с альтернативными ДНС

why so serios?

я к тому, что проблема-то явно с ДНС провайдера, если с 8888 при этом всё отлично работает, потерь пинга нет, со скоростью проблем нет, даже джиттер в норме.

Или я всё же ошибаюсь, и собака где-то в другом месте может быть зарыта? Тогда я с удовольствием помогу тп замерами со своей стороны, просто мне кажется, что в данный момент они просто бесполезны.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Аналогично. При прямом подключении(без роутера) что-то еще открывается, через роутер вообще глухо. С гуглоднсами работает.

Началось сегодня утром.

А в Нижнем Новгороде совсем другие DNS и другая история. И у вас, видимо, роутер либо со своей атмосферой, либо дир300 с дремучей прошивкой. Если второе - смена прошивки на актуальную помогает. Если первое - обновление прошивки ещё никому не вредило ;)

Вы, извините, представитель поддержки? Или вы гарантируете отсутствие проблем в регионах отличных от московского? Если нечего сказать по существу, можете свои домыслы при себе оставить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дабы не быть голословным выкладываю свой сегодняшний результат. Жаль вчерашний не сохранил было минимум раз в 10 хуже.

post-444036-076606300 1392315682_thumb.png

post-444036-093009700 1392315967_thumb.png

Изменено пользователем Fesenych

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

господа, что делать? что прописывать?

прописал DNS 8.8.8.8

невозможно работать :angry:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Еще неделя в таком режиме буду подключаться к новому провайдеру, а то это какой то!!!

Изменено пользователем NikIv
Нецензурные обороты речи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дабы не быть голословным выкладываю свой сегодняшний результат. Жаль вчерашний не сохранил было минимум раз в 10 хуже.

Если вы в Москве, DNS должны быть 213.234.192.7 и 85.21.192.5

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дабы не быть голословным выкладываю свой сегодняшний результат. Жаль вчерашний не сохранил было минимум раз в 10 хуже.

Если вы в Москве, DNS должны быть 213.234.192.7 и 85.21.192.5

А на скрине какие? Вы хоть посмотрели какие DNS получает ваш роутер по L2TP?

 

Проверьте работу, отпишитесь.

 

Лучше чем вчера, но сейчас не время пиковой нагрузки, да и оценить полноценно выйдет только гуляя по инету. 85.21.192.3 пока не очень, а вот 85.21.192.5 хорошо), аналогично с локальными.

post-444036-097631000 1392383947_thumb.png

post-444036-081202500 1392383954_thumb.png

Изменено пользователем Fesenych

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хотелось узнать, это в Москве проблема с DNS? Просто у меня с 213.234.192.7 и 85.21.192.5 проблем нет. Как сеть построена, если от района города зависит доступ к DNS?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хотелось узнать, это в Москве проблема с DNS? Просто у меня с 213.234.192.7 и 85.21.192.5 проблем нет. Как сеть построена, если от района города зависит доступ к DNS?

С 213.234.192.7 нет проблем? Интересно. У меня по 10-15 страниц в час открывается со 2-4 раза. Поддержка два дня как приняла заявку 146973744 и пока молчит. Запустите namebench без роутера - там все будет видно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хотелось узнать, это в Москве проблема с DNS? Просто у меня с 213.234.192.7 и 85.21.192.5 проблем нет. Как сеть построена, если от района города зависит доступ к DNS?

Тысячи причин почему работает нормально, но скорее всего связано это с тем, что либо у вас используется не билайновский днс, либо вы открываете пару страничек в день 2-3 сайтов, как то так мне кажется.

Изменено пользователем Fesenych

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хотелось узнать, это в Москве проблема с DNS? Просто у меня с 213.234.192.7 и 85.21.192.5 проблем нет. Как сеть построена, если от района города зависит доступ к DNS?

Тысячи причин почему работает нормально, но скорее всего связано это с тем, что либо у вас используется не билайновский днс, либо вы открываете пару страничек в день 2-3 сайтов, как то так мне кажется.

Я вроде написал какие DNS я использую. И открываю не пару страниц.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хотелось узнать, это в Москве проблема с DNS? Просто у меня с 213.234.192.7 и 85.21.192.5 проблем нет. Как сеть построена, если от района города зависит доступ к DNS?

Тысячи причин почему работает нормально, но скорее всего связано это с тем, что либо у вас используется не билайновский днс, либо вы открываете пару страничек в день 2-3 сайтов, как то так мне кажется.

Я вроде написал какие DNS я использую. И открываю не пару страниц.

Где днс смотрите, если не секрет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Fesenych, добавлю от себя. У меня тоже нет проблем с родными ДНС Билайна.

 

Смотрю просто: ipconfig /all показывает что за ДНС нужно обращаться к роутеру:

 

 

   Описание. . . . . . . . . . . . . : Qualcomm Atheros AR9485 802.11b/g/n WiFi Adapter #2

  Физический адрес. . . . . . . . . : 74-DE-2B-66-3A-F7

  DHCP включен. . . . . . . . . . . : Да

  Автонастройка включена. . . . . . : Да

  Локальный IPv6-адрес канала . . . : fe80::472:f7cc:5dfd:eede%24(Основной)

  IPv4-адрес. . . . . . . . . . . . : 192.168.1.2(Основной)

  Маска подсети . . . . . . . . . . : 255.255.255.0

  Аренда получена. . . . . ..  .. . : 12 февраля 2014 г. 16:55:38

  Срок аренды истекает. . ...... . .: 15 февраля 2014 г. 22:44:33

  Основной шлюз. . . . . .... . . . : 192.168.1.1

  DHCP-сервер. . . . . . .. . . . . : 192.168.1.1

  IAID DHCPv6 . . . . . . . . . . . : 259317291

  DUID клиента DHCPv6 . . . . . . . : 00-01-00-01-16-02-DB-09-10-1F-74-B1-C1-43



  DNS-серверы. . . . . . . .. . . . : 192.168.1.1

 

 

 

А в роутере видно, что используется:

DNS

85.21.192.5

213.234.192.7

post-208438-048889900 1392406360_thumb.png

Изменено пользователем tishin99

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хотелось узнать, это в Москве проблема с DNS? Просто у меня с 213.234.192.7 и 85.21.192.5 проблем нет. Как сеть построена, если от района города зависит доступ к DNS?

Тысячи причин почему работает нормально, но скорее всего связано это с тем, что либо у вас используется не билайновский днс, либо вы открываете пару страничек в день 2-3 сайтов, как то так мне кажется.

Я вроде написал какие DNS я использую. И открываю не пару страниц.

Где днс смотрите, если не секрет?

Я их не смотрю, а сам прописываю какие мне надо в настройках TCP/IP на компе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Fesenych, добавлю от себя. У меня тоже нет проблем с родными ДНС Билайна.

А в роутере видно, что используется:

DNS

85.21.192.5

213.234.192.7

По этим ip у меня сегодня то же норм бенчмарк прогон сделал, а вот по остальным 2 по прежнему плохо. Роутер при получении настроек по dhcp в vpn подключении прописывает как раз 2 других, проблемных адреса.

 

Я их не смотрю, а сам прописываю какие мне надо в настройках TCP/IP на компе.

Не понял, вы в свойствах VPN соединения забили статические IP? Или вы через роутер подключены и прописываете их в свойствах сетевого адаптера?

Изменено пользователем Fesenych

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Fesenych,хотя я тоже бенчмарк прогнал из любопытства

post-208438-020213700 1392409373_thumb.png

Изменено пользователем tishin99

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Fesenych,хотя я тоже бенчмарк прогнал из любопытства

Ну этот резултат похуже того, что я сегодня выкладывал. Я сегодня, к сожалению, в ночь на работе, поэтому потестить работу не бенчмарками не смог. Не прогоните бенчмарком остальные 2 сервера?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Fesenych, конечно

post-208438-078523400 1392410405_thumb.png

Изменено пользователем tishin99

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Я их не смотрю, а сам прописываю какие мне надо в настройках TCP/IP на компе.

Не понял, вы в свойствах VPN соединения забили статические IP? Или вы через роутер подключены и прописываете их в свойствах сетевого адаптера?

По VPN они сами приходят, зачем их прописывать? У меня второй вариант.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ЧТО ДЕЛАТЬ ТО НАРОД???

НЕВОЗМОЖНО БОЛЬШЕ ТАК

вчера еще было нормально, а сегодня снова жопа

 

вот что сейчас настроено

[admin@MikroTik] > export
# jan/02/1970 22:00:13 by RouterOS 6.7
# software id = 565N-CXV5
#
/interface bridge
add admin-mac=D4:CA:6D:E5:9C:47 auto-mac=no l2mtu=1598 name=bridge-local protocol-mode=rstp
/interface ethernet
set [ find default-name=ether1 ] name=ether1-gateway
set [ find default-name=ether2 ] name=ether2-master-local
set [ find default-name=ether3 ] master-port=ether2-master-local name=ether3-slave-local
set [ find default-name=ether4 ] master-port=ether2-master-local name=ether4-slave-local
set [ find default-name=ether5 ] master-port=ether2-master-local name=ether5-slave-local
/ip neighbor discovery
set ether1-gateway discover=no
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk group-ciphers=tkip,aes-ccm mode=dynamic-keys unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=46990207BA70 \
   wpa2-pre-shared-key=46990207BA70
add authentication-types=wpa2-psk management-protection=allowed mode=dynamic-keys name=MikroTik wpa2-pre-shared-key=ХХХХХХХХХХХХХХХ
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-ht-above disabled=no distance=indoors l2mtu=2290 mode=ap-bridge security-profile=MikroTik ssid=\
   MikroTik-E59C4B tx-power=3 tx-power-mode=all-rates-fixed
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m mac-cookie-timeout=3d
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge-local name=default
/ppp profile
add name=Beeline remote-address=192.168.255.254 use-compression=no use-encryption=no use-vj-compression=no
/interface l2tp-client
add add-default-route=yes allow=chap connect-to=tp.internet.beeline.ru disabled=no max-mru=1500 max-mtu=1460 name=Beeline password=ХХХХХХХХХХ profile=Beeline user=\
   ХХХХХХХХХХ
/interface bridge port
add bridge=bridge-local interface=ether2-master-local
add bridge=bridge-local interface=wlan1
/ip address
add address=192.168.88.1/24 comment="default configuration" interface=wlan1 network=192.168.88.0
/ip dhcp-client
add comment="default configuration" default-route-distance=2 dhcp-options=hostname,clientid disabled=no interface=ether1-gateway
/ip dhcp-server network
add address=192.168.88.0/24 comment="default configuration" dns-server=192.168.88.1 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=8.8.8.8 name=external
add address=192.168.88.1 name=router
add address=213.234.192.7 name=1
add address=85.21.192.5 name=2
/ip firewall filter
add chain=input comment="default configuration" protocol=icmp
add chain=input comment="default configuration" connection-state=established
add chain=input comment="default configuration" connection-state=related
add action=drop chain=input comment="default configuration" in-interface=ether1-gateway
add chain=forward comment="default configuration" connection-state=established
add chain=forward comment="default configuration" connection-state=related
add action=drop chain=forward comment="default configuration" connection-state=invalid
/ip firewall mangle
add action=change-mss chain=forward in-interface=Beeline new-mss=1420 protocol=tcp tcp-flags=syn tcp-mss=1421-65535
add action=change-mss chain=forward new-mss=1420 out-interface=Beeline protocol=tcp tcp-flags=syn tcp-mss=1421-65535
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" out-interface=ether1-gateway
add action=masquerade chain=srcnat out-interface=Beeline
/ip route
add comment="Beeline DNS server subnet" distance=1 dst-address=85.21.192.0/24 gateway=10.47.176.1
add comment="Beeline VPN server subnet" distance=1 dst-address=195.14.38.0/24 gateway=10.47.176.1
add comment="Beeline DNS server subnet" distance=1 dst-address=213.234.192.0/24 gateway=10.47.176.1
/system leds
set 0 interface=wlan1
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether2-master-local
add interface=ether3-slave-local
add interface=ether4-slave-local
add interface=ether5-slave-local
add interface=wlan1
add interface=bridge-local
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether2-master-local
add interface=ether3-slave-local
add interface=ether4-slave-local
add interface=ether5-slave-local
add interface=wlan1
add interface=bridge-local

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте.

 

Вчера поднастроили ДНС.

Если проблема сохраняется, просьба повторно выложить бенчмарк.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте.

 

Вчера поднастроили ДНС.

Если проблема сохраняется, просьба повторно выложить бенчмарк.

хрен там :rtfm::aggressive::angry2: вчера было нормально вроде, а сегодня опять все через пятую точку!!!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте.

 

Вчера поднастроили ДНС.

Если проблема сохраняется, просьба повторно выложить бенчмарк.

 

Вот такие результаты сегодня

post-444036-001984000 1392661155_thumb.png

post-444036-083736400 1392661161_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да сбоит сегодня по прежнему. Конечно не в тех масштабах, но сбои есть.

И даже яндекс не с первого раза не открывался.

Мне просто не понятно, зачем я должен делать и выкладывать логи ?

В компании нет нормальных специалистов, умеющих самостоятельно снять точно такие же логи и разобраться с проблемой ?

Изменено пользователем Nasvyazi

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мне просто не понятно, зачем я должен делать и выкладывать логи ?

Наверное потому, что есть люди, типа меня, у которых всё ОК, и надо локализовывать проблему.

 

Дабы не быть голословным выкладываю свой сегодняшний результат. Жаль вчерашний не сохранил было минимум раз в 10 хуже.

Если вы в Москве, DNS должны быть 213.234.192.7 и 85.21.192.5

А на скрине какие? Вы хоть посмотрели какие DNS получает ваш роутер по L2TP?

 

Именно их и получает по L2TP, у вас не так?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Именно их и получает по L2TP, у вас не так?

 

Вот такие адреса отдает L2TP и как видите основными стоят 2 других сервера, на которых чаще происходят сбои, а те что вы указали стоят в резерве.

post-444036-075222600 1392823223_thumb.png

Изменено пользователем Fesenych

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Именно их и получает по L2TP, у вас не так?

 

Вот такие адреса отдает L2TP и как видите основными стоят 2 других сервера, на которых чаще происходят сбои, а те что вы указали стоят в резерве.

L2TP как раз отдает 213.234.192.7 85.21.192.5

можете проверить логе роутера, а вот как использует это роутер вопрос другой :(

посмотрите пост №20

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас