Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

boonker2610

Ubuntu 11.10 и VPN

Рекомендованные сообщения

Сделал всё как описано тут - (http://homenet.beeline.ru/index.php?showtopic=253097) не получается запустить пакет для установки. С убунтой впервые. Пишет в итоге "The VPN connection 'Beeline' failed because the VPN service failed to start" :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В конфигураторе vpnpptp есть тестовой запуск - показывайте логи.

И написать такое "The VPN connection 'Beeline' failed because the VPN service failed to start" этот софт никак не может, не путайте с настройкой в NetworkManager.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В конфигураторе vpnpptp есть тестовой запуск - показывайте логи.

И написать такое "The VPN connection 'Beeline' failed because the VPN service failed to start" этот софт никак не может, не путайте с настройкой в NetworkManager.

 

У меня программа скачанная не запускается. Я вручную (вверху справа где 2 стрелочки) создал соединение. И такое пишет.

А скачанная программа просто не запускается...никак.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

32бит: http://vpnpptp.googlecode.com/files/vpnpptp_setup-ru-Linux-x86-Install.tar.gz

64бит: http://vpnpptp.googlecode.com/files/vpnpptp_setup-ru-Linux-x86_64-Install.tar.gz

Распаковать архиватором, только не на флешку и запустить инсталлятор. После в Меню найти vpnpptp.

А вверху можете не тыкать. Там нет VPN L2TP.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

32бит: http://vpnpptp.googlecode.com/files/vpnpptp_setup-ru-Linux-x86-Install.tar.gz

64бит: http://vpnpptp.googlecode.com/files/vpnpptp_setup-ru-Linux-x86_64-Install.tar.gz

Распаковать архиватором, только не на флешку и запустить инсталлятор. После в Меню найти vpnpptp.

А вверху можете не тыкать. Там нет VPN L2TP.

 

Говорю же - интернета нет. Я скачивал 64x-программу эту. распаковал её. Но она не запускается. Ничего не происходит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А вы уверены, что надо 64бит? Такого просто быть не может, чтобы не запустился инсталлятор. Запускать надо с линуксовых разделов, никаких NTFS, FAT. К примеру, с Рабочего стола можно.

Ну и попросить кого-нибудь скачать с Интернета, так как старые инсталляторы могут ничем не помочь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А вы уверены, что надо 64бит? Такого просто быть не может, чтобы не запустился инсталлятор. Запускать надо с линуксовых разделов, никаких NTFS, FAT. К примеру, с Рабочего стола можно.

Ну и попросить кого-нибудь скачать с Интернета, так как старые инсталляторы могут ничем не помочь.

 

При двойном клике или правой кнопкой-open - ничего не происходит, хотя текстовый документ рядом открывается.

86, 64 - толка нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Правой кнопкой мыши -> Свойства -> Права -> Является выполняемым стоит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Правой кнопкой мыши -> Свойства -> Права -> Является выполняемым стоит?

 

Всё стоит. (стояло).

Я обратно поставил винду. Спасибо за "помощь" ;)

Тему можно закрывать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.