maslovyu

ZyXEL KEENETIC GIGA II

Рекомендованные сообщения

@SergeyKa_ru,создайте тикет в поддержку зюкселя sd.zyxel.ru

Сделаю. Но тут я не совсем уверен что проблема в маршрутизаторе. Может быть такое что трафик режется провайдером по определенным портам?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В поддержке Зикселя мне ответили:

в вашей диагностике я увидел проблему подключения по L2TP – вероятно провайдер переводит вас на IPoE подобное характерно для переходного периода.

Как можно узнать об этом подробнее? Информации о планируемом переводе у себя не видел. г. Краснодар.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@SergeyKa_ru,

Как можно узнать об этом подробнее? Информации о планируемом переводе у себя не видел. г. Краснодар.

Никак не узнать, пока не будет официального обьявления о возможности.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После подключения к Билайну (месяц назад), сайт Яндекса открывался через раз, а то и больше

Выяснилось следующее:

 

На протоколе L2TP на роутере Zyxel Keenetic Giga II по умолчанию MTU=1400, причем на вэбморде этого параметра нет вообще! А правится он только через telnet.

1. cmd: telnet 192.168.1.1

2. ввести логин и пароль

3. show interface - узнаем нужный интерфейс (в моем случае, это - L2TP0)

4. show interface L2TP0 - смотрим параметры выбранного интерфейса

5. interface L2TP0 ip mtu 1460 - меняем MTU (в моем случае - 1460)

6. show interface L2TP0 - проверяем

7. exit

 

Сейчас Яндекс ожил! Может кому поможет!

 

P.S.: Актуально для Архангельска!

Изменено пользователем bandyn

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@bandyn,

5. interface L2TP0 ip mtu 1460 - меняем MTU (в моем случае - 1460)

Так что вы меняли все таки? 1460 это и рекомендованное значение для протокола L2TP.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@bandyn,

5. interface L2TP0 ip mtu 1460 - меняем MTU (в моем случае - 1460)

Так что вы меняли все таки? 1460 это и рекомендованное значение для протокола L2TP.

Читайте внимательнее!:

На протоколе L2TP на роутере Zyxel Keenetic Giga II по умолчанию MTU=1400

Изменено пользователем bandyn

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@bandyn,

На протоколе L2TP на роутере Zyxel Keenetic Giga II по умолчанию MTU=1400

Это где такое сказано?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@bandyn,

На протоколе L2TP на роутере Zyxel Keenetic Giga II по умолчанию MTU=1400

Это где такое сказано?

Сбросьте настройки на заводские и посмотрите ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

NikIv, человек говорит, что роутер по умолчанию ставит мту 1400, а не что его так надо ставить. Из-за этого у него некорректно работал сайт яндекса.

Изменено пользователем trahuar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@trahuar,

Из-за этого у него некорректно работал сайт яндекса.

У него может и не работать , у остальных работает на 1400, например я ни на одном роутере не менял значение на L2TP отличное от 1400.Хотя в рекомендациях с сайта стоит 1460.

 

Вообще это частная проблема стоит тикета в поддержку зюкселя.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
[quote name='NikIv' timestamp='1464891082' post='1065255949']
[quote]
[b][member="trahuar "][/b],
Из-за этого у него некорректно работал сайт яндекса. [/quote]
У него может и не работать , у остальных работает на 1400, например я ни на одном роутере не менял значение на L2TP отличное от 1400.Хотя в рекомендациях с сайта стоит 1460.

Вообще это частная проблема стоит тикета в поддержку зюкселя.
[/quote]
Не так давно обсуждали тему MTU, и скорее всего именно так, зависит от частного случая.
Да и не плохо бы проверить:
[quote]Как определить оптимальный размер MTU?
https://zyxel.ru/kb/4783[/quote]
У меня тоже на L2TP в роутере стоит по умолчанию 1400.
Хотя часто пишут:
[quote]Стандартные значения MTU=1500 для Ethernet, MTU=1492 для PPPoE и MTU=1460 для PPTP/L2TP.[/quote]
По тесту у меня максимум 1400 получается, (ping www.google.com -f -l 1372) чуть выше и сразу идут потери.
Вот если [b]bandyn[/b] проверит [b]ping www.google.com -f -l 1432[/b] и не будут потери, значит для него или для Архангельска правда MTU должна быть 1460 :-) Изменено пользователем Tailor

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@trahuar,

Из-за этого у него некорректно работал сайт яндекса.

У него может и не работать , у остальных работает на 1400, например я ни на одном роутере не менял значение на L2TP отличное от 1400.Хотя в рекомендациях с сайта стоит 1460.

 

Вообще это частная проблема стоит тикета в поддержку зюкселя.

Не так давно обсуждали тему MTU, и скорее всего именно так, зависит от частного случая.

Да и не плохо бы проверить:

Как определить оптимальный размер MTU?

https://zyxel.ru/kb/4783

У меня тоже на L2TP в роутере стоит по умолчанию 1400.

Хотя часто пишут:

Стандартные значения MTU=1500 для Ethernet, MTU=1492 для PPPoE и MTU=1460 для PPTP/L2TP.

По тесту у меня максимум 1400 получается, (ping www.google.com -f -l 1372) чуть выше и сразу идут потери.

Вот если bandyn проверит ping www.google.com -f -l 1432 и не будут потери, значит для него или для Архангельска правда MTU должна быть 1460 :-)

Экспериментально установил идеальное MTU для Архангельска (центр) = 1456

ping www.google.com -f -l 1428 - Пашет!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скажите, пожалуйста, размер MTU для Москвы (в настройках стоит 1500, но я не знаю, насколько это правильно.)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скажите, пожалуйста, размер MTU для Москвы (в настройках стоит 1500, но я не знаю, насколько это правильно.)

Работает нормально? Если да, то смысл заморачиваться

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте. Прошу помощи. В домашней сети есть компьютер для которого я хочу запретить доступ в интернет. Этот компьютер подключен по кабелю. Первое что я сделал это данному компьютеру я назначил выделенный IP, см. скрин №1, где его IP 192.168.1.40 и начал настраивать межсетевой экран.

В межсетевом экране выбрал сеть билайн "beeline int (L2TPO)" и прописал три правила Запрета выхода с этого IP (192.168.1.40) на любой IP адрес для TCP, UDP и ICMP - соединений. Но почему-то интернет на этом компьютере все равно продолжает работать! Помогите пожалуйста разобраться, что я не так делаю? Скрины своих межсетевого экрана я прикладываю.

post-596841-041074700 1473543257_thumb.jpg

post-596841-025604800 1473543264_thumb.jpg

post-596841-006319100 1473543273_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте. А где найти настройки для прошивки первой версии?

(KEENETIC GIGA II V1.11.B.RU.NDMS)

Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@artark,настройки для чего?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@artark,настройки для чего?

 

Для работы роутера. Он сейчас выдает постоянно: Статус: "Подключение" и Статус: "Модем не может установить соединение".

(Интернет при этом есть!)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@artark,вебавторизацию проходили? Если да - отключите L2TP.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@artark,вебавторизацию проходили? Если да - отключите L2TP.

 

Спасибо большое.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

приветствую

стал пропадать интернет, все лампочки горят, соединение есть, интернета нет, сегодня прям беда. Напрямую провод воткнул есть, тут же провод в Кинетик - нет интернета. Соединение автоматом IPOE, без всяки LPT и тп, LPT отключено.

В суппорт звонил, грят с их стороны все нормально, ну если через комп все работает, значит нормально

В помойку Кинетик?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@kalikimaka,в роутере тот же мак адрес как и в компьютере?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@kalikimaka,в роутере тот же мак адрес как и в компьютере?

а как может быть мак адрес таким же?:)

нет компутер минут 10 рожал после ввода пароля логина через браузер, потом все работает.

поставил другой роутер, все работает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@kalikimaka,дело в том . что при каждой смене сетевого оборудования ( соответсвенно и мак адреса) происходит повторная переавторизация, избежать этого можно просто прописав в роутере мак адрес компьютера ( конечно если вы с него авторизовывались) .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@kalikimaka,дело в том . что при каждой смене сетевого оборудования ( соответсвенно и мак адреса) происходит повторная переавторизация, избежать этого можно просто прописав в роутере мак адрес компьютера ( конечно если вы с него авторизовывались) .

кинетик работал сто лет без проблем

схема проблемы:

вот он работал работал, вот вчера начались провалы интернета, сначала подумал электричество отрубили на свитче в доме, так в доме идет кап ремонт там проводку мумукают.

Но когда оно стало постоянно отваливаться я так понял, что капремонт тут не причем, выяснил в суппорте, что у них проблем нет, я начал искать проблему:

воткнул провод в ноут, выскочило окно авторизации, долго крутилось, все завелось посидел ничего не пропадало

воткнул назад в роутор опять авторизация столет, лампочка интернет горит, интернета нет.

достал из закромов Асус wl500, о чудо он живой, немного шаманства с настройками и о чудо он завелся, вот сижу "ни единого разрыва", даже телик работает.

С кинетиком не знаю че, щас сделаю ресет, посморю че как.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@kalikimaka, вам нужно изначально на зюкселе отключить L2TP если работаете на IPoE.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@kalikimaka, вам нужно изначально на зюкселе отключить L2TP если работаете на IPoE.

:) мне всегда нравятся такие ответы "эта... вам в сервис нада"

изначально его там НИКТО НИКОГДА НЕ ВКЛЮЧАЛ, несколько лет на Ростелекоме, без вских L2TP, потом на Билайн.

Но вы же не читатель, вы же писатель. Вам же все равно, что человек пишет, что роутер работал 100 лет без всяких L2TP, а тут на ровном ходу перестал.

Я эту заумь про L2TP самую первую прочитал, как только набрал в поиске что-то типа "нет интернета кинетик" и в первом же сообщении написал о том что оно ВЫКЛЮЧЕНО!!!

пс: нет никакого L2TP на это роутере и НИКОГДА НЕ БЫЛО - доходчиво?

Изменено пользователем kalikimaka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@kalikimaka,

изначально его там НИКТО НИКОГДА НЕ ВКЛЮЧАЛ, несколько лет на Ростелекоме, без вских L2TP, потом на Билайн.

Вы ранее не говорили этого, а Ростелеком насколько я знаю использует РРРоЕ или я опять ошибаюсь?

А вообще при переходе на другого провайдера с другим типом авторизации желательно сделать сброс до заводских установок.

, а далее произвести новые настройки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@kalikimaka,

изначально его там НИКТО НИКОГДА НЕ ВКЛЮЧАЛ, несколько лет на Ростелекоме, без вских L2TP, потом на Билайн.

Вы ранее не говорили этого, а Ростелеком насколько я знаю использует РРРоЕ или я опять ошибаюсь?

А вообще при переходе на другого провайдера с другим типом авторизации желательно сделать сброс до заводских установок.

, а далее произвести новые настройки.

ну вы долго будете?:)

я не переходил на другого провайдера райт нау, а сижу на билайне уже полгода наверное, вы где прочитали "решил перейти на билайн - роутер не работает"?, в каком периоде пользования интернетом я что не так сделал? До прихода сотрудника билайна? После его ухода, во время его прихода, через пару дней? Или через месяц. КАКАЯ РАЗНИЦА???

http://homenet.beeline.ru/index.php?showtopic=314379&view=findpost&p=1065268564 - читайте первый пост, если вам не понятен LTP, то я опечатался

 

дураки только в зеркале

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас