Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

bestonline

проблема с открытием некоторых страниц ч.з. роутер

Рекомендованные сообщения

Проблема следующая: не открываются некоторые страницы ч.з. роутер TP-Link WR941N v2/v3 прошивка 3.13.9 Build 111205 Rel.36271n.

youtube.com, odnoklassniki.ru с 20 % успехом, google с 50 % успехом. Не открываются уже около месяца. Ping и трасер проходят.

Что я делал:

1.Звонил в поддержку долго и упорно около 3 раз, каждый звонок мне обходился в потерю времени от 1,5 до 2 часов, прослушивания музыки и того что до ответа осталось от 5 до 10 мин. Потом короткий разговор с оператором выдача номера заявки и на порядок дольше ожидание отаета инженера и наконец как награда за терпение разговор с инженером. К чему я это пишу? да к тому что все это БЕЗРЕЗУЛЬТАТНО. Схема следующая

- Отключите маршрутизатор, подключите комп. на прямую. Сайты открываются?

-Да.

- Так что Вы от нас хотите?

- Что бы открывались через маршрутизатор.

- Ваш роутер не рекомендован Билайн, обращайтесь в службу поддержки моделей вашего маршрутизатора.

- Мне кажется, что проблема возникла после сметы тарифного плата на L2TP, можно вернуться на VPN?

- Нет.

- Вы мне не сможете помочь?

- Нет.

 

(Я понимаю так "вешай трубку нам некогда тобой заниматься")

Я всерьез задумываюсь о смене маршрутизатора, по совету службы поддержки провайдера.(Я уже менял меньше года назад, висло телевидение, при чем сдесь был мой бедный маршрутизатор я так и не понял :blink: , телевидению это не помогло но деньги потратил)

 

 

2. Пробую решить проблему самостоятельно.

На всякий случай пробую вернуться на vpn. Для этого в настройках роутера в поле "IP-адрес/Имя сервера:" вместо "tp.internet.beeline.ru" пишу "vpn.internet.beeline.ru" сохраняю перегружаю, и о чкдо! Все работает. С 5 компов(XP и Win7) и c 3 телефонов все открывается стабильно.

3. Но всетаки хочется L2TP.

Возвращаю строку "tp.internet.beeline.ru" на прежнее место.

 

Меню пуск выполнить "CMD"

в черном окне даю команду "ping www.yotube.com -f -l 1460"

и получаю ответ

"Требуется фрагментация пакета, но установлен запрещающий флаг"

Далее методом научного тыка определяю что пинг без фрагментации у меня проходит на "ping www.yotube.com -f -l 1420"

Опять захожу в настройки роутера и выставляю значение MTU 1420. сохраняю перегружаю, и о чкдо! Все работает. :D .

 

Ну собственно вот и все, потом проверил значение MTU на компах и выставил так же 1420. Возможно это было и лишним я не великий спец по сетям.

ИМХО на новом сервере который "tp.internet.beeline.ru" не проходят фрагментированные пакеты.

 

Для чего я это все пишу?

Во первых может быть кому то поможет, если бы я прочел подобное сообщение раньше, сэкономил бы уйму времени и нервов.

Во вторых возможно я ошибаюсь пусть меня поправят более грамотные участники форума.

И в третьих может службе поддержки станет чуточку стыдно и в следующий раз они отнесутся к нашим проблемам повнимательнее. Вообще конечно это свинство что я за свои жэ деньги имею такой вот гемор. Что стоило поддержке подумать а вдруг на стороне билайна то жэ бывают проблемы и не надо предл. менять роутер, потом сносить винды, потом менять комп, следующим этапом коврик для мыши. :D а просто сказать "Попробуй подобрать MTU"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах