LOL.

Низкое качество изображений в браузере.

Рекомендованные сообщения

У меня во всех браузерах с недавних пор стали картинки все показывается в низком качестве.Программы по экономии трафика не ставил,в опере тоже не стоит турбо режим,услуги для интернета не какие не подключал.Что делать?Это проблема из-за интернета билайна?Стоит ли звонить оператору?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Конечно звони, полюбому Билайн виноват. Хотя я бы к окулисту обратился сначала. Ну или пыль протер с монитора... У меня вот коврик для мышки протерся - мне в Билайн позвонить, или в Майкрософт сразу???

Изменено пользователем Kirillka82

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вообще такое может быть из за видео драйвера поробуйте обновить... ( к стати насчет пыли дельное замечание :) )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тут дело не в пыле и не в зрении,если действительно качество всех картинок стало хуже в браузерах.

Драйвера менял,всё без толку,даже без видеодрайверов в браузерах картинки плохого качества.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На всех сайтах или на определенных? На счет драйверов.. стояли у меня от фирмы производителя ноутбука и я их не обновлял из за ненадобности пока не зашев в Firefox на страничку about:support где обнаружил что из за драйверов не работали ускорителей и оптимизаторов для отображения графики.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В последнее время картинки недогружаются

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

:-P

На всех плохого качества картинки.

Но если нажать ctrl+f5 то страница перезагрузится и картинки становятся более качественные,но это не резон так нажимать на всех страницах.

Видеокарта у меня нвидиа,стоят самые последние драйвера.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опера, на сколько я знаю, грузит изображения не сразу, а частями. По началу качество плохое, при полной загрузке изображение принимает нормальный вид. Проверьте настройки\попробуйте через другой браузер

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опера, на сколько я знаю, грузит изображения не сразу, а частями. По началу качество плохое, при полной загрузке изображение принимает нормальный вид. Проверьте настройки\попробуйте через другой браузер

На сколько я помню в опере есть опция ее обычно модемщики юзают для ускорения открытия страниц.. при этой технологии сайты обробатываетсяя на сервере оперы и приходит оптимизированный в плоть до оптимизации картинок (качество ухудшается картинок). Но он говорит что во всех браузерах.. Изменено пользователем :-P

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На сколько я помню в опере есть опция ее обычно модемщики юзают для ускорения открытия страниц.. при этой технологии сайты обробатываетсяя на сервере оперы и приходит оптимизированный в плоть до оптимизации картинок (качество ухудшается картинок). Но он говорит что во всех браузерах..

может у него на диске нет места под кеш для картинок?)))

 

пс:опция опера турбо. И опера вообще плохой браузер. Даёшь хром!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня во всех браузерах с недавних пор стали картинки все показывается в низком качестве.

Если с недавних пор,значит Вы имеете непосредственное отношение к этому,в Opera mini через эмулятор тоже низкое качество?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я же написал это во всех браузерах,и в firefox и на IE,и на Опере,просто картинки разгружаются меньшего размера в КБ,то есть по нормальному картинка весит допустим 400кб,а щас она загружается в размере 150кб,в итоге за этого картинка плохо качества,

типа подобие стало турбо режима как в опере,но у меня вообще нет оперы,поставил только что бы убедиться что там такие же картинки плохого качества.

Памяти для кэша хватает,я его и чистил.

Я вот последние время и журнал посещений смотрел и так вспоминаю что я мог сделать,но я нечего не могу вспомнить такого что бы на это повлияло,обычный сёрфинг по сайтам и всё,без установок разных программ.Антивирусом то же систему прогонял.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я же написал это во всех браузерах,и в firefox и на IE,и на Опере,просто картинки разгружаются меньшего размера в КБ,то есть по нормальному картинка весит допустим 400кб,а щас она загружается в размере 150кб,в итоге за этого картинка плохо качества,

типа подобие стало турбо режима как в опере,но у меня вообще нет оперы,поставил только что бы убедиться что там такие же картинки плохого качества.

Памяти для кэша хватает,я его и чистил.

Я вот последние время и журнал посещений смотрел и так вспоминаю что я мог сделать,но я нечего не могу вспомнить такого что бы на это повлияло,обычный сёрфинг по сайтам и всё,без установок разных программ.Антивирусом то же систему прогонял.

Может скриншот покажете для наглядности ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тут картинки нормально качества при нажатии ctrl+f5

http://pixs.ru/showimage/3925810jpg_1200983_4967394.jpg

http://pixs.ru/showimage/22eb60dc14_6216989_4967407.png

 

Тут картинки плохого качества

http://pixs.ru/showimage/392581jpg_5923029_4967391.jpg

http://pixs.ru/showimage/22eb60dc14_8549673_4967405.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В настройках интернета никаких прокси-серверов не указано? (и в настройках ие)

У меня другая проблема http://cs406819.userapi.com/v406819963/317/GiTVq_hColI.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я же написал это во всех браузерах,и в firefox и на IE,и на Опере

Я же написал Opera mini!!!

Кэш чем очищаете?

 

У меня другая проблема http://cs406819.userapi.com/v406819963/317/GiTVq_hColI.jpg

Ваша проблема понятна,красный маркер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А кеш в браузере пробовали чистить через CCleaner? и системный кстати тоже очень желательно - периодически удалять временные файлы

М.б. не правильное масштабирование. Попробуйте нажать Ctrl+0, Вид - Масштаб - поставить галочку Увеличивать только текст

LAV ©, хотя, знаете, переустановка программы+очистка кэша помогла, картинки снова в хорошем качестве.

Изменено пользователем :-P
  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вам правильно посоветовали обратиться в ТП.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А кеш в браузере пробовали чистить через CCleaner? и системный кстати тоже очень желательно - периодически удалять временные файлы

Так скорее всего у него из кеша берётся основняк,а по ctrl+F5 он подгружает из сети.Щётка ему в помощь.

Я ему про миньку задуваю,т.к. у нё сжатие идёт на своих серверах,а ом мне про все браузеры точит.

 

Вам правильно посоветовали обратиться в ТП.

Посты набиваете? А по делу?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня такая же проблема, как и у автора этой темы. Только интернет от другого оператора. И началось это с 1 июня, сразу стал писать в поддержку, а они только отписываются стандартными фразами типа "ограничений не обнаружено" и т.д. Но я то уверен, что изображения точно на их стороне жмутся, возможно для экономии трафика или "ускорения"

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Чистил кэш и с помощью CCleaner,я даже заходил на сайты на которые я не когда раньше не заходил,что само по себе исключает какие либо данные в кэше,и всё равно даже на этих сайта качество плохое.Тем более интернет не всегда быстрый и заметно же когда данные берутся из кэша и когда данные полностью загружаются из сети.

Вот щас пробовал через программу HideIPEasy менять IP который прописывает свой прокси в браузере,то картинки загружаются нормально,всё таки мне кажется дело в билайне,а не в моей системе.

Я то же подозреваю что это началось с 1 июня.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я не вижу комментария в котором говорится, что ТС обращался в ТП. Выход из ситуации был предложен исходя из изложенной проблемы. ТС четко написал, что использовал разные браузеры.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Anders_B

Нет.

 

Пробовал подключать модем МТС,изображения картинок нормально качества.Факт в том что проблемы у билайна,а не в моей системе

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Т.е. в ТП таки не звонили? Подскажите Ваш номерок модема, попробую глянуть)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая же проблема и у меня, чистила все, переустанавливала модем, браузеры и флешплееры, отключала все дополнения и плагины, делала восстановленние системы, осталось только переустановить винду(( ничего не помогает(( (как дополнение к плохому качеству изображений, в контак не загружает фото, как понимаю это связано)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Остается только ждать милости от ОПСОСа, либо менять симку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Anders_B

Нет.

 

Пробовал подключать модем МТС,изображения картинок нормально качества.Факт в том что проблемы у билайна,а не в моей системе

Такая же проблема и у меня, чистила все, переустанавливала модем, браузеры и флешплееры, отключала все дополнения и плагины, делала восстановленние системы, осталось только переустановить винду(( ничего не помогает(( (как дополнение к плохому качеству изображений, в контак не загружает фото, как понимаю это связано)

 

Регион какой?

Изменено пользователем welder1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Регион какой?

 

Ленинградская область

Изменено пользователем welder1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подключила телефон к ноуту и вошла через мегафон, качество изображений отличное проблем с контактом нет. Значит дело в билайне, как исправлять или надо звонить в службу поддержки и доставать их?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас