Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

splinder

Роутер Zyxel P330W - не открывается часть сайтов (wi-fi)

Рекомендованные сообщения

Добрый день, форумчане!

 

Вчера подключился к Билайну (после покойного Элтела). С роутером никаких проблем до Билайна не было, прошивка и настройки подключения взяты с официального сайта.

 

При выходе в интернет через вай-фай роутера - почти ни одна страница не открывается. Сплошные жалобы на ДНС. Открывает только какие-то единичные сайты (вроде яндекса) и то очень медленно.

 

Если же через тот же роутер по проводу - то всё в порядке (хоть скорость и раза в три меньше обещанной). В чём может быть дело?

Значение mtu указывал и 1400, и 1460 (как на сайте Билайна рекомендуется). ему без разницы..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день, форумчане!

 

Вчера подключился к Билайну (после покойного Элтела). С роутером никаких проблем до Билайна не было, прошивка и настройки подключения взяты с официального сайта.

 

При выходе в интернет через вай-фай роутера - почти ни одна страница не открывается. Сплошные жалобы на ДНС. Открывает только какие-то единичные сайты (вроде яндекса) и то очень медленно.

 

Если же через тот же роутер по проводу - то всё в порядке (хоть скорость и раза в три меньше обещанной). В чём может быть дело?

Значение mtu указывал и 1400, и 1460 (как на сайте Билайна рекомендуется). ему без разницы..

 

у меня такая же проблема с Хромом. пока не разобрался - тупое отключение питания помогает. Причем 105 ошибка в браузере вылетает, если если работает торрент-клиент.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день, форумчане!

 

Вчера подключился к Билайну (после покойного Элтела). С роутером никаких проблем до Билайна не было, прошивка и настройки подключения взяты с официального сайта.

 

При выходе в интернет через вай-фай роутера - почти ни одна страница не открывается. Сплошные жалобы на ДНС. Открывает только какие-то единичные сайты (вроде яндекса) и то очень медленно.

 

Если же через тот же роутер по проводу - то всё в порядке (хоть скорость и раза в три меньше обещанной). В чём может быть дело?

Значение mtu указывал и 1400, и 1460 (как на сайте Билайна рекомендуется). ему без разницы..

 

добрый день!

в данном случае - проблема с роутером, он не подходит для сети билайн.

могу только посоветовать вам заменить его и всё наладится.

потому как в случае, если напрямую интернет есть, то проблема не с нашей стороны.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день, форумчане!

 

Вчера подключился к Билайну (после покойного Элтела). С роутером никаких проблем до Билайна не было, прошивка и настройки подключения взяты с официального сайта.

 

При выходе в интернет через вай-фай роутера - почти ни одна страница не открывается. Сплошные жалобы на ДНС. Открывает только какие-то единичные сайты (вроде яндекса) и то очень медленно.

 

Если же через тот же роутер по проводу - то всё в порядке (хоть скорость и раза в три меньше обещанной). В чём может быть дело?

Значение mtu указывал и 1400, и 1460 (как на сайте Билайна рекомендуется). ему без разницы..

 

у меня такая же проблема с Хромом. пока не разобрался - тупое отключение питания помогает. Причем 105 ошибка в браузере вылетает, если если работает торрент-клиент.

А если в торренте DHT отключить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день, форумчане!

 

Вчера подключился к Билайну (после покойного Элтела). С роутером никаких проблем до Билайна не было, прошивка и настройки подключения взяты с официального сайта.

 

При выходе в интернет через вай-фай роутера - почти ни одна страница не открывается. Сплошные жалобы на ДНС. Открывает только какие-то единичные сайты (вроде яндекса) и то очень медленно.

 

Если же через тот же роутер по проводу - то всё в порядке (хоть скорость и раза в три меньше обещанной). В чём может быть дело?

Значение mtu указывал и 1400, и 1460 (как на сайте Билайна рекомендуется). ему без разницы..

для начала модель руотера напиши -- тогда может кто что путное подскажет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

для начала модель руотера напиши -- тогда может кто что путное подскажет

Название темы почитайте...

 

@TC

http://homenet.beeline.ru/index.php?showtopic=117452

Читайте, спрашивайте, может там помогут.

 

 

в данном случае - проблема с роутером, он не подходит для сети билайн.

А хорошо ли это? =)

http://www.help.corbina.ru/internet/equipment/zyx330/

http://help.internet.beeline.ru/internet/equipment/zyxel330

А в Билайне глупые люди инструкцию написали под неподходящий под наши сети роутер, какая досада.

 

Впрочем это не меняет того факта, что если напрямую или даже через провод в роутер, всё работает, а по wi-fi нет, то это уже проблема с настройками/самим роутером. =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

А если в торренте DHT отключить?

 

попробую сегодня =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

А если в торренте DHT отключить?

 

попробую сегодня =)

Если поможет, то будет иметь смысл в роутере увеличить размер таблицы NAT, если он такое позволяет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах