Eolan

UPVEL UR-325BN

Рекомендованные сообщения

Раньше подобного не замечал, так как отключал роутер на ночь и день, а теперь стал оставлять включенным и подобное проявилось.

Возможно это как-то побороть или же перезагружать нужно каждые 2-3 дня принудительно?

 

Это так же возможно из-за "слишком длительной VPN сессии". Проверить легко, не перезагружая роутер, выньте кабель из WAN порта на 5 минут... И поглядите, как после обратного вставления кабеля на место будет работать роутер. Если так же, то... Можно еще покопаться в настройках торрент-клиента.

 

ЗЫ. (offtop) а вы не боитесь раздавать то? "Информационный посредник" как-никак. Антипиратский закон в действии...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Eolan Так вроде ведь 2-3 дня это вовсе не "слишком долгая VPN сессия". Даже по загрузке роутера видно, что загружен он сильно или же вывод команды "cat /proc/loadavg" nnen не показатель? Ранее в этой теме именно так и проверяли, так как через вэб это никак не отображается. Люди тут выкладывали скрины с на порядок большими аптаймами. А тут 2-3 дня и все. Не полностью понял какая тут связь или же я не совсем понял о чем именно говорите. Могли бы поподробнее написать?

 

ЗЫ. (offtop) А я ничего такого не раздаю, только различные материалы которые распространяются свободно. Или что-то не учитываю?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Eolan Так вроде ведь 2-3 дня это вовсе не "слишком долгая VPN сессия". Даже по загрузке роутера видно, что загружен он сильно или же вывод команды "cat /proc/loadavg" nnen не показатель? Ранее в этой теме именно так и проверяли, так как через вэб это никак не отображается. Люди тут выкладывали скрины с на порядок большими аптаймами. А тут 2-3 дня и все. Не полностью понял какая тут связь или же я не совсем понял о чем именно говорите. Могли бы поподробнее написать?

 

У меня лично есть мнение, что сессии VPN "Устаревают"... Т.е. вначале работает хорошо, спустя день хуже, и т.д. Исключительно личные наблюдения. Возможно относящиеся конкретно к моему месту подключения. Т.е. гипотеза. Что можно сделать - в сообщении выше. Если не помогает - копать торрент-клиента на предмет уменьшения числа соединений.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А меня другая проблема уже замучала. Постоянно режится скорость загрузки, и все прошивки испробывал, все бесполезно. Причем как будто забивается, вытаскиваю с разетки скорость 10 мб/с, что-то качаю потом 8-7 мб/с, а далее по нисходящей и держится н 4 мб/с, необъяснимый феномен для меня.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А где можно найти неофициальные прошивки для АПВЕЛА ?

Изменено пользователем папаша

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А где можно найти неофициальные прашивки для АПВЕЛА ?

Что то и не слышал про такие, если только смотреть по железу wrt подобные подойдут ли.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А где можно найти неофициальные прашивки для АПВЕЛА ?

Что то и не слышал про такие, если только смотреть по железу wrt подобные подойдут ли.

а от фирмы мы видно нормальной работающей прошивки так и не увидим ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@папаша,ну не только у этой фирмы нормально работающих прошивок нет, их предостаточно (фирм) в смысле.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Наблюдаю периодически на прошивке V1.2.2 такую вещь. При отключении устройства по Wi-Fi светодиод WLAN на морде роутера не всегда гаснет, а продолжает гореть, хотя клиентов Wi-Fi нет (что видно через бэб-морду). Если повторно подключиться и отключиться, она погаснет, но опять же не всегда.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Обнаружил что tftp в busybox не работает. Говорит "Applet not found".

Запаковал /var таром, хотел на комп перекачать а tftp не запускается.

 

Кстати, я прошивку расчленил, достал rootfs, это не сложно. Собирать обратно пока не пробовал.

 

Но вопрос: что можно исправить в rootfs по быстрому малыми усилиями, кроме как выкинуть telnet?

 

Может кто силен в Линуксе и знает как заставить miniupnpnd пробрасывать в локальную зону?

 

Прошивка от мая 2013г.

 

Да, блин, еще - ssh тоже нифига не работает как выяснилось.

Изменено пользователем kvasyab

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кстати, я прошивку расчленил, достал rootfs, это не сложно. Собирать обратно пока не пробовал.

Но вопрос: что можно исправить в rootfs по быстрому малыми усилиями, кроме как выкинуть telnet?

 

Если это одна из первых(июльская) то сделать перезапуск WiFi каждые 24 часа. :) А так же сдублировать ручной проброс портов в локалку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день, у меня сложилась такая проблема, что сайты не загружаются полностью например vk.com(фото, фидео,профили акк), twitch.tv(чат) и др. Все началось после того как проводились тех.работы(в моем округе) у Билайна, но когда кабель напрямую все загружается как надо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день, у меня сложилась такая проблема, что сайты не загружаются полностью например vk.com(фото, фидео,профили акк), twitch.tv(чат) и др. Все началось после того как проводились тех.работы(в моем округе) у Билайна, но когда кабель напрямую все загружается как надо.

точно такая же проблема

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скажите пожалуйста у меня тариф 70\70 напрямую у меня 10-11 мбайт, через wifi 6-7 максимум. В чем проблема?

 

 

--Насчет неполного открытия сайтов согласен, такая же проблема.

Изменено пользователем virusin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скажите пожалуйста у меня тариф 70\70 напрямую у меня 10-11 мбайт, через wifi 6-7 максимум. В чем проблема?

 

 

--Насчет неполного открытия сайтов согласен, такая же проблема.

 

Нормальная скорость... Почти 60 мбит. Так же не стоит забывать про соседей, у которых тоже есть ВайВай и они могут сидеть на том же канале , что и ваша точка или на соседнем и тем самым создавать вам помехи.

 

Скачайте себе inSSIDer и много интересного увидите, а так же сможете настроить на канал, который не так востребован у соседей. Лучше конечно с 2.4ггц переползти на 5ггц (там каналов больше и народу меньше) , но тогда надо жезеляку менять... Upvel только 2.4 :(

 

Вот пример на 2.4

 

80c0d4a4a94ct.jpg

 

и синтетический тест

 

18cf68a7a788t.jpg

 

И пример на 5ггц (вашпе ни кого нет :) )

 

b4ef2caf43a6t.jpg

 

и синтетический тест

 

c64bb2b4b1a8t.jpg

 

Как-то так...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня аналогичная проблема.

аналогичная беда

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня аналогичная проблема.

аналогичная беда

 

MTU до 1400 уменьшать пробовали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

MTU до 1400 уменьшать пробовали?

 

а как верно все таки, Билайн говорит МТУ 1460 верный, вы - 1400 предлагаете. Какая логика? :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

MTU до 1400 уменьшать пробовали?

 

а как верно все таки, Билайн говорит МТУ 1460 верный, вы - 1400 предлагаете. Какая логика? :)

 

1460 общий максимально возможный размер пакета L2TP(при 1500 на ethernet). Возможно, что при мультиплекисировании размер пакета, скажем так, немного сокращается. Т.е. вместо максимально возможного 1460 сеть начинает пропускать меньшие по размеру пакеты (особенно наглядно VPN в VPNе)... Отсюда пакет 1460 становится слишком большим и оборудованию провайдера при ходится делить его на два (т.е. например 1400 + 60)... Оборудованию провайдера это явно не нравится, и мелкий пакет (60) просто отбрасывается... MTU - maximum transmission unit . Но я могу и ошибаться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

1460 общий максимально возможный размер пакета L2TP(при 1500 на ethernet). Возможно, что при мультиплекисировании размер пакета, скажем так, немного сокращается. Т.е. вместо максимально возможного 1460 сеть начинает пропускать меньшие по размеру пакеты (особенно наглядно VPN в VPNе)... Отсюда пакет 1460 становится слишком большим и оборудованию провайдера при ходится делить его на два (т.е. например 1400 + 60)... Оборудованию провайдера это явно не нравится, и мелкий пакет (60) просто отбрасывается... MTU - maximum transmission unit . Но я могу и ошибаться.

 

А, то есть это просто умозрительным путем устанавливается :)

Изменено пользователем tishin99

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня аналогичная проблема.

аналогичная беда

 

MTU до 1400 уменьшать пробовали?

Попробовал, все так же

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробовал, все так же

 

Видимо это в СТП. У меня все прогружается (но я не использую вконтактик и твитч. С последним кстати есть проблема в ОДИ).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробовал, все так же

 

Видимо это в СТП. У меня все прогружается (но я не использую вконтактик и твитч. С последним кстати есть проблема в ОДИ).

 

Ну и что же делать тогда, как решить проблему?

А все началось после проделанных тех.работ. И это касается не только вк и твитч, сайты иногда просто не грузятся, только после обновление страницы загружаются.

Изменено пользователем m0rti

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну и что же делать тогда, как решить проблему?

А все началось после проделанных тех.работ. И это касается не только вк и твитч, сайты иногда просто не грузятся, только после обновление страницы загружаются.

 

Если приглядеться к форуму, то не только 325ый таким страдает, но и даже рекомендованные роутеры. Видимо ждать, или звонить в СТП.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В сапорте меня шлют, так как роутер не рекомендованный, господин Eolan, как быть? По сути хочу помочь решить эту проблему, так как провайдер устраивает более чем! :rolleyes:

Изменено пользователем AxelRoze

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В сапорте меня шлют, так как роутер не рекомендованный, господин Eolan, как быть? По сути хочу помочь решить эту проблему, так как провайдер устраивает более чем! :rolleyes:

 

Напрямую через кабель все сайты открываются?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Лично у меня через кабель все нормально, а через роутер те же проблемы. Выставление mtu на 1400 не помогло.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Лично у меня через кабель все нормально, а через роутер те же проблемы. Выставление mtu на 1400 не помогло.

Аналогично.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас