Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

RayRay

TP-LINK TL-MR3420

Рекомендованные сообщения

@mocarte,так днср роутер обновляет или модем? Не понятно, если модем то дело другое.

 

в целом что получается, связка Е3131 и роутер работают, включил, роутер поднялся, определил модем, полез в сеть 3Г, поймал сеть, отправил запрос на аренду IP, аренду оператор выдал, роутер работает всё хорошо...

спустя часа 2 у него вроде идет апдейт аренды, аренда обновилась всё ок, и так день два, всё хорошо, потом бац инет пропал, думаешь мало ли связь там и т.п. т.к. сота далеко 15-18км как и писал, но у меня панельная направленная антенна на штанге метров 10, сигнал 30% в среднем, и скорость хорошая.

так вот... потом вмето обнавления аренды всё сбрасывает по нулям, и висит до бесконечности пока не перезагрузишь...

пишет модем определен сигнал 32% к примеру, а все ИП, шлюзы, ДНС всё по нулям. как то так.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

разбираться со сборкой openwrt для 3420 и настраивать передергивание питания по usb в ручную.

считаю это не правильным, купить гтоый продукт и сидеть допиливать всё... не есть гуд.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@mocarte,ну так предъявляйте претензии - почему ваш продукт не выполняет заявленных функций.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Столкнулся с такой проблемой - как только у меня появляется более-менее исходящий траффик (синхронизация YandexDisk-а, тест вх/исх скорости Интернета, выгрузка на сайты картинок/фото) - теряется подключение на WAN-порту. Через минуту роутер переподключается и связь восстанавливается, но сделать то, что мне нужно (ситуации в скобках выше) по этой причине не удается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vo1carh, в логе что остается при этом?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vo1carh, разрыва не видно. после разрыва нужен лог

 

@Vo1carh, вы роутер перезагрузите, потом добейтесь разрыва, и вот этот лог покажите полностью

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vo1carh, разрыва не видно. после разрыва нужен лог

 

@Vo1carh, вы роутер перезагрузите, потом добейтесь разрыва, и вот этот лог покажите полностью

хронология: в 12:42 очистил лог, в 12:44 запустил YandexDisk, отследил дважды подключение и "отвал", примерно в 12:49 выключил синхронизацию YandexDisk, подключение восстановилось

 

правда без перезагрузки

Syslog.txt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vo1carh, а это все по кабелю у вас?

И при прямом подключении такого не наблюдается?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vo1carh, а это все по кабелю у вас?

И при прямом подключении такого не наблюдается?

по кабелю. по прямому не подключал. проблема давняя, решали включением 3G-модема в комп, все улетало. Но вот достало, однако.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vo1carh, попробуйтt вместо tp.internet.beeline.ru вписать его ip

 

но я бы вперед напрямую проверил. а он не перегревается у вас?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vo1carh, попробуйтt вместо tp.internet.beeline.ru вписать его ip

 

но я бы вперед напрямую проверил. а он не перегревается у вас?

адрес постоянно меняется - динамический. "Перегревается" только когда траффик начинает выходить. Во вложении лог с перезагрузкой.

там можно увидеть, он заканчивает загрузку двумя сообщениями вида:

Aug 27 13:28:56 DDNS NOTICE Update successfully.

Aug 27 13:29:08 PPP NOTICE L2TP connected

это значит все хорошо, все работает

 

следующие записи идут в момент запуска YandexDisk-а или теста скорости, т.е. в тот момент, когда все вырубается

Syslog.txt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vo1carh,пока нет идей

может какой-нибудь фильтр стоит, брандмауэр или буфер где-нибудь переполняется

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vo1carh, фильтр. брандмауэр...но не разрыв же соединения. Попробуйте все таки проверить при прямом подключении

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vo1carh, фильтр. брандмауэр...но не разрыв же соединения. Попробуйте все таки проверить при прямом подключении

ок, тему не закрываю, попробую напрямую.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vo1carh, фильтр. брандмауэр...но не разрыв же соединения. Попробуйте все таки проверить при прямом подключении

ок, тему не закрываю, попробую напрямую.

 

попробуй mtu 1456 поставить, это должно быть оно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Столкнулся с такой проблемой - как только у меня появляется более-менее исходящий траффик (синхронизация YandexDisk-а, тест вх/исх скорости Интернета, выгрузка на сайты картинок/фото) - теряется подключение на WAN-порту. Через минуту роутер переподключается и связь восстанавливается, но сделать то, что мне нужно (ситуации в скобках выше) по этой причине не удается.

Была точна такая проблема, в роутере перегревался чип и он дисконектился, все решилось установкой (приклеил термоклеем) миниатюрного плоского радиатора от старой материнки и подвешиванием его в вертикальное положение для лучшей циркуляции воздуха через щели.

Сейчас на роутере висят 2 компа по Lan, 1 ноутбук и 1 ТВ через Wi-Fi и никаких дисконектов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте,подсоединил и настроил MR3420 роутер всё работает но постоянно пропадает интернет с интервалом 3-4 минуты как на пк так и вайвай,подскажите возможную причину такого колапса.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@nubelung,если пропадает и на ПК при прямом подключении - звоните в ТП и диагностируйте проблему в реальном времени со специалистом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@nubelung,если пропадает и на ПК при прямом подключении - звоните в ТП и диагностируйте проблему в реальном времени со специалистом.

на прямую 3g модем работает стабильно без роутера,я в таких вещах особо не шарю но причина вероятней всего в настройках так как соединение рвёт стабильно без заминок.пробовал ставить разлоченный модем с другой симкой работает как часы а вот на билайне не канает.посоветуйте что ни будь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@nubelung,ничего не посоветую. вам в форуме тп линка спрашивать.

 

Тем более у нас основное направление обсуждения не работа 3джи модема с роутером а проводное подключение.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

роутер TP-LINK TL-MR3420. Интернет в квартире обычный, никаких USB-модемов. От провода напрямую инет летает, как только подключаю ноутбук через WiFi , то начинаются проблемы, особенно если нужно что-то передать: картинку, сообщение, авторизационные данные ввести... Отсоединяю кабель от роутера и вставляю в ноут- все работает на ура. Как только беспроводное соединение- беда! Зависают страницы, показывают сбой подключения... Причем во всех браузерах. ПО роутера обновил, не помогло. Настроен точно по инструкции. ХЕЛП!!!!!!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@DMM-81,установите программу inSSIDer на бук и просканируйте окружающий эфир на предмет наличия соседних точек доступа.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@DMM-81,установите программу inSSIDer на бук и просканируйте окружающий эфир на предмет наличия соседних точек доступа.

 

не получается :( . вот такая бяка вылезает: post-937299-099048100 1431014660_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@DMM-81,выберите вашу беспроводную карту в качестве интерфейса программы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот что получилось:post-937299-000726000 1431015515_thumb.png

 

или нужно дождаться окончания сканирования???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах