Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

ValeRossi

Помогите с выбором видеокарты

Рекомендованные сообщения

Дело в том, что моя Zotac 9800GT начала барахлить (полосы на экране, и это неприятно. Подскажите пожалуйста, чем из современного её можно заменить, чтоб более-менее соответствовала, т.к. остальное я менять пока не собираюсь. Остальное это вот:

 

CPU INTEL Core 2 Duo E7200 (2.53GHz)

МП Gigabyte GA-EP45-DS3

HDD Seagate 320Gb

2 x Patriot DDR-II 1GB (PC2-6400) 800MHz

YY-5705 B/S 450W USB+AU/2*12cm Fan/ Delta 450

 

Хотя я вот сейчас отключил видеокарту, перезагрузил систему, и всё равно те же полосы, причем, на них пропечатано что-то из страницы яндекса до перезагрузки! А может ли причиной быть не видеокарта??

post-76316-062917900 1327324558_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дело в том, что моя Zotac 9800GT начала барахлить (полосы на экране, и это неприятно. Подскажите пожалуйста, чем из современного её можно заменить, чтоб более-менее соответствовала, т.к. остальное я менять пока не собираюсь. Остальное это вот:

 

CPU INTEL Core 2 Duo E7200 (2.53GHz)

МП Gigabyte GA-EP45-DS3

HDD Seagate 320Gb

2 x Patriot DDR-II 1GB (PC2-6400) 800MHz

YY-5705 B/S 450W USB+AU/2*12cm Fan/ Delta 450

 

Хотя я вот сейчас отключил видеокарту, перезагрузил систему, и всё равно те же полосы, причем, на них пропечатано что-то из страницы яндекса до перезагрузки! А может ли причиной быть не видеокарта??

а что разве в биосе также артефачит...

проверить соединение карточки к плате, сбросить тайминги на дефолд и на всякий случай переустановить драйвера...ну и для самоуспокоения ябы через сейфлод бут замутил

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

зачем столько заморочек . проше сходить к другу и проверить у него , если есть возможность

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

550 nvidia , 6770 ati

Спасибо, посмотрю.

 

а что разве в биосе также артефачит...

проверить соединение карточки к плате, сбросить тайминги на дефолд и на всякий случай переустановить драйвера...ну и для самоуспокоения ябы через сейфлод бут замутил

в биосе не совсем также, но там все символы разных цветов, и некоторые даже мигают.

Переустановил драйвер на самый последний - не помогло.

Заметил, что температура карты 88 градусов. Решил её вынуть и пропылесосить. Потом когда включил опять - температура 58 и так и держится, никаких ерундовин на экране нет! Пока всё нормально в-общем, слава богу. На всякий случай ещё частоту видео памяти и ядра карты снизил на 200 мегагерц.

 

Да уж. Запустил игру, и всё по-новой :'(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вентилятор на ней живой?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вентилятор на ней живой?

да, работает

 

Странно только, что я отключил через панель управления видеокарту, а полосы всё равно остались, и после перезагрузки. Грузился в режиме VGA - те же полосы, чуть пошире только. А это точно видеокарта?

 

Хотя восклицательный знак в диспетчере устройств был именно на ней.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Память на видеокарте может сбоить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была проблема такая.. случайно не такие полосы))

http://www.almodi.org/videokarti/progolodalis-zharim-videokartu-zotac-8800-gts-320-v-duchovke

Я вылечил именно таким способом))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была проблема такая.. случайно не такие полосы))

http://www.almodi.org/videokarti/progolodalis-zharim-videokartu-zotac-8800-gts-320-v-duchovke

Я вылечил именно таким способом))

Спасибо! Правда я уже купил новую( Ну ничего, способ надо будет проверить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах