 Ni©olas

ASUS RT-N66U

Рекомендованные сообщения

Я так и не понял для чего этот параметр прописывать , у меня в той строке нет не чего и работает нормально !?

У меня на Корбине, потом на Билайне больше 10 лет всё до недавнего времени работало нормально без заданного MTU =) Пока не произошла описанная кем-то проблема месяц назад: часть сайтов не открываются вообще. Сайт Асус подсказал такое решение - заработало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а для чего его прописовать , если у меня и без этого нормально все сайты открываються ?

Изменено пользователем  Ni©olas
overquoting

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кто нибудь пробовал tor в прошивке от мерлина?

 

 

%D0%A1%D0%BD%D0%B8%D0%BC%D0%BE%D0%BA%20%D1%8D%D0%BA%D1%80%D0%B0%D0%BD%D0%B0%20%D0%BE%D1%82%202015-05-19%2018%3A31%3A02.png

 

 

Тупит безбожно, через Tor browser намного быстрей

+ не надо под тор выделять отдельную машину, гнать весь траффик через тор то еще удовольствие

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Только, что звонил мальчик из ТП, коротко сказал проблема есть с ASUS, решение:

 

В настройках роутера в настройке L2TP

дополнительные параметры pppd записать mtu 1460

 

Все заработало, на вопрос, что делали, сказал ни чего и положил трубку. Делаем выводы господа.

Кто небудь мне ответит на мой вопрос что они дают эти параметры , у меня почему то всё окей открывается и без них !?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@sos97, Да за будьте Вы об этом, если у Вас все работает. У кого проблемы - вот пусть и играются с этими параметрами!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@sos97,

Проблема совместимости устранена.

Сообщение для тех, кто начал испытывать на прошлой неделе сложности с открытием страниц через роутеры Asus.

Вопрос не стандартный. Мы последние несколько дней проверяем это сообщение, кого-то попросим принять наших техников для детальной информации. В ближайшее время сообщим подробности. Спасибо за терпение.

Как временное решение, попробуйте выставить mtu на 1420, как описано тут

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@sos97, Да за будьте Вы об этом, если у Вас все работает. У кого проблемы - вот пусть и играются с этими параметрами!

Да это понятно , но я всё таки прописал эти параметры !

да хотел бы ещё узнать , при отключенном инете в роутере нету доступа к внутренним ресурсам беелайна как при подключении на прямую что делать не пойму ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@sos97, Как заявляет Билайн, типа, когда нет инета вы все равно можете иметь доступ к внутренним ресурсам сети. Это работает, если инет есть, но он, к примеру, не оплачен, вот в этом случае Вы получите доступ в ваш ЛК и т.п.

А вот, если проблема с сетью, как к примеру у меня была вчера в течение почти суток, внутренний ip 10.x.x.x. я получал, а вот всех остальных не было - соответственно не было ничего!

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ясно хорошо б узнать бы параметры

Изменено пользователем sos97

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@sos97, какие параметры Вы хотите узнать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@sos97, какие параметры Вы хотите узнать?

доступа к ним к этим ресурсам

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поищите вот тут: Внутренние ресурсы сети

Для большей уверенности в том, что Вы заходите именно по локальному соединению, в роутере измените тип подключения с "L2TP" на "Автоматический IP" и "все адреса получать автоматом" и проверяйте, ресурс если открылся, значит он в локальной сети оператора.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

да хотел бы ещё узнать , при отключенном инете в роутере нету доступа к внутренним ресурсам беелайна как при подключении на прямую что делать не пойму ?

Под "отключением интернета" прошивка роутера понимает "отключение WAN-порта роутера". Отключайте интернет на роутере правильно: не через "отключение интернета", а меняя способ подключения в настройках интернета на роутере, т.е. вместо L2TP ставьте DHCP или Auto (Automatic).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поищите вот тут: Внутренние ресурсы сети

Для большей уверенности в том, что Вы заходите именно по локальному соединению, в роутере измените тип подключения с "L2TP" на "Автоматический IP" и "все адреса получать автоматом" и проверяйте, ресурс если открылся, значит он в локальной сети оператора.

Пробовал переключить на авто получение ip адресов , не выходи возвращает меня назад на L2TP

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Странно, вероятно, Вы что то не так делаете!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После изменения настроек не забывайте жать на "Применить" внизу страницы (прокрутите страницу вниз).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После изменения настроек не забывайте жать на "Применить" внизу страницы (прокрутите страницу вниз).

Нажимаю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приветствую!

 

Купил данный роутер на замену Upvel, на котором инет перестал работать несколько дней назад.

 

Настроил по инструкции, скрин прилагаю. Инета нет, т.е. в трее стоит восклицательный знак.

Если втыкать шнур напрямую, то все работает. MTU 1460 ставить пробовал, не помогает.

 

Так же прилагаю лог. Может кто подскажет чего. Спасибо!

syslog.txt

post-858640-079838100 1432931463_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что-то я сомневаюсь, что у Вас такой логин, как указан на скриншоте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, если это сокращений вариант логина, так сказать для форума, тогда ясно. Если же Вы вбили в роутере логин именно такой, как на скрине, тогда Вы никакой вообще роутер не запустите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, если это сокращений вариант логина, так сказать для форума, тогда ясно. Если же Вы вбили в роутере логин именно такой, как на скрине, тогда Вы никакой вообще роутер не запустите.

 

Логин не до конца закрасил просто. Он в порядке

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я бы предложил залить прошивку от Мерлина. В предъявленном логе я не вижу, чтобы WAN-интерфейсу роутера был присвоен какой-либо адрес, как не вижу и прописывания на роутере DNS-серверов, по которым, собственно, и ресолвится имя VPN-сервера -- поэтому, IMHO, оно и не ресолвится.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С утра все каким-то образом заработало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребят, подскажите.

У меня больше не работает приложение Battle.net (это аналог steam тока от Blizzard). Примерно неделю назад проблема эта началась.

 

Оно просто не подключается к серверам. Пытаюсь устанавливать с обычного компа и с ноутбука - сервер не отвечает. Но если я сижу с другого инета (расшариваю через мобилу) - всё работает.

 

Очевидно - проблема или в роутере, или у билайна. Но с учетом того, что я у себя ничего не менял в настройках, я сразу догадался кто виноват.

На всякий случай позвонил в тех. поддержку Battle.net и Билайн.

В Battle.net говорят - порты закрыты. Обратитесь к провайдеру (ну тут они правы, ведь проблема у меня). А Билайн говорят - у нас всё ок, звоните в Асус (и телефон дали).

И вот что делать? Реально в асус звонить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Coolgrand, Ну, а почему бы и нет? Тем более, если такой звонок Вам доступен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Обновил прошивку на 3.0.0.4.378.6065

На первый взгляд, - более устойчивая, чем предыдущая.

Есть некоторые визуальные дополнения в интерфейсе.

Фильтрации MAC адресов для WiFi теперь общая для обоих диапазонов.

Полностью изменено окно входа, теперь запомнить в браузере логин и пароль не получится.

В целом полет нормальный.

4407247089.png

Скорость измерялась при подключении по WiFi и работающем торрент-клиенте.

Изменено пользователем zhsa

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

http://dlcdnet.asus....6715.1397202995

 

ASUS RT-N66U Firmware version 3.0.0.4.378.6117

- Release Note -

 

 

[Please note] This version changed the login authentication method. Please unplug the hard drive before updating firmware. After firmware updated, please press the reset button more than five seconds to reset the router to avoid some compatibility issues.

 

 

Security fixes

- Enhanced the login authentication strength and fixed CSRF related issues.

- Forced administrator to change the default password "admin" in internet setup wizard.

- Added protection mechanism for GUI login brute-force attack for login username and password.

- Administrator can assign a specified IP to login GUI in Administration > System > "Allow only specified IP.

 

 

New feature

- Added client list view button on network map and help administrator easily monitor all client connection status.

 

 

Bug fixes

- Fixed lease time and lease expires time

- Fixed ethernet connection fail in IPv6 when WAN hwaddr is cloned.

- Fixed allowed and blocked incoming icmp firewall rules.

- Fixed dnsmasq buffer overflow issue.

- Fixed redirect issue when using https only.

- Fixed USB related issues when connected to USB hub.

 

 

3G/LTE dongle related fixes

- Fixed executed time issue when using auto-APN.

- Modified auto-APN nvram.

- Fixed lockpin function.

- Fixed send_sms function.

- Updated the SPN data from Android.

- Fixed web redirected fail after setting PPPoE in internet setup wizard.

 

 

Modifications

- Reduced media server memory usage when scanning *.avi, *.mov, *.mp4, *.m4a, *.3gp, *.3g2, *.mj2.

 

 

Изменено пользователем NikIv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@SerXXI, Это Бета-версия. Используйте её на свой страх и риск!

Изменено пользователем zhsa

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помогите пожалуйста, мозг уже кипит.

Все работало отлично до недавнего времени, аптайм упал, если и подключается, то через 10-15 перезагрузок и всяких манипуляций.

когда неудачные подключения выдает: /usr/sbin/l2tpd[351]: Unknown tunnel 21010 - соответственно инета нет.

Что я уже делал:

1) перепрошивал на различные прошивки от мерлина, включая последнюю

2) прошивал на кастумную прошивку, включая последнюю

3) в Дополнительные параметры pppd прописывал: mtu 1460, mtu 1420, lcp-echo-adaptive

4) отключал NAT Passthrough

5) сбрасывал все на дефолт и настраивал с 0

 

Ничего не дало результатов. Видно, что дело не в роутере.

Саппорт по телефону сказал, что роутер не в ходит в число поддерживаемых роутеров и ничем помочь не может.. Хорошая отмаза..

Не знаю дальше куда копать.

syslog (1).txt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ничего не дало результатов. Видно, что дело не в роутере.

Саппорт по телефону сказал, что роутер не в ходит в число поддерживаемых роутеров и ничем помочь не может.. Хорошая отмаза..

Не знаю дальше куда копать.

Проверить без роутера - тогда и станет ясно, в роутере дело или нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас