igor158

ZyXEL KEENETIC GIGA

Рекомендованные сообщения

Добрый вечер.

В понедельник роутер перестал получать от железа Билайн IP адрес. Было выполнено: сброс к заводским настройкам, перепрошивка на версии 1.00(USD.1.4)D0 и V2.03[uSD.0]C4, которые лежат на сайте Zyxel. Все попытки не дали никаких результатов.

При подключении ноутбука напрямую Интернет работает. Роутер на другой квартире с другим провайдером работает.

Будут ли какие-нибудь советы?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@-kdv-, лог посмотреть бы, как все это происходит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@-kdv-, лог посмотреть бы, как все это происходит

Надеюсь данный лог что-нибудь прояснит.

log.txt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@-kdv-,не совсем то. попробуйте очистить лог, роутер выключить, потом включить и после его загрузки лог сохранить

Изменено пользователем tishin99

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@KEKX,покажите лог, где видно как не авторизуется

 

Спасибо за ответ.

Я постараюсь разобраться как записывать лог и его выкладывать на форуме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@KEKX,лог - он же системный журнал

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@-kdv-,не совсем то. попробуйте очистить лог, роутер выключить, потом включить и после его загрузки лог сохранить

Вечером повторю попытку и выложу новый лог... Правда загруженный лог был сделан практически таким же способом, только вместо полного выключения, роутер был перезагружен через web-интерфейс.

Изменено пользователем -kdv-

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@-kdv-,и кабель билайн должен быть подключен в роутер, конечно

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@KEKX,покажите лог, где видно как не авторизуется

 

Спасибо за ответ.

Я постараюсь разобраться как записывать лог и его выкладывать на форуме.

 

Спасибо за помощь. Сегодня включил роутер для записи логов, а он спокойно авторизовался. Мистика. Я все таки склонен к тому, что проблема была со стороны Билайна.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@KEKX, строго говоря не совсем на стороне Билайн, поскольку напрямую и с другим роутером работает.

Иногда возникает проблема связки роутера и провайдерского оборудования, правда чаще это на других марках роутеров.

Потом сама же проходит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день товарищи! Вообщем суть проблемы такова работал Zyxel keenetic giga где то примерно года два в апреле 2014 года появилась проблема с открыванием сайтов( допустим открываю 10 вкладок 2-4 не открываются обновляем и оп они открылись)Вообщем вроде как мирился с этой проблемой. Со временем из 2-4 вкладок дело уже дошло до 4-6 вкладок и то открываясь там то картинки то еще что нибудь не догружается. При подключении на прямую все работает скорость конечно не 100 как обещают post-920638-029962800 1408462100_thumb.jpg но терпимо вечером проседает но это уже совсем другая история.Так вот задался покупкой нового роутера решит ли её GIGA2 или есть варианты намного производительнее? Тарифный план 750 Элитный-2013 80 Мбит/с (Лето:100) с L2TP хотелось бы эти 80 использовать по полной.Заранее благодарен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая же история как у KEKX и -kdv- :( Вчера вечером ни с того ни с сего отрубился инет через гигу. Начал разбираться и увидел, что из локалки он не получает IP и соответственно локалку не видит и VPN не соединяется. Перепрошился пару раз на разные прошивки - толку ноль. Напрямую в комп все отлично работает. Че за фигня... Уже начал выбирать новый маршрутизатор и заглянул сюда. Оказывается я не один такой :huh:

 

Вечером попробовал - само не починилось. Поменял мас адрес на внешнем интерфейсе маршрутизатора на произвольный - все тут же заработало, vpn подключился. При возврате родного мас адреса - снова не получает IP. Оставил вручную введенный мас.

Изменено пользователем zapaz

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@zapaz, а у вас что в логе?

Логи длинные, лень было разбирать... Как отписал выше, вылечил сменой мас адреса на внешнем интерфейсе роутера. Такое впечатление, что на стороне билайна какой-то бан по мас адресам.... или кто-то подключился с мас адресом, идентичным родному моего роутера, и проявился конфликт, хотя вероятность невелика...

Изменено пользователем zapaz

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день товарищи! Вообщем суть проблемы такова работал Zyxel keenetic giga где то примерно года два в апреле 2014 года появилась проблема с открыванием сайтов( допустим открываю 10 вкладок 2-4 не открываются обновляем и оп они открылись)Вообщем вроде как мирился с этой проблемой. Со временем из 2-4 вкладок дело уже дошло до 4-6 вкладок и то открываясь там то картинки то еще что нибудь не догружается. При подключении на прямую все работает скорость конечно не 100 как обещают post-920638-029962800 1408462100_thumb.jpg но терпимо вечером проседает но это уже совсем другая история.Так вот задался покупкой нового роутера решит ли её GIGA2 или есть варианты намного производительнее? Тарифный план 750 Элитный-2013 80 Мбит/с (Лето:100) с L2TP хотелось бы эти 80 использовать по полной.Заранее благодарен.

 

Капитан, у меня была таже проблема до отказа роутера соединяться с инетом (писал выше). Открывал Оперой сразу 6-8 вкладок и ни одна не обновлялась. Грешил на Оперу и обновлял вкладки вручную. После решения проблемы соединения роутера с Билайном (как я писал, подключил роутер Билайна, а потом опять Зуксел для записи логов и, о чудо, роутер стал соединяться) и вкладки при открытия стали обновляться. Так что грешу на Билайн.

 

P.S. На прошлой недели подключал Билайн на другой квартире. Рассказал свою историю наладчику Билайн. Он высказал сомнение в том, что дело в роутере, так как роутер очень хороший. Он полагает, что что то в настройках Билайн. Я очень надеюсь, что это не сознательные действия Билайн по подталкиванию нас к покупке "сертивицированного роутера". Очень уж служба поддержки резко не захотела даже что то проверять узнав, что у меня не "сертифицированный роутер".

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@KEKX, не думаю что это осознанные действия. А У ТП нет алгоритма проверки других роутеров.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну только остаётся вариант брать Zyxel Keenetic Ultra он рекомендуемый )))

Это где такое есть официально?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет всем пользователям роутеров Zyxel keenetic. У меня к вам немного странная просьба. Скиньте пожалуйста трассировку до яндекса и укажите версию микро программы (1 или 2) очень надо. Заранее спасибо. Похожую просьбу напишу в других разделах но в роутерах другой марки пожалуйста не удаляйте просьбу.

 

P.s. трассировку желательно через командную строку

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет всем пользователям роутеров Zyxel keenetic. У меня к вам немного странная просьба. Скиньте пожалуйста трассировку до яндекса и укажите версию микро программы (1 или 2) очень надо. Заранее спасибо. Похожую просьбу напишу в других разделах но в роутерах другой марки пожалуйста не удаляйте просьбу.

 

P.s. трассировку желательно через командную строку

 

Модель:Keenetic Giga II

Версия NDMS:v2.03(AAFS.0)C4

 

лови

 

C:\Users\user>tracert ya.ru

 

Трассировка маршрута к ya.ru [213.180.204.3]

с максимальным числом прыжков 30:

 

1 <1 мс <1 мс 2 ms 192.168.1.1

2 1 ms 1 ms 1 ms vpn252.Krasnodar.golden.ru [194.186.92.70]

3 1 ms 4 ms 1 ms 79.104.204.225

4 2 ms 1 ms 2 ms 195.239.88.89

5 23 ms 22 ms 22 ms 194.186.222.34

6 * * * Превышен интервал ожидания для запроса.

7 24 ms 24 ms 23 ms iva-p1-be1.yndx.net [87.250.239.98]

8 24 ms 150 ms 23 ms iva-b-c2-ae6.yndx.net [87.250.239.119]

9 23 ms 24 ms 117 ms www.yandex.ru [213.180.204.3]

 

Трассировка завершена.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Коллеги, добрый вечер.

Как я уже писал 12 августа, роутер верой и правдой работал с сентября 2012 года. 11 августа утром роутер перестал авторизоваться. При запуске принудительной авторизации авторизация висит. Никакие настройки не менял. Ip-Телевиденье Билайн через роутер работает. Интернет без роутера работает. Сбросил все настройки роутера и ввел заново. Таже история.

Подключил роутер билайн - работает без проблем.

Сегодня роутер опять перестал авторизоваться.

Логи (если я правильно все сделал)

Буду признателен за советы.

 

Sep 7 17:31:35 udhcpd[976]: Sending OFFER of 192.168.1.33

Sep 7 17:31:35 udhcpd[976]: Sending ACK to 192.168.1.33

Sep 7 17:31:41 kernel: WAN Link status change detected.

Sep 7 17:31:42 kernel: WAN Link UP.

Sep 7 17:31:44 dnsmasq[5653]: started, version 2.55 cachesize 150

Sep 7 17:31:44 dnsmasq[5653]: no servers found in /etc/resolv.conf, will retry

Sep 7 17:31:44 dnsmasq[5653]: read /etc/hosts - 2 addresses

Sep 7 17:31:44 udhcpc[5657]: udhcpc (v1.8.2) started

Sep 7 17:31:44 udhcpc[5657]: Sending discover...

Sep 7 17:31:47 udhcpc[5657]: Sending discover...

Sep 7 17:31:50 udhcpc[5657]: Sending discover...

Sep 7 17:33:08 udhcpd[976]: Sending ACK to 192.168.1.33

Sep 7 17:35:29 httpd[1202]: apply syslog

Sep 7 17:35:29 syslogd started: BusyBox v1.8.2

Sep 7 17:35:29 superd[798]: process '.klogd.edc'[3804] exited with code 0

Sep 7 17:35:29 kernel: klogd started: BusyBox v1.8.2 (2012-05-20 00:25:17 MSK)

Sep 7 17:37:16 syslogd started: BusyBox v1.8.2

Sep 7 17:37:16 kernel: klogd started: BusyBox v1.8.2 (2012-05-20 00:25:17 MSK)

Sep 7 17:37:16 superd[798]: process '.klogd.168d'[5773] exited with code 0

Sep 7 17:39:04 httpd[1202]: apply syslog

Sep 7 17:39:04 syslogd started: BusyBox v1.8.2

Sep 7 17:39:04 superd[798]: process '.klogd.1696'[5782] exited with code 0

Sep 7 17:39:04 kernel: klogd started: BusyBox v1.8.2 (2012-05-20 00:25:17 MSK)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@KEKX,это всего лишь кусочек лога. выкладывайте всю запись, под спойлер или на ресурс http://pastebin.com/ , а с него сюда ссылку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день!

Подскажите, пожалуйста, после подключения роутера Keenetic Giga II стали плохо грузиться любые страницы в браузерах, приходится перезагружать несколько раз, чтобы контент прогрузился.

Изображения не открываются вообще или очень медленно, с видео все совсем плохо.

Интернет 90 Мбит/с, если подключать напрямую к компу через кабель, то все отлично работает.

С этим можно как-то бороться? :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Нега,пропишите в настройках сетевой карты компьютера публичный днс.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Нега,пропишите в настройках сетевой карты компьютера публичный днс.

Благодарю за совет, но не помогло. Скорость скачет от 4-5 Мбит/с туда-обратно до 70.

Перезагрузка роутера не помогает тоже.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Нега,Нега это вы по вайфай такую картину имеете или по проводу?

Изменено пользователем NikIv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Нега,Нега это вы по вайфай такую картину имеете или по проводу?

Это у меня по wifi такие вещи творятся.

Вот такая картинка спидтеста http://hkar.ru/uVrn

Изменено пользователем Нега

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Нега,ну так писали бы сразу, работа вайфая роутера никаким образом не может влиять на скорость и стабильность.

Очень с большой вероятностью скажу что у вас эфир забит в диапазоне 2.4ггц, в чем вы можете сами убедиться установив на клиент программу inSSIDer и просканировав эфир.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Нега,ну так писали бы сразу, работа вайфая роутера никаким образом не может влиять на скорость и стабильность.

Очень с большой вероятностью скажу что у вас эфир забит в диапазоне 2.4ггц, в чем вы можете сами убедиться установив на клиент программу inSSIDer и просканировав эфир.

Спасибо за подсказку. Я правильно понимаю, что это не лечится? Смена каналов не помогла :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Нега, вы могли бы всё-таки установить программу и просканировав эфир выложить скрин? Вот после этого мы бы сделали выводы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас