Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

Dimit29

Настройка DIR-620

Рекомендованные сообщения

Проблема в следующем:

1)соединение по Wi-Fi подключается,но интернет не пашет,сайты не открываются и т.п.Пробовал как с компьютера(Win7),так и с планшета(Android),хотя пишет,что подключено

2)по Wi-Fi также невозможно зайти в меню роутера по 192.168.0.1

А вот при подключении роутера через консольный кабель:интернет РАБОТАЕТ,через браузер можно попасть в меню модема и т.д.

Есть предположения,из-за чего такое может происходить?Роутер прошит альтернативной прошивкой NiTrO.Думаю,что дело в настройках модема.

P.S.И ещё вопрос:в каком режиме должен работать модем

а)Мост: Все ethernet и беспроводные интерфейсы объединены в один мост.

б)Шлюз: Первый порт используется как WAN интерфейс, остальные - объединены в мост и используются как LAN интерфейсы.

в)Ethernet конвертер: Wi-Fi интерфейс назначается как WAN, ethernet порты - как LAN.

Если есть у кого такой-же модем настроенный,помогите.Перелопатил кучу сайтов,но ничего полезного так и не нашёл.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуйте на компьютерах где Wi-Fi вручную прописать параметры беспроводного сетевого соединения с роутером, а именно в свойствах протокола TCP/IP Wi-Fi адаптера поставьте получение ип-адрес вручную и пропишите его таким 192.168.0.12 (это к примеру), на другом устройства 192.168.0.13. Маску сети 255.255.255.0, основной шлюз 192.168.0.1 и DNS 192.168.0.1 и большой процент вероятности, что у Вас заработает соединение и пойдёт интернет по Wi-Fi.

 

Из описанных вариантов получается второй, один порт - кабель провайдера- остальные как локалка между компьютерами....на роутере вообще есть порт WAN (он подписан как Internet).

А так вообще первый вариант, при условии того что в первый порт с названием "Internet" вставлен кабель. Остальные порты - домашняя сеть из компьютеров + устройства или компы по Wi-Fi.

Кардинально важно чтобы кабель от провайдера был воткнут в "Internet" порт.

 

P.S.: По Wi-Fi не пускать к административной панели роутера не может из-за того что может в установленной прошивке есть запретная на этот случай опция и она активирована.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошивка Zyxel Keenetic.Что получилось!Как и прежде - по WiFi в роутер не зайти ни с одного устройства - только через шнурок с компа

-Планшет работает по WiFi без нареканий - и интернет и локальные ресурсы

-Компьютер по WiFi НЕ ПОДКЛЮЧАЕТСЯ - устал танцевать с бубном уже :(

Пробовал присвоить компу статический IP - пишет,что адреса DNS серверов должны различаться(предпочитаемый и альтернативный).В планшете DNS прописаны одинаковые.

Самое интересное,что комп соединение находит,подключается к нему, но сеть Unidentified Network!!!Какие могут быть предположения и предложения?

 

Дело по всей видимости в настройках роутера т.е. для планшета интернет открыт,а для компа - нет.Статический IP компу не присваивается.Может там определённые порты для каждого устройства попробовать как-нибудь сделать?

 

Сделал диагностику сети и вот что пишет:

- Шлюз,установленный по умолчанию,не доступен НЕ ИСПРАВЛЕНО

- DHCP не включен на сетевом адаптере ОБНАРУЖЕНО

Есть какие мысли по этому поводу? DHCP разве есть в wifi usb адаптере?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошивка Zyxel Keenetic.Что получилось!Как и прежде - по WiFi в роутер не зайти ни с одного устройства - только через шнурок с компа

-Планшет работает по WiFi без нареканий - и интернет и локальные ресурсы

-Компьютер по WiFi НЕ ПОДКЛЮЧАЕТСЯ - устал танцевать с бубном уже :(

Пробовал присвоить компу статический IP - пишет,что адреса DNS серверов должны различаться(предпочитаемый и альтернативный).В планшете DNS прописаны одинаковые.

Самое интересное,что комп соединение находит,подключается к нему, но сеть Unidentified Network!!!Какие могут быть предположения и предложения?

 

Дело по всей видимости в настройках роутера т.е. для планшета интернет открыт,а для компа - нет.Статический IP компу не присваивается.Может там определённые порты для каждого устройства попробовать как-нибудь сделать?

 

Сделал диагностику сети и вот что пишет:

- Шлюз,установленный по умолчанию,не доступен НЕ ИСПРАВЛЕНО

- DHCP не включен на сетевом адаптере ОБНАРУЖЕНО

Есть какие мысли по этому поводу? DHCP разве есть в wifi usb адаптере?

DHCP включите на роутере. на компьютере поставьте автоматически получать IP и DNS в обоих подключениях и для сетевого и для беспроводного. и перед тем как попключить по WiFi компьютер, не забудьте выдернуть сетевой шнурок из онного.

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это я всё уже проделывал - без результата!!! - Unidentified Network

Вчера попробовал так подключить кабели в роутер(воткнул ещё Авангардовский через модем): WAN(как и был) - Beeline,LAN - Авангард,и что вы думаете?Компьютер сразу же нашёл и подключился по WiFi к ....АВАНГАРДУ.По шнурку естественно остался Beeline.

Мозг начинает понемногу закипать :rolleyes: ,в какую сторону дальше копать?Какой недоступный шлюз? И где его искать?C планшета ведь выходит в интернет!Или он даёт только одному устройству по WiFi выход в интернет?

 

Роутер - DHCP включен,планшет - автополучение сетевого адреса - т.е. роутер его выдаёт!!!Я х.з.чего дальше делать :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах