Kotmarshal

D-Link DIR-320/NRU

Рекомендованные сообщения

подскажите пожалуйста, что делать? я настроил роутер по этой статье

(Настройка L2TP (Билайн VPN) Для прошивки (1.2.94) с другими версиями настройка аналогична этой.)

с прошивкой 1.3.3

в пункте состояние пишет РАЗОРВАНО... Что это может быть??

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как прописывать чужие днс на этом роутере? про попытке вписать сюда(скрин)нужный днс соединение неподнимается,только если стоит галка получить адрес автоматически всё пашет

post-783107-019104200 1367641133_thumb.jpg

Изменено пользователем mat03

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как прописывать чужие днс на этом роутере? про попытке вписать сюда(скрин)нужный днс соединение неподнимается,только если стоит галка получить адрес автоматически всё пашет

 

А никак. Чужие DNS не резолвят tp.internet.beeline.ru . :) Как вариант - писать не имя сервера, но адрес (это глючный путь).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

подскажите пожалуйста, что делать? я настроил роутер по этой статье

(Настройка L2TP (Билайн VPN) Для прошивки (1.2.94) с другими версиями настройка аналогична этой.)

с прошивкой 1.3.3

в пункте состояние пишет РАЗОРВАНО... Что это может быть??

Аналогичная проблема - все настройки сделал как прописаны в первых постах, но в состояние указано "разорвано"

На старой прошивке все было ок

Во внешнем инете ответа не нашел((( помогите как поменять состояние

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помогите люди добрые. 2 дня мучаюсь. Сначала ASUS G32, сегодня взял DIR-320NRU. Все делал, как в первом сообщении. Прошивал всеми прошивками. Результат тот же, не получается поднять соединение. Ну просто никак, ни разу.

Вот есть лог, может кто подскажет?

Лог снят на 1.4.1

MTU 1400

L2TP + Dinamic IP

 

Jan 1 00:14:53 l2tp_plugin[2731]: l2tp version xl2tpd-1.1.11-plugin-0.1 started on Dlink-Router PID:2731

Jan 1 00:14:53 l2tp_plugin[2731]: route_add: have route to host on this dev eth2.5

Jan 1 00:14:53 l2tp_plugin[2731]: Connecting to host tp.internet.beeline.ru, port 1701

Jan 1 00:14:53 l2tp_plugin[2731]: Connection established to 78.107.1.235, 1701. Local: 58967, Remote: 27447 (ref=0/0).

Jan 1 00:14:53 l2tp_plugin[2731]: Calling on tunnel 58967

Jan 1 00:14:53 l2tp_plugin[2731]: Call established with 78.107.1.235, Local: 19911, Remote: 51815, Serial: 1 (ref=0/0)

Jan 1 00:14:53 pppd[2446]: Using interface ppp0

Jan 1 00:14:53 pppd[2446]: Connect: ppp0 <--> l2tp[0]

Jan 1 00:14:53 pppd[2446]: Overriding mtu 1500 to 1400

Jan 1 00:14:53 pppd[2446]: Overriding mru 1500 to mtu value 1400

Jan 1 00:14:53 pppd[2446]: Overriding mru 1500 to mtu value 1400

Jan 1 00:14:53 pppd[2446]: CHAP authentication failed: Authentication failed

Jan 1 00:14:53 pppd[2446]: CHAP authentication failed

Jan 1 00:14:53 pppd[2446]: lcp_close: unit:0, reason: "Failed to authenticate ourselves to peer" (status: 19, state: 9, was_ip_down: 0)

Jan 1 00:14:53 pppd[2446]: Overriding mtu 1500 to 1400

Jan 1 00:14:53 pppd[2446]: Overriding mru 1500 to mtu value 1400

Jan 1 00:14:53 pppd[2446]: Connection terminated.

Jan 1 00:14:53 l2tp_plugin[2731]: control_finish: Connection closed to 78.107.1.235, serial 1 (Locally generated disconnect)

Jan 1 00:14:53 l2tp_plugin[2731]: Disconnecting from 78.107.1.235, Local: 58967, Remote: 27447

Jan 1 00:14:53 l2tp_plugin[2731]: Connection 27447 closed to 78.107.1.235, port 1701 (Goodbye!)

Jan 1 00:14:53 pppd[2446]: lcp_close: unit:0, reason: "" (status: 19, state: 0, was_ip_down: 0)

Jan 1 00:14:53 pppd[2446]: Couldn't get PPP statistics: No such device

Jan 1 00:14:58 pppd[2446]: Couldn't get PPP statistics: No such device

Jan 1 00:14:58 pppd[2446]: Couldn't get PPP statistics: No such device

Jan 1 00:14:58 l2tp_plugin[2735]: l2tp version xl2tpd-1.1.11-plugin-0.1 started on Dlink-Router PID:2735

 

И вот так по циклу....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Gorbashov,не проходит аутентификация судя по логу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Gorbashov,не проходит аутентификация судя по логу.

Пробовал менять на chap на auto, результат тот же. :(

 

@Gorbashov,не проходит аутентификация судя по логу.

Пробовал менять на chap на auto, результат тот же. :(

 

 

А что еще может влиять на аутентификацию? Где стоит покопаться?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем здравствуйте. У меня такая вот проблема; Раньше интернет + wifi работал на старой прошивке 1.3.3 (Даже еще позавчера 09.07.2013). Случайно выдернул кабель и всё, интернет перестал работать вообще. Зашел на 192.168.0.1 и увидел, что там исчезла третья сеть, которая отвечает за работа-способность интернета. Попытался создать ее заново, но она выдаёт разрыв, причем каждый раз (я делал как раньше, а потом как объясняли люди, но все равно ничего не помогло). Как настроить интернет не знаю. Прощу пожалуйста помочь и вернется-ли все в норму если я поставлю новую прошивку и настрою там сеть? Заранее спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый вечер!

Пожалуйста, помогите..

Не получается настроить телевидение..сеть и wi-fi в порядке, а при попытке выбрать lan-порт для ipTV просто зависает все, минут на 10-15..дальше терпение не выдерживает, приходится вытаскивать роутер из сети..подскажите, что делать? и еще вопрос, должна ли тв-приставка в этот момент быть активной(включенной)?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пришёл сегодня к другу роутер настраивать. У него была проблема с клиентом Steam - при начале скачке файлов через него вылетал весь интернет, кроме Скайпа, спасала только перезагрузка. Ах да, после переустановки Виндовс у него всё стало хуже и роутер просто виснул при скачке небольших файлов. Пытался сделать подключение как на первой странице - разорвано. Кое-как скачали новую прошивку и обновили роутер. Опять всё по инструкции - красный свет, неизвестная ошибка. Менял всё параметры которые можно, перезагружал, восстанавливал настройки старой прошивки - бесполезно. Посмотрел логи - ошибка аутентификации, как уже было у кого то пару сообщений ранее. Как это возможно решить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пришёл сегодня к другу роутер настраивать. У него была проблема с клиентом Steam - при начале скачке файлов через него вылетал весь интернет, кроме Скайпа, спасала только перезагрузка. Ах да, после переустановки Виндовс у него всё стало хуже и роутер просто виснул при скачке небольших файлов. Пытался сделать подключение как на первой странице - разорвано. Кое-как скачали новую прошивку и обновили роутер. Опять всё по инструкции - красный свет, неизвестная ошибка. Менял всё параметры которые можно, перезагружал, восстанавливал настройки старой прошивки - бесполезно. Посмотрел логи - ошибка аутентификации, как уже было у кого то пару сообщений ранее. Как это возможно решить?

Вот моя история на этот счет:

 

"Меня зовут Виталий, недавно подключился к Билайну.

С 1 дня не работает Steam client и все с ним связанное, сайт даже еле грузит.

 

Звонил в чудо тех поддержку, первый раз повезло, выяснили, что дело в роутере, т.к. на прямую все работает. Договорились, что узнаю порты сосединения и мне помогут прописать их в роутере.

Остальные попытки и часы проведенные в ожидании на телефоне не помогли, больше таких компетентных сотрудников не попадалось.

 

Очень прошу помочь с настройкой роутера DIR 300 NRU C1 прошивка 1.0.10 (Билайн)

Связался со Steam, получил список портов:

 

Steam Client

UDP 27000 to 27015 inclusive (Game client traffic)

UDP 27015 to 27030 inclusive (Typically Matchmaking and HLTV)

TCP 27014 to 27050 inclusive (Steam downloads)

UDP 4380

 

 

Dedicated or Listen Servers

TCP 27015 (SRCDS Rcon port)

 

 

Steamworks P2P Networking and Steam Voice Chat

UDP 3478 (Outbound)

UDP 4379 (Outbound)

UDP 4380 (Outbound)

 

Помогите пожалуйста прописать все это в роутере!

Заранее спасибо, просто сил больше нет биться в закрытые ворота."

 

Как я выяснил, роутер или прошивка от билайне не поддерживает воможность прописывать доп. порты, и в билайне никто ничем помочь не может...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@SkrewDr1ver,дело не в роутере это глобальная проблема, техники ее решают, ориентировочно сроки ее решения 23 число.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем доброго времени суток!

Имею роутер D-link DIR-320 H/W Ver.:A2 F/W Ver.:1.00

Сегодня роутер перестал видеть интернет соединение, а из этого вытекает вопрос есть ли пути восстановления инэта с этим роутером или имеет смысл приобрести рекомендованную Билайн версию DIR-300?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Agrid,

или имеет смысл приобрести рекомендованную Билайн версию DIR-300?

Никакого смысла не имеет.

320 попробуйте перешить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Niklv, немного поправлюсь - роутер D-link DIR-320 H/W Ver.:A2 Прошивка стоит 1.21 - я так понимаю она уже не актуальна для сетей БиЛайн и судя по вашему совету покупать новый роутер DIR-300 не нужно.

Тогда подскажите какой версией прошивки можно прошить "железо", указанного мной роутера. ССылка на новую прошивку 1.4.1, указанная на первой странице этой темы к сожалению не найдена((

Заранее спасибо!

Изменено пользователем Agrid

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Agrid,мне трудно что либо вам посоветовать т.к. не имею этого роутера, а что стоит самому по работе определить оптимальную прошивку?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Роутер Dir-320NRU Прошит прошивкой от Кинетик Lite V1.00(BFW.4)D0

 

Появилось необходимость прошится обратно родной прошивкой от D-link - любой!

Скачал несколько разных прошивок с оф сайта D-link с расширеним bin, пытаюсь прошится через веб интерфейс теперь уже Кинетика... прошивки от Д-линк не принимает... пишет 415 Неподдерживаемый тип данных Нет признака ПО

 

Просьба подсказать если кто знает...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@luna1,не получится через веб, там как то по особенному , погуглите.

Вот нашел у себя, почитайте:

http://www.deadc0de.ru/manual.html

Изменено пользователем NikIv

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Люди, помогите! Роутер Dir-320NRU, прошивка последняя 1.4.3 . Роутер перестал раздавать интернет по wifi. Затем пропал интернет и на основном компе. Я скачал последнюю прошивку с оф сайта d-link. После сброса настроек на заводские интернет и телевидение работают только при настройке через dynamic ip, а если настраивать так как описано в мануале на сайте - пишет что соединение разорвано. И теперь интернет на компе подключается только через значок билайна:( Как настроить роутер, что бы интернет по wifi снова был??? У меня ничего не получается, помогите пожалуйста!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Люди, помогите! Роутер Dir-320NRU, прошивка последняя 1.4.3 . Роутер перестал раздавать интернет по wifi. Затем пропал интернет и на основном компе. Я скачал последнюю прошивку с оф сайта d-link. После сброса настроек на заводские интернет и телевидение работают только при настройке через dynamic ip, а если настраивать так как описано в мануале на сайте - пишет что соединение разорвано. И теперь интернет на компе подключается только через значок билайна:( Как настроить роутер, что бы интернет по wifi снова был??? У меня ничего не получается, помогите пожалуйста!

 

у меня бывает раз месяца в два три роутер перестает раздавать просто его перезпгружаю и все если до этого все было ок то за чем сразу его перепрошивать может нужен был обыкновенный ресет ?????

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

может нужен был обыкновенный ресет ?????

Ресет был уже не единожды. Там я писал, что возвращал к заводским настройкам даже. Ничего не помогает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@tru.master,чудес не бывает, если вы настроили правильно то все должно работать, или просто роутер умер. Давайте скрины с ваших настроек.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всё. Я его победил. Откатил прошивку до 1.3.3 и всё заработало!!! :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день!

Хочу роутер который выдали при подключении увезти на дачу, где нет билайна.

Пробовал уже это сделать, подключил, ввел правильные настройки нового провайдера, интернет появился, но спустя несколько открытых страниц открывается билайновская страница, где сказано, что нет доступа.

скачал последнюю прошивку с офф сайта dlink, но в админку все равно присутствуют логотипы и надписи билайна и ситуация повторяется(спустя несколько открытых страниц открывается билайновская страница, где сказано, что нет доступа)

Подскажите в чем прикол?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день.

 

Помогите пожалуйста, начали позникать проблемы с интернетом. Работаю через Wifi через DIR320-NRU. Прошивки не менял ни разу как купил. Когда приношу ноут рабочий подключаюсь к интернету через WiFi, то перестает работать интернет и на домашнем PC (подключение от роутера до компа через кабель) и на ноуте. При этом скайп показывает, что он online, интернет музыка работает (сайт 101.ru), а страницы не открываются. Пишет, что невозможна найти удаленный сервер. Лечится либо перезагрузкой роутера, либо через минут 15-30 сам начинает работать...

 

Помогите пожалуйста, замучился уже...

 

А еще хочу купить телевизор со SmartTV, теперь сомневаюсь, будет ли он у меня работать...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошил dir320NRU на OpenWRT отсюда https://code.google.com/p/openwrt-on-dir-320-b1/

Добавил новый интерфейс l2tp, всё подключилось и вроде как отлично работает:

post-338032-097161800 1376471238_thumb.jpg

но вместо сайтов отображается заглушка:

post-338032-088349500 1376471250_thumb.jpg

так выглядит межсетевой экран:

post-338032-024460300 1376471258_thumb.jpg

 

Перепробовал уже несколько разных конфигов xl2tpd,ничего не помогает - всё таже заглушка.

В каком направлении смотреть дальше?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый вечер.

Что за оборудование это роутер Dir-320NRU прошивка 1.3.3

Неужели нельзя сделать автоматическую настройку как на USB модемов?

Все испробовал, все настраивал по пунктам. И никак.

Сеть есть, сигнал отличный, а интернета нет.

Может кто подскажет, где собака зарылась?

У кого может свой пошаговый метод настройки есть?

Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема!!!! поставил роутер 320, комп через шнур в инет выходит. а вАЙФАЯ БУК НЕ ВИДЕТ!!! настройки сделал как в первом посте. Созданное соединение у меня - РАЗОРВАНО(((

Блин, что делать???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас