Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

Chiton

Подключение к роутеру через PuTTY

Рекомендованные сообщения

Подскажите почему может быть проблема с подключением к роутеру через PuTTY? Если подключаюсь из дома набирая свой ip то нормально а если из друго места и провайдера то выходит что 95.26.71.126 (95-26-71-126.broadband.corbina.ru) затык в доступе на узелке bras141-SUBIF.msk.corbina.net.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

возникает вопрос разрешено ли на роутере удаленное управление + на каком порту работает putty

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у тебя на WAN-порту роутера не слушается телнет. где-то в настройках поищи галочку "enable access from WAN" или что-то в этом роде

 

$ nmap 95.26.71.126 PN -p 23

 

Starting Nmap 4.76 ( http://nmap.org ) at 2011-04-09 16:22 MSD

Interesting ports on tedside.pitcairn.net.pn (80.68.93.100):

PORT STATE SERVICE

23/tcp closed telnet

 

Nmap done: 2 IP addresses (1 host up) scanned in 0.72 seconds

 

 

bras141#telnet 95.26.71.126

Trying 95.26.71.126 ...

% Connection timed out; remote host not responding

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Защита отключена, но я еще раз отключил. У меня стоит dd-wrt такой галки "enable access from WAN" я не нашел. Но почему у меня из дома на 192.168.1.1 и на ip 95.26.71.126 работает и его веб страница открывается!? Порт ставлю 22 или 23 и выбираю telnet. А вот из другого места от другого провайдера не получается. Если я набираю дома 95.26.71.126 то идет не через wan?

А в dd-wrt у меня включено WAN Traffic Counter и Telnet.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Из дома трафик никуда дальше роутера в данной ситуации не идёт. Зачем ему куда-то ещё идти, если этот IP уже и так роутеру принадлежит?

 

А по открытию порта в вашей прошивке написано тут - http://wl500g.info/showthread.php?p=118893 (стр.6-7).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня стоит dd-wrt такой галки "enable access from WAN" я не нашел.

 

Плохо искали.

 

Там надо secure shell включить, и разрешить доступ из wan.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.