Архивировано

Эта тема находится в архиве и закрыта для публикации сообщений.

innarus

asus rt-n16, gethostbyname failed

Рекомендованные сообщения

Роутер настроен в точности как в первом посте этой темы.

Однако жалуется, что "Удаленный сервер не отвечает", а в лог сыплются "l2tpd[1902]: tunnel_establish: gethostbyname failed for 'tp.corbina.net'" (для tp.internet.beeline.ru то же самое).

 

До этого был asus wl520gc, который первое время тоже не хотел работать, с теми же симптомами. Тех. поддержка советовала чинить роутер, но он успел заработать раньше (давно это было, не помню чего я сделал с ним).

 

Теперь новый роутер и опять старая проблема.

 

Ах да, ещё он не всегда с первого подключения кабеля хочет верить, что кабель подключён. Говорит, что не воткнут. Наверное, с wl520gc было то же самое, но он не умел об этом говорить.

 

Считаю, что это может быть связано с перебитыми жилами в кабеле вне квартиры.

Если подключать кабель напрямую к компу, то интернет есть. Под этим предлогом тётя в тех. поддержке не хочет прислать кого-нибудь проверить сеть.

Но даже мой небольшой опыт работы с моей маленькой сеткой показывает, что, например, при неправильном обжатии концов патч-корда некоторые устройства под некоторыми операционными системами могут делать вид, что всё нормально. А другие не могут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пришли монтажники, переобжали кабель кроссом (или прямым, наоборот в общем), и всё заработало

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах