matr1x

TP-LINK WR1043ND

Рекомендованные сообщения

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

прошу прощения, может есть где прошивка на это железо на русском,а то я в энглиш не селён.

или русификатор.оч надо.зарание спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

прошу прощения, может есть где прошивка на это железо на русском,а то я в энглиш не селён.

или русификатор.оч надо.зарание спасибо.

Русификации нет и не будет, если только переводить самому. Есть встроенный переводчик в Google Chrome, можно с помощью него или установить отдельный.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подарили девайс, пока впечатления следующие:

1. Стоковая прошивка, что последняя, что 820, виснут раз в день однозначно.

2. DD-WRT - не работает IPTV, не умеет прошивка делать мультикаст.

3. Openwrt - наверно, все работает, но установка и настройка не для средних умов.

Итог: еше немного потерплю и отправлю пылиться в угол, на моем родном асусе сроду не было таких проблем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подарили девайс, пока впечатления следующие:

1. Стоковая прошивка, что последняя, что 820, виснут раз в день однозначно.

2. DD-WRT - не работает IPTV, не умеет прошивка делать мультикаст.

3. Openwrt - наверно, все работает, но установка и настройка не для средних умов.

Итог: еше немного потерплю и отправлю пылиться в угол, на моем родном асусе сроду не было таких проблем.

Я думаю, что все в настройке зависет

У самого щас 820 проша

Пока все отлично, тьфу тьфу

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Русификации нет и не будет, если только переводить самому. Есть встроенный переводчик в Google Chrome, можно с помощью него или установить отдельный.

 

В Google Chrome он не переводит.После d-link хреновато разбиратся ,того я прошил на билайновскую и не каких проблем.А на этот билайн чет не написал прошивку.ЖАЛЬ....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

HEEEELP..........после обнавления прошивки(заводская )мигают все лампочки 1 раз в 3 сикунды.кроме повр.может кто сталкивался с такой проблемой.видимо прошивка не встала.мжно ли востановить,не разбирая корпуса(гарантия).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

HEEEELP..........после обнавления прошивки(заводская )мигают все лампочки 1 раз в 3 сикунды.кроме повр.может кто сталкивался с такой проблемой.видимо прошивка не встала.мжно ли востановить,не разбирая корпуса(гарантия).

Вези в сц

У самого таких два роутера

Один сделали в сц за пару дней

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вези в сц

У самого таких два роутера

Один сделали в сц за пару дней

 

Вчера сдал в Сц по гарантии.пока ничего.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вези в сц

У самого таких два роутера

Один сделали в сц за пару дней

 

Вчера сдал в Сц по гарантии.пока ничего.

ну жди

Мне позвонили через пару дней)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нужен коллективный разум! И мнения опытных товарищей.

 

Ситауция - купил себе на замену старенького погибающего ASUS-а сей девайс.

Пользуют его:

1. iPhone

2. Стационарный древний комп.

3. Ноут (старенький asus)

4. Desire S

5. Свежая сонька ноут.

Все они через Wi-Fi + Телек через мультикаст.

 

Никак не могу побороть скорость Wi-Fi...

Через шнурок сонька кажет адекватные 20-30 Мбит. А через вифи всего 30-60 Кбит!

И в локалке полуторагигабайтный файлик за 10 минут, так и не дождался даже оценки скорости...

 

Начитавшись всякого (но ничего схожего не нашёл) решил ставить с нуля OpenWRT как описано тут:

Прошивка БЕЗ ЗАВИСАНИЙ

Для тех у кого роутер постоянно виснет моя инструкция!

 

Но упёрся на ней в факт, что после настройки (в любых вариантах) Wi-Fi пропадает внешний коннект! Локальные ресурсы и билайновые живут, а вот всё остальное нет. Хм!

Откатился на родную (штатная последняя доступная на сайте официально).

Но скорость стала адекватной, лишь когда N-ку выключил.

 

Куда двигаться?

Вижу варианты:

1. Побороть на штатной N. Но как?

2. Побороть на OpenWRT Wi-Fi. Тоже не соображу куда двигаться...

 

Меня в принципе и штатная устраивает... Всё живёт месяцами и работает. Но на Open вроде как шустрее всё крутится.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет всем, вот возникла интересная ситуация - понять не могу грешит роутер или билайн:

 

14745db5ffeb.png

 

роутер почему-то хватает внешний ip из 128.70.Х.Х подсети, подключается, вроде всё отлично, но при попытке выйти в интернет - не работает.

пробовал что PPTP, что L2TP, всё равно разок другой на неделе хватаю ip адреса из этого проклятого диапазона 128.70.Х.Х, после чего методично захожу в веб-итерфейс и начинаю дисконектить и конектить, в надежде на получение ВНЕШНЕГО ip из подсети 109.105.Х.Х или других - и тогда всё отлично работает.

 

информация о подсети 128.70.Х.Х

inetnum: 128.70.0.0 - 128.71.255.255

netname: BEELINE-BROADBAND

descr: Dynamic IP Pool for Broadband Customers

country: RU

admin-c: CORB1-RIPE

tech-c: CORB1-RIPE

status: ASSIGNED PA

mnt-by: RU-CORBINA-MNT

source: RIPE # Filtered

role: CORBINA TELECOM Network Operations

address: CORBINA TELECOM/Internet Network Operations

 

то есть по логике - Билайновский диапазон ip, вроде всё должно работать красиво, а нефига!

 

Звонил в тех. поддержку, писал в чате, сплошной неадекват поддержки, даже отличить внешний ip от внутренней локальной сети на 10 - вызывает проблему.

Все посылают читать мануалы по роутеру, или тупо - купите другой роутер и голову не парьте.

 

Инфа о роутере:

Firmware Version: 3.13.9 Build 111021 Rel.56231n

Hardware Version: WR1043ND v1 00000000

 

Если косяк в прошивке, то всех прошу извинить, но мне непонятно, если роутер хватает такой внешний ip, и видны DNS билайна, то может косяк уже в конторе? а не в роутере, его бы косяк был, если бы он вообще бы ничего не ловил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Инфа о роутере:

Firmware Version: 3.13.9 Build 111021 Rel.56231n

Hardware Version: WR1043ND v1 00000000

 

Если косяк в прошивке, то всех прошу извинить, но мне непонятно, если роутер хватает такой внешний ip, и видны DNS билайна, то может косяк уже в конторе? а не в роутере, его бы косяк был, если бы он вообще бы ничего не ловил.

Попробуйте поставить последнюю оф.прошивку...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Купил вчера такой себе. Все радовало. Интерфейс летает, соединение цепляет молнеиностно. Через какое-то время завис. Под торрентами. Перезагрузил. Снова завис. Перезагрузил. Поставил dd-wrt. Полчаса поднимал соединение. В торрентах порезал скорость наполовину. Назад на оф прошивку не хотел лезь, пришлось заставить. Сегодня сдал назад в магазин.

По поводу зависаний на оф форуме тонны кирпичей произведены, и все никак не выяснят, в чем дело. Рад за своего друга, у которого нет проблем с роутером.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребята выручайте, не могу удалить прошивку DD-WRT... Как её снести с моего TP-LINCHIKA и установить заводские настройки!!!!! :(

p/s на reset нажимала - перезагрузился, но бестолку. В самом DD-WRT тоже пыталась, пишет " The values you entered are invalid. Please try again." :blink:

Изменено пользователем Anreys

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребята выручайте, не могу удалить прошивку DD-WRT... Как её снести с моего TP-LINCHIKA и установить заводские настройки!!!!! :(

p/s на reset нажимала - перезагрузился, но бестолку. В самом DD-WRT тоже пыталась, пишет " The values you entered are invalid. Please try again." :blink:

http://forum.ixbt.com/topic.cgi?id=14:55659

Пункт 3.2 в первом сообщении сверху

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени!

Давно "воюю" с сабжем, поэтому позвольте добавить пару слов... ;)

1. Сабж (аппаратная версия - 1.8) у меня идеально работает на тестовой прошивке v3.13.9 Build 111111 (та, что против зависаний) - ссылка.. Идеально - это абсолютно стабильное L2TP соединение и быстрый "воздух" (Wi-Fi) для всех моих и "гостевых" клиентов, полное отсутствие зависаний. Выше в ветке указана тестовая прошивка против свечения MAC-ов, однако она основана на более старом билде (v3.13.5), да и сама проблема для Пчелайна вроде не актуальна (или ошибаюсь?).

2. Ни на одной версии DD-WRT мне не удалось добиться стабильного "воздуха" для всех моих клиентов, но в ней есть русский (выше спрашивали...) и много чего еще, чего нет и никогда не будет в стоке.

3. Для того, что бы снести DD-WRT любой версии, роутер достаточно прошить специальной версией стоковой прошивки (основана на каком-то древнем билде) через web-интерфейс - есть на официальном форуме DD-WRT или могу выложить, если нет там регистрации. Потом необходимо обновить до актуальной.

4. Процедуру, описанную в посте выше проделывал не раз, если что - обращайтесь!))

5. Столкнулся с проблемой, что при использовании сабжа в Пчелайне (до этого роутер работал на другом прове на полном DHCP), не отрабатывает робот (со стороны провайдера), активирующий локальные ресурсы для новых абонентов. НЕДЕЛЮ мучил саппорт, пока не нашелся адекватный человек, который посоветовал небольшие "пляски с бубном" и вот только сегодня смог зарегистрироваться на форуме. Кто-либо еще сталкивался?

Изменено пользователем SpiD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Настроил сегодня сабж на последней официальной декабрьской прошивке.

Заработал сразу на новом l2tp тарифе. Приятно удивила скорость работы с usb накопителем ~9mb/s на длинных файлах вроде фильмов.

Обнаружился правда глюк - ipad теряет вайфай минут через 15 серфинга, помогает перезагрузка роутера, при этом все остальные девайсы как то 2 ноутбука на win7 и два смартфона на android в это время работают... глюк непонятный. Переключил пока радио на роутере в режим bg mixed, глюк пропал. Впринципе покупал роутер тестю, ему вайфай не нужен а нужен сетевой диск для фильмов и всякой шняги, с этим проблем нет. Подключил пока у себя на недельку, отпишусь о результатах в пятницу :)

 

Кстати ребят кто пробовал - ноутбучному винту на 1tb питания хватит по usb или лучше поставить диск с отдельным питанием?

Изменено пользователем cybervas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Настроил сегодня сабж на последней официальной декабрьской прошивке.

Только это июльская прошивка, - у них дата на американский манер пишется.

Ноябрём датируются две беты. Обещанной новой официальной в 2011 году так и не дождались, а она должна пофиксить свечение MAC'ов и лаги IPTV по Wi-Fi, к счастью, с маками проблем у меня не возникало и IPTV по Wi-Fi не юзаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Cybervas Попробуй установить пароль ровно на восемь символов для подключения по воздуху в режиме n, возможно с ipad будет работать лучше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Cybervas Попробуй установить пароль ровно на восемь символов для подключения по воздуху в режиме n, возможно с ipad будет работать лучше.

Такой и стоит 8 знаков. Проверял на wpa и wpa2 те же грабли.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте! Недавно приобрел роутер, а подключить никак не получается. Не поможете?

 

Проблема в следующем: После покупки роутера провел quick setup и настроил Wi-fi. Ноутбук и смартфон сеть ловят, но по этой сети нельзя выйти в интернет. Через провод ОТ РОУТЕРА тоже не работает.

В Вэб-интерфейсе (там где Network-WAN) всегда пишет Connecting, но никогда не соединяет.

 

В чем может быть проблема? По проводу напрямую от модема инет работает.

Роутер: MR-3220

Соединение L2TP

 

Заранее спасибо!

Изменено пользователем pityok

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте! Недавно приобрел роутер, а подключить никак не получается. Не поможете?

 

Проблема в следующем: После покупки роутера провел quick setup и настроил Wi-fi. Ноутбук и смартфон сеть ловят, но по этой сети нельзя выйти в интернет. Через провод ОТ РОУТЕРА тоже не работает.

В Вэб-интерфейсе (там где Network-WAN) всегда пишет Connecting, но никогда не соединяет.

 

В чем может быть проблема? По проводу напрямую от модема инет работает.

Роутер: MR-3220

Соединение L2TP

 

Настройки: Problem_PITYOK.JPG

LOG файл: Syslog2.txt

 

Заранее спасибо!

А Вы темой не ошиблись случаем ?? Тут разговор идёт о роутере TP-LINK WR1043ND :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Кстати ребят кто пробовал - ноутбучному винту на 1tb питания хватит по usb или лучше поставить диск с отдельным питанием?

На самом диске должен быть написан потребляемый ток (точнее - стартовый, максимальный). Если он менее 500 миллиампер, то должно хватить (по стандарту USB 2.0 по крайней мере, но где уверенность, что TP-LINK ему следует? ;) ).

Изменено пользователем SpiD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте! Недавно приобрел роутер, а подключить никак не получается. Не поможете?

 

Проблема в следующем: После покупки роутера провел quick setup и настроил Wi-fi. Ноутбук и смартфон сеть ловят, но по этой сети нельзя выйти в интернет. Через провод ОТ РОУТЕРА тоже не работает.

В Вэб-интерфейсе (там где Network-WAN) всегда пишет Connecting, но никогда не соединяет.

 

В чем может быть проблема? По проводу напрямую от модема инет работает.

Роутер: MR-3220

Соединение L2TP

 

Заранее спасибо!

А Вы темой не ошиблись случаем ?? Тут разговор идёт о роутере TP-LINK WR1043ND :D

Просто темы про MR3220 здесь нет. А ошибки в LOG? я думаю, одинаковые у 1043 и 3220 :)

Изменено пользователем pityok

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте! Недавно приобрел роутер, а подключить никак не получается. Не поможете?

 

Проблема в следующем: После покупки роутера провел quick setup и настроил Wi-fi. Ноутбук и смартфон сеть ловят, но по этой сети нельзя выйти в интернет. Через провод ОТ РОУТЕРА тоже не работает.

В Вэб-интерфейсе (там где Network-WAN) всегда пишет Connecting, но никогда не соединяет.

 

В чем может быть проблема? По проводу напрямую от модема инет работает.

Роутер: MR-3220

Соединение L2TP

 

Настройки: Problem_PITYOK.JPG

LOG файл: Syslog2.txt

 

Заранее спасибо!

Попробуйте так:

логин: [№ лицевого счета]@internet.beeline.ru

пароль: как для входа в ЛК

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте! Недавно приобрел роутер, а подключить никак не получается. Не поможете?

 

Проблема в следующем: После покупки роутера провел quick setup и настроил Wi-fi. Ноутбук и смартфон сеть ловят, но по этой сети нельзя выйти в интернет. Через провод ОТ РОУТЕРА тоже не работает.

В Вэб-интерфейсе (там где Network-WAN) всегда пишет Connecting, но никогда не соединяет.

 

В чем может быть проблема? По проводу напрямую от модема инет работает.

Роутер: MR-3220

Соединение L2TP

 

Заранее спасибо!

Попробуйте так:

логин: [№ лицевого счета]@internet.beeline.ru

пароль: как для входа в ЛК

Попробовал. Не помогло.

Изменено пользователем pityok

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас