maslovyu

Netgear JWNR2000

Рекомендованные сообщения

доброго времени суток! помогите пожалуйста!

проблема: перешел на новый тариф 15 мб/сек с типом соединения L2TP, и роутер перестал раздавать инет. Раньше инет был с соединением PPTP. Менял адрес сервера на tp.internet.beeline.ru - не помогло. На компьютерах, при подключении провода напрямую, все работает.

В настройках роутера нет нужного типа соединения L2TP (см. скрин 2222). Я так подумал, что наверно дело в прошивке. Но новую прошивку поставить не получается. При попытке установки прошивок JWNR2000-V1.0.0.7_1.0.1RU и

JWNR2000-V1.0.0.7_1.0.5RU_прошивка роутер выдает ошибку: "Ошибка региона микропрограммного обеспечения"(скрин 3333), JWNR2000-Russia-V1.0.0.4_1.0.11RU (с оф.сайта) - выдает "Ошибка при обновлении имени файла модуля. JWNR 2000"(скрин 4444).

таки вот, подскажите что делать.

п.с.скрин с состояние роутера приложен (1111).

post-761477-008947900 1321107718_thumb.jpg

post-761477-014349600 1321107723_thumb.jpg

post-761477-001254800 1321107733_thumb.jpg

post-761477-090260900 1321107737_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

прошивки из 1го сообщения пробовали ?

пока в роутере не будет l2tp инет настроить не выйдет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

прошивки из 1го сообщения пробовали ?

пока в роутере не будет l2tp инет настроить не выйдет

угу, в первую очередь попробовал, никак.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

trouman

Попробуй прошить роутер англоязычной прошивкой.

http://www.downloads.netgear.com/files/JWNR2000-V1.0.0.5_1.0.3.img

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

trouman

Попробуй прошить роутер англоязычной прошивкой.

http://www.downloads.netgear.com/files/JWNR2000-V1.0.0.5_1.0.3.img

пробовал. кучу прошивок накачал и все ошибки

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток.

 

Приобрел себе роутер Netgear JWNR2000v2

Не подскажите где взять для него прошивку, что бы работал проводной инет + ТВ + вафля?

Просто еще не менял старый роутер (который без вафли) на свежо купленный, пытаюсь подготовится..........

Заранее спасибо)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При попытке установки прошивок JWNR2000-V1.0.0.7_1.0.1RU и

JWNR2000-V1.0.0.7_1.0.5RU_прошивка роутер выдает ошибку: "Ошибка региона микропрограммного обеспечения",

таки вот, подскажите что делать.

Это говорит о том, что ваш роутер изначально не предназначался для продажи в России и не имеет маркировки "JWNR2000-100RUS" . Прошивки из первого поста , в том числе и любые беттки с индексом RU предполагаю не пойдут, пока не сменится загрузчик.

Вариант решения вашей проблемы- установить мировую прошивку JWNR2000-V1.0.0.5_1.0.3.img (с индексом WWW) отсюда . И обязательно настроить доступ в инет пока на англ. языке, а затем в правом верхнем углу выбрать Россию, иначе не будет работать Dual Access и прочие фишки характерные для России. После чего скачается автоматически языковый файл-прошивка для России и всё будет на русском языке.

---upd---

Ещё есть вариант прошить в режиме востановления прошивки по tftp, т.к. там не проверяется ни регион, ни контрольные суммы.

 

neowanted553

Роутер сам обновит прошивку до последнего релиза. Если хотите скачать вручную, то ваша прошивка по этой ссылке: для JWNR2000_V2 , но возможно эта прошивка JWNR2000v2-V1.0.0.8_1.0.7 и стоит на роутере, ибо его только недавно стали продавать в России. Новых версий и беток пока нет.

Изменено пользователем VSimanin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

доброго времени суток.

Приобрел Netgear2000. Не как не могу его настроить на нормальную работу в городе Казань.

Сделал все по ТОПу Netgear1000, но есть определенные ошибки.

1. Когда пытаюсь применить настройки с паролем возникает ошибка. "Недопустимый IP адрес" Хотя все настройки вбиваю как в настройках без пароля.

2. Не подключается артвид. Даже ФТПшники его не пингуются.

3. Не могу настроить WiFi тех пунктов которые указаны в том топе у меня просто нет.

Благодарю за скорый ответ.

post-761723-052618600 1321204749_thumb.jpg

post-761723-074563700 1321204758_thumb.jpg

post-761723-071792500 1321204767_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1) из скрина непонятно - вы настраиваете pptp или l2tp ?

2) зачем прописываете адреса вручную ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1 Простите, где это можно посмотреть.

2 Когда указываешь соединение с паролем он не заполняет остальные данные. Автоматическое заполнение происходит только если указывать соединение без пароля.

 

maslovyu L2TP Но это к сожалению не чего не меняет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну и не заполняйте эти поля - оставьте пустыми

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

тогда вообще не какого подключения не дает.

 

не если оставлять пустым вообще не как...Может не знаю чего подскажите пожалуйста.

 

А почему артвид то не грузится?

 

Кажется дошло почему не работает.

Дело в "Переадресации/инициализации портов" Можно по подробнее этот момент расписать. А именно:

1 По какой логике устанавливаются начальные и конечные порты.

2. ip-адрес сервера. Какой указывать. 10.2.62.1 ??

3. если ставить этот аипи адрес он указывает что аипи должен быть в сети устройств. А именно локального компьютера с айпи 10.0.0.2 Этот аипишник появился сразу как только я поставил подключение без указанных данных, но с паролем.

4. После добавления порта какие действия необходимо предпринять на компьютере что бы все заработало. прошу не отсылать на существующие 4,5,6 пункты стандартной инструкции. Либо ка кто подробнее их расписать/рассказать.

Благодарю за скоры ответ

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1 - любой незанятый порт

2 - ип вашего компа, должен быть вида 192.168.*

4 - если дело в портах, то прописываете в программе те же самые порты, из п.1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При попытке установки прошивок JWNR2000-V1.0.0.7_1.0.1RU и

JWNR2000-V1.0.0.7_1.0.5RU_прошивка роутер выдает ошибку: "Ошибка региона микропрограммного обеспечения",

таки вот, подскажите что делать.

Это говорит о том, что ваш роутер изначально не предназначался для продажи в России и не имеет маркировки "JWNR2000-100RUS" . Прошивки из первого поста , в том числе и любые беттки с индексом RU предполагаю не пойдут, пока не сменится загрузчик.

Вариант решения вашей проблемы- установить мировую прошивку JWNR2000-V1.0.0.5_1.0.3.img (с индексом WWW) отсюда . И обязательно настроить доступ в инет пока на англ. языке, а затем в правом верхнем углу выбрать Россию, иначе не будет работать Dual Access и прочие фишки характерные для России. После чего скачается автоматически языковый файл-прошивка для России и всё будет на русском языке.

---upd---

Ещё есть вариант прошить в режиме востановления прошивки по tftp, т.к. там не проверяется ни регион, ни контрольные суммы.

 

вообще на сайте, где я покупал этот роутер, написано "Беспроводной маршрутизатор NETGEAR JWNR2000-100RUS".

вечером обязательно попробую сделать, как вы написали

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

VSimanin

Спасибо)

И еще вопрос, я так понимаю данный роутер с вафлей, а именно NETGEAR JWNR2000v2, на прямую к ТВ (от Билайна) не подключишь, ну т.е. работать не будет?!

Как выйти из положения?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

VSimanin

Спасибо)

И еще вопрос, я так понимаю данный роутер с вафлей, а именно NETGEAR JWNR2000v2, на прямую к ТВ (от Билайна) не подключишь, ну т.е. работать не будет?!

Как выйти из положения?

именно данный роутер (JWNR2000v2) не должен (теоретически) иметь проблем с ТВ-приставкой, т.к. в его прошивке есть возможность направить мультикаст на указанный порт (до двух портов) LAN и организовать мост данного порта с входящим в маршрутизатор кабелем (bridge)- все сервисы STB должны работать, аналогично подключению через свич из комплекта IPTV (при условии подключения приставки по кабелю, а не по Wi-Fi) . Но при этом возможны проблемы с просмотром IPTV на компьютере. Данный роутер создан на другом чипе -RTL8196C, который также поддерживает USB (у других производителей даже распаян разъём), тип FLASH тоже другой (SPI) - прошивки с JWNR2000 предыдущей версии НЕ СОВМЕСТИМЫ!

Изменено пользователем VSimanin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго всем дня. Приобрел вчера данный аппарат.Поковыряв ручками инет таки пошел, но не на все устройства...ноутбук Toshiba SATELLITE U400 напрочь не видит вафлю, проблема в ноуте? или ?

 

Из планируемых к подключению устройств:

Два ноутбука (один с торрентами)

Тв приставка (кабель)

Xbox (кабель)

+иногда телефон.

Возможно ли подключить всё перечисленное к данному роутеру без шаманства? Или есть подводные камни?

 

тыкните носом как настроить IPTV на JVNR2000v2? Всё обшарил уже...

Изменено пользователем Osvald

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При попытке установки прошивок JWNR2000-V1.0.0.7_1.0.1RU и

JWNR2000-V1.0.0.7_1.0.5RU_прошивка роутер выдает ошибку: "Ошибка региона микропрограммного обеспечения",

таки вот, подскажите что делать.

Это говорит о том, что ваш роутер изначально не предназначался для продажи в России и не имеет маркировки "JWNR2000-100RUS" . Прошивки из первого поста , в том числе и любые беттки с индексом RU предполагаю не пойдут, пока не сменится загрузчик.

Вариант решения вашей проблемы- установить мировую прошивку JWNR2000-V1.0.0.5_1.0.3.img (с индексом WWW) отсюда . И обязательно настроить доступ в инет пока на англ. языке, а затем в правом верхнем углу выбрать Россию, иначе не будет работать Dual Access и прочие фишки характерные для России. После чего скачается автоматически языковый файл-прошивка для России и всё будет на русском языке.

---upd---

Ещё есть вариант прошить в режиме востановления прошивки по tftp, т.к. там не проверяется ни регион, ни контрольные суммы.

 

вообще на сайте, где я покупал этот роутер, написано "Беспроводной маршрутизатор NETGEAR JWNR2000-100RUS".

вечером обязательно попробую сделать, как вы написали

 

чудом установилась одна прошивка JWNR2000-V1.0.0.7_1.0.1RU , после этого роутер поглючил немного, но в итоге появился нужный тип соединения - l2tp, и роутер заработал!! ура, спасибо всем!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вобщем то настроил все сам.

Но есть одна проблема. Если по вафле подключено два устройства, сортировка каналов по тематикам не работает, точнее долго грузится, а потом выдает ошибку.

Есть способы как то вылечить это?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если по вафле подключено два устройства, сортировка каналов по тематикам не работает, точнее долго грузится, а потом выдает ошибку.

Есть способы как то вылечить это?

НЕТ

P.S. А разве я упоминал IPTV по Wi-Fi JWNR2000 второй версии

есть возможность направить мультикаст на указанный порт (до двух портов) LAN
для STB? Подключение STB необходимо осуществить по проводам (в указанные разъёмы LAN- на которые поставили галочки в Веб-интерфейсе управления, на них и будет перенаправлен мультикаст).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Друзья подскажите пожалуйсята, перечитал весь форум. у меня Netgear JWNR2000, прошивка JWNR2000-V1.0.0.7_1.0.6RU

все прописываю в настройкак хак излагалось выше.

L2TP

логин, пароль

tp.internet.beeline.ru

 

в интернет ни как не хочет выходить, хотя показывает что к интернету доступ есть.

Если кабель на прямую подключать к компу все работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, помогите пожалуйста настроить интернет! Нет раздачи Wi-Fi на ноуты остальные, есть только интернет на одном ноуте через провод (vpn соединение). настроики делала по видео.

вот данные роутера:

 

Состояние маршрутизатора

 

 

Аппаратная версия устройства JWNR2000v2

Версия микропрограммного обеспечения V1.0.0.8_1.0.7

Версия языка интерфейса пользователя: V1.0.0.18

 

Интернет-порт

MAC-адрес 20:4E:7F:7D:3D:20

IP-адрес 95.28.252.166

Соединение L2TP

IP-маска подсети 255.255.255.255

Сервер доменных имен 213.234.192.7

85.21.192.5

 

MAC-адрес 20:4E:7F:7D:3D:20

IP-адрес 10.36.66.74

Соединение DHCP

IP-маска подсети 255.255.248.0

 

Порт локальной сети

MAC-адрес 20:4E:7F:7D:3D:1F

IP-адрес 192.168.1.1

DHCP Вкл.

IP-маска подсети 255.255.255.0

 

Порт беспроводной сети

Имя (SSID) NETGEAR-INEY/home/

Регион Россия

Канал Auto ( 1 )

Режим До 145 Мбит/с

Беспроводная точка доступа Вкл.

Трансляция имени Вкл.

Изоляция беспроводной сети Откл.

Безопасная настройка Wi-Fi Настроено

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нет раздачи Wi-Fi на ноуты остальные, есть только интернет на одном ноуте через провод

Порт беспроводной сети

Имя (SSID) NETGEAR-INEY/home/

Сеть видна? ключ сети вводите правильно?

 

Сильно замудрённое имя (SSID) - попробуйте не больше 8 ЛАТИНСКИХ символов в имени и тип шифрования WPA2-PSK [AES] (если все Wi-Fi устройства у вас стандарта N), ключ сети 8-10 символов...

Дело в том имя точки участвует в ключе шифрования вместе с указаным вами ключом и предполагаю, что слеши (NETGEAR-INEY/home/) ему мешают...Используйте, например, имя INEY

Если не удастся подключиться, то попробуйте WPA-PSK [TKIP] + WPA2-PSK [AES] или лучше выясните поддерживаемые ноутами стандарты и типы шифрования (ну или хотя бы полное наименование ноутов сюда).

 

 

 

Изменено пользователем VSimanin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, помогите разобраться с ситуацией.

Вчера через роутер JWNR2000v2 к компьютеру (подключен к интернет по кабелю) подключил ноутбук. Все было хорошо: интернет был на компьютере и ноутбуке.

Вечером после выключения компьютера и ноутбука снял питание и с роутера.

Сегодня после включения устройств интернет есть только в ноутбуке, подключенному через роутер, а в компьютере нет. Никаких настроек не менял.

Что делать?

Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, недавно купил этот роутер, все прекрасно работает кроме IPTV. На тв приставке ОЧЕНЬ долго переключаются каналы, в чем может быть причина? И второе, есть XBox, настроил на нем тв, но работают только те каналы которые в данный момент работают на тв приставке, это нормально или проблема в настройках? (мультирум в личном кабинете включен)

 

P.S. Все устройства подключены к роутеру по проводам. Настройки в роутере почти дефолтные (ввел только логин-пароль), прошивка: V1.0.0.7_1.0.6RU.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помогите ! Никак не могу настроить роутер, делал всё по инструкции. Когда открываю браузер, ввожу логин и пароль, он мне пишет: сначала выполните подключение к интернет порту, или что то вроде того. Сначала была прошивка родная V1.0.0.7_1.0.6, пробовал и PPTP и L2TP - безрезультатно, с новой V1.0.0.8_1.0.7 то же самое, как будто кабель вообще не подключен. Что я не так делаю ???!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а что и где вы делаете то ? картинки показывали бы...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас